Rychlé seznámení s verzí 2007 systému Office

Přehled

Grafika přehledu kurzu

Tento kurz obsahuje úvodní informace o novém vzhledu známých aplikací systému Microsoft Office 2007. V praktické části si můžete tyto změny sami vyzkoušet.

Po dokončení tohoto kurzu budete schopni:

  • Seznámit se se změnami v sadě Microsoft Office a s jejich důvody.

  • Provádět běžné úlohy pomocí pásu karet.

  • Zjistit důsledky nových formátů souborů.

Tento kurz obsahuje:

  • Dvě lekce určené pro práci vlastním tempem a dvě praktická cvičení pro bezprostřední zkušenost. Praktická cvičení vyžadují systém Office 2007.

  • Krátký test na konci každé lekce. Testy nejsou hodnoceny.

  • Karta Rychlá reference, kterou si můžete po kurzu odnést s sebou.

Spustíte-li aplikaci Microsoft Office Word 2007, Office Excel 2007, Office PowerPoint 2007 nebo Office Access 2007 nebo vytvoříte-li novou zprávu v aplikaci Office Outlook 2007, uvidíte mnoho známých objektů, například dokument aplikace Word nebo list aplikace Excel. Určitě si však také všimnete nového vzhledu horní části okna.

Dřívější nabídky a panely nástrojů v horní části okna byly nahrazeny pásem karet. Pás karet obsahuje jednotlivé karty a klepnutím na příslušnou kartu můžete získat přístup k příkazům, s jejichž použitím jste již obeznámeni.

Po chvíli zkoušení zjistíte, že vám pás karet práci nekomplikuje, ale naopak vám pomáhá. Pás karet byl ve skutečnosti vytvořen jako reakce na to, co uživatelé sady Office (a možná i vy) požadovali – jednoduše ovladatelné aplikace s příkazy, které lze snadno najít.

Jak se s pásem karet pracuje? V tomto kurzu to zjistíte – a poznáte také, jak vytvářet dokumenty rychleji a lépe.

Chcete-li se dozvědět o tomto kurzu více informací, přečtěte si text v částech Cíle a O kurzu nebo se podívejte na obsah. Poté můžete kliknutím na tlačítko Další začít první lekci.

Nová sada Office: Vytvořena pro vás

Řídicí centrum uživatele – pás karet

Nové řídicí centrum uživatele – pás karet (v aplikaci Word 2007)

Ve známých aplikacích sady Microsoft Office došlo k mnohým změnám. Dobrá zpráva však je, že potřebné příkazy a další nástroje jsou nyní viditelné a lépe dostupné.

Místo přibližně 30 skrytých panelů nástrojů a příkazů schovaných v nabídkách a dialogových oknech má nyní uživatel k dispozici jediné řídicí centrum, ve kterém jsou důležité ovládací prvky seskupeny a lépe zviditelněny.

Naučíte-li se používat pás karet v jedné aplikaci, budete s ním snadno pracovat i v dalších aplikacích.

Co je na pásu karet?

Tři základní části pásu karet: karty, skupiny a příkazy

Tři části pásu karet jsou karty, skupiny a příkazy.

Pás karet se skládá ze tří základních částí.

1. Karty se nacházejí v horní části pásu karet. Každá z nich reprezentuje základní úlohy, které lze v dané aplikaci provádět.

2. Skupiny jsou sady souvisejících příkazů zobrazené na kartách. Shromažďují všechny příkazy, které mohou být potřebné při provádění jednotlivých typů úloh, a poskytují uživateli vydatnou vizuální podporu.

3. Příkazy jsou uspořádány ve skupinách. Příkazem může být tlačítko, nabídka nebo pole, do kterého se zadávají informace.

Jak nejlépe začít? Začněte u první karty.

Například první kartou v aplikaci Word 2007 je karta Domů. Hlavní úlohou v aplikaci Word je psaní textu, proto jsou na kartě Domů umístěny příkazy, které uživatelé nejčastěji potřebují při psaní dokumentů: příkazy pro formátování písma (ve skupině Písmo), možnosti formátování odstavce (ve skupině Odstavec) a styly textu (ve skupině Styl).

Stejné uspořádání najdete i v ostatních aplikacích systému Office 2007, přičemž první karta obsahuje příkazy pro nejdůležitější typ práce. Primární kartou v aplikacích Excel, PowerPoint a Access je také karta Domů. V aplikaci Outlook je to při vytváření zprávy karta Zpráva.

Uspořádání příkazů

Příkazy Vložit, Vyjmout a Kopírovat v aplikacích Word a Excel

Příkazy Vložit, Vyjmout a Kopírovat v aplikacích Word a Excel. Protože se často používají, jsou logicky zobrazeny na kartě Domů, která je první kartou pásu karet.

Příkazy jsou uspořádány podle toho, jak se používají. Společnost Microsoft zjistila, že uživatelé sady Microsoft Office dávají přednost základní sadě příkazů, které používají znovu a znovu. Tyto základní příkazy jsou nyní nejlépe dostupné.

Příkladem může být příkaz Vložit. Je to jeden z nejčastěji používaných příkazů. Proč ho tedy v okně maximálně neupřednostnit společně se souvisejícími příkazy Vyjmout a Kopírovat?

Často používané příkazy již nemusejí sdílet v nabídce nebo panelu nástrojů místo se vzdáleně příbuznými příkazy. Používají se nejčastěji, takže jsou nejvíce po ruce.

Méně často používané příkazy jsou na pásu karet na méně nápadném místě. Většina uživatelů například používá příkaz Vložit jinak méně často než příkaz Vložit. Chtějí-li tedy použít příkaz Vložit jinak, musí nejprve klepnout na šipku u příkazu Vložit.

Další příkazy, avšak jen pokud je potřebujete

Po vložení obrázku se objeví karta Nástroje obrázku

Pokud v aplikaci Word vložíte obrázek, objeví se v horní části pásu karet karta Nástroje obrázku.

Na pásu karet jsou stále k dispozici nejčastěji používané příkazy. Některé další příkazy se zobrazí jen tehdy, pokud je uživatel potřebuje, v závislosti na prováděné akci.

Pokud například není v dokumentu aplikace Word obrázek, nejsou příkazy pro práci s obrázkem nutné.

Po vložení obrázku se objeví karta Nástroje obrázku spolu s kartou Formát – obsahují příkazy potřebné k práci s obrázkem. Jakmile ukončíte práci na obrázku, karta Nástroje obrázku zmizí.

Budete-li chtít s obrázkem znovu pracovat, klepněte na něj a karta se znovu zobrazí spolu se všemi potřebnými příkazy. Aplikace Word ví, co děláte, a nabídne vám nástroje, které potřebujete. Obsah pásu karet se mění v závislosti na provedené akci.

Nemějte tedy obavy, pokud neuvidíte neustále všechny potřebné příkazy. Proveďte první krok. Potom budou potřebné příkazy po ruce.

V praktickém cvičení na konci lekce sami poznáte, jak to funguje.

Další možnosti v případě potřeby

Chcete-li zobrazit další možnosti, klepněte na šipku v pravém dolním rohu skupiny.

Potřebujete-li zobrazit další možnosti, klepněte na šipku Obrázek tlačítka v dolní části skupiny.

1. Klepněte na šipku Obrázek tlačítka ve skupině Písmo.

2. Otevře se dialogové okno Písmo.

Pokud je v pravém dolním rohu skupiny zobrazena malá šipka Obrázek tlačítka, znamená to, že jsou pro tuto skupinu k dispozici další možnosti. Klepnete-li na šipku Obrázek tlačítka(označuje se jako ikona pro otevření dialogového okna), zobrazí se dialogové okno nebo podokno úloh s dalšími příkazy.

Například v aplikaci PowerPoint obsahuje skupina Písmo na kartě Domů všechny příkazy potřebné k provádění většiny změn písma: ke změně řezu a velikosti písma a také k nastavení tučného, kurzívního nebo podtrženého písma.

Pokud však potřebujete méně často používanou možnost, například horní index, klepněte ve skupině Písmo na šipku Obrázek tlačítka – otevře se dialogové okno Písmo, které obsahuje zaškrtávací políčko Horní index a další možnosti související s písmy.

Zobrazení náhledu před provedením výběru

Výběr stylu podtržení – použití dynamického náhledu

Přehrajte animaci a sledujte, jak lze pomocí funkce dynamického náhledu zobrazit náhled stylu podtržení, a podívejte se na vybraný styl.

Trávili jste někdy čas opakovaným prováděním akcí a jejich vracením zpět? Například jste vybrali písmo, barvu písma nebo styl nebo jste provedli změny v obrázku, ale pak se ukázalo, že vybraná možnost neodpovídá vašim představám. Pak bylo nutné vrátit akci zpět a zkusit jinou možnost, a to provádět tak dlouho, dokud jste konečně nezískali požadovaný výsledek.

Nyní můžete před provedením výběru zobrazit dynamický náhled své volby. Tím, že vyberete požadovanou možnost hned napoprvé, získáte výsledky rychleji a lépe. Není třeba vracet akce zpět a opakovat výběr.

Chcete-li použít dynamický náhled, umístěte ukazatel myši na požadovanou možnost. Dokument se změní a ukáže se, jaký bude důsledek použití dané možnosti (a to dříve, než ji skutečně vyberete). Bude-li náhled odpovídat vašim představám, teprve potom klepněte na danou možnost a tak ji vyberte.

Klepnete-li na tlačítko Přehrát, můžete sledovat postup použití dynamického náhledu ke zjištění vzhledu různých stylů podtržení, a to před skutečným vybráním stylu.

Umístění příkazů na vlastní panel nástrojů

Přidání tlačítka na panel nástrojů Rychlý přístup a odebrání tlačítka z tohoto panelu nástrojů

Přehráním animace lze zobrazit přidání tlačítka na panel nástrojů Rychlý přístup a jeho odebrání z tohoto panelu nástrojů.

Pokud často používáte příkazy, které nejsou dostupné tak rychle, jak byste chtěli, můžete je snadno přidat na panel nástrojů Rychlý přístup. Tento panel nástrojů je po prvním spuštění aplikace sady Microsoft Office zobrazen nad pásem karet. Příkazy na tomto panelu nástrojů jsou vždy viditelné a snadno dostupné.

Pokud například v aplikaci Word nebo Excel denně zapínáte revizní značky pomocí příkazu Sledování změn a nechcete pokaždé klepat na kartu Revize, kde je tento příkaz umístěn, můžete přidat příkaz Sledování změn na panel nástrojů Rychlý přístup.

Provedete to tak, že na kartě Revize klepnete pravým tlačítkem myši na příkaz Sledování změn a pak klepnete na příkaz Přidat na panel nástrojů Rychlý přístup. Budete-li chtít příkaz (tlačítko) odstranit, klepněte na něj pravým tlačítkem myši a pak klepněte na příkaz Odebrat z panelu nástrojů Rychlý přístup.

Klepnutím na tlačítko Přehrát lze zobrazit postup přidání tlačítka na panel nástrojů a jeho odebrání z panelu nástrojů.

Vliv rozlišení obrazovky na zobrazení pásu karet

Skupina Zobrazit či skrýt při vysokém a nízkém rozlišení

Skupina Zobrazit či skrýt na kartě Zobrazení. Při vysokém rozlišení jsou zobrazeny všechny příkazy ve skupině. Při nízkém rozlišení lze příkazy zobrazit klepnutím na šipku na tlačítku skupiny.

Vše, co bylo dosud řečeno, platí pro vysoké rozlišení obrazovky a maximalizované okno aplikace. Pokud tomu tak není, může se vzhled pásu karet změnit. Jak? Takto:

Nízké rozlišení:     Pokud je nastaveno nízké rozlišení obrazovky, například 800 krát 600 pixelů, zobrazí se u některých skupin na pásu karet místo příkazů pouze název dané skupiny. Příkazy se zobrazí až po klepnutí na šipku na tlačítku skupiny.

Například v aplikaci Word jsou při vyšším rozlišení na kartě Zobrazení ve skupině Zobrazit či skrýt zobrazeny všechny příkazy. Při rozlišení 800 krát 600 se však zobrazí pouze tlačítko Zobrazit či skrýt, nikoli příkazy skupiny.

Všechny příkazy skupiny lze zobrazit klepnutím na šipku na tlačítku Zobrazit či skrýt.

Obecně platí, že při nižším rozlišení se zobrazí pouhý název skupiny u těch skupin, které obsahují méně často používané příkazy.

Zmenšené okno aplikace:     Pro každé rozlišení platí, že zmenšíte-li okno aplikace, zobrazí se při určité velikosti okna u některých skupin pouze jejich názvy a k zobrazení příkazů bude nutné klepnout na šipku na tlačítku skupiny.

Počítače Tablet PC:     Pokud pracujete na počítači Tablet PC s menší obrazovkou, všimněte si, že se vzhled pásu karet přizpůsobil a karty a skupiny jsou menší. Máte-li větší monitor, vzhled pásu karet se přizpůsobí a karty a skupiny budou větší.

Praktické cvičení

Kliknutí na tlačítko Praktická část v aplikaci Word s cílem otevřít okno aplikace Word a okno s pokyny k praktickému cvičení

Velikost ke stažení: 16 kB (<1 minuta při rychlosti 56 kb/s)

Praktická část v aplikaci Word

V praktické části budete pracovat nejprve s aplikací Word 2007 a potom s aplikací Excel 2007. Seznámíte se s pásem karet.

Informace o praktickém cvičení

Po klepnutí na odkaz Praktická část v aplikaci Word (v dolní části této stránky) se spustí aplikace Word, do počítače se stáhne cvičný dokument a v samostatném okně se zobrazí pokyny k praktické části.

Poznámka:     V počítači musí být nainstalovány aplikace Word 2007 a Excel 2007.

Projděte si následující test a přesvědčte se, zda dobře chápete prezentované informace. Vaše odpovědi jsou soukromé a nejsou hodnoceny.

Kde jsou na pásu karet umístěny příkazy Vložit, Vyjmout a Kopírovat?

Na poslední kartě.

Ne, to je poslední místo, kde byste měli tyto příkazy hledat. Zkuste odpovědět znovu.

Na první kartě.

Výborně. Tyto příkazy se používají často, logicky jsou proto umístěny na první kartě pásu karet.

Na panelu nástrojů Rychlý přístup.

Ne, na tento panel nástrojů byste je mohli umístit, ale jsou na tak výhodném místě, že to není nutné.

Přejdete od počítače s vysokým rozlišením obrazovky k počítači s nízkým rozlišením. V jedné skupině nejsou zobrazeny příkazy. Co podniknete?

Klepnete na kartu Zobrazení.

Zdá se to být logické, ale není to správná odpověď. Zkuste to znovu.

Klepnete na panel nástrojů Zobrazení.

Zní to dobře, ale není to správný způsob. Zkuste to ještě jednou.

Klepnete na šipku ve skupině.

Výborně. Pokud nejsou příkazy skupiny zobrazeny (v důsledku nízkého rozlišení obrazovky nebo zmenšení okna), můžete je zobrazit klepnutím na šipku ve skupině.

V praktickém cvičení jste se naučili, jak dosáhnout toho, aby se zobrazil minipanel nástrojů s možnostmi formátování. Zobrazíte ho takto:

Klepnete na kartu Vložení.

Ne, zkuste to znovu.

Klepnete na panel nástrojů Rychlý přístup.

Ne, to nepomůže. Zkuste jinou odpověď.

Vyberete text.

Správně. Zobrazí se málo zřetelný minipanel nástrojů. Umístíte-li na něj ukazatel myši, zobrazí se naplno a můžete na něm klepnout na některou možnost formátování.

V praktickém cvičení jste se naučili, jak v aplikaci Word zobrazit kartu Nástroje obrázku. Jestliže tato karta s nástroji zmizí, jak ji znovu zobrazíte?

Klepnete na obrázek.

Výborně. Příkazy se zobrazují v závislosti na prováděných akcích. V tomto případě se objeví po klepnutí na obrázek.

Klepnete na pás karet.

Ne, to nebude fungovat. Zkuste jinou odpověď.

Klepnete na pás karet pravým tlačítkem myši a vyberete požadovanou kartu.

Ne, takto nelze postupovat a navíc je to příliš složité. Zkuste to znovu.

Odpovědi na klíčové otázky

Koncepční zobrazení nových možností v systému Office 2007: tlačítko Microsoft Office, klávesové zkratky a nové formáty souborů

Zjistěte, co je ještě nového v některých produktech systému Office 2007.

Nastal čas zjistit, co je kromě pásu karet ještě nového.

Nové je tlačítko Microsoft Office Obrázek tlačítka. Toto tlačítko nahradilo v několika aplikacích sady Office nabídku Soubor. Nabízí více možností, které jsou navíc výhodně umístěny společně. Co je ještě nového? Nové jsou klávesové zkratky a formáty souborů u aplikací Word, Excel, PowerPoint a Access 2007.

V této lekci zjistíte, jak s některými z těchto nových možností pracovat, poznáte, jak postupovat, pokud nemůžete najít požadovaný příkaz, naučíte se pracovat s novými formáty souborů a dozvíte se, jak mohou uživatelé, kteří neprovedli upgrade na aplikace Word, Excel a PowerPoint 2007, otvírat soubory vytvořené v těchto aplikacích a pracovat s nimi jako obvykle.

Co se stalo s nabídkou Soubor?

Tlačítko Microsoft Office v aplikacích Word a Excel

Tlačítko Microsoft Office v aplikacích Word a Excel.

Tlačítko Microsoft Office Obrázek tlačítka je umístěno v levém horním rohu okna několika aplikací sady Microsoft Office. Klepnutím na toto tlačítko získáte přístup ke stejným základním příkazům, jaké byly dříve v nabídce Soubor a které umožňují otvírat, ukládat a tisknout dokumenty.

Toto tlačítko však nabídne více příkazů, než obsahovala nabídka Soubor. Umožňuje například zkontrolovat, zda soubory aplikací Word, Excel nebo PowerPoint neobsahují osobní údaje nebo komentáře. Více se dozvíte v praktickém cvičení na konci lekce.

Pomocí tlačítka Microsoft Office se dostanete také k nastavení aplikace, kde můžete například nastavit předvolby pro kontrolu a opravy pravopisu.

V dolní části nabídky klepnete na příkaz Možnosti aplikace Excel, Možnosti aplikace Word a tak dál a potom v seznamu vlevo klepnete na některou z kategorií. V aplikaci Excel můžete například klepnout na kategorii Vzorce a pak zapnout nebo vypnout styl odkazů R1C1. V aplikaci Word můžete klepnout na kategorii Kontrola pravopisu a mluvnice a pak zapnout nebo vypnout funkci kontroly pravopisu při psaní.

V předchozích verzích sady Office se možnosti nastavovaly v dialogovém okně Možnosti, které se otevíralo pomocí nabídky Nástroje. Mnohé z těchto možností lze nyní nalézt po klepnutí na tlačítko Microsoft Office – jsou tak lépe viditelné a snáze dostupné, ať budete pracovat na starých nebo nových souborech.

Jak začít prázdný dokument?

Okno Nová prezentace v aplikaci PowerPoint

Okno Nová prezentace v aplikaci PowerPoint 2007

Při vytváření nového dokumentu, sešitu, prezentace nebo databáze budete mít k dispozici úplné, barevné okno, které vám usnadní začátek. Můžete začít s prázdným nebo stávajícím souborem, podle toho, jak jste zvyklí. Můžete však také klepnout vlevo v části Microsoft Office Online na kategorii Uvedené a vybrat z katalogu odkazů na online šablony a školicí kurzy – tímto způsobem značně urychlíte svou tvůrčí práci.

Na začátku klepněte v levém horním rohu okna na tlačítko Microsoft Office Obrázek tlačítka. Pak klepněte na příkaz Nový – v aplikaci Word se otevře okno Nový dokument, v aplikaci Excel okno Nový sešit, v aplikaci PowerPoint okno Nová prezentace a v aplikaci Access okno Začínáme s aplikací Microsoft Office Access.

A co oblíbené klávesové zkratky?

Odebrání stylu nadpisu v aplikaci Word pomocí tipů ke klávesovým zkratkám

Pomocí tipů ke klávesovým zkratkám můžete například odebrat v aplikaci Word styl nadpisu.

1. Stisknutím klávesy ALT zobrazte tipy ke klávesovým zkratkám.

2. Stisknutím klávesy Ů vyberte kartu Domů.

3. Stisknutím klávesy Á vyberte tlačítko Vymazat formátování ve skupině Písmo – styl nadpisu bude odebrán.

Pokud používáte více klávesnici než myš, budou vás zajímat klávesové zkratky v systému Office 2007.

Nové uživatelské rozhraní s pásem karet přináší nové klávesové zkratky. Proč? Protože tato změna má oproti předchozím verzím dvě velké výhody:

  • Klávesovou zkratku má nyní každé tlačítko na pásu karet.

  • Klávesové zkratky často vyžadují stisknutí menšího počtu kláves.

Používání nových klávesových zkratek

Nové klávesové zkratky mají také nový název: tipy ke klávesovým zkratkám. Stisknutím klávesy ALT se tipy ke klávesovým zkratkám zobrazí.

Můžete zobrazit tipy ke klávesovým zkratkám pro všechny karty pásu karet, všechny příkazy na kartách, panel nástrojů Rychlý přístup a tlačítko Microsoft Office.

Stiskněte klávesu odpovídající kartě, kterou chcete zobrazit. Tím se zobrazí všechny popisky tipů ke klávesovým zkratkám pro tlačítka dané karty. Pak stiskněte klávesu, která přísluší požadovanému tlačítku.

Co se stalo se starými klávesovými zkratkami?     Staré klávesové zkratky, které začínají stisknutím klávesy CTRL, se nezměnily a můžete je používat jako dřív. Například pomocí klávesové zkratky CTRL+C můžete něco zkopírovat do schránky a pomocí klávesové zkratky CTRL+V to vložit ze schránky do dokumentu.

Další informace naleznete na kartě Rychlá reference na konci kurzu.

Co když se nedaří najít požadovaný příkaz?

Použití interaktivní referenční příručky ke zjištění, že v aplikaci Word 2007 se tabulka vloží tak, že přejdete na kartu Vložení a klepnete na příkaz Tabulka

Přehráním animace zjistíte, jak pomocí interaktivní referenční příručky nejprve najdete příkaz Vložit tabulku v aplikaci Word 2003 a pak uvidíte umístění téhož příkazu v aplikaci Word 2007.

Nemůžete-li nějaký příkaz najít, existuje pomoc.

Pro aplikace Word 2007, Excel 2007 a PowerPoint 2007 existují interaktivní referenční příručky, které umožňují rychle zjistit umístění ovládacích prvků. Odkazy na tyto příručky najdete na kartě Rychlá reference na konci kurzu.

Interaktivní příručka se používá tak, že chcete-li zjistit umístění příkazu v nové aplikaci, umístíte ukazatel myši na příkaz aplikace sady Office 2003. Pokud chcete například najít umístění příkazu Vložit tabulku v aplikaci Word, umístíte ukazatel na příkaz Vložit aplikace Word 2003. Klepnutím pak zobrazíte animaci umístění příkazu v aplikaci Word 2007. (Je na kartě Vložení ve skupině Tabulky).

Interaktivní příručky nejen poskytují okamžitou pomoc, ale slouží také jako učební pomůcky, které vám pomohou naučit se umístění konkrétních příkazů.

Klepněte na tlačítko Přehrát a sledujte, jak interaktivní příručku používat.

Proč se používají nové formáty souborů?

Koncepční zobrazení výhod nových formátů souborů: lepší zabezpečení, nižší pravděpodobnost poškození souborů a menší velikost souborů

Výhody nových formátů souborů

V aplikacích Word 2007, Excel 2007 a PowerPoint 2007 se používají nové formáty souborů. Proč? Důvodů je mnoho: například lepší zabezpečení souborů, nižší pravděpodobnost poškození souborů, menší velikost souborů a nové funkce.

Pokud vás zajímají technické podrobnosti, jsou nové formáty souborů založeny na jazyku XML (Extensible Markup Language) a zahrnují otevřené formáty XML pro sadu Office.

Několik dalších informací o novém formátu v aplikacích Word, Excel a PowerPoint

  • U dokumentů, sešitů a prezentací má nyní výchozí formát souboru na konci přípony názvu souboru písmeno x, které označuje formát XML. Například v aplikaci Word je při výchozím nastavení dokument uložen s příponou DOCX, nikoli s příponou DOC.

  • Uložíte-li soubor jako šablonu, platí totéž – soubor bude uložen se starou příponou šablony, na jejímž konci však bude navíc písmeno x: například v aplikaci Word to bude přípona DOTX.

  • Pokud daný soubor obsahuje kód nebo makra, je třeba jej uložit v novém formátu povolujícím makra. V případě dokumentu aplikace Word to znamená formát DOCM, v případě šablony aplikace Word se jedná o formát DOTM.

Poznámka:     V aplikaci Access se používá nový formát souborů, který má některé odlišné vlastnosti. Probereme to později v tomto kurzu.

Jak spolupracovat s uživateli, kteří nemají systém Office verze 2007?

Koncepční obrázek dokumentu otvíraného ve verzi 2007 a 2003

Sdílení dokumentů mezi systémem Office 2007 a dřívější verzí sady Office

Možná jste první osobou v pracovní skupině, která získala systém Office 2007, nebo spolupracujete s odděleními, která používají dokumenty sady Office uložené v dřívějším formátu. Přesto můžete sdílet dokumenty s ostatními. Zde popíšeme, jak.

Můžete otevřít soubor vytvořený v některé z předchozích verzí sady Office, od verze 95 až po verzi 2003. Soubor lze otevřít jako obvykle a pracovat na něm ve verzi 2007. Poté jej budete chtít uložit. Pomocí dialogového okna Uložit jako uložíte soubor vytvořený v předchozí verzi ve formátu stejné verze. Při ukládání vás nástroj Kontrola kompatibility upozorní na to, které nové funkce přidané do souboru budou pravděpodobně zakázány nebo které budou nahrazeny nejvíce podobnými funkcemi.

Poznámka:     Otevřete-li prezentaci vytvořenou v aplikaci PowerPoint 95, zvolí aplikace PowerPoint při ukládání jako výchozí formát 2007. Můžete však vybrat jiný formát a uložit soubor ve formátu 97-2003.

Pokud chcete uložit soubor ve formátu 2007, vyberte v rozevíracím seznamu Typ souboru možnost Dokument aplikace Word, Sešit aplikace Excel nebo Prezentace aplikace PowerPoint.

Spolupracovníci, kteří používají aplikace Word, Excel a PowerPoint verze 2000 až 2003 (a mají nainstalovány nejnovější opravy a aktualizace Service Pack), mohou otvírat soubory verze 2007. Po klepnutí na váš dokument se jim zobrazí dotaz, zda chtějí stáhnout převaděč umožňující otevření dokumentu.

Další informace o novém formátu souborů můžete získat v jednotlivých kurzech k aplikacím Word 2007, Excel 2007 a PowerPoint 2007. Odkazy na tyto kurzy naleznete na kartě Rychlá reference.

A co nový formát souborů v aplikaci Access?

Upgrade dřívější verze databáze na verzi aplikace Access 2007

Po upgradu dřívější verze databáze na verzi aplikace Access 2007 nelze tuto databázi nadále používat v dřívější verzi aplikace Access.

Nový formát souborů v aplikaci Access 2007 (formát ACCDB) podporuje nové funkce produktu, například typ dat Příloha, který umožňuje ukládat dokumenty v databázi jako komprimované přílohy, nebo pole s více hodnotami. Tento formát umožňuje díky dokonalejšímu šifrování dosáhnout lepšího zabezpečení a ochrany osobních údajů.

Kompatibilita verzí

Vytvoříte-li v aplikaci Access 2007 novou databázi, bude u této databáze automaticky použit nový formát ACCDB. V dřívějších verzích aplikace Access se používal formát souborů MDB. Soubory MDB lze v aplikaci Access 2007 otevřít a pracovat s nimi, pokud byly uloženy v aplikaci Access 2003, Access 2002 nebo Access 2000. Nové funkce aplikace Access 2007 však nebudou u souborů MDB použitelné. Pokud budete chtít používat nové funkce, převeďte databázi pomocí příkazu Uložit jako do formátu ACCDB.

Budete-li chtít v aplikaci Access 2007 otevřít databázi uloženou v aplikaci Access 95 nebo Access 97, navrhne aplikace Access 2007, abyste databázi upgradovali na formát ACCDB. Nemáte-li v úmyslu používat databázi v dřívějších verzích aplikace Access (a nepoužíváte-li replikaci nebo individuální řízení přístupu), doporučujeme databázi upgradovat.

Důležité:     Databázi ve formátu ACCDB není možné otevřít v jiné verzi aplikace Access než v aplikaci Access 2007.

Na kartě Rychlá reference naleznete odkazy na informace o novém formátu souborů aplikace Access.

Praktické cvičení

Kliknutí na tlačítko Praktická část v aplikaci Word s cílem otevřít okno aplikace Word a okno s pokyny k praktickému cvičení

Velikost ke stažení: 11 kB (<1 min při 56 kb/s)

Praktická část v aplikaci Word

Něco z toho, co jste se dozvěděli, si nyní vyzkoušíte v praktickém cvičení.

Informace o praktickém cvičení

Po klepnutí na odkaz Praktická část v aplikaci Word (v dolní části této stránky) se spustí aplikace Word a v samostatném okně se zobrazí pokyny k praktické části.

Poznámka:     V počítači musí být nainstalovány aplikace Word 2007 a Excel 2007.

Projděte si následující test a přesvědčte se, zda dobře chápete prezentované informace. Vaše odpovědi jsou soukromé a nejsou hodnoceny.

Kde je tlačítko, které slouží k zobrazení příkazů pro otvírání a ukládání souborů?

Na první kartě

Ne tak docela, ale jste velmi blízko. Zkuste to znovu.

V levém horním rohu

Přesně tak. Je to přímý zásah.

V dolní části pásu karet

Ne, míříte špatným směrem. Zkuste to znovu.

Chcete-li pomocí klávesové zkratky vybrat kartu na pásu karet, stisknete nejprve:

Klávesu ALT

Výborně. Tím se zobrazí popisky, jež ukazují, pomocí kterých kláves lze aktivovat jednotlivé karty.

Klávesu SHIFT

Ne, zkuste to znovu.

Klávesu CTRL

Nikoli, odpovězte znovu.

V praktickém cvičení jste se dozvěděli, jak změnit počet prázdných listů obsažených v novém sešitu aplikace Excel. Začnete tím, že klepnete:

Na první kartu

Ne, to není správně. Zkuste to znovu.

Na tlačítko Microsoft Office

Správně. Potom klepnete na tlačítko Možnosti aplikace Excel a dále na kategorii Oblíbené. V číselníku Zahrnout počet listů pak nastavíte počet listů.

Na stavový řádek

Ne, to není správné místo. Odpovězte znovu.

Spolupracovníci, kteří nemají systém Microsoft Office 2007, mohou otvírat soubory aplikací Word, Excel a PowerPoint 2007.

Ano

Správně.

Ne

Ano, skutečně mohou. Pokud si nainstalují balíček Microsoft Compatibility Pack, mohou otvírat vaše soubory v mnoha dřívějších verzích aplikací Word, Excel nebo PowerPoint.

Váš názor

Karta Rychlá reference

Viz také

Důvody změn v návrhu systému Office 2007

  • Místo přibližně 30 skrytých panelů nástrojů a příkazů schovaných v nabídkách má nyní uživatel k dispozici jediné řídicí centrum, ve kterém jsou důležité ovládací prvky seskupeny a lépe zviditelněny.

  • Uživatelé sady Microsoft Office dávají přednost základní sadě příkazů, které používají znovu a znovu. Tyto příkazy jsou nyní nejlépe dostupné.

  • Některé příkazy nejsou zobrazeny vždy, ale zobrazí se pouze v závislosti na provedené akci. Například po vložení obrázku do dokumentu aplikace Word se objeví karta Nástroje obrázku a na kartě Formát se zobrazí příkazy potřebné k práci s obrázkem. Jakmile ukončíte práci na obrázku a klepnete mimo něj, karty Nástroje obrázku a Formát včetně všech příslušných příkazů zmizí. Budete-li je znovu potřebovat, stačí klepnout na obrázek.

Umístění příkazů na vlastní panel nástrojů

Pokud často používáte příkazy, které nejsou tak rychle dostupné, jak byste chtěli, můžete je přidat na panel nástrojů Rychlý přístup. Tento panel nástrojů je po prvním spuštění aplikace sady Office zobrazen nad pásem karet.

Rychlé přizpůsobení    

Panel nástrojů Rychlý přístup lze přizpůsobit podle potřeby několika různými způsoby:

  • Můžete na něj přidávat tlačítka: Klepněte na požadované tlačítko pravým tlačítkem myši a pak klepněte na příkaz Přidat na panel nástrojů Rychlý přístup.

  • Můžete klepnout pravým tlačítkem myši na některé tlačítko a pak klepnout na příkaz Přizpůsobit panel nástrojů Rychlý přístup. V dialogovém okně, které se otevře, pak vybírejte z dostupných příkazů.

  • Chcete-li přesunout panel nástrojů Rychlý přístup pod pás karet, klepněte na šipku na konci panelu nástrojů a pak klepněte na příkaz Zobrazit pod pásem karet. Panel nástrojů přesunete zpět nad pás karet podobným postupem, klepnete však na příkaz Zobrazit nad pásem karet.

Odstranění tlačítka z panelu nástrojů Rychlý přístup

  1. Klepněte na tlačítko na panelu nástrojů pravým tlačítkem myši.

  2. Klepněte na příkaz Odebrat z panelu nástrojů Rychlý přístup.

Další možnosti v případě potřeby

Pokud je v pravém dolním rohu skupiny zobrazena malá šipka Obrázek tlačítka(říká se jí spouštěč dialogového okna), znamená to, že jsou pro tuto skupinu k dispozici podrobnější nebo rozšířené možnosti. Klepnete-li na šipku Obrázek tlačítka, otevře se dialogové okno nebo podokno úloh s dalšími možnostmi.

Vliv rozlišení obrazovky na zobrazení pásu karet

Pokud je v počítači nastaveno nízké rozlišení obrazovky, například 800 krát 600, může se u některých skupin na pásu karet zobrazit místo příkazů pouze název dané skupiny. Příkazy se zobrazí až po klepnutí na šipku na tlačítku skupiny.

Při nižším rozlišení se zobrazí pouhý název skupiny obvykle u těch skupin, které obsahují méně často používané příkazy.

Co se stalo s nabídkou Soubor?

V několika aplikacích systému Office 2007 byla nabídka Soubor nahrazena tlačítkem Microsoft Office Obrázek tlačítka, které je umístěno v levém horním rohu okna. Klepnutím na toto tlačítko získáte přístup ke stejným základním příkazům, které umožňují otvírat, ukládat a tisknout dokumenty.

Pomocí tohoto tlačítka se dostanete také k nastavení aplikace, kde můžete například nastavit předvolby pro kontrolu a opravy pravopisu.

V dolní části nabídky klepnete na příkaz Možnosti aplikace Excel, Možnosti aplikace Word a tak dál a potom v seznamu vlevo klepnete na některou z kategorií. V aplikaci Excel můžete například klepnout na kategorii Vzorce a pak zapnout nebo vypnout styl odkazů R1C1. V aplikaci Word můžete klepnout na kategorii Kontrola pravopisu a mluvnice a pak zapnout nebo vypnout funkci kontroly pravopisu při psaní.

V dřívějších verzích sady Office se možnosti nastavovaly v dialogovém okně Možnosti, které se otevíralo pomocí nabídky Nástroje. Mnohé z těchto možností lze nyní nalézt po klepnutí na tlačítko Microsoft Office – jsou tak lépe viditelné a snáze dostupné, ať budete pracovat na starých nebo nových souborech.

Nové klávesové zkratky

Nové klávesové zkratky mají nový název: tipy ke klávesovým zkratkám. Stisknutím klávesy ALT se zobrazí popisky tipů ke klávesovým zkratkám. Tipy ke klávesovým zkratkám se zobrazí pro všechny karty pásu karet, panel nástrojů Rychlý přístup a tlačítko Microsoft Office.

Stiskněte klávesu odpovídající kartě, kterou chcete zobrazit. Tím se zobrazí všechny popisky tipů ke klávesovým zkratkám pro tlačítka dané karty. Pak stiskněte klávesu, která přísluší požadovanému tlačítku.

Staré klávesové zkratky, které začínají stisknutím klávesy CTRL, se nezměnily. Například pomocí klávesové zkratky CTRL+C můžete kopírovat do schránky a pomocí klávesové zkratky CTRL+V lze vložit obsah schránky do dokumentu.

Poznámka:     Většina starých klávesových zkratek, které začínají klávesou ALT a umožňují přístup k příkazům nabídek, stále funguje. Celou klávesovou zkratku je však třeba znát zpaměti – na obrazovce není žádná nápověda, které klávesy je třeba stisknout.

V předchozí verzi sady Office jste stisknutím klávesové zkratky ALT+A otevřeli nabídku Úpravy a potom jste stiskli klávesu odpovídající písmenu, které bylo v jednom z příkazů v nabídce podtržené. I nyní můžete stisknout klávesu ALT a potom stisknout některou ze starých kláves pro otvírání nabídek – A (Úpravy), Z (Zobrazit), L (Vložit) a tak dál. Nabídka se však neotevře. Místo toho se zobrazí zpráva s informací, že používáte přístupovou klávesu sady Office 2003. Znáte-li celou posloupnost kláves, pokračujte a aktivujte příkaz. Pokud tuto posloupnost neznáte, stiskněte klávesu ESC a použijte raději popisky tipů ke klávesovým zkratkám.

Nové formáty souborů

V aplikacích Word, Excel a PowerPoint 2007 se používají nové formáty souborů. Proč? Důvodů je víc: lepší zabezpečení souborů, nižší pravděpodobnost poškození souborů, menší velikost souborů a nové funkce.

  • Můžete otvírat soubory, které byly vytvořeny v sadách Office verze 95 až 2003.

  • Při ukládání souboru vytvořeného v předchozí verzi je jako výchozí možnost v dialogovém okně Uložit jako nastaven formát předchozí verze. Můžete však vybrat jinou možnost a uložit soubor ve formátu verze 2007.

  • Rozhodnete-li se soubor uložit ve formátu předchozí verze, nástroj Kontrola kompatibility vás upozorní na to, které funkce verze 2007 budou pravděpodobně zakázány nebo které budou nahrazeny nejvíce podobnými funkcemi.

  • Spolupracovníci, kteří používají aplikace Word, Excel a PowerPoint verze 2000 až 2003 (a mají nainstalovány nejnovější opravy a aktualizace Service Pack), mohou pracovat se soubory verze 2007. Po klepnutí na váš dokument se jim zobrazí dotaz, zda chtějí stáhnout převaděč umožňující otevření dokumentu.

Aplikace Access také používá nový formát souborů: ACCDB. Nové databáze vytvořené v aplikaci Access 2007 mají automaticky tento formát. Soubory ve starém formátu MDB lze otevřít a pracovat s nimi, pokud byly uloženy v aplikaci Access 2000 nebo Access 2002-2003. Budete-li však chtít použít v souborech MDB nové funkce aplikace Access 2007, převeďte databázi do nového formátu pomocí příkazu Uložit jako. Databázi v novém formátu není možné otevřít v jiné verzi aplikace Access než v aplikaci Access 2007.

Použít na: Excel 2007, Outlook 2007, Word 2007, PowerPoint 2007, Access 2007



Byly tyto informace užitečné?

Ano Ne

Jak ji můžeme vylepšit?

255 zbývajících znaků

Pokud si chcete chránit soukromí, nedávejte do zpětné vazby kontaktní informace. Ohodnoťte aplikaci zásady ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

Zdroje technické podpory

Změnit jazyk