Rychlý start po upgradu na aplikaci Microsoft Office Visio 2007

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Vítá vás nejnovější verze aplikace Microsoft Office Visio!

Pokud jste použili k práci s výkres aplikace Visio 2003, zjistíte několik nových funkcí v Microsoft Office Visio 2007 a zjistíte, že jste některé známé funkce nahradit nebo odstranili. Aby se: základní orientace rychle, tento článek popisuje hlavní vylepšení a změny.

Co chcete udělat?

Najít správnou šablonu

Připojení a rychle přidat obrazce pomocí funkce automatického spojení

Diagramy připojit k datům (vyžaduje Office Visio Professional 2007)

Zobrazení dat pomocí datových symbolů (vyžaduje Office Visio Professional 2007)

Prozkoumání místnosti schůzky složitých informací vytváření diagramů (vyžaduje Office Visio Professional 2007)

Přidání konečné úpravy použitím motivy

Zjistěte, jaký je rozdíl o Visio 2007

Vyhledání správné šablony

Nové okno Začínáme v Office Visio 2007 snadno najít správnou šablonu. Šablony jsou teď uspořádány do jednodušší kategorie šablon. Velké náhledy a popis jednotlivých šablonách teď můžete rychle určit šablony, které je nejlepší pro diagramů. Nejoblíbenější šablony aplikace Visio v jednotlivých kategoriích jsou teď zobrazí v horní části každé zobrazení podle kategorií. Aplikace Visio obsahuje teď nového zástupce pro otevírání šablony naposledy použitých. A pokud máte Office Visio Professional 2007, můžete teď procházet nové ukázkovými diagramy a zdroje dat, aby získali představu pro vytváření vlastních založených na datech diagramů.

Chcete-li otevřít šablonu, proveďte jednu z následujících akcí:

  • Poklepejte na náhled šablony.

  • V popisu šablony klepněte na možnost Vytvořit.

Poznámka : Po otevření šablony Office Visio 2007 slouží k zavření okna Začínáme. Potom ho znovu otevřete, proveďte jednu z následujících akcí:

  • V nabídce Soubor přejděte na příkaz Nový a klepněte na příkaz Začínáme.

  • Na panelu nástrojů Standardní klepněte na šipku u tlačítka Nový a klepněte na možnost Začínáme.

Začátek stránky

Rychlé připojení a přidání obrazců pomocí funkce Automaticky připojit

Funkci automatického spojení, která je dostupná ve více šablonách Visio 2007 trvá práce mimo spojujících obrazce. Nová funkce automaticky připojí, rovnoměrně distribuuje, přesně zarovnává obrazce a vyžaduje jenom pár kliknutí. Spojení obrazců pomocí funkce AutoConnect třemi způsoby.

Propojení obrazců při přetahování na stránku výkresu

  1. Umístěte ukazatel myši na stránku výkresu.

    Kolem obrazce se zobrazí modré šipky.

  2. Přetáhněte další obrazec na jednu z těchto modrých šipek pro připojení.

    Aplikace Visio automaticky tyto dva obrazce připojí, rovnoměrně je rozmístí a zarovná je za vás.

Rychlé přidání a připojení obrazců bez přetažení

  1. V okně Obrazce vyberte obrazec.

  2. Umístěte ukazatel myši na stránku výkresu a klepněte na modrou šipku pro připojení na straně obrazce, ke kterému se chcete připojit.

    Visio 2007 automaticky přidá spojuje obrazce, distribuuje rovnoměrně a zarovná za vás. Tímto způsobem můžete rychle připojíte celou řadu obrazce, například ve vývojovém diagramu.

Propojení obrazců, které již jsou na stránce výkresu

  • Klepněte na modrou šipku pro připojení na jednom obrazci, který je nejblíže k jinému obrazci, ke kterému se chcete připojit.

Začátek stránky

Diagramy připojit k datům (vyžaduje Office Visio Professional 2007 )

Office Visio Professional 2007 díky snadněji a rychleji připojení zdroje dat pro každý diagram, který je vytvořený s využitím všechny verze aplikace Visio.

Nejprve připojíte diagram k jednomu nebo více datovým zdrojům, jako jsou sešity aplikace Microsoft Office Excel nebo databáze aplikace Microsoft Office Access. Potom tato data spojíte s obrazci v diagramu. Díky nové nabídce Data a panelu nástrojů Data budete mít po ruce vše, co potřebujete.

  1. Otevřete diagram, se kterým chcete propojit data.

  2. V nabídce Data klepněte na příkaz Link Data to Shapes(Propojit data s obrazci).

  3. Diagram propojte se zdrojem dat podle pokynů v průvodci Výběr dat.

  4. Data s obrazci propojte pomocí jedné z následujících metod:

    • Chcete-li automaticky propojit data se všemi obrazci v diagramu, klepněte v nabídce Data na příkaz Automaticky propojit. Průvodce Výběr dat vás provede připojením aplikace Office Excel, Office Access, serveru Microsoft SQL Server a dalších běžně používaných externích datových zdrojů. Můžete vybírat vlastní rozsahy dat, filtrovat data, která chcete importovat, a dokonce propojit diagramy s více datovými zdroji.

    • Chcete-li propojit data s existujícími obrazci postupně, propojte data s obrazcem ručně tak, že přetáhnete řádek s daty z nového okna Externí data do obrazce v diagramu. Po propojení dat s obrazcem můžete zobrazit tato data v okně Data obrazce (dříve se nazývalo Vlastní vlastnosti).

    • Chcete-li automaticky vytvořit obrazce, které budou propojené s řádky dat, vyberte obrazec v okně Obrazce a přetáhněte řádek s daty z nového okna Externí data na stránku výkresu. Aplikace Visio současně přidá obrazec na stránku a spojí data s tímto obrazcem.

Po připojení dat k diagramu můžete tato data zobrazit v okně Externí data.

Obnovení dat v diagramu

K aktualizaci všech dat v diagramu můžete použít funkci Aktualizovat data.

  1. V nabídce Data klepněte na příkaz Aktualizovat data.

  2. Pokud nastanou konflikty dat, vyřešte je pomocí podokna úloh Konflikty při aktualizaci.

Můžete dokonce naplánovat aktualizaci tak, aby se prováděla automaticky tak často, jak budete potřebovat.

Začátek stránky

Zobrazení dat pomocí datových symbolů (vyžaduje Office Visio Professional 2007 )

Integrace dat do diagramů je jenom na první krok transformaci diagramů výkonné nástroje pro sledování. Teď s Office Visio Professional 2007, můžete snadněji zobrazit a upravit vzhled dat v diagramech a usnadnit předávání zpráv.

  • V novém podokně úloh Datové symboly klepněte na formát, který představuje data tak, jak je chcete mít v diagramu.

    Pokud se podokno úloh Datové symboly nezobrazí, klepněte v nabídce Data na možnost Zobrazit data obrazců.

Indikátory průběhu můžete použít pro proměnných dat, šipky, pomocí data, která zvětší nebo zmenší a hvězdičky pro řazená data. Není potřeba žádná z nich sami formátování – Visio zpracovává formátování za vás.

Hodnoty dat mohou nyní také řídit barvu a vzhled obrazce, nemusíte je však formátovat sami. Jediné, co musíte udělat, je zadat podmínky, za kterých bude formátování použito.

Začátek stránky

Prozkoumání místnosti schůzky složitých informací vytváření diagramů (vyžaduje Office Visio Professional 2007 )

Office Visio Professional 2007 poskytuje nový typ diagram Severní Ameriky – kontingenčního diagramu. Kontingenční diagramy zobrazení dat jako kolekce obrazců uspořádaných ve struktuře stromu, která vám pomůže analyzovat a sumarizaci dat ve formátu vizuální a snadno vysvětlení. Pomocí kontingenčních diagramů, můžete vizuálně obchodních dat prozkoumání, analyzovat, rozbalovat ji a vytvořit více zobrazení získat podrobnější informace.

  1. Otevřete šablonu kontingenčního diagramu a spustí se průvodce Výběr dat.

    Průvodce vás provede jednotlivými kroky připojení diagramu ke zdroji dat a potom vytvoří takzvaný uzel kontingenčního diagramu, který je připojený ke všem datům ve zdroji dat.

  2. Klepněte na horní uzel na stránce výkresu a v okně Kontingenční diagram klepněte v části Přidat kategorii na kategorii, podle které chcete seskupit data v rámci uzlu.

  3. Chcete-li dále rozbalit nové dílčí uzly a zobrazit více úrovní, klepněte na dílčí uzel, který chcete rozbalit, a přidejte další kategorie.

  4. V okně Kontingenční diagram klepněte v části Přidat součet na data, která chcete v diagramu sečíst nebo shrnout.

  5. Chcete-li zadat nastavení pro data v diagramu, klepněte v okně Kontingenční tabulka v části Přidat součet pravým tlačítkem myši na typ dat a potom klepněte na nastavení, které chcete použít v místní nabídce.

Kontingenční diagram používá k zobrazení dat pomocí obrazců datové symboly, takže můžete použít podokno úloh Datové symboly k použití podmíněného formátování u dat, která se zobrazí v kontingenčních diagramech, abyste rychle identifikovali problémy a trendy dat.

Začátek stránky

Vytvoření dokonalého vzhledu pomocí motivů

Funkce Motivy v Office Visio 2007 trvá složité výběr barev a efektů. Teď se můžete svému diagramu můžete dodat profesionální dotykové jediným kliknutím myší.

Motiv zahrnuje dvě části:

  • Barvy motivu    Zvolte některý ze sady profesionálně navržených předdefinovaných barev motivů. Barvy motivu, dodaných s aplikací Visio sladění barev motivu v jiných programech Microsoft Office 2007, například aplikace PowerPoint a Word.

  • Efekty motivu    Zkontrolujte svoje výkresy více konzistentní a zajímavé použitím jednotné sadu prvků návrhu písma, výplně, stíny, čar a spojnic.

Použití motivu u diagramu

  1. Klepněte na příkaz Formát v nabídce Motiv.

    Napravo od výkresu se zobrazí podokno úloh Motiv.

  2. Proveďte jednu z následujících akcí:

    • Chcete-li vybrat barvy motivů v podokně úloh Motiv, klepněte na možnost Motiv – barvy.

    • Chcete-li vybrat efekty motivů, klepněte v podokně úloh Motiv na možnost Motiv – efekty.

  3. Motiv použijete na stránce výkresu klepnutím na miniaturu.

  4. Chcete-li motiv použít u všech stránek v diagramu, klepněte pravým tlačítkem myši na motiv, který chcete použít, a potom klepněte v místní nabídce na příkaz Použít u všech stránek.

Vytvoření vlastního motivu

  1. Klikněte pravým tlačítkem na předdefinovaný motiv, který je podobný motiv, který chcete vytvořit, takže potřebujete udělat menší změny motiv, který chcete upravit.

  2. Klepněte na příkaz Duplikovat.

    Duplikovaný motiv se zobrazí v seznamu Vlastní v podokně úloh.

  3. Chcete-li motiv upravit, klepněte na něj pravým tlačítkem myši a potom v místní nabídce klepněte na příkaz Upravit.

Začátek stránky

Zjistěte, jaký je rozdíl o Visio 2007

Některé šablony nástroje a funkce, které byly dostupné v aplikaci Visio 2003 byly odebrány nebo nahrazeny novými funkcemi Visio 2007.

Co se stalo s?

Odpověď

Doplněk Barevná schémata

Doplněk Barevná schémata byl nahrazen novou funkcí Motivy.

Funkce Motivy je funkčnější než doplněk Barevná schémata a snadněji se upravuje. Umožňuje také použít schémata u jediné stránky nebo u celého dokumentu. Schémata lze použít i u uživatelem nakreslených obrazců a nikoli jen u vestavěných obrazců.

Otevřete podokno nový úkol Barevná schémata v nabídce Formát klikněte na položku motiv a klikněte na Barevná schémata.

I nadále máte možnost spustit po klepnutí pravým tlačítkem myši na stránku doplněk Barevná schémata u výkresů, které byly vytvořeny v dřívější verzi aplikace Visio. Po použití nového barevného schématu pomocí funkce Motivy však již výkres s doplňkem Barevná schémata pracovat nebude.

NetMeeting a Hledání souborů

Program Microsoft Windows NetMeeting a služba Hledání souborů byly nahrazeny aplikací Microsoft Office Live Meeting a serverem Microsoft Office Search Server.

Kurz Začínáme a Galerie diagramů

Položky Kurz Začínáme a Galerie diagramů byly nahrazeny sadou videoukázek založených na scénářích a interaktivními školicími kurzy na webu Microsoft Office Online.

Chcete-li zobrazit náhled typů diagramů v nastavení galerie, klepněte v nabídce Nový na příkaz Zvolit typ výkresu

Nabídky.

Několik nabídek změnily v Visio 2007:

  • Z místní nabídky obrazce byla odebrána položka nabídky Zobrazit.

  • Z místní nabídky stránky byla odebrána položka nabídky Obrazec.

  • Položka nabídky Speciální v nabídce Formát je skrytá s výjimkou vývojářského režimu.

  • Z nabídky Nástroje byla odebrána položka nabídky Sady vlastních vlastností.

Tyto změny zajistily jednodušší uživatelské rozhraní, které usnadňuje přístup k důležitým funkcím.

Šablona Novell Directory Services a vzorníky

Šablona Novell Directory Services (NDS) a její vzorníky byly odebrány.

Motivy organizačního diagramu

Funkce Motiv organizačního diagramu byla nahrazena novou funkcí Motiv.

Chcete-li otevřít podokno úloh Motiv, proveďte jednu z následujících akcí:

  • Klepněte na příkaz Formát v nabídce Motiv.

  • Na panelu nástrojů Formát klepněte na tlačítko Motiv.

Zaškrtávací políčko Uložit pracovní prostor v dialogovém okně Uložit

Možnost uložit nebo bez uložení výkresu pracovního prostoru spolu s dokumentem Visio byl přesunut z dialogového okna Uložit do dialogového okna Vlastností souboru. Tato změna vytvoří jednotný s dalšími aplikacemi Office 2007.

Chcete-li uložit dokumenty bez zahrnutí informací o pracovním prostoru, klepněte v nabídce Soubor na příkaz Vlastnosti a zrušte zaškrtnutí políčka Uložit pracovní prostor.

Styly

Funkce Styly je nyní při výchozím nastavení skrytá.

Funkci Styly pro většinu uživatelů nahrazuje nová funkce Motivy, ale pokud vyvíjíte vlastní obrazce, můžete přístup k funkci Styly získat i nadále, budete-li chtít.

Chcete-li získat přístup k funkci Styly, klepněte v nabídce Nástroje na příkaz Možnosti, klepněte na kartu Upřesnit a zaškrtněte políčko Spustit ve vývojářském režimu. Chcete-li použít styl, vyberte jeden nebo více obrazců a v nabídce Formát klepněte na příkaz Styl.

Podpora produktů Sybase a INFORMIX

Možnost databáze Sybase a INFORMIX zpětně byla odebrána z řešení ve Office Visio Professional 2007 pro modelování databází. Tato změna umožňuje aplikace Visio pro podporu databázových systémů (DBMS), které se používají širším.

Ke zpětné analýze svojí databáze můžete i nadále používat generické ovladače ODBC a OLEDB. Tyto generické ovladače by měly fungovat ve většině případů a pro většinu schémat databáze. Mohou však existovat detaily schématu, které jsou specifické pro databáze Sybase a INFORMIX, a nejsou pro generické ovladače k dispozici.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×