Rozvržení bulletinu v zobrazení s rozložením při publikování

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Poznámka : Tento článek svou práci splnil a brzy zmizí. Abychom předešli strastem s hláškou „Stránka nebyla nalezena“, odebíráme odkazy, o kterých víme. Pokud jste na tuto stránku vytvořili nějaké odkazy, odeberte je prosím. Společně tak zajistíme lepší orientaci na webu.

Komplexní publikaci můžete rozvrhnout v zobrazení rozložení pro publikování a vytvořit prvky, které se zobrazí na všech stránkách vložením na stránku předlohy. Po uložení dokumentu jako šablony můžete vytvořit novou verzi dokumentu, která je založena na šabloně, a pak upravit její obsah. Šablona si zachová stejné rozložení.

V následujícím příkladu vytvoříte měsíční bulletin, který obsahuje opakované prvky. Většina obsahu v bulletinu (například text a články) se změní pokaždé, když ho publikujete. Rozložení a formátování fotografií je však konzistentní z jedné verze do druhé. Můžete také vytvořit prvky, které se zobrazí na každé stránce, například logo společnosti a právní omezení. K dokončení těchto kroků musíte mít k dispozici několik fotografií a obrázků k importu, například logo společnosti.

Předpokládejme, že chcete, aby měl bulletin rozložení, které je uvedeno v následujícím příkladu:

Rozložení bulletinu zobrazující vodítka rozložení a zóny vkládání obrázků

Šablona dokumentu s obrázkem v zóně pro vkládání obrázků

Krok 1: Nastavení stránek předlohy

Stránka předlohy obsahuje text nebo obrázky, které se zobrazují na každé stránce, která je založena na této stránce předlohy. Stránky předlohy mohou také obsahovat vodítka rozložení. Tato vodítka můžete používat na více stránkách a zajistit tak konzistentní umístění obrázků, Textové pole a dalších prvků.

Nastavení vodítek

Předpokládejme, že chcete rozvrhnout bulletin pomocí sloupců s textem a grafikou, které jsou zarovnané. Vodítka vám umožní tyto prvky zarovnat.

  1. V nabídce View (Zobrazení) klikněte na Publishing Layout (Rozložení při publikování).

  2. V pravém dolním rohu okna dokumentu klikněte na kartu Stránky předlohy.

    Teď vidíte stránku předlohy, která neobsahuje žádný obsah.

    Prázdná stránka předlohy

  3. Umístěte ukazatel na svislé pravítko, dokud se ukazatel myši nezmění na Šipka svislého rozdělení a pak přetáhněte svislé vodítko na stránku.

    Tip : Po přetažení vodítka na stránku můžete upravit jeho polohu. Umístěte ukazatel na vodítko, dokud se nezmění na Šipka svislého rozdělení nebo  Šipka vodorovného rozdělení a pak přetáhněte vodítko na požadované místo.

  4. Opakujte krok 3 a přetáhněte pět dalších svislých vodítek (celkem šest) na stránku předlohy. Umístěte je tak, aby vznikly tři sloupce pro text a grafiku s mezerou mezi sloupci a okraji mezi okraji stránky a sloupců.

    Stránka předlohy se svislými vodítky

  5. Přetáhněte vodorovné vodítko z vodorovného pravítka na stránku.

  6. Opakujte krok 5 a přetáhněte dvě další vodorovná vodítka (celkem tři) na stránku a umístěte je jako pomoc pro zarovnání textových polí a obrázků, které chcete vložit.

    Stránka předlohy se svislými a vodorovnými vodítky

Vložení obrázku a určení jeho polohy

Protože se obrázek nachází na stránce předlohy, zobrazí se na každé stránce bulletinu. V tomto příkladu přidáte logo společnosti.

  1. Na kartě Domů v části Vložit klikněte na Obrázek a pak na Prohlížeč fotek nebo Obrázek ze souboru.

  2. Vyhledejte a vložte obrázek, který chcete použít (například logo.jpg).

  3. Přetáhněte obrázek na požadované místo na stránce předlohy, kde chcete, aby se zobrazoval v celém bulletinu. Pro zarovnání použijte vytvořená vodítka.

    V tomto případě přetáhněte logo v levém dolním rohu stránky mezi vytvořenými vodítky.

    Stránka předlohy s obrázkem

Přidejte textové pole bočního panelu

Tento text bočního panelu, právní omezení, se zobrazí v levé části každé stránky nad logem společnosti.

  1. Na kartě Domů klikněte v části Vložit na položku Textové pole.

    Wordová karta Domů, skupina Vložit

  2. Na stránce předlohy potáhněte pro přidání textového pole mezi dvě svislá vodítka v levém sloupci nad logem.

    Stránka předlohy s textem a obrázkem

    Tip : Chcete-li zobrazit hranice textového pole a všechny ostatní oblasti textu v dokumentu, v nabídce Word klikněte na položku Předvolby, klikněte na položku Zobrazení a pak pod položkou Zobrazit klikněte na možnost Hranice textu.

  3. Klikněte na textové pole bočního panelu a zadejte text, který chcete mít nad firemním logem na každé stránce (například právní omezení).

    Stránka předlohy s textem a obrázkem

  4. V pravém dolním rohu okna dokumentu klikněte na kartu Úplný obsah.

    Stránka předlohy se zavře a uvidíte běžnou stránku.

Krok 2: Přidání obrázku a vytvoření zóny vkládání obrázků

U importovaných obrázků můžete zachovat jednotný vzhled pomocí zón vkládání obrázků. Zóna vkládání obrázku použije jednotný vzhled na libovolný vložený obrázek. Když aktualizujete bulletin, můžete přetáhnout nový obrázek do zóny vkládání obrázků a rychle použít příslušné změny velikosti, otočení, dekorativní efekty a další požadované transformace.

Vložení obrázku a určení jeho polohy

  1. Na kartě Domů v části Vložit klikněte na Obrázek a pak na Prohlížeč fotek nebo Obrázek ze souboru.

  2. Vyhledejte a vložte obrázek, který chcete použít v bulletinu.

  3. Přetáhněte obrázek na libovolné požadované místo.

    V tomto příkladu se obrázek umístí na horní část dvou sloupců textu.

Použijte na obrázek formátování a transformace

Pomocí zón vkládání obrázku, se transformace a efekty použité na původní obrázek automaticky použijí na všechny obrázky, které přetáhnete do zóny pro vkládání obrázků v budoucnu. V tomto příkladu obrázku změníte velikost, otočíte ho o 10 stupňů proti směru hodinových ručiček a použijete stín na rámeček. Velikost, otočení o 10 stupňů proti směru hodinových ručiček a stejný stín se změní a použijí i u libovolných obrázků, které přetáhnete do zóny pro vkládání obrázků v budoucnu.

Dokument s otočeným obrázkem se změněnou velikostí

  1. Chcete-li změnit velikost obrázku, klikněte na obrázek, umístěte ukazatel myši na roh obrázku, dokud se nezmění na Ukazatel změny velikosti textového pole č. 2 nebo Ukazatel změny velikosti textového pole č. 1 a přetáhněte roh.

  2. Chcete-li obrázek otočit, klikněte na něj a pak klikněte a přetáhněte otáčecí úchyt  Přetahovaný úchyt pro otočení .

  3. Pokud chcete použít stín, klikněte na obrázek, klikněte na kartu Formát obrázku a pak pod položkou Styly obrázků klikněte na položku Efekty a klikněte na možnost pod položkou Stín (například pravý vnější).

Převedení obrázku do zóny pro vkládání

Svůj obrázek můžete použít bez použití dalšího formátování. Převedením obrázku do zóny pro vkládání však můžete nahradit obrázek v budoucích vydáních a zachovat konzistentní vzhled.

  1. Klikněte na Obrázek a pak na nabídku Formát a klikněte na položku Obrázek.

  2. Klikněte na tlačítko Rozvržení a poté na tlačítko Upřesnit.

  3. Na kartě Position (Pozice) v části Options (Možnosti) zaškrtněte políčko Placeholder (Zástupný symbol).

  4. Klikněte na OK.

  5. Znovu klikněte na tlačítko OK.

    Chcete-li změnit obrázek v zóně pro vkládání, stiskněte klávesu CONTROL a pak klikněte na obrázek. Klikněte na položku Změnit obrázek a pak obrázek, který chcete použít, vložte.

Krok 3: Uložení dokumentu jako šablony pro opakované použití

Teď, když je rámec dokumentu hotový, přišel čas na uložení dokumentu jako šablony tak, aby bylo možné použít rámec opakovaně k vytvoření budoucích vydání bulletinu. Po uložení dokumentu jako šablony můžete vytvořit nové dokumenty, které jsou založené na šabloně a pak změnit obsah nového dokumentu. Obsah šablony zůstane nezměněn.

  1. V nabídce Soubor klikněte na příkaz Uložit jako.

  2. Do pole Uložit jako zadejte název, který chcete použít na dokument – například Bulletin.

  3. V místní nabídce Format (Formát) klikněte na Word Template (.dotx) (Šablona Wordu (.dotx)).

    Pokud nevyberete jiné umístění, aplikace Word uloží soubor šablony do následující složky: /Users/ uživatelské jméno/Library/Application Support/Microsoft/Office/User Templates/My Templates/.

  4. Klikněte na Uložit.

    Word uloží šablonu bulletinu bez dalšího obsahu.

  5. Zavřete dokument.

    Teď máte prázdný rámec svého bulletinu, které můžete použít při každém publikování nové verze.

Krok 4: Vytvoření aktuálního vydání bulletinu

Chcete-li vytvořit aktuální vydání bulletinu, otevřete nový dokument založený na vytvořené šabloně. Pak do nového dokumentu přidejte obsah a ponechte šablonu beze změn.

  1. V nabídce Soubor klikněte na Nový ze šablony.

  2. V seznamu kategorií pod položkou Šablony klikněte na položku Moje šablony a pak dvakrát klikněte na položku Bulletin.

    Otevře se nový prázdný dokument. Je založen na vytvořené šabloně bulletinu.

  3. Na kartě Domů klikněte v části Vložit na položku Textové pole.

    Wordová karta Domů, skupina Vložit

  4. Pomocí vodítek pro zarovnání potáhněte ve středovém sloupci a přidejte textové pole.

  5. Opakujte kroky 3 a 4 pro vytvoření dalšího textového pole v pravém sloupci.

    Šablona dokumentu s textovým polem a obrázkem

  6. Klikněte na textové pole a zadejte text pro aktuální vydání bulletinu.

  7. Opakujte krok 6 pro každé textové pole.

    Šablona dokumentu s textovými poli a obrázkem

  8. Ve Finderu otevřete složku obsahující obrázek, který chcete zahrnout do tohoto vydání bulletinu.

  9. Přetáhněte obrázek z aplikace Finder do zóny pro vkládání obrázku v bulletinu.

    Nový obrázek nahradí obrázek, který byl v oblasti přetažení obrázku. Word zachová velikost, otočení, transformaci, efekty a další formátování, která jste použili při vytváření oblasti přetažení obrázku.

    Šablona dokumentu s obrázkem v zóně pro vkládání obrázků

  10. Přidat nebo odstraňte libovolný text nebo obrázky a pak proveďte další požadované změny.

  11. V nabídce Soubor klikněte na příkaz Uložit.

    Ujistěte se, že zadáváte název pro aktuální edici do pole Uložit jako – například Červnový bulletin.

Viz taky

Přidání prvků, které se opakují na všech stránkách

Použití oblastí přetažení obrázku

Tok textu z jedné oblasti do jiné

Vytváření a používání vlastních šablon

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×