Publisher – úvodní příručka

Publisher je publikační aplikace, která usnadňuje vytváření vizuálně bohatých a profesionálně vypadajících publikací.

S Publisherem na vašem počítači můžete dělat následující:

  • Uspořádat obsah pro tištěné nebo online publikace podle různých, předem připravených šablon.

  • Vytvářet jednoduché věci, například pohlednice nebo štítky.

  • Vytvářet složité projekty, například ročenky, katalogy nebo profesionální e-mailové bulletiny.

Snímek obrazovky s bulletinem vytvořeným ze šablony Publisheru.

Pokud Publisher ještě nemáte a potřebujete si ho stáhnout, přečtěte si článek Stažení a instalace nebo přeinstalace Office 365 a Office 2016 na PC nebo Macu.

Stáhnout Office 365

Přihlášení

Až budete požádáni, přihlaste se do Publisheru, Office nebo Office 365 pomocí účtu Microsoft nebo pracovního či školního účtu.

Po přihlášení máte následující možnosti:

  • Ukládat nebo sdílet soubory přes OneDrive.

  • Spolupracovat s přáteli a kolegy.

Další informace najdete v článku Přihlášení k Office nebo Kde se přihlásit k Office 365.

Snímek obrazovky s přihlašovací stránkou k účtu Microsoft

Vytvoření pomocí šablony

  1. Otevřete Publisher.

    Pokud už jste v Publisheru, vyberte Soubor > Nový.

  2. Výběr nebo vyhledání šablony:

    • Vyberte šablonu označenou jako DOPORUČENÁ.

    • Vyberte INTEGROVANÁ a vyberte šablonu.

    • Vyhledání šablony pomocí následujících možností:

      • Hledání online šablon Tlačítko Spustit hledání .

      • Nebo jedno z navrhovaných hledání.

  3. Vyberte Vytvořit.

Snímek obrazovky se šablonami na úvodní obrazovce Publisheru.

Uložení informací o firmě k opakovanému použití

Uložte informace o firmě, aby vám příště předem vyplnily pole, ušetřily čas a zajistily konzistenci.

  1. Vyberte Vložit >Informace o zaměstnání

    > Upravit informace o zaměstnání.

  2. Vyberte Nové a zadejte informace.

  3. Pokud chcete přidat logo nebo obrázek, vyberte Přidat logo. Vyhledejte logo a vyberte Otevřít.

  4. V případě Název sady informací o zaměstnání zadejte název ve stylu Osobní, Školní, nebo Firemní.

  5. Vyberte Uložit.

Publisher – informace o zaměstnání

Snímek obrazovky s dialogovým oknem Vytvořit novou sadu informací o zaměstnání.

Přidání textového pole

  1. Vyberte Domů > Nakreslit textové pole.

  2. Tažením kurzoru ve tvaru kříže nakreslete pole na místě, kam chcete přidat text.

  3. Do textového pole zadejte text.

    Pokud se text do textového pole nevejde, můžete textové pole zvětšit nebo ho propojit s dalším textovým polem.

Snímek obrazovky s textovým polem na stránce v souboru Publisheru.

Vložení obrázku

Můžete vložit obrázek z počítače nebo online obrázek z Facebooku, OneDrivu nebo z webu.

  1. Vyberte Vložit > Obrázky nebo

    Vložit > Online obrázky.

  2. Vyhledejte požadovaný obrázek a vyberte ho.

  3. Vyberte Vložení.

Snímek obrazovky s oknem Vložit obrázky, které se používá pro online obrázky.

Uložení souboru

Když soubor uložíte do cloudu, můžete ho sdílet s ostatními a společně na něm pracovat. Také k němu můžete přistupovat odkudkoli – z počítače, tabletu nebo telefonu.

  1. Klikněte na Soubor > Uložit jako.

  2. Vyberte OneDrive.

    Osobní soubory ukládejte na OneDrive – osobní a pracovní soubory na OneDrive vaší společnosti.

    Ukládat můžete také do jiného umístění v seznamu nebo můžete přidat nové umístění.

Snímek obrazovky se stránkou Uložit jako v zobrazení Backstage v Publisheru.

Propojení textových polí

Pokud se váš text do textového pole nevejde, vyberte nebo vytvořte další textové pole a propojte je.

  1. Vyberte tlačítko pro přetečení Tlačítko pro přetečení textového pole v Publisheru. .

    Kurzor se změní na džbánek Džbánek propojující textová pole používaný k propojení textových polí. .

  2. Vyberte textové pole, do kterého má text přetéct.

    Nebo klikněte kdekoli na stránce a vytvořte nové textové pole pro přetékající text.

Snímek obrazovky s textovým polem a přetékajícím textem, který je připravený přetéct do dalšího textového pole.

Záměna obrázků

Přetahujte a zaměňujte obrázky mezi pomocnou oblastí a vaším rozvržením, dokud nebude rozložení vyhovovat vašim představám.

  1. Vyberte obrázek.

  2. Pomocí ikony hory přetáhněte obrázek na požadované místo.

  3. Když se kolem obrázku objeví růžové zvýraznění, uvolněte tlačítko myši.

Záměna obrázků

Oříznout obrázek

  1. Vyberte obrázek.

  2. Vyberte Nástroje obrázku – Formát > Oříznout.

  3. Pomocí úchytů pro oříznutí upravte velikost obrázku:

    • Přetažením středního úchytu ořízněte tuto stranu.

    • Přetažením středního úchytu se stisknutou klávesou Ctrl ořízněte stejnoměrně dvě strany.

    • Přetažením rohového úchytu se stisknutými klávesami Ctrl+Shift ořízněte stejnoměrně všechny čtyři strany.

  4. Kliknutím mimo obrázek oříznutí dokončíte.

Snímek obrazovky s ořezávaným obrázkem.

Přidání efektů k obrázkům

Na obrázky můžete přidávat efekty stínu, odrazu, záře, měkkých okrajů, zkosených hran a prostorového otočení.

  1. Vyberte obrázek.

  2. Vyberte Nástroje obrázku – Formát > Efekty obrázků.

  3. Výběr efektu: Stín, Odraz, Záře, Měkké okraje, Zkosené hrany nebo Prostorové otočení.

  4. Vyberte si efekt, který se vám líbí.

Efekt obrázku

Přidání efektů k textu

Text můžete vylepšit efekty stínu, odrazu, záře a zkosení hran.

  1. Vyberte text, který chcete formátovat.

  2. Vyberte Nástroje textového pole – Formát > Textové efekty.

  3. Výběr typu efektu: Stín, Odraz, Záře nebo Zkosené hrany.

  4. Vyberte si konkrétní efekt, který se vám líbí.

Textové efekty

Přidání stavebního bloku

Publisher nabízí stovky stavebních bloků, které můžete v publikacích použít, například nadpisy, kalendáře, ohraničení nebo reklamy.

  1. Vyberte kartu Vložení.

  2. Výběr různých stavebních bloků:

    • Části stránky

    • Kalendáře

    • Ohraničení a zvýraznění nebo

    • Reklamy.

Zobrazení všech stavebních bloků

  • Vyberte Zobrazit knihovnu stavebních bloků Ikona pro otevření dialogového okna na pásu karet .

  • V knihovně vyberte stavební blok a potom vyberte Vložit.

Stavební bloky Publisheru Snímek obrazovky s částí okna Knihovna stavebních bloků, které zobrazuje miniatury v kategorii Části stránky.
Získání nápovědy k Publisheru
  1. V pravém horním rohu klikněte na ?.

  2. Udělejte něco z tohoto:

    • V seznamu Hlavní kategorie vyberte kategorii a téma.

    • Vyberte Hledat v nápovědě, napište s čím potřebujete pomoct a potom vyberte Hledat Tlačítko pro vyhledávání v podokně Nápověda .

Snímek obrazovky s podoknem nápovědy k Publisheru 2016, které zobrazuje výsledky hledání brožury skládané na tři části.

Nápověda a školení k Publisheru

Školení k Publisheru

Nápověda k Publisheru

Fotka ženy pracující s tabletem Surface.
Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×