Propojení nebo vložení dat v sadě Office pro Mac

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Při používání Office máte několik možností, jak sdílet informace mezi aplikacemi. Jedním ze způsobů je kopírování a vkládání. Můžete ale taky informace propojit, aby se automaticky aktualizovaly, nebo je vložit – pak se budou aktualizovat jenom ručně, když otevřete daný soubor. Můžete taky vytvořit propojení na část souboru – třeba několik buněk v excelovém listu – a to pomocí propojeného objektu.

Výhody a nevýhody propojování a vkládání

Propojování

Vkládání

Informace se aktualizují automaticky.

Umožňuje snadno otevřít aplikaci, ve které se vložené informace vytvořily.

Udržuje malou velikost souborů.

Výsledné soubory jsou větší než soubory s propojenými informacemi.

Aby se informace daly zobrazit, musí být dostupné oba soubory.

Oba soubory musí být dostupné, když chcete informace aktualizovat, ale není to nutné pro zobrazení informací.

Není vhodné, pokud budete chtít distribuovat soubor online.

Je vhodné pro distribuci souboru online, protože všechny informace jsou obsažené v jednom souboru.

Word

Pokud máte data v excelovém souboru a související informace ve wordovém, můžete informace propojit, aby se snadněji aktualizovaly. Předpokládejme například, že chcete propojit nejnovější výnosy z prodejů se svou měsíční zprávou o stavu. Zpráva o stavu je wordový dokument a výnosy z prodejů jsou na excelovém listu. Když dokument a list propojíte, bude se zpráva o stavu automaticky aktualizovat při každé aktualizaci výnosů z prodejů. Nebo můžete chtít vložit pokyny z wordového dokumentu do několika excelových souborů. Když využijete propojení a aktualizujete pokyny, projeví se aktualizace ve všech excelových souborech.

  1. Klikněte na místo, kam chcete vložit propojení.

  2. V nabídce Vložit klikněte na Objekt a pak klikněte na možnost Ze souboru.

  3. Vyhledejte a klikněte na soubor, který chcete vytvořit odkaz a potom klikněte na Možnosti.

  4. Zaškrtněte políčko připojit k souboru

    Tip : Pokud chcete, aby se čtenářům zobrazila jenom ikona a informace se zobrazily kliknutím na ni, zaškrtněte políčko Zobrazit jako ikonu.

  5. Klikněte na Vložení, pokud používáte Word nebo pokud používáte Excel, klikněte na OK.

  1. V nabídce Úpravy klikněte na Propojení.

    Pokud není příkaz Propojení dostupný, soubor neobsahuje propojené informace.

  2. V části Zdrojový soubor klikněte na propojený soubor a potom klikněte na Otevřít zdroj.

  3. Proveďte požadované změny.

  4. V nabídce Soubor klikněte na Uložit, aby se provedené změny uložily, a pak zavřete aplikaci.

    Zkontrolujte si, že soubor s propojením obsahuje vaše změny.

Pokud chcete, aby dva soubory byly spojené, ale nechcete, aby se hlavní soubor aktualizoval, když se druhý soubor změní, můžete informace vložit. Pokud například nechcete, aby se změnila zpráva o stavu, když se změní excelový list, nebo nechcete, aby se změnil excelový list, když se změní pokyny, je vhodné informace vložit. Protože jsou všechny informace obsažené v jednom souboru, je vložení vhodné, když chcete distribuovat online verzi souboru lidem, kteří by jinak k vloženému souboru neměli přístup.

  1. Klikněte na místo, kam chcete vložit soubor.

  2. V nabídce Vložit klikněte na Objekt a pak klikněte na možnost Ze souboru.

  3. Vyberte požadovaný soubor a potom klikněte na Možnosti.

    Pokud chcete vložit excelový list, musí to být první list v sešitu.

  4. Zrušte zaškrtnutí políčka připojit k souboru.

    Tip : Pokud chcete, aby se čtenářům zobrazila jenom ikona a informace se zobrazily kliknutím na ni, zaškrtněte políčko Zobrazit jako ikonu.

  5. Klikněte na Vložení, pokud používáte Word nebo pokud používáte Excel, klikněte na OK.

  1. Poklikejte na vložený objekt.

  2. Proveďte požadované změny a pak uložit.

  3. V nabídce Soubor klikněte na Zavřít a návrat do [název souboru].

    Všimněte si, že vložený soubor obsahuje vaše změny.

Můžete propojit část souboru. Například v měsíční zprávy o stavu, můžete k propojení v určité oblasti buněk v listu aplikace Excel místo celý list. Můžete například odkaz na podrobné pokyny z dokumentu aplikace Word místo celý dokument.

  1. Vyberte informace, které chcete vložit, třeba oblast buněk na excelovém listu.

  2. V nabídce Úpravy klikněte na Kopírovat.

  3. Přejděte do druhého souboru a klikněte v něm na místo, kde se mají tyto informace zobrazit.

  4. V nabídce Úpravy klikněte na Vložit jinak a pak klikněte na Vložit propojení.

  5. V seznamu Jako klikněte na typ objektu, například List Microsoft Excelu – objekt, a potom klikněte na OK.

PowerPoint

Pokud chcete, aby dva soubory byly spojené, ale nechcete, aby se hlavní soubor aktualizoval, když se druhý soubor změní, můžete informace vložit. Předpokládejme například, že chcete vložit nejnovější výnosy z prodejů do své měsíční zprávy o stavu. Zpráva o stavu je powerpointová prezentace a výnosy z prodejů jsou na excelovém listu. Když vložíte list do prezentace, zůstanou oba soubory spojené.

  1. Klikněte na místo, kam chcete vložit soubor.

  2. V nabídce Vložit klikněte na objekt a potom klikněte na ze souboru.

  3. Vyhledejte soubor, který chcete vložit, a klikněte na něj.

    Pokud chcete vložit excelový list, musí to být první list v sešitu.

  4. Klikněte na Vložit a pak na OK.

    Pokud informace ve vloženém souboru nejdou vidět, přetáhněte úchyt pro úpravu velikosti tak, aby šel obsah souboru dobře vidět.

  1. Poklikejte na vložený soubor.

  2. Proveďte požadované změny.

  3. Klikněte na kartu soubor a potom klikněte na Aktualizovat.

  4. V nabídce Soubor klikněte na Zavřít a návrat do [název souboru].

    Všimněte si, že vložený soubor obsahuje vaše změny.

Můžete vložit část souboru. Do měsíční zprávy o stavu můžete například vložit konkrétní oblast buněk z excelového listu místo celého listu.

  1. Vyberte informace, které chcete vložit, třeba oblast buněk na excelovém listu.

  2. V nabídce Úpravy klikněte na Kopírovat.

  3. Přejděte do druhého souboru a klikněte v něm na místo, kde se mají tyto informace zobrazit.

  4. V nabídce Úpravy klikněte na Vložit jinak.

  5. V seznamu Vložit jako klikněte na typ objektu, například List Microsoft Excelu – objekt, a potom klikněte na OK.

Excel

Pokud máte data v excelovém souboru a související informace ve wordovém, můžete informace propojit, aby se snadněji aktualizovaly. Předpokládejme například, že chcete propojit nejnovější výnosy z prodejů se svou měsíční zprávou o stavu. Zpráva o stavu je wordový dokument a výnosy z prodejů jsou na excelovém listu. Když dokument a list propojíte, bude se zpráva o stavu automaticky aktualizovat při každé aktualizaci výnosů z prodejů. Nebo můžete chtít vložit pokyny z wordového dokumentu do několika excelových souborů. Když využijete propojení a aktualizujete pokyny, projeví se aktualizace ve všech excelových souborech.

  1. Klikněte na místo, kam chcete vložit propojení.

  2. V nabídce Vložit klikněte na Objekt a pak klikněte na možnost Ze souboru.

  3. Vyberte soubor, který chcete vytvořit propojení na a potom klikněte na Možnosti.

  4. Zaškrtněte políčko připojit k souboru

    Tip : Pokud chcete, aby se čtenářům zobrazila jenom ikona a informace se zobrazily kliknutím na ni, zaškrtněte políčko Zobrazit jako ikonu.

  5. Klikněte na Vložení, pokud používáte Word nebo pokud používáte Excel, klikněte na OK.

  1. V nabídce Data klikněte na Upravit odkazy.

    Pokud není k dispozici příkaz Upravit odkazy, soubor neobsahuje propojené informace.

  2. V části Zdrojový soubor klikněte na propojený soubor a potom klikněte na Otevřít zdroj.

  3. Proveďte požadované změny.

  4. V nabídce Soubor klikněte na Uložit, aby se provedené změny uložily, a pak zavřete aplikaci.

  5. Klikněte na propojený soubor. Všimněte si, že soubor obsahuje změny.

Pokud chcete, aby dva soubory byly spojené, ale nechcete, aby se hlavní soubor aktualizoval, když se druhý soubor změní, můžete informace vložit. Pokud například nechcete, aby se změnila zpráva o stavu, když se změní excelový list, nebo nechcete, aby se změnil excelový list, když se změní pokyny, je vhodné informace vložit. Protože jsou všechny informace obsažené v jednom souboru, je vložení vhodné, když chcete distribuovat online verzi souboru lidem, kteří by jinak k vloženému souboru neměli přístup.

  1. Klikněte na místo, kam chcete vložit soubor.

  2. V nabídce Vložit klikněte na Objekt a pak klikněte na možnost Ze souboru.

  3. Vyberte soubor, který chcete vložit a potom klikněte na Možnosti.

    Pokud chcete vložit excelový list, musí to být první list v sešitu.

    Tip : Pokud chcete, aby se čtenářům zobrazila jenom ikona a informace se zobrazily kliknutím na ni, zaškrtněte políčko Zobrazit jako ikonu.

  4. Zrušte zaškrtnutí políčka Připojit k souboru a potom klikněte na Vložit (pokud jste ve Wordu) nebo na OK (pokud jste v Excelu).

  1. Poklikejte na vložený soubor.

  2. Proveďte požadované změny.

  3. V nabídce soubor klikněte na Aktualizovat.

    Všimněte si, že vložený soubor obsahuje vaše změny.

Můžete vytvořit propojení na část souboru. Můžete například vytvořit propojení s konkrétní oblastí buněk z excelového listu místo celého listu.

  1. Vyberte informace, které chcete vložit, třeba několik vět ve wordovém dokumentu.

  2. V nabídce Úpravy klikněte na Kopírovat.

  3. Přejděte do druhého souboru a klikněte v něm na místo, kde se mají tyto informace zobrazit.

  4. V nabídce Úpravy klikněte na Vložit jinak a pak klikněte na Vložit propojení.

  5. V seznamu Jako klikněte na typ objektu, například Dokument Microsoft Wordu – objekt, a potom klikněte na OK.

Word

Pokud máte data v excelovém souboru a související informace ve wordovém, můžete informace propojit, aby se snadněji aktualizovaly. Předpokládejme například, že chcete propojit nejnovější výnosy z prodejů se svou měsíční zprávou o stavu. Zpráva o stavu je wordový dokument a výnosy z prodejů jsou na excelovém listu. Když dokument a list propojíte, bude se zpráva o stavu automaticky aktualizovat při každé aktualizaci výnosů z prodejů. Nebo můžete chtít vložit pokyny z wordového dokumentu do několika excelových souborů. Když využijete propojení a aktualizujete pokyny, projeví se aktualizace ve všech excelových souborech.

  1. Klikněte na místo, kam chcete vložit propojení.

  2. V nabídce Vložit klikněte na Objekt a pak klikněte na možnost Ze souboru.

  3. Vyhledejte soubor, se kterým chcete vytvořit propojení, a klikněte na něj.

    Tip : Pokud chcete, aby se čtenářům zobrazila jenom ikona a informace se zobrazily kliknutím na ni, zaškrtněte políčko Zobrazit jako ikonu.

  4. Zaškrtněte políčko Připojit k souboru a potom klikněte na Vložit (pokud jste ve Wordu) nebo na OK (pokud jste v Excelu).

  1. V nabídce Úpravy klikněte na Propojení.

    Pokud není příkaz Propojení dostupný, soubor neobsahuje propojené informace.

  2. V části Zdrojový soubor klikněte na propojený soubor a potom klikněte na Otevřít zdroj.

  3. Proveďte požadované změny.

  4. V nabídce Soubor klikněte na Uložit, aby se provedené změny uložily, a pak zavřete aplikaci.

    Zkontrolujte si, že soubor s propojením obsahuje vaše změny.

Pokud chcete, aby dva soubory byly spojené, ale nechcete, aby se hlavní soubor aktualizoval, když se druhý soubor změní, můžete informace vložit. Pokud například nechcete, aby se změnila zpráva o stavu, když se změní excelový list, nebo nechcete, aby se změnil excelový list, když se změní pokyny, je vhodné informace vložit. Protože jsou všechny informace obsažené v jednom souboru, je vložení vhodné, když chcete distribuovat online verzi souboru lidem, kteří by jinak k vloženému souboru neměli přístup.

  1. Klikněte na místo, kam chcete vložit soubor.

  2. V nabídce Vložit klikněte na Objekt a pak klikněte na možnost Ze souboru.

  3. Vyhledejte soubor, který chcete vložit, a klikněte na něj.

    Pokud chcete vložit excelový list, musí to být první list v sešitu.

    Tip : Pokud chcete, aby se čtenářům zobrazila jenom ikona a informace se zobrazily kliknutím na ni, zaškrtněte políčko Zobrazit jako ikonu.

  4. Zrušte zaškrtnutí políčka Připojit k souboru a potom klikněte na Vložit (pokud jste ve Wordu) nebo na OK (pokud jste v Excelu).

  1. Klikněte na vložený soubor.

  2. V nabídce Úpravy přejděte na příkaz [typ objektu] – objekt (například List – objekt) a potom klikněte na Upravit.

  3. Proveďte požadované změny.

  4. V nabídce Soubor klikněte na Zavřít a návrat do [název souboru].

    Všimněte si, že vložený soubor obsahuje vaše změny.

Můžete propojit část souboru. Například v měsíční zprávy o stavu, můžete k propojení v určité oblasti buněk v listu aplikace Excel místo celý list. Můžete například odkaz na podrobné pokyny z dokumentu aplikace Word místo celý dokument.

  1. Vyberte informace, které chcete vložit, třeba oblast buněk na excelovém listu.

  2. V nabídce Úpravy klikněte na Kopírovat.

  3. Přejděte do druhého souboru a klikněte v něm na místo, kde se mají tyto informace zobrazit.

  4. V nabídce Úpravy klikněte na Vložit jinak a pak klikněte na Vložit propojení.

  5. V seznamu Jako klikněte na typ objektu, například List Microsoft Excelu – objekt, a potom klikněte na OK.

PowerPoint

Pokud chcete, aby dva soubory byly spojené, ale nechcete, aby se hlavní soubor aktualizoval, když se druhý soubor změní, můžete informace vložit. Předpokládejme například, že chcete vložit nejnovější výnosy z prodejů do své měsíční zprávy o stavu. Zpráva o stavu je powerpointová prezentace a výnosy z prodejů jsou na excelovém listu. Když vložíte list do prezentace, zůstanou oba soubory spojené.

  1. Klikněte na místo, kam chcete vložit soubor.

  2. V nabídce Vložit klikněte na Objekt a pak klikněte na Vytvořit ze souboru.

  3. Vyhledejte soubor, který chcete vložit, a klikněte na něj.

    Pokud chcete vložit excelový list, musí to být první list v sešitu.

  4. Klikněte na Vložit a pak na OK.

    Pokud informace ve vloženém souboru nejdou vidět, přetáhněte úchyt pro úpravu velikosti tak, aby šel obsah souboru dobře vidět.

  1. Klikněte na vložený soubor.

  2. V nabídce Úpravy přejděte na příkaz [typ objektu] – objekt (například List – objekt) a potom klikněte na Upravit.

  3. Proveďte požadované změny.

  4. V nabídce Soubor klikněte na Zavřít a návrat do [název souboru].

    Všimněte si, že vložený soubor obsahuje vaše změny.

Můžete vložit část souboru. Do měsíční zprávy o stavu můžete například vložit konkrétní oblast buněk z excelového listu místo celého listu.

  1. Vyberte informace, které chcete vložit, třeba oblast buněk na excelovém listu.

  2. V nabídce Úpravy klikněte na Kopírovat.

  3. Přejděte do druhého souboru a klikněte v něm na místo, kde se mají tyto informace zobrazit.

  4. V nabídce Úpravy klikněte na Vložit jinak.

  5. V seznamu Vložit jako klikněte na typ objektu, například List Microsoft Excelu – objekt, a potom klikněte na OK.

Excel

Pokud máte data v excelovém souboru a související informace ve wordovém, můžete informace propojit, aby se snadněji aktualizovaly. Předpokládejme například, že chcete propojit nejnovější výnosy z prodejů se svou měsíční zprávou o stavu. Zpráva o stavu je wordový dokument a výnosy z prodejů jsou na excelovém listu. Když dokument a list propojíte, bude se zpráva o stavu automaticky aktualizovat při každé aktualizaci výnosů z prodejů. Nebo můžete chtít vložit pokyny z wordového dokumentu do několika excelových souborů. Když využijete propojení a aktualizujete pokyny, projeví se aktualizace ve všech excelových souborech.

  1. Klikněte na místo, kam chcete vložit propojení.

  2. V nabídce Vložit klikněte na Objekt a pak klikněte na možnost Ze souboru.

  3. Vyhledejte soubor, se kterým chcete vytvořit propojení, a klikněte na něj.

    Tip : Pokud chcete, aby se čtenářům zobrazila jenom ikona a informace se zobrazily kliknutím na ni, zaškrtněte políčko Zobrazit jako ikonu.

  4. Zaškrtněte políčko Připojit k souboru a potom klikněte na Vložit (pokud jste ve Wordu) nebo na OK (pokud jste v Excelu).

  1. V nabídce Úpravy klikněte na Propojení.

    Pokud není příkaz Propojení dostupný, soubor neobsahuje propojené informace.

  2. V části Zdrojový soubor klikněte na propojený soubor a potom klikněte na Otevřít zdroj.

  3. Proveďte požadované změny.

  4. V nabídce Soubor klikněte na Uložit, aby se provedené změny uložily, a pak zavřete aplikaci.

    Zkontrolujte si, že soubor s propojením obsahuje vaše změny.

Pokud chcete, aby dva soubory byly spojené, ale nechcete, aby se hlavní soubor aktualizoval, když se druhý soubor změní, můžete informace vložit. Pokud například nechcete, aby se změnila zpráva o stavu, když se změní excelový list, nebo nechcete, aby se změnil excelový list, když se změní pokyny, je vhodné informace vložit. Protože jsou všechny informace obsažené v jednom souboru, je vložení vhodné, když chcete distribuovat online verzi souboru lidem, kteří by jinak k vloženému souboru neměli přístup.

  1. Klikněte na místo, kam chcete vložit soubor.

  2. V nabídce Vložit klikněte na Objekt a pak klikněte na možnost Ze souboru.

  3. Vyhledejte soubor, který chcete vložit, a klikněte na něj.

    Pokud chcete vložit excelový list, musí to být první list v sešitu.

    Tip : Pokud chcete, aby se čtenářům zobrazila jenom ikona a informace se zobrazily kliknutím na ni, zaškrtněte políčko Zobrazit jako ikonu.

  4. Zrušte zaškrtnutí políčka Připojit k souboru a potom klikněte na Vložit (pokud jste ve Wordu) nebo na OK (pokud jste v Excelu).

  1. Klikněte na vložený soubor.

  2. V nabídce Úpravy přejděte na příkaz [typ objektu] – objekt (například List – objekt) a potom klikněte na Upravit.

  3. Proveďte požadované změny.

  4. V nabídce Soubor klikněte na Zavřít a návrat do [název souboru].

    Všimněte si, že vložený soubor obsahuje vaše změny.

Můžete vytvořit propojení na část souboru. Můžete například vytvořit propojení s konkrétní oblastí buněk z excelového listu místo celého listu.

  1. Vyberte informace, které chcete vložit, třeba několik vět ve wordovém dokumentu.

  2. V nabídce Úpravy klikněte na Kopírovat.

  3. Přejděte do druhého souboru a klikněte v něm na místo, kde se mají tyto informace zobrazit.

  4. V nabídce Úpravy klikněte na Vložit jinak a pak klikněte na Vložit propojení.

  5. V seznamu Jako klikněte na typ objektu, například Dokument Microsoft Wordu – objekt, a potom klikněte na OK.

Viz taky

Vytvoření, úprava nebo odebrání hypertextového odkazu

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×