Propojení nebo vložení dat

Kterou aplikaci Office používáte?

Word

PowerPoint

Excel

Word

Při používání Office máte několik možností, jak sdílet informace mezi aplikacemi. Jedním ze způsobů je kopírování a vkládání. Můžete ale taky informace propojit, aby se automaticky aktualizovaly, nebo je vložit – pak se budou aktualizovat jenom ručně, když otevřete daný soubor. Můžete taky vytvořit propojení na část souboru – třeba několik buněk v excelovém listu – a to pomocí propojeného objektu.

Výhody a nevýhody propojování a vkládání

Propojování

Vkládání

Informace se aktualizují automaticky.

Umožňuje snadno otevřít aplikaci, ve které se vložené informace vytvořily.

Udržuje malou velikost souborů.

Výsledné soubory jsou větší než soubory s propojenými informacemi.

Aby se informace daly zobrazit, musí být dostupné oba soubory.

Oba soubory musí být dostupné, když chcete informace aktualizovat, ale není to nutné pro zobrazení informací.

Není vhodné, pokud budete chtít distribuovat soubor online.

Je vhodné pro distribuci souboru online, protože všechny informace jsou obsažené v jednom souboru.

Propojování informací mezi soubory Wordu a Excelu

Pokud máte data v excelovém souboru a související informace ve wordovém, můžete informace propojit, aby se snadněji aktualizovaly. Předpokládejme například, že chcete propojit nejnovější výnosy z prodejů se svou měsíční zprávou o stavu. Zpráva o stavu je wordový dokument a výnosy z prodejů jsou na excelovém listu. Když dokument a list propojíte, bude se zpráva o stavu automaticky aktualizovat při každé aktualizaci výnosů z prodejů. Nebo můžete chtít vložit pokyny z wordového dokumentu do několika excelových souborů. Když využijete propojení a aktualizujete pokyny, projeví se aktualizace ve všech excelových souborech.

  1. Klikněte na místo, kam chcete vložit propojení.

  2. V nabídce Vložit klikněte na Objekt a pak klikněte na možnost Ze souboru.

  3. Vyhledejte soubor, se kterým chcete vytvořit propojení, a klikněte na něj.

    Tip : Pokud chcete, aby se čtenářům zobrazila jenom ikona a informace se zobrazily kliknutím na ni, zaškrtněte políčko Zobrazit jako ikonu.

  4. Zaškrtněte políčko Připojit k souboru a potom klikněte na Vložit (pokud jste ve Wordu) nebo na OK (pokud jste v Excelu).

Úprava propojených informací

  1. V nabídce Úpravy klikněte na Propojení.

    Pokud není příkaz Propojení dostupný, soubor neobsahuje propojené informace.

  2. V části Zdrojový soubor klikněte na propojený soubor a potom klikněte na Otevřít zdroj.

  3. Proveďte požadované změny.

  4. V nabídce Soubor klikněte na Uložit, aby se provedené změny uložily, a pak zavřete aplikaci.

    Zkontrolujte si, že soubor s propojením obsahuje vaše změny.

Vložení informací z jednoho souboru do druhého

Pokud chcete, aby dva soubory byly spojené, ale nechcete, aby se hlavní soubor aktualizoval, když se druhý soubor změní, můžete informace vložit. Pokud například nechcete, aby se změnila zpráva o stavu, když se změní excelový list, nebo nechcete, aby se změnil excelový list, když se změní pokyny, je vhodné informace vložit. Protože jsou všechny informace obsažené v jednom souboru, je vložení vhodné, když chcete distribuovat online verzi souboru lidem, kteří by jinak k vloženému souboru neměli přístup.

  1. Klikněte na místo, kam chcete vložit soubor.

  2. V nabídce Vložit klikněte na Objekt a pak klikněte na možnost Ze souboru.

  3. Vyhledejte soubor, který chcete vložit, a klikněte na něj.

    Pokud chcete vložit excelový list, musí to být první list v sešitu.

    Tip : Pokud chcete, aby se čtenářům zobrazila jenom ikona a informace se zobrazily kliknutím na ni, zaškrtněte políčko Zobrazit jako ikonu.

  4. Zrušte zaškrtnutí políčka Připojit k souboru a potom klikněte na Vložit (pokud jste ve Wordu) nebo na OK (pokud jste v Excelu).

Úprava vložených informací

  1. Klikněte na vložený soubor.

  2. V nabídce Úpravy přejděte na příkaz [typ objektu] – objekt (například List – objekt) a potom klikněte na Upravit.

  3. Proveďte požadované změny.

  4. V nabídce Soubor klikněte na Zavřít a návrat do [název souboru].

    Všimněte si, že vložený soubor obsahuje vaše změny.

Kopírování informací z jednoho souboru a jejich vložení jako propojeného objektu

Můžete vytvořit propojení na část souboru. V měsíční zprávě o stavu můžete například chtít propojit konkrétní oblast buněk z excelového listu místo celého listu. Nebo můžete chtít propojit specifické pokyny z wordového dokumentu místo celého dokumentu.

  1. Vyberte informace, které chcete vložit, třeba oblast buněk na excelovém listu.

  2. V nabídce Úpravy klikněte na Kopírovat.

  3. Přejděte do druhého souboru a klikněte v něm na místo, kde se mají tyto informace zobrazit.

  4. V nabídce Úpravy klikněte na Vložit jinak a pak klikněte na Vložit propojení.

  5. V seznamu Jako klikněte na typ objektu, například List Microsoft Excelu – objekt, a potom klikněte na OK.

Viz taky

Vytvoření, úprava nebo odebrání hypertextového odkazu

PowerPoint

Při používání Office máte několik možností, jak sdílet informace mezi aplikacemi. Jedním ze způsobů je kopírování. Můžete ale taky informace vložit tak, aby se aktualizovaly jenom ručně, když otevřete daný soubor. Protože jsou všechny informace obsažené v jedné powerpointové prezentaci, je vložení vhodné, když chcete distribuovat online verzi prezentace lidem, kteří by jinak k vloženému souboru neměli přístup. Můžete taky vložit část souboru – třeba několik buněk v excelovém listu – a to pomocí vloženého objektu.

Vložení informací z jednoho souboru do druhého

Pokud chcete, aby dva soubory byly spojené, ale nechcete, aby se hlavní soubor aktualizoval, když se druhý soubor změní, můžete informace vložit. Předpokládejme například, že chcete vložit nejnovější výnosy z prodejů do své měsíční zprávy o stavu. Zpráva o stavu je powerpointová prezentace a výnosy z prodejů jsou na excelovém listu. Když vložíte list do prezentace, zůstanou oba soubory spojené.

  1. Klikněte na místo, kam chcete vložit soubor.

  2. V nabídce Vložit klikněte na Objekt a pak klikněte na Vytvořit ze souboru.

  3. Vyhledejte soubor, který chcete vložit, a klikněte na něj.

    Pokud chcete vložit excelový list, musí to být první list v sešitu.

  4. Klikněte na Vložit a pak na OK.

    Pokud informace ve vloženém souboru nejdou vidět, přetáhněte úchyt pro úpravu velikosti tak, aby šel obsah souboru dobře vidět.

Úprava vložených informací

  1. Klikněte na vložený soubor.

  2. V nabídce Úpravy přejděte na příkaz [typ objektu] – objekt (například List – objekt) a potom klikněte na Upravit.

  3. Proveďte požadované změny.

  4. V nabídce Soubor klikněte na Zavřít a návrat do [název souboru].

    Všimněte si, že vložený soubor obsahuje vaše změny.

Kopírování informací z jednoho souboru a jejich vložení jako vloženého objektu

Můžete vložit část souboru. Do měsíční zprávy o stavu můžete například vložit konkrétní oblast buněk z excelového listu místo celého listu.

  1. Vyberte informace, které chcete vložit, třeba oblast buněk na excelovém listu.

  2. V nabídce Úpravy klikněte na Kopírovat.

  3. Přejděte do druhého souboru a klikněte v něm na místo, kde se mají tyto informace zobrazit.

  4. V nabídce Úpravy klikněte na Vložit jinak.

  5. V seznamu Vložit jako klikněte na typ objektu, například List Microsoft Excelu – objekt, a potom klikněte na OK.

Viz taky

Vytvoření, úprava nebo odebrání hypertextového odkazu

Excel

Při používání Office máte několik možností, jak sdílet informace mezi aplikacemi. Jedním ze způsobů je kopírování a vkládání. Můžete ale taky informace propojit, aby se automaticky aktualizovaly, nebo je vložit – pak se budou aktualizovat jenom ručně, když otevřete daný soubor. Můžete taky vytvořit propojení na část souboru – třeba několik vět ve wordovém dokumentu – a to pomocí propojeného objektu.

Výhody a nevýhody propojování a vkládání

Propojování

Vkládání

Informace se aktualizují automaticky.

Umožňuje snadno otevřít aplikaci, ve které se vložené informace vytvořily.

Udržuje malou velikost souborů.

Výsledné soubory jsou větší než soubory s propojenými informacemi.

Aby se informace daly zobrazit, musí být dostupné oba soubory.

Oba soubory musí být dostupné, když chcete informace aktualizovat, ale není to nutné pro zobrazení informací.

Není vhodné, pokud budete chtít distribuovat soubor online.

Je vhodné pro distribuci souboru online, protože všechny informace jsou obsažené v jednom souboru.

Propojování informací mezi soubory Wordu a Excelu

Pokud máte data v excelovém souboru a související informace ve wordovém, můžete informace propojit, aby se snadněji aktualizovaly. Předpokládejme například, že chcete propojit nejnovější výnosy z prodejů se svou měsíční zprávou o stavu. Zpráva o stavu je wordový dokument a výnosy z prodejů jsou na excelovém listu. Když dokument a list propojíte, bude se zpráva o stavu automaticky aktualizovat při každé aktualizaci výnosů z prodejů. Nebo můžete chtít vložit pokyny z wordového dokumentu do několika excelových souborů. Když využijete propojení a aktualizujete pokyny, projeví se aktualizace ve všech excelových souborech.

  1. Klikněte na místo, kam chcete vložit propojení.

  2. V nabídce Vložit klikněte na Objekt a pak klikněte na možnost Ze souboru.

  3. Vyhledejte soubor, se kterým chcete vytvořit propojení, a klikněte na něj.

    Tip : Pokud chcete, aby se čtenářům zobrazila jenom ikona a informace se zobrazily kliknutím na ni, zaškrtněte políčko Zobrazit jako ikonu.

  4. Zaškrtněte políčko Připojit k souboru a potom klikněte na Vložit (pokud jste ve Wordu) nebo na OK (pokud jste v Excelu).

Úprava propojených informací

  1. V nabídce Úpravy klikněte na Propojení.

    Pokud není příkaz Propojení dostupný, soubor neobsahuje propojené informace.

  2. V části Zdrojový soubor klikněte na propojený soubor a potom klikněte na Otevřít zdroj.

  3. Proveďte požadované změny.

  4. V nabídce Soubor klikněte na Uložit, aby se provedené změny uložily, a pak zavřete aplikaci.

    Zkontrolujte si, že soubor s propojením obsahuje vaše změny.

Vložení informací z jednoho souboru do druhého

Pokud chcete, aby dva soubory byly spojené, ale nechcete, aby se hlavní soubor aktualizoval, když se druhý soubor změní, můžete informace vložit. Pokud například nechcete, aby se změnila zpráva o stavu, když se změní excelový list, nebo nechcete, aby se změnil excelový list, když se změní pokyny, je vhodné informace vložit. Protože jsou všechny informace obsažené v jednom souboru, je vložení vhodné, když chcete distribuovat online verzi souboru lidem, kteří by jinak k vloženému souboru neměli přístup.

  1. Klikněte na místo, kam chcete vložit soubor.

  2. V nabídce Vložit klikněte na Objekt a pak klikněte na možnost Ze souboru.

  3. Vyhledejte soubor, který chcete vložit, a klikněte na něj.

    Pokud chcete vložit excelový list, musí to být první list v sešitu.

    Tip : Pokud chcete, aby se čtenářům zobrazila jenom ikona a informace se zobrazily kliknutím na ni, zaškrtněte políčko Zobrazit jako ikonu.

  4. Zrušte zaškrtnutí políčka Připojit k souboru a potom klikněte na Vložit (pokud jste ve Wordu) nebo na OK (pokud jste v Excelu).

Úprava vložených informací

  1. Klikněte na vložený soubor.

  2. V nabídce Úpravy přejděte na příkaz [typ objektu] – objekt (například List – objekt) a potom klikněte na Upravit.

  3. Proveďte požadované změny.

  4. V nabídce Soubor klikněte na Zavřít a návrat do [název souboru].

    Všimněte si, že vložený soubor obsahuje vaše změny.

Kopírování informací z jednoho souboru a jejich vložení jako propojeného objektu

Můžete vytvořit propojení na část souboru. Můžete například vytvořit propojení s konkrétní oblastí buněk z excelového listu místo celého listu.

  1. Vyberte informace, které chcete vložit, třeba několik vět ve wordovém dokumentu.

  2. V nabídce Úpravy klikněte na Kopírovat.

  3. Přejděte do druhého souboru a klikněte v něm na místo, kde se mají tyto informace zobrazit.

  4. V nabídce Úpravy klikněte na Vložit jinak a pak klikněte na Vložit propojení.

  5. V seznamu Jako klikněte na typ objektu, například Dokument Microsoft Wordu – objekt, a potom klikněte na OK.

Viz taky

Vytvoření, úprava nebo odebrání hypertextového odkazu

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×