Propojení úkolů v projektu

Důležité informace:  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

V projektu můžete propojit dva libovolné úkoly a znázornit tak jejich vztah (nazývaný taky závislost mezi úkoly). Závislosti ovlivňují plán projektu – jakmile úkoly propojíte, každá změna provedená u předchůdce se projeví u následníka, který zase ovlivní dalšího následníka a tak dál.

Tyto pokyny jsou specifické pro aplikaci Microsoft Project 2016, 2013 a 2010.

V tomto článku

Propojení úkolů

  1. Klikněte na Zobrazení > Ganttův diagram.

    Skupina Zobrazení úkolů na kartě Zobrazení

  2. Stiskněte a podržte klávesu CTRL a klikněte na úkoly, které chcete propojit (ve sloupci Název úkolu).

  3. Klikněte na Úkol > Propojit úkoly.

    Tlačítko Propojit ve skupině Plán na kartě Úkol

Odkaz odebrat, vyberte propojené úkoly a potom klikněte na úkol > Rozpojit úkoly Tlačítko Rozpojit úkoly na kartě Úkoly na pásu karet .

Project ve výchozím nastavení vytvoří mezi úkoly jednoduché propojení Dokončení-Zahájení, což znamená, že první úkol (Předchůdce) musí být dokončený dřív, než může začít druhý úkol (Následník).

Pokud používáte Project Online odběratele, můžete také vybrat konkrétní úkoly propojit pomocí rozevíracího seznamu ve sloupci předchůdců nebo následníků.

  1. Klikněte na Zobrazení > Ganttův diagram.

  2. Najděte sloupci předchůdců nebo následníků a výběr buňky pro úkol, který chcete vytvořit propojení.

    Poznámka: Sloupec následník se nezobrazí ve výchozím nastavení. A jeho vyjádření, přejděte na poslední sloupec v řádku a vyberte Přidat nový sloupec. Zvolte následníků.

  3. V hierarchický seznam všech vašich úkolů posunutí nahoru nebo dolů na Najít úkol budete potřebovat, zaškrtněte políčko vedle této položky a potom klikněte na libovolné místo mimo rozevírací seznam. Číslo ID úkolu úkol, který vytváříte odkaz se zobrazí v buňce.

Výběr odkazy z rozevíracího seznamu je užitečný zejména v případech, pokud není umístěn Zavřít úkol, který propojujete úkol, který chcete vytvořit odkaz.

Vložení úkolu mezi propojené úkoly

Projekt můžete nastavit tak, aby se v situaci, kdy mezi propojené úkoly vložíte nový, tento nový úkol automaticky propojil s okolními úkoly.

  1. Klikněte na položku Soubor > Možnosti.

  2. V dialogovém okně Možnosti aplikace Project klikněte na možnost Plán a posuňte se k části Možnosti plánování pro tento projekt.

  3. Zaškrtněte políčko Automaticky vytvářet vazbu s vloženými nebo přesunutými úkoly.

  4. Vložte nový úkol.

Propojení úkolů v síťovém diagramu

  1. Klikněte na Zobrazení > Síťový diagram.

    Obrázek tlačítka Síťový diagram na kartě Zobrazení

  2. Umístěte ukazatel myši do středu pole předchůdce.

  3. Přetáhněte čáru na pole následníka.

    Obrázek dvou úkolů propojených v síťovém diagramu

Propojení úkolů v kalendáři

  1. Klikněte na Zobrazení > Kalendář.

    Karta Zobrazení, skupina Zobrazení úkolů, tlačítko Kalendář

  2. Umístěte ukazatel myši na panel kalendáře úkolů.

  3. Přetáhněte čáru do panelu kalendáře úkolů následníka.

Propojení ručně naplánovaných úkolů

Když propojíte ručně naplánovaný úkol s dalším úkolem, Project umístí ručně naplánovaný úkol relativně k druhému úkolu.

Project jde ale nakonfigurovat i tak, aby se ručně naplánovaný úkol po propojení s jiným úkolem nepřesunul:

  1. Klikněte na položku Soubor > Možnosti.

  2. V dialogovém okně Možnosti aplikace Project klikněte na možnost Plán a posuňte se k části Možnosti plánování pro tento projekt.

  3. Zrušte zaškrtnutí políčka Při úpravách vazeb aktualizovat ručně naplánované úkoly.

Získejte další informace o ručně a automaticky naplánovaných úkolech.

Jiné způsoby propojování úkolů

  • Pokud máte úkoly, které jsou závislé na úspěšném dokončení celého projektu, zvažte možnost nastavit hlavní projekt.

  • Pokud chcete zvýraznit souvislost jednoho úkolu s jinými úkoly, použijte cesty úkolu.

Začátek stránky

Tyto pokyny jsou specifické pro aplikaci Microsoft Project 2007.

V tomto článku

Propojování úkolů

Propojení úkolů v projektu výchozí typ odkazu při dokončení zahájení. Dokončení zahájení odkaz nejsou funkční v každé situaci. Project nabízí další typy vazeb mezi úkoly, abyste mohli projekt neměli překročit.

Typ vazby

Dokončení-Zahájení (FS)

(Určí se později.)

Závislý úkol (B) nelze zahájit, dokud úkol, na kterém závisí (A), nebude dokončen.

Například pokud máte dva úkoly, "Úkol Vykopat základy" a "Zalít betonem", "Zalít betonem" úkolu nelze zahájit, dokud úkol "Dostanete foundation", nebude dokončen.

Zahájení-Zahájení (SS)

(Určí se později.)

Závislý úkol (B) nelze zahájit, dokud úkol, na kterém závisí (A), nebude zahájen.

Závislý úkol můžete kdykoli zahájit po zahájení úkolu, na kterém závisí. Typ vazby SS nevyžaduje zahájení obou úkolů současně.

Máte-li například dva úkoly, Zalít betonem a Uhladit beton, nelze úkol Uhladit beton zahájit, dokud nebude zahájen úkol Zalít betonem.

Dokončení-Dokončení (FF)

(Určí se později.)

Závislý úkol (B) nelze dokončit, dokud úkol, na kterém závisí (A), nebude dokončen.

Závislý úkol můžete kdykoli dokončit po dokončení úkolu, na kterém závisí. Typ vazby FF nevyžaduje současně dokončení obou úkolů.

Například pokud máte dva úkoly, "Elektroinstalaci" a "Revize elektroinstalace", "Revize elektroinstalace" úkolu nelze dokončit, dokud dokončení úkolu "Elektroinstalaci".

Zahájení-Dokončení (SF)

(Určí se později.)

Závislý úkol (B) nelze dokončit, dokud úkol, na kterém závisí (A), nebude zahájen.

Závislý úkol můžete kdykoli provést po úkol, na kterém závisí, nebude zahájen. Typ vazby SF nevyžaduje závislý úkol udělat souběžně s počátkem úkol, na kterém závisí.

Například hroznech střechu projektu konstrukce jsou vytvořené mimo pracoviště. Jsou dvě úkolů v projektu "Trámy" a "Postavit střechu." Úkol "Postavit střechu" nelze dokončit, dokud nebude zahájen úkol "Trámy".

Při vložení úkolu mezi propojené úkoly, můžete mít nový úkol propojen automaticky nebo není vůbec odkaz.

  • Pokud chcete vytvořit odkaz Nový úkol, klikněte na úkol, který chcete nový úkol před a klikněte na Nový úkol v nabídce Vložit.

    Poznámka: Pokud to nepomůže, v nabídce Nástroje klikněte na Možnosti a potom klikněte na kartu plán, zkontrolujte, že je zaškrtnuto políčko automaticky vytvářet vazbu s vloženými nebo přesunutými úkoly.

  • Pokud chcete přidat nový úkol bez jeho propojení, klikněte na úkolu, ke kterému nový úkol bude probíhat souběžně a přetažením vytvořte nový úkol v prázdnou část síťový Diagram.

Propojení úkolů v zobrazení Ganttův diagram

  1. Na kartě zobrazení klikněte na Ganttův diagram.

  2. V poli Název úkolu vyberte dvě nebo více úkolů, který chcete propojit v pořadí, že které chcete propojit.

    • Pokud chcete vybrat nesousedící úkoly, podržte stisknutou klávesu CTRL a klikněte na úkoly, které chcete vytvořit propojení.

    • Vyberte sousedící úkoly, podržte klávesu SHIFT a klikněte na jméno a příjmení úkoly, které chcete vytvořit propojení.

  3. Klikněte na Propojit úkoly Obrázek tlačítka .

    Projekt vytvoří vazby mezi úkoly typu Dokončení zahájení ve výchozím nastavení. Tento úkol odkaz můžete změnit zahájení zahájení, dokončení dokončení a zahájení dokončení.

Propojování úkolů pomocí zobrazení Síťový Diagram

  1. Na kartě zobrazení klikněte na tlačítko Síťový Diagram.

  2. Umístěte ukazatel myši do středu pole předchůdce.

  3. Přetáhněte pole následníka.

Propojení úkolů v zobrazení Kalendář

  1. Na kartě zobrazení klikněte na Kalendář.

  2. Umístěte ukazatel myši na panel kalendáře pro předchůdce.

  3. Přetáhněte na panel kalendáře následníka.

Zapnutí nebo vypnutí automatické propojování

Ve výchozím nastavení při vložení úkolu mezi propojené úkoly nový úkol se automaticky propojí s okolními úkoly. Například pokud máte tři úkoly s odkazy dokončení zahájení a přidat nový úkol mezi nimi, bude trvat nový úkol na dokončení zahájení odkaz s úkoly nad a pod ním.

Můžete snadno vypnout tuto možnost, aby vložení nového úkolu není automaticky ho propojit s okolními úkoly. Pokud je tento nástroj vypnut, můžete snadno zapnout ho znovu zapněte.

  1. V nabídce Nástroje klikněte na Možnosti a potom klikněte na kartu plán.

  2. Pokud chcete zapnout automatické propojování vypnout, zrušte zaškrtnutí políčka automaticky vytvářet vazbu s vloženými nebo přesunutými úkoly.

    Zapnout automatické propojování, zaškrtněte políčko automaticky vytvářet vazbu s vloženými nebo přesunutými úkoly.

Začátek stránky

Poznámka: Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×