Project – úvodní příručka

S Projectem v počítači můžete:

  • Vytvářet plány projektu.

  • Vytvářet projektové týmy a přidělovat zdroje.

  • Prohlížet různá zobrazení úkolu a zdrojů.

  • Měřit průběh.

  • Řídit rozpočty.

Důležité : Informace v tomto rychlém přehledu platí pro aplikaci Microsoft Project 2016 a k desktopovému klientovi Project Online, který je třeba si předplatit a je k dispozici přes Office 365. Project Online má i další funkce, které podporují online interakci.

Obrázek znázorňující dvě zobrazení plánu projektu

Project je samostatná aplikace, kterou můžete zakoupit buď nezávisle, nebo získat licenci přes Office 365.

  • Vyberte tlačítko Start, napište Project a vyberte Desktopová aplikace Project 2016.

Pokud Project ještě nemáte a potřebujete ho nainstalovat, přečtěte si článek Instalace Projectu.

Odkaz na Project 2016 v nabídce Start

Přihlášení

Až budete vyzváni, přihlaste se do Projectu, Office nebo Office 365 pomocí účtu Microsoft nebo pracovního či školního účtu.

Po přihlášení máte následující možnosti:

  • Ukládat nebo sdílet soubory přes OneDrive nebo SharePoint.

  • Spolupracovat s přáteli a kolegy.

Další informace najdete v článku Přihlášení k Office nebo Kde se přihlásit k Office 365.

Snímek obrazovky s přihlašovací stránkou k účtu Microsoft

Vytvoření projektu ze šablony

  1. Otevřete Project. Pokud už pracujete na plánu projektu,
    vyberte Soubor > Nový.

  2. Vyberte šablonu nebo do pole Hledat online šablony napište své zadání a stiskněte klávesu Enter.
    Můžete ale také vybrat Prázdný projekt a začít úplně od nuly.

  3. Při výběru šablony se zobrazí informace o prvcích, které šablona obsahuje, a případné další možnosti.

  4. Vyberte požadované možnosti a pak Vytvořit.

Upravte zdroje, úkoly a doby trvání v šabloně tak, aby odpovídaly vašemu projektu.

Poznámka : Pokud chcete vytvořit nový projekt z projektu už existujícího, změňte data začátku a ukončení projektu a pak soubor uložte pod novým názvem nebo na jiné místo.

Snímek obrazovky se šablonami plánu projektu v kategorii Podnikové.

Přidání úkolů k projektu

  1. Vyberte Zobrazit > Zobrazení úkolů > Ganttův diagram.

  2. Do prvního prázdného pole Název úkolu napište název úkolu.

  3. Stiskněte klávesu Enter.

  4. Opakujte krok 2 a 3, dokud se nedostanete k požadovaným úkolům.

Pokud by vám přidávání jednoho úkolu po druhém zabralo příliš mnoho času, můžete zkusit také:

Snímek obrazovky s automaticky naplánovanými úkoly, které jsou zadané do nového plánu projektu.

Osnova úkolů v projektu

Hierarchii úkolů určujete zvětšením nebo zmenšením odsazení. Odsazený úkol se stává dílčím úkolem úkolu nad ním, který se tím mění v úkol souhrnný.

  1. Vyberte Zobrazit > Zobrazení úkolů > Ganttův diagram.

  2. Ve sloupci Název úkolu vyberte jeden nebo více úkolů, u kterých chcete zvětšit nebo zmenšit odsazení.

  3. Udělejte něco z tohoto:

    • Pokud chcete úkol změnit na dílčí úkol, vyberte Úkol > Plán > Zvětšit odsazení úkolu Tlačítko Zvětšit odsazení úkolu na pásu karet nebo stiskněte kombinaci kláves Alt+Shift+Šipka vlevo.

    • Pokud chcete úroveň úkolu zvýšit na úroveň úkolu nad ním, vyberte Úkol > Plán > Zmenšit odsazení úkolu Tlačítko Zmenšit odsazení úkolu na pásu karet nebo stiskněte kombinaci kláves Alt+Shift+Šipka vpravo.

Pomocí dílčích a souhrnných úkolů můžete mimo jiné zobrazovat fáze a snadno se orientovat i v rozsáhlém projektu.

Snímek obrazovky s přehledem úkolů v plánu projektu

Propojení úkolů v projektu

V rámci projektu můžete propojit jakékoli dva úkoly a zobrazit tak jejich vztah, který se nazývá závislost mezi úkoly. Až úkoly propojíte, každá změna provedená v jednom úkolu ovlivní i úkol druhý.

  1. Vyberte Zobrazit > Zobrazení úkolů > Ganttův diagram.

  2. Stiskněte a podržte klávesu CTRL a vyberte dva úkoly, které chcete propojit (ve sloupci Název úkolu).

  3. Vyberte Úkol > Propojit vybrané úkoly Tlačítko Propojit úkoly na kartě Úkol na pásu karet nebo stiskněte kombinaci kláves Ctrl+F2.

Project podporuje čtyři druhy propojení úkolů, znázorňující různé vztahy.

Další informace o propojení a plánování úkolů najdete v tématu Jak Project plánuje úkoly: Informace pro pokročilé uživatele.

Složený snímek obrazovky s propojenými úkoly v plánu projektu a v Ganttově diagramu.

Změna zobrazení

  1. Vyberte kartu Zobrazení.

  2. Udělejte něco z tohoto:

    • Ve skupině Zobrazení úkolů nebo Zobrazení zdrojů vyberte zobrazení, které chcete použít.

    • Vyberte Ganttův diagram > Další zobrazení a vyvolejte tak všechna dostupná zobrazení. Potom vyberte některou z možností v dialogovém okně Další zobrazení.

Potřebujete pomoc při výběru toho správného zobrazení projektu?

Složený snímek obrazovky se skupinami Zobrazení úkolů a Zobrazení zdrojů na kartě Zobrazení a plánem projektu v zobrazení kalendáře.

Přidání milníku

  1. Vyberte Zobrazit > Zobrazení úkolů > Ganttův diagram.

  2. Do prvního volného řádku zadejte název milníku nebo vyberte úlohu, kterou chcete převést na milník.

  3. Do pole Doba trvání napište 0.

  4. Stiskněte klávesu Enter. Součástí Ganttova diagramu se stane nový symbol milníku.

Symbol milníku v Ganttově diagramu

Přiřazení osob k úkolům

  1. Vyberte Zobrazit > Zobrazení úkolů > Ganttův diagram.

  2. Vyberte šipku ve sloupci Názvy zdrojů pro úkol, který chcete přiřadit.

  3. Udělejte něco z tohoto:

    • Ze seznamu vyberte lidi, kteří mají na daném úkolu pracovat.

    • Pokud nevidíte jméno osoby, kterou chcete přiřadit, zadejte její jméno.

Poznámka : Pokud v seznamu nejsou žádná jména, nebyl do projektu ještě nikdo přidaný. Buď do sloupce zadejte nové jméno, nebo do projektu přidejte zdroje a teprve pak je přiřaďte k úkolům.

Složený snímek obrazovky s úkoly, které mají v plánu projektu a v Ganttově diagramu přiřazené zdroje.

Nastavení směrného plánu

Nastavením a uložením směrného plánu můžete vytvořit snímek plánu původního. Uvidíte tak, jak si váš projekt vede oproti původnímu plánu.

  1. Vyberte Projekt > Plán > Nastavit směrný plán > Nastavit směrný plán.

  2. Ze seznamu Nastavit směrný plán vyberte požadovaný směrný plán.

    Tip : V jednom projektu můžete nastavit až 11 směrných plánů. Můžete si tak průběžně vytvářet snímky, jak na tom váš projekt je.

  3. Vyberte Celý projekt.

  4. Vyberte OK.

Snímek obrazovky s dialogovým oknem Nastavit směrný plán.

Vytvoření sestavy projektu

  1. Vyberte kartu Sestava.

  2. Ve skupině Zobrazit sestavy vyberte požadovaný typ sestavy a pak konkrétní sestavu.

    Když třeba chcete otevřít sestavu Přehled projektu, vyberte Sestava > Řídicí panely > Přehled projektu.

Sestava Přehled projektu
Získání nápovědy k Projectu
  1. Vyberte Řekněte mi, co chcete udělat.

  2. Zadejte akci, kterou chcete provést, nebo téma, se kterým potřebujete pomoct.

  3. Z nabídky vyberte příkaz nebo vyberte Získat nápovědu a příslušné téma.

Řekněte mi, co chcete udělat v Projectu 2016
Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×