Prohlášení o zásadách ochrany osobních údajů pro Microsoft Office for Mac 2011

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Poslední aktualizace: září 2010

Microsoft dbá na ochranu vašich osobních údajů a zároveň se snaží přinášet software s výkonem a praktickými vlastnostmi, které od osobní výpočetní techniky vyžadujete. Toto prohlášení o ochraně osobních údajů vysvětluje mnohé postupy při shromažďování a používání dat v Microsoft Office for Mac 2011 („Office 2011“). Zaměřuje se na funkce, které komunikují s internetem. Nevztahuje se na jiné weby, produkty nebo služby Microsoftu pracující v online či offline režimu.

Office 2011 je navržený tak, abyste mohli rychle shromáždit, zobrazit a sdílet data s dalšími lidmi. Pokud tak není výslovně uvedeno v tomto prohlášení, Office 2011 neposílá uložené osobní údaje do Microsoftu. Informace, které se pošlou do Microsoftu, se současně bez svolení uživatele nesdílí mimo Microsoft a jeho kontrolované pobočky a přidružené společnosti.

Shromažďování a použití poskytnutých údajů

Shromážděné osobní údaje použije Microsoft a jím řízené pobočky k povolení funkcí, poskytování služeb nebo provádění transakcí, které jste si vyžádali nebo ke kterým jste dali souhlas. Můžou se taky použít k analýze a zlepšení produktů a služeb Microsoftu. Údaje můžeme taky použít k vyžádání dodatečných informací k zpětné vazbě, kterou poskytnete k používanému produktu nebo službě a k poskytování důležitých oznámení týkajících se softwaru, nadcházejících událostí a informací o nových verzích produktů.

Některé osobní údaje, které zadáte, můžou být součástí dokumentů Office 2011 v podobě metadat. Tato metadata využívají programy Office 2011 a pomáhají vám, když spolupracujete s ostatními na svých dokumentech. Třeba pokud se rozhodnete vytvořit odkaz na obrázek, soubor, zdroj dat nebo jiný dokument na svém pevném disku nebo na serveru, cesta k danému souboru se uloží do dokumentu. V některých případech může tento odkaz obsahovat vaše uživatelské jméno nebo informace o serverech v síti. U datového připojení si můžete zvolit, jestli chcete uložit uživatelské jméno nebo heslo v rámci odkazu na datové připojení. Pokud v dokumentu použijete schéma XML, uloží se do dokumentu cesta k vytvořenému schématu XML. V některých případech může tato cesta obsahovat vaše uživatelské jméno. Informace, jako je třeba vaše uživatelské jméno, se můžou sdílet s uživateli ve vaší síti, když dojde ke konfliktu – třeba když zamknete sdílený soubor, aby nešel upravovat, a jiný uživatel se ho pokusí otevřít.

Když odinstalujete Office 2011, některé přidružené informace se v rámci odinstalace neodeberou, protože je může používat jiný program. Třeba dokumenty, které jste vytvořili pomocí Office 2011, se z vašeho počítače neodstraní. Podobně i informace uložené v klíčenkách certifikátů a v Office Identity zůstanou na vašem počítači i po odinstalaci Office 2011.

Kromě výjimek popsaných v tomto prohlášení nejsou poskytnuté osobní údaje předávány bez vašeho souhlasu třetím stranám. Příležitostně najímáme jiné společnosti, aby naším jménem poskytovaly vymezené služby, jako například balení, odesílání a doručování nákupů a další poštovní služby, odpovídání na dotazy zákazníků ohledně produktů a služeb, zpracování registrací akcí nebo provádění statistické analýzy našich služeb. Těmto společnostem poskytujeme pouze osobní údaje, které potřebují k poskytování těchto služeb. Tyto společnosti nesmějí tyto údaje používat za žádným jiným účelem.

Microsoft může dát vaše osobní údaje k dispozici nebo s nimi nakládat pouze v případě, že to vyžaduje zákon, nebo v dobré víře, že je takový postup nutný: (a) v případě, že bude nutné vyhovět soudnímu výnosu nebo soudnímu sporu, jehož účastníkem je Microsoft, (b) z důvodu ochrany a obhajoby práv nebo majetku Microsoftu nebo (c) v případě nutnosti učinit za naléhavých okolností kroky k ochraně osobní bezpečnosti zaměstnanců nebo uživatelů produktů či služeb Microsoftu nebo veřejnosti.

Údaje shromážděné Microsoftem nebo informace, které mu budou zaslány, můžou být uloženy a zpracovány ve Spojených státech amerických nebo v libovolné jiné zemi, v níž má Microsoft nebo jeho přidružené společnosti zastoupení. Používáním tohoto programu souhlasíte s jakýmkoli takovým přenosem informací mimo vaši zemi. Microsoft dodržuje rámcová pravidla úmluvy Safe Harbor, kterou určilo Ministerstvo obchodu USA a která se týká shromažďování, používání a uchovávání dat z Evropské unie, Evropského hospodářského prostoru a ze Švýcarska.

Shromažďování a používání údajů o vašem počítači

Používáte-li software s funkcemi s povoleným přístupem k internetu, informace o počítači (dále „standardní informace o počítači“) jsou odesílány na webové stránky, které navštívíte, a online službám, které použijete. Microsoft používá standardní informace o počítači k poskytování internetových služeb, k vylepšování svých produktů a služeb a pro účely statistické analýzy. Standardní informace o počítači obvykle obsahují údaje, jako je vaše IP adresa, verze operačního systému, verze prohlížeče a místní a jazykové nastavení. V některých případech k nim také patří ID hardwaru, které označuje výrobce, název a verzi zařízení. Pokud určitá funkce nebo služba odešle informace Microsoftu, spolu s nimi odešle i standardní informace o počítači.

Informace o ochraně soukromých údajů pro jednotlivé funkce, software nebo služby Office 2011 uvedené v tomto prohlášení o ochraně osobních údajů popisují, jaké další údaje získáváme a jak je používáme.

Zabezpečení vašich informací

Společnost Microsoft dbá na ochranu zabezpečení vašich informací. Používáme různé zabezpečovací technologie a postupy, abychom chránili vaše informace před neoprávněným přístupem, použitím nebo vyzrazením. Poskytnuté informace například ukládáme v počítačových systémech s omezeným přístupem umístěných v kontrolovaných provozech.

Změny tohoto prohlášení o zásadách ochrany osobních údajů

Toto prohlášení o ochraně osobních údajů budeme příležitostně aktualizovat, aby odráželo změny v našich produktech a službách a zpětnou vazbu zákazníků. Jakmile změny zveřejníme, změníme datum „poslední aktualizace“ v horní části tohoto prohlášení. Pokud se postupy Microsoftu při ochraně osobních údajů výrazným způsobem změní, oznámíme vám to buď zveřejněním oznámení ještě před zavedením změn, nebo oznámení pošleme přímo vám. Doporučujeme vám pravidelně toto prohlášení kontrolovat, abyste vždy byli informováni o tom, jak Microsoft chrání vaše osobní údaje.

Další informace

Společnost Microsoft vítá svůj komentář o této zásady ochrany osobních údajů. Pokud máte nějaké dotazy týkající se tohoto prohlášení nebo máte dojem, že jsme nebyly dodržovat ho, kontaktujte nás pomocí našich (webový formulář pro) kontaktujte nás: názory ochrany osobních údajů.

Můžete nás také kontaktovat běžnou poštou na:

Microsoft Privacy
Microsoft Corporation
One Microsoft Way
Redmond, Washington 98052 USA

Informace o pobočkách Microsoftu ve vaší zemi nebo oblasti najdete na webu https://www.microsoft.com/worldwide/.

Specifické funkce

Ve zbývající části tohoto dokumentu se bude věnovat konkrétním funkcím následujících aplikací:

  • Microsoft Excel for Mac 2011 („Excel“)

  • Microsoft Word for Mac 2011 („Word“)

  • Microsoft PowerPoint for Mac 2011 („PowerPoint“)

  • Microsoft Outlook for Mac 2011 („Outlook“)

Vysílání prezentace

K čemu tato funkce slouží:     Tato funkce umožňuje uživatelům sdílet své powerpointové prezentace s uživateli, kteří můžou prezentaci sledovat živě ve svém webovém prohlížeči.

Shromažďované, zpracovávané a přenášené informace:     Při vysílání prezentace pošle Microsoft PowerPoint for Mac 2011 kopii celé prezentace na server, který si zvolíte, spolu s informacemi o účtu, který používáte pro připojení k serveru. PowerPoint 2011 vám poskytne adresu URL, pomocí které si ostatní uživatelé můžou prezentaci zobrazit. I když funkce vysílání zobrazuje jenom vaši prezentaci, každý, kdo má přístup k adrese URL, má také přístup k celému obsahu prezentace včetně skrytých snímků. Při vysílání prezentace si PowerPoint 2011 uloží informace o serveru, který používáte, včetně jeho názvu, adres URL nebo jiných adres a jeho popisu. Tyto informace vám v budoucnu umožní snáze získat přístup k serverům, které jste použili.

Spoluvytváření dokumentů

K čemu tato funkce slouží:     Spoluvytváření dokumentů umožňuje více autorům zároveň pracovat na stejném dokumentu.

Shromažďované, zpracovávané a přenášené informace:     Tato funkce shromažďuje vaše jméno, heslo, e-mailovou adresu a název počítače. Tyto informace se ukládají do mezipaměti Office Document Cache a Klíčenky Mac OS. Abychom zabránili neoprávněnému přístupu k osobním informacím, metadata uložená v aplikaci jsou šifrovaná, a proto k nim nemůžou získat přístup jiní uživatelé.

Použití informací:     Tyto informace slouží k identifikaci toho, které části dokumentu nebo prezentace ostatní autoři upravují. V PowerPointu tento údaj identifikuje, které snímky se právě upravují, a ve Wordu identifikuje upravované odstavce. Informace se zobrazí ostatním účastníkům prostřednictvím informací o stavu na stavovém řádku, v podokně miniatur v PowerPointu a v zámcích oddílů ve Wordu. Každý uživatel má přehled o tom, kdo na souboru pracuje a které části, odstavce či snímky v souboru upravuje který uživatel. To pomáhá uživatelům lépe komunikovat, spolupracovat a vyhnout se vzájemným konfliktům.

Volba/řízení   :  Údaje shromážděné během spoluvytváření se uloží do Klíčenky Mac OS, pouze pokud zaškrtnete políčko Save password in my Mac OS KeyChain (Uložit heslo do mého řetězce klíčů Mac OS). Vaše přihlašovací údaje uložené v Klíčence Mac OS jsou šifrované. Pokud máte soubory čekající na nahrání, vaše přihlašovací údaje jsou zašifrované a uložené v mezipaměti Office Document Cache a budou smazány, jakmile soubory úspěšně nahrajete.

Spoluvytváření umožňuje Microsoft SharePoint Server 2010 a Windows Live OneDrive. Podniky můžou povolit nebo zakázat spoluvytváření na svých sharepointových serverech nebo omezit přístup na OneDrive prostřednictvím proxy serverů.

Komentáře

K čemu tato funkce slouží:     Tato funkce umožňuje přidávání komentářů do dokumentu.

Shromažďované, zpracovávané a přenášené informace:     Pokud do souboru uložíte komentáře, Excel, Word a PowerPoint si ve výchozím nastavení označí komentáře vaším jménem. Tyto informace jsou k dispozici všem, kdo mají k souboru přístup.

Volba/řízení   :  Následujícím způsobem můžete svoje jméno odebrat z komentářů v Excelu a Wordu:

  1. V nabídce Wordu nebo Excelu klikněte na Preferences (Předvolby) a pak na Security (Zabezpečení).

  2. V části Privacy options (Možnosti ochrany osobních údajů) zaškrtněte políčko Remove personal information from this file on save (Při uložení odebrat z tohoto souboru osobní údaje).

  3. Uložte dokument.

    Poznámka : Toto nastavení neodebere osobní údaje ze sdíleného excelového sešitu.

Pokud chcete v PowerPointu odstranit komentáře, klikněte na kartě Review (Revize) v části Comments (Komentáře) na Delete (Odstranit) a potom na Delete comment (Odstranit komentář), Delete all comments on a slide (Odstranit všechny komentáře na snímku) nebo Delete all comments in a presentation (Odstranit všechny komentáře v prezentaci). Uložte prezentaci.

Důležitá informace:      Dokumenty můžou obsahovat skryté komentáře. Před sdílením dokumentu byste měli odstranit všechny komentáře, viditelné i skryté, které nechcete sdílet. V některých případech můžou dokumenty vytvořené v jiném programu obsahovat komentáře, které jsou viditelné pouze v původním programu a nelze je v Office 2011 zobrazit nebo měnit.

Program Zlepšování softwaru a služeb na základě zkušeností uživatelů

K čemu tato funkce slouží:    Program Zlepšování softwaru a služeb na základě zkušeností uživatelů (CEIP) shromažďuje základní informace o vaší hardwarové konfiguraci a o tom, jak používáte náš software a služby, aby mohl identifikovat trendy a vzory používání. Program CEIP také shromažďuje typy a počty chyb, ke kterým dochází, výkon softwaru a hardwaru a rychlost služeb. Neshromažďujeme vaše jméno, adresu ani jiné kontaktní informace.

Shromažďované, zpracovávané a přenášené informace:     Další informace o informace, které je Shromažďované, zpracovávané a přenášené informace podle program najdete v tématu Zásady ochrany osobních údajů pro Microsoft prostředí programu zlepšování softwaru.

Použití informací:    Tyto informace použijeme ke zlepšení kvality, spolehlivosti a výkonu softwaru a služeb Microsoftu.

Volba/řízení   :  Ve výchozím nastavení je program CEIP vypnutý. Možnost se programu CEIP účastnit vám bude nabídnuta během instalace. Nastavení můžete zobrazit nebo změnit kdykoli tak, že přejdete na nabídku Word, Excel, PowerPoint nebo Outlook a kliknete na Preferences a pak na Feedback (Zpětná vazba).

Digitální certifikáty

K čemu tato funkce slouží:    Office 2011 používá digitální certifikáty. Tyto digitální certifikáty potvrzují identitu uživatelů na internetu, kteří posílají informace šifrované pomocí standardního certifikátu X.509. Digitální certifikáty taky slouží k digitálnímu podepisování e-mailových zpráv pro ověření integrity a původu obsahu e-mailu.

Shromažďované, zpracovávané a přenášené informace:     Tento software načte certifikáty a aktualizuje seznam odvolaných certifikátů přes internet, pokud je k dispozici.

Volba/řízení   :  Můžete si vybrat, jestli chcete e-mail digitálně podepsat digitálním certifikátem. V některých případech si můžete vybrat, jestli chcete seznam odvolaných certifikátů zkontrolovat manuálně nebo ne. Můžete taky uspořádat a spravovat digitální certifikáty pomocí klíčenek Microsoftu a výchozí Klíčenky, které jsou součástí funkce Klíčenka v operačním systému Mac.

Vlastnosti dokumentu

K čemu tato funkce slouží:     Ve výchozím nastavení může každý soubor uložený v Excelu, PowerPointu a Wordu obsahovat vlastnosti souboru, včetně údajů jako jsou autor, správce, společnost, osoba, která dokument naposledy uložila, a jména recenzentů dokumentu. Když se soubory ukládají do knihovny dokumentů SharePointu, můžou se k nim přidat metadata.

Shromažďované, zpracovávané a přenášené informace:     Tyto informace jsou k dispozici všem, kdo mají přístup k souboru.

Použití informací:     Tyto informace využívá Office 2011 ke sledování vlastností dokumentu a pomáhají vám spolupracovat na dokumentech s ostatními.

Volba/řízení   :  Své jméno můžete z většiny vlastností odebrat manuálně tak, že otevřete nabídku File (Soubor) a kliknete na Properties (Vlastnosti). Ve Wordu a Excelu můžete tyto vlastnosti odebrat následujícím způsobem:

  1. V nabídce Word nebo Excel klikněte na Preferences a pak na Security.

  2. V části Privacy options zaškrtněte políčko Remove personal information from this file on save.

  3. Uložte dokument.

    Poznámka : Toto nastavení neodebere osobní údaje ze sdíleného excelového sešitu.

V PowerPointu můžete odebrat vlastnosti dokumentu takto:

  1. V nabídce File klikněte na Properties a potom klikněte na kartu Summary (Shrnutí).

  2. Zrušte zaškrtnutí polí, která nechcete sdílet.

  3. Uložte dokument.

Jméno z powerpointového dokumentu odeberete takto:

  1. V nabídce PowerPoint klikněte na Preferences a potom klikněte na Advanced (Upřesnit).

  2. V části User information (Informace o uživateli) zrušte zaškrtnutí pole Name (Jméno).

  3. Uložte dokument.

Excelové grafy

K čemu tato funkce slouží:     Tato funkce umožňuje vytvářet diagramy a grafy z informací v sešitech aplikace Excel.

Shromažďované, zpracovávané a přenášené informace:     Při vytváření grafu v Excelu můžete filtrovat vybraná data pro graf tak, aby se zobrazila jenom jejich část. Všechna vybraná data jsou však uložena spolu s grafem.

Volba/řízení   :  Aby ostatní nemohli provádět změny dat, která slouží k vytvoření grafu, vložte při kopírování do aplikace Microsoftu graf jako obrázek. V PowerPointu klikněte v nabídce Edit (Úpravy) na Paste Special (Vložit jinak) a v nabídce Paste As: (Vložit jako) vyberte možnost Picture (Obrázek). Jinou možností je dokument chránit heslem, aby ostatní nemohli měnit data, která slouží k vytvoření grafu.

Podpora formátu souboru

K čemu tato funkce slouží:    Office 2011 používá formáty souborů založené na jazyce XML. Tyto formáty souborů XML jsou rozšiřitelné, což znamená, že uživatelé mohou v souborech určit další schémata a značky. Jiný kód třetí strany může k těmto formátům souborů XML rovněž připojit další informace v podobě metadat, která v aplikacích Office 2011 možná nepůjdou zobrazit.

Shromažďované, zpracovávané a přenášené informace:     Vaše soubory můžou obsahovat uživatelem definovaná schémata a značky či jiná metadata, viditelná nebo skrytá, která nechcete sdílet.

Volba/řízení   : Metadata přidružená k souboru XML můžete ověřit zobrazením tohoto souboru pomocí textového prohlížeče.

Správa přístupových práv k informacím (IRM):

K čemu tato funkce slouží:     Technologie IRM vám umožňuje zašifrovat obsah před serverem správy přístupových práv (RMS). Tuto funkci můžou použít jenom uživatelé s přístupem k serveru služby RMS a tato funkce je dostupná jenom pro multilicenční skladové položky (SKU).

Shromažďované, zpracovávané a přenášené informace:     Technologie IRM šifruje a uchovává následující informace: uživatelské jméno a heslo pro síťové servery, e-mailové adresy, informace o oprávněních přidružených k těmto e-mailovým adresám a informace o počítači (například sériové číslo pevného disku).

Použití informací:     Šifrované informace slouží k omezení obsahu, který chcete chránit pomocí IRM.

Volba/řízení   :  Když uživatel otevře chráněný dokument, zobrazí se upozornění, že se uživatel musí připojit k serveru RMS, který ověří jeho přihlašovací údaje. Toto dialogové okno obsahuje i volitelné zaškrtávací políčko, kterým může uživatel uložit své uživatelské jméno a heslo do Klíčenky Mac OS. Uživatel může uložené identity z Klíčenky Mac OS odstranit. Správci serverů RMS můžou vypnout podporu pro klienty IRM Office for Mac.

Důležitá informace:     Všechny osobní údaje jsou zašifrované a uložené v Klíčence Mac OS, v licencích nebo v rámci dokumentů chráněných technologií IRM.

Microsoft AutoUpdate for Mac

K čemu tato funkce slouží:    Microsoft AutoUpdate for Mac (dál jen AutoUpdate) shromažďuje základní informace z vašeho počítače o nainstalovaných aplikacích společnosti Microsoft, určuje pomocí nich, které aktualizace jsou k dispozici, a zlepšuje služby aktualizací.

Shromažďované, zpracovávané a přenášené informace:     Podrobné informace o jaké informace se shromažďují a jak se používá najdete v článku Microsoft AutoUpdate for Mac zásady ochrany osobních údajů.

Zasílání zpráv o chybách společnosti Microsoft

K čemu tato funkce slouží:    Zasílání zpráv o chybách společnosti Microsoft je služba, která vám umožňuje ohlásit problémy, které máte s office 2011, a získat informace, které pomohou se takovým problémům vyhnout nebo je vyřešit.

Shromažďované, zpracovávané a přenášené informace:    Zasílání zpráv o chybách společnosti Microsoft shromažďuje adresy (IP), které se nepoužívají k identifikaci uživatelů. Nedochází k záměrnému shromažďování informací, jako jsou jméno, adresa, e-mailová adresa, název počítače, nebo jakékoli informace, pomocí nichž by vás bylo možné identifikovat nebo kontaktovat. Je možné, že tyto informace mohou být zachyceny v paměti nebo v datech shromážděných z otevřených souborů, společnost Microsoft je však nebude používat k identifikaci nebo kontaktování.

V některých případech například problémy, které jsou zejména obtížně vyřešíte Microsoft požádat další data, včetně jeden nebo víc souborů z vašeho počítače. Aktuální dokumentů možná by vás však započítávány. Podrobné informace o jaké informace se shromažďují a jak se používají najdete v článku Zásady ochrany osobních údajů pro službu Microsoft chybové hlášení.

Použití informací:    Microsoft používá zasílání zpráv o chybách při řešení problémů zákazníků a ke zdokonalování softwaru a služeb.

Volba/řízení:     Když se vytvoří zprávu o chybě dojde k potížím se softwarem, zasílání zpráv o chybách společnosti Microsoft zobrazí dotaz, jestli chcete odeslat společnosti Microsoft. Microsoft potřebujete další data pro analýzu problému, se výzva k revizím data a vyberte, jestli chcete odeslat, nebo ne. Pokud se rozhodnete ne k odeslání zpráv o chybách společnosti Microsoft se neodesílají v sestavách. Další informace o nástroji Zasílání zpráv o chybách společnosti Microsoft, včetně úplné zásady ochrany osobních údajů najdete v tématu Zásady ochrany osobních údajů pro službu Microsoft chybové hlášení .

Připojení dokumentu Microsoft pro Mac

K čemu tato funkce slouží:     S připojením dokumentu Microsoft pro Mac se dostanete k dokumentům na webech Microsoft Windows SharePoint Services a Windows Live OneDrive a můžete dokumenty stahovat, upravovat a nahrávat na tyto weby. Weby SharePoint a Windows Live OneDrive a dokumenty na těchto webech si můžete přidat do seznamu oblíbených položek. Budete požádáni o uživatelské jméno a heslo pro přístup k těmto webům a můžete si je uložit do Klíčenky Mac OS.

Shromažďované, zpracovávané a přenášené informace:    Pokud se rozhodnete uložit svoje uživatelské jméno a heslo do Klíčenky Mac OS, uloží se informace na vašem počítači do výchozí klíčenky Mac OS jako heslo s názvem, který odpovídá adrese URL webu.

Použití informací:     Tyto informace slouží jenom k přístupu k přidruženému webu SharePointu nebo Windows Live OneDrive.

Volba/řízení   :  Když vstupujete na stránky SharePointu nebo Windows Live OneDrive, můžete si zvolit, jestli chcete uložit uživatelské jméno a heslo do Klíčenky Mac OS. Informace o odebrání hesla z výchozí klíčenky najdete v nápovědě pro Mac.

Microsoft Office for Mac Upload Center

K čemu tato funkce slouží:    Upload Center umožňuje zobrazit stav souborů, které nahráváte na webový server, což znamená, že můžete uložit změny a pokračovat v práci, i když jste offline nebo se nemůžete připojit k síti. Upload Center vám umožňuje sledovat postup nahrávání a zjistit, jestli nějaký soubor nevyžaduje vaši pozornost.

Aplikace systému Microsoft Office for Mac 2011, jako je Word, Excel a PowerPoint, automaticky vytvářejí místní kopii vzdálených dokumentů. Tato místní kopie vám umožňuje přístup ke kopii souboru, když nejste online, a pomáhá zvýšit výkon, když jste online.

Shromažďované, zpracovávané a přenášené informace:     Kromě obsahu dokumentu může Office 2011 ukládat určitá metadata o dokumentech na vašem počítači do mezipaměti Office Document Cache, jako jsou jména, ID přihlášení k serveru a e-mailové adresy lidí, kteří upravovali nebo upravují dokument s vámi.

Použití informací:     Při nahrávání souboru na server se soubor nejprve uloží na počítači do mezipaměti Office Document Cache, což je mezipaměť na straně klienta pro dokumenty, které jsou uložené na webových serverech. Dokumenty se bez problémů replikují z místní mezipaměti a nahrávají se na servery podle potřeby, což umožňuje rychlejší a kvalitnější přístup k souborům.

Volba/řízení   :  Z mezipaměti Office Document Cache můžete kdykoliv odstranit soubory, které se už nahrály.

  1. Otevřete ve Finderu Mac OS X trasu /Applications/Microsoft Office 2011/Office/Microsoft Upload Center.

  2. V nabídce Upload Center klikněte na Preferences.

  3. V části Office Document Cache klikněte na Delete Files (Odstranit soubory).

Důležitá informace:     Soubory, které čekají na nahrání, a soubory, které obsahují chyby nahrávání, se při mazání mezipaměti neodstraní. Tyto soubory můžete odstranit kliknutím na Discard (Zahodit) na panelu nástrojů.

Office Identity

K čemu tato funkce slouží:     V průběhu instalace budete vyzváni k zadání některých osobních údajů, jako je jméno, společnost, telefonní číslo domů a e-mailová adresa.

Shromažďované, zpracovávané a přenášené informace   : Tyto informace se ukládají na vašem počítači a do Microsoftu se neposílají.

Použití informací:     Vaše identita Office 2011 se přidá do vašeho adresáře aplikace Outlook a bude se v dokumentech Office 2011 používat jako zdroj pro výchozí položky pro vlastnosti, třeba autor a naposledy uložil. Tyto informace slouží také k identifikaci vašich změn a komentářů, pokud používáte v dokumentech Office 2011 funkce Comments (Komentáře) a Track Changes (Sledování změn).

Volba/řízení   :  Můžete si zvolit, jaké osobní údaje při instalaci zadáte, ale zadané jméno musí být alespoň dva znaky dlouhé.

Důležitá informace:     Pokud jste už dříve nainstalovali verzi Office 2011, můžete si přenést identitu z předchozí verze, která se zkopíruje do aktuální kopie Office 2011. Přenesená identita bude nadále k dispozici ve starší verzi Office 2011 a identity může upravovat nezávisle na sobě.

Automatická konfigurace účtu v Outlooku

K čemu tato funkce slouží:    Outlook vám nabídne možnost automaticky u některých poskytovatelů e-mailu nakonfigurovat vaši poštovní schránku k posílání a přijímání e-mailových zpráv z jejich serverů a na ně.

Shromažďované, zpracovávané a přenášené informace:     Pokud chcete automaticky nakonfigurovat účet Exchange, musíte do dialogového okna Account Setup Assistant (Asistent nastavení účtu) zadat svou e-mailovou adresu. Budete požádáni o uživatelské jméno a heslo, které se přes internet pošle na server. Outlook se pokusí nejdřív použít zabezpečené připojení (SSL) ke konfiguraci účtu serveru Exchange, ale pošle tyto informace v nešifrované podobě, pokud váš poskytovatel e-mailu nepodporuje SSL. U některých poskytovatelů e-mailu není automatická konfigurace účtů podporovaná a objeví se výzva k manuální konfiguraci nastavení e-mailu. E-mailové účty poskytovatelů internetových služeb se konfigurují pomocí místního souboru mapování místo osobních údajů.

Použití informací:     Poslané informace slouží ke konfiguraci vašeho účtu serveru Exchange. Pokud používáte poskytovatele e-mailu třetí strany, Microsoft neurčuje použití poskytnutých údajů touto třetí stranou.

Volba/řízení   :  Pokud chcete použít Outlook k posílání a přijímání e-mailů, musíte si nakonfigurovat účet. Pokud nechcete použít automatickou konfiguraci účtu, můžete nakonfigurovat nastavení e-mailového serveru manuálně, když v dialogovém okně Accounts (Účty) zrušíte zaškrtnutí políčka Configure Automatically (Nakonfigurovat automaticky).

Protokolování v Outlooku

K čemu tato funkce slouží:     Protokolování je diagnostický nástroj, který primárně používají specialisté podpory při řešení problémů s Outlookem. Když je protokolování v Outlooku povolené, vytvoří datový soubor a uloží ho v textovém formátu na váš počítač. Datový soubor můžete poskytnout specialistům podpory, kterým pomůže diagnostikovat a vyřešit problémy, které nastaly.

Shromažďované, zpracovávané a přenášené informace:     Pokud je protokolování povolené, soubory protokolu, které byly vytvořeny pomocí Outlooku, obsahují informace sloužící k řešení potíží, které v Outlooku nastaly, jako třeba:

  • Problémy při posílání nebo přijímání e-mailových zpráv, položek kalendáře, poznámek, úkolů a žádostí o schůzku

  • Typ nebo závažnost chyby, pokud jsou známé

Datové soubory mohou obsahovat taky informace, které vás identifikují, které umožní vás kontaktovat a které můžou být považovány za citlivé nebo důvěrné. Tyto informace nepoužíváme k tomu, abychom vás kontaktovali bez vašeho souhlasu. Pokud je protokolování povolené, datový soubor shromažďuje všechna data, která Outlook synchronizuje se serverem Exchange, včetně vašeho jména, IP adresy, e-mailové adresy odesílatele a příjemce, obsahu e-mailových zpráv, poznámek, úkolů, kalendáře a kontaktů. Microsoft tyto informace nepoužívá k tomu, aby vás kontaktoval bez vašeho souhlasu.

Použití informací:     Informace obsažené v datovém souboru slouží ke zjišťování a řešení softwarových problémů a k vylepšování softwaru obecně.

Volba/řízení   : Protokolování v Outlooku je ve výchozím nastavení vypnuté. Pokud chcete zjistit, jak protokolování zapnout, pokyny najdete v nápovědě k aplikaci Outlook. Obsah datových souborů si můžete zobrazit. Pokud se obáváte, že datový soubor obsahuje citlivé nebo důvěrné informace, můžete před posláním datového souboru specialistům podpory takové informace ze souboru odebrat. Microsoft přijímá pouze datové soubory, které se rozhodnete poslat.

Outlook Search (Hledání v Outlooku)

K čemu tato funkce slouží:    Outlook Search vám nabízí možnost rychle prohledat položky ve schránce.

Shromažďované, zpracovávané a přenášené informace:     Ve výchozím nastavení používá funkce hledání technologii Spotlight operačního systému Mac. Outlook si vytváří mezipaměť, která obsahuje podmnožinu vašich dat Outlooku, jako e-mail, složky a kontakty z adresáře. Spotlight indexuje tento soubor mezipaměti pro vyhledávání.

Použití informací:     Informace shromážděné funkcí Outlook Search slouží k urychlení vašeho hledání ve schránce.

Volba/řízení   :  Můžete se rozhodnout, jestli chcete používat Outlook Search. Pokud Outlook Search nepoužíváte, informace v Outlooku nebudou indexovány funkcí Spotlight.

Důležitá informace:     Pokud používáte Outlook Search a později odstraníte e-mail nebo jiné informace v Outlooku, budou odebrány i ze souboru indexu Spotlight, až uplyne doba stanovená operačním systémem Mac. Informace o odstraněných údajích v Outlooku můžete i potom najít ve výsledcích hledání v Outlooku, dokud nebudou odebrány i ze souboru indexu Spotlight. Pokud odinstalujete Outlook nebo odstraníte outlookové databáze, odpovídající soubor mezipaměti nebude z počítače odebrán.

Možnosti sdílení Outlooku

K čemu tato funkce slouží:     Jako správce osobních informací ukládá Outlook e-maily, události, kontakty a položky adresáře, úkoly, poznámky a projekty.

Shromažďované, zpracovávané a přenášené informace:    Ve výchozím nastavení jsou informace Outlooku uložené ve vašem počítači a přístup k nim máte jen vy. Tyto informace ale můžete sdílet s jinými uživateli libovolným z následujících způsobů:

  • Můžete poslat e-mailovou zprávu nebo žádost o schůzku.

  • Můžete poslat kontakt. Pokud kontakt pošlete jinému uživateli, budete s ním sdílet všechny informace uložené u daného kontaktu.

  • S ostatními můžete sdílet informace ze všech složek serveru Exchange (poštu, úkoly, poznámky, kalendář a kontakty).

  • Můžete poslat šifrovanou e-mailovou zprávu s digitálním podpisem. Pokud zprávu opatříte digitálním podpisem, uloží se podpis spolu se zprávou. Digitální podpis obsahuje digitální certifikát, který může zahrnovat e-mailovou adresu. Pokud používáte Microsoft Exchange Server, můžete taky publikovat veřejné klíče k příslušnému počítači se systémem Exchange Server.

Multimédia v PowerPointu

K čemu tato funkce slouží:    PowerPoint 2011 umožňuje do powerpointových souborů vkládat video a zvuk.

Shromažďované, zpracovávané a přenášené informace:     Všechny osobní informace, které jsou obsažené v metadatech multimédií, jsou přístupné v daném powerpointovém souboru.

Volba/řízení   :  Namísto vložení multimediálního souboru můžete vložit odkaz na něj. Můžete taky otevřít původní multimediální soubor a odebrat všechny osobní informace ze souboru, než ho vložíte do powerpointového souboru.

Aktivace produktu

K čemu tato funkce slouží:    Aktivace pomáhá omezovat padělání softwaru a zajišťuje, aby zákazníci společnosti Microsoft obdrželi software očekávané kvality. Při aktivaci se konkrétní kód Product Key přidruží k hardwaru, na kterém je produkt nainstalovaný. V licenčních podmínkách pro software společnosti Microsoft pro Office 2011 je uvedeno, kolikrát se může kód Product Key použít k aktivaci. Po dosažení tohoto počtu instalací na stejný nebo různé počítače již nebude možné tento kód Product Key použít k aktivaci na jiných počítačích. Aktivace je povinná pro zkušební verzi Office 2011 i pro vydanou verzi Office 2011.

Shromažďované, zpracovávané a přenášené informace:     Pokud chcete aktivovat zkušební verzi Office 2011, je třeba zadat e-mailovou adresu. Po uplynutí zkušebního období zkušební verze Office 2011 musíte software aktivovat, aby bylo možné ho dál používat.

Při aktivaci Office 2011 se do Microsoftu pošlou informace o kódu Product Key. Aktivace produktu shromáždí následující informace: Váš kód Product key, identifikaci hardwaru a to, jestli jste přešli ze zkušební verze na vydanou verzi tohoto produktu.

Při aktivaci se do Microsoftu pošle taky číslo vygenerované z hardwarové konfigurace počítače. Toto číslo nepředstavuje žádné osobní údaje ani žádné informace o softwaru. Nedá se použít ke zjištění konkrétní značky či modelu počítače ani jiných informací o počítači. Spolu se základními informacemi o konfiguraci počítače se shromažďují některé další údaje o jazykových nastaveních.

Jestliže je Office licencovaný formou předplatného nebo jste ho koupili na webu Office.com, budete během počáteční aktivace požádáni, abyste prostřednictvím internetu poskytli ID uživatele přidružené k tomuto předplatnému, to znamená účet Microsoft nebo jiné ID uživatele, které používáte k přístupu ke službám Microsoft Office 365. Microsoft pak prostřednictvím internetu pošle do počítače kód Product Key k dokončení aktivace. Po počáteční aktivaci bude Office občas automaticky posílat Microsoftu informace o aktivaci za účelem ověření skutečnosti, jestli je používaný Office řádně licencovaný, jak je specifikováno v licenční smlouvě k Office.

Vaše kopie aplikace Office 2011 dokáže rozpoznat a akceptovat změny v konfiguraci zařízení. Při menších upgradech není třeba provádět novou aktivaci. Pokud Office 2011 odinstalujete, budete pravděpodobně muset produkt znova aktivovat. Také některé změny součástí počítače nebo softwaru můžou vyžadovat opětovnou aktivaci softwaru.

Pokud aktivaci provádíte v rámci upgradu ze zkušební verze Office 2011, aktivace shromáždí taky informace o zkušební verzi, ze které provádíte upgrade.

Pokud se aktivace nedá dokončit, můžete obdržet zprávu s odkazem na web, kde získáte další informace o tom, proč se aktivace nepovedla. Pokud využijete tento odkaz, můžou se do Microsoftu poslat informace o tom, proč se aktivace nepovedla. Tyto informace můžou zahrnovat údaje běžně posílané při aktivaci.

Pokud neprovedete aktivaci nebo opětovnou aktivaci aplikace Office 2011, je možné, že ji nebudete moct používat. Při spuštění aplikace se zobrazí dialogové okno s žádostí o aktivaci produktu.

Žádné informace shromažďované při aktivaci nebo opětovné aktivaci se nepoužijí k osobní identifikaci uživatele. V některých situacích, například při aktivaci prováděné pomocí kódu multilicenčního programu, se Microsoftu neposílají žádné údaje související s aktivací.

Reference Tools (Referenční nástroje)

K čemu tato funkce slouží:     Referenční nástroje vám umožní žádat o informace týkající se určitých termínů nebo slovních spojení od poskytovatelů obsahu, včetně třetích stran.

Shromažďované, zpracovávané a přenášené informace:     Pokud si vyžádáte informace o slovu nebo slovním spojení, Referenční nástroje vaši žádost pošlou poskytovateli obsahu přes internet. Poskytovatel vám vrátí informace o slovu nebo slovním spojení, které jste si vyžádali. Referenční nástroje obsahují i možnost překladu. Pokud se rozhodnete provést „Whole Document Translation“ (Překlad celého dokumentu), text dokumentu se pošle třetí straně nebo překladatelské službě Microsoftu. Referenční nástroje posílají informace včetně dokumentů, které mají být přeloženy, v nešifrovaném formátu. Stejně jako u jiných nešifrovaných informací, které se posílají přes internet, je možné, že dokument uvidí někdo jiný.

Použití informací:     Informace posílané poskytovateli obsahu slouží k vracení informací, které jste požadovali. Microsoft neodpovídá ze ochranu osobních údajů nebo postupy poskytovatelů obsahu třetích stran.

Volba/řízení   :  Referenční nástroje jsou ve výchozím nastavení offline. Pro posílání informací přes internet musíte nejprve povolit referenční hledání online. Pokud jsou Referenční nástroje online povolené, můžete přístup online zakázat takto:

  1. V okně Reference Tools (Referenční nástroje) klikněte na symbol Tlačítko Nastavení sady nástrojů v pravém horním rohu.

  2. V okně Toolbox Settings (Nastavení nástrojů) zrušte zaškrtnutí pole Allow online access (Povolit přístup online).

Důležitá informace:    Informace, které obdržíte, velmi často obsahují odkaz na další informace z webu poskytovatele třetí strany. Jestliže kliknete na tento odkaz, může poskytovatel služby do vašeho systému přidat soubor cookie, pomocí kterého vás bude identifikovat při dalších transakcích. Microsoft nezodpovídá za metody nakládání s osobními údaji na webech třetích stran. Pokud nepošlete dotaz do služby vlastněné Microsoftem, neobdrží Microsoft žádné z těchto informací ani je nebude uchovávat.

Sledování změn

K čemu tato funkce slouží:     Tato funkce pomáhá více uživatelům spolupracovat na dokumentu tím, že barevně značí změny, které každý uživatel udělal. Sledovaná odstranění nebudou odebrána z konečného dokumentu, dokud nebudou přijata.

Shromažďované, zpracovávané a přenášené informace:    Pokud provedete v souboru Office 2011 změny se zapnutou funkcí Track Changes (Sledování změn), ve výchozím nastavení se vaše uživatelské jméno uloží do dokumentu a spojí se se změnami, které jste provedli. Tyto informace budou spolu s původním a upraveným textem dostupné všem uživatelům, kteří mají k vašemu dokumentu přístup.

Volba/řízení   :  Po přijetí nebo odmítnutí těchto změn bude vaše jméno ze změn odebráno. Můžete taky odebrat svoje osobní údaje z těchto změn ve Wordu a Excelu následujícím způsobem:

  1. V nabídce Word nebo Excel klikněte na Preferences a pak na Security.

  2. V části Privacy options zaškrtněte políčko Remove personal information from this file on save.

  3. Uložte dokument.

    Poznámka : Toto nastavení neodebere osobní údaje ze sdíleného excelového sešitu.

Důležitá informace:     Odebráním osobních údajů v aplikaci Excel odeberete i sledované změny a jméno přidružené ke komentářům. Komentáře se neodstraní. Ve Wordu odebrání osobních údajů odstraní jméno přidružené ke sledovaným změnám a ke komentářům. Sledované změny a komentáře nebudou odebrány.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×