Průvodce aplikací Visio pro začátečníky

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Jsou mnoho typů diagramů aplikace Visio, včetně organizačních diagramů, diagramů sítě, pracovní postupy a plány pro domácnosti nebo office. Ale použít stejné třemi základními kroky k vytvoření téměř všechna:

  1. Volba a otevření šablony

  2. Přetažení a spojení obrazců

  3. Přidání textu do obrazců

Jako příklad vytvořme vývojový diagram.

Krok 1: Volba a otevření šablony

  1. Spusťte aplikaci Visio.

  2. Klikněte na kategorie a klikněte na Vývojový diagram.

  3. Klikněte na možnost Základní vývojový diagram a potom na tlačítko Vytvořit.

Každá šablona obsahuje obrazce související s typem výkresu, v části kolekce s názvem vzorníků. Je možné v okně obrazce vedle na stránku výkresu obrazce. Jednou z vzorníky, které otevře šablona Základního vývojového diagramu je třeba Obrazců základních vývojových diagramů.

Krok 2: Přetažení a spojení obrazců

Pokud chcete vytvořit diagram, přetáhněte obrazce ze vzorníku na prázdnou stránku a propojte je. Existuje několik způsobů, jak se dají obrazce spojit, ale teď použijte funkci automatického spojení. Například jen pomocí několika kliknutí propojíte obrazec vývojového diagramu Začátek/konec s novým obrazcem Proces.

  1. Přetáhněte obrazec Začátek/konec ze vzorníku Obrazce základních vývojových diagramů na stránku výkresu a potom uvolněte tlačítko myši.

  2. Podržte ukazatel myši nad obrazcem, dokud se neobjeví modré šipky pro automatické spojení.

    Šipky automatického připojení

  3. Přesuňte ukazatel na modrou šipku mířící tam, kam chcete umístit druhý obrazec.

    Zobrazí se miniaturní panel nástrojů, který obsahuje obrazce ze začátku vzorníku.

    Miniaturní panel nástrojů pro automatické spojení

  4. Klikněte na obdélníkový obrazec Proces.

    Obrazec Proces bude přidán do diagramu a dojde k jeho automatickému připojení k obrazci Začátek/konec.

Pokud se obrazec, který chcete přidat, nenachází na miniaturním panelu nástrojů, můžete jej přetáhnout z okna Obrazce na modrou šipku. Nový obrazec bude připojen k prvnímu obrazci, jako byste na něj kliknuli na miniaturním panelu nástrojů.

Pro spojení dvou obrazců, které už jsou ve výkresu, můžete taky použít šipky pro automatické spojení. Přetáhněte šipku pro automatické spojení z jednoho obrazce a pusťte ji na druhém. Zobrazí se šipka z jednoho obrazce do druhého.

Krok 3: Přidání textu do obrazců

  1. Klikněte na obrazec a začněte psát. Chcete-li přidat text k obrazci, není nutné na něj poklikat. Při psaní je text přidán k vybranému obrazci.

    Výběr obrazce pro psaní

  2. Jakmile dokončíte psaní, klikněte na prázdné místo na stránce výkresu nebo stiskněte klávesu ESC.

Výběrem obrazce a zadáním textu můžete přidat text ke skoro libovolnému obrazci – taky ke spojnicím.

Co jsou obrazce, vzorníky a šablony aplikace Visio

Obrazce

Obrazce aplikace Visio jsou předem připravené objekty, které můžete přetáhnout na stránku výkresu – jsou stavební kameny vašeho diagramu.

Při přetažení obrazce z okna obrazce na stránku výkresu zůstává původní obrazce ve vzorníku. Tento původní nazývá obrazec předlohy. Obrazec, umístěte do výkresu je kopií – taky se mu říká instance – této předlohy. Libovolný počet výskytů k témuž obrazci můžete přetáhnout na kresbu, jak chcete.

Otáčení a změna velikosti obrazců

Nejčastější věci, které uživatelé dělat s obrazci zahrnuje funkce, které je integrována do obrazce. Vizuální upozornění vám pomůže najít a používejte tyto funkce:

  • Úchyty pro otáčení

    Kulatý úchyt Přetahovaný úchyt pro otočení , který je umístěný nad vybraným obrazcem, se nazývá otáčecí úchyt. Pokud chcete obrazec otočit, přetáhněte otáčecí úchyt doleva nebo doprava

  • Spojovací šipky pro automatické spojení

    Jak jste viděli v předchozí části, spojovací šipky Obrázek tlačítka umožňují snadno spojit jeden obrazec s druhým.

  • Úchyty pro změnu velikosti obrazce

    Chcete-li změnit výšku nebo šířku obrazce, použijte čtvercové úchyty. Chcete-li obrazec zvětšit, aniž by došlo ke změně proporcí, klikněte a přetáhněte úchyt výběru. Pokud chcete obrazec zvýšit nebo rozšířit, klikněte a přetáhněte některý úchyt výběru na stranách obrazce.

Speciální funkce obrazců aplikace Visio

Obrazce aplikace Visio jsou mnohem víc než jen jednoduché obrázky nebo symboly.

Obrazce mohou obsahovat data

Do každého obrazce můžete přidat data tak, že je zadáte do okna Data obrazce. Na kartě Zobrazení ve skupině Zobrazit klikněte na položku Podokna úkolů a potom klikněte na položku Data obrazce. V edici Visio Professional lze data rovněž importovat z externího zdroje dat.

Ve výchozím nastavení nejsou data ve výkresu zobrazená. Data jednotlivých obrazců si můžete prohlédnout otevřením okna Data obrazce v umístění Data > Zobrazit či skrýt > Okno dat obrazce a výběrem požadovaného obrazce.

Pokud chcete zobrazit data více obrazců naráz, použijte funkci pojmenovanou datové symboly, která je také na kartě Data. Následující obrázek znázorňuje data dvou stromů současně.

Datové symboly zobrazují data dvou obrazců najednou.

Obrazce se speciálním chováním

Řada obrazců aplikace Visio má speciální chování, které lze zjistit natažením, kliknutím či přesunutím žlutého ovládacího úchytu na obrazci nebo kliknutím na něj.

Například roztažením obrazce Osoby zobrazíte více osob nebo roztažením obrazce Kvetoucí rostlina vyjádříte růst.

Obrazec osob zobrazuje při vodorovném roztažení až čtyři osoby.   Při svislém roztažení obrazce kvetoucí rostliny se obrazec zvětšuje do výšky.

Tip : Funkce obrazce snadno zjistíte tak, že na obrazec kliknete pravým tlačítkem myši a podíváte se, zda místní nabídka obsahuje speciální příkazy.

Pokud vytváříte organizační diagram, můžou obrazce automaticky vytvořit strukturu vztahů nadřízených a podřízených. Přetáhněte obrazec každé osoby do diagramu a pusťte ho na obrazec jejího nadřízeného. Obrazce se automaticky propojí a zobrazí hierarchii.

Vzorníky

Aplikace Visio vzorníky podržte kolekce obrazců. Obrazce v jednotlivých vzorníku s něčím společné. Obrazce mohou být kolekce obrazců, které potřebujete k vytvoření určitého druhu diagramu nebo několik různých verzí k témuž obrazci.

Okno obrazců

Vzorník Obrazců základních vývojových diagramů jsou například běžné obrazce vývojového diagramu. Obrazce vývojového diagramu složitější jsou v jiných vzorníků, například Práce plovoucích objektů a Obrazců diagramu řízení kvality.

Vzorníky jsou zobrazeny v okně Obrazce, přičemž jejich záhlaví jsou seskupena v horní části tohoto okna. Obrazce určitého vzorníku zobrazíte kliknutím na příslušné záhlaví. Pokud šablona obsahuje mnoho vzorníků, bude mít oblast záhlaví posuvník a některá záhlaví budou skryta. Posunutím lze vyhledat každé záhlaví. Přetažením dolní dělicí čáry směrem dolů můžete rovněž oblast záhlaví rozbalit, aby byla všechna záhlaví zobrazena.

Otevření vzorníku aplikace Visio

Každá šablona se otevře se vzorníky, které jsou nutné k vytvoření určitého druhu výkresu, ale vy můžete kdykoli otevřít jiné vzorníky.

  • V okně Obrazce klikněte na Další obrazce, nastavte kurzor na požadovanou kategorii a potom klikněte na název vzorníku, který chcete použít.

Šablony

Když budete chtít vytvořit diagram, použití šablony pro tento typ diagram (nebo na nejbližší typ Pokud neexistuje přesná shoda – můžete kdykoli změnit nastavení, aby se, co potřebujete). Nápověda šablon aplikace Visio, zahájených vámi správné nastavení:

  • Vzorníky plné obrazců potřebných k vytvoření určitého druhu výkresu:

    Šablona Plánek bytu se například otevře se vzorníky naplněnými obrazci, jako jsou zdi, nábytek, spotřebiče, skříňky atd.

    Šablona Organizační diagram zahrnuje různé obrazce pro vedoucí pracovníky, manažery, asistenty, pozice, konzultanty, volná místa a další.

  • Vhodné rozměry mřížky a měřítko pravítka:

    Některé výkresy vyžadují speciální měřítko. Tak třeba šablona Situační plán se otevře v technickém měřítku 1:200. Šablony jsou připravené s vhodnými nastaveními pro daný typ výkresu.

  • Speciální karty:

    Některé šablony obsahují jedinečné funkce, které naleznete na speciálních kartách na pásu karet. Když například otevřete šablonu Uspořádání kanceláře, objeví se karta Plán. Kartu Plán lze použít ke konfiguraci možností zobrazení, jež jsou specifické pro diagramy uspořádání kanceláře.

  • Průvodci pro pomoc se speciálními typy výkresů:

    V některých případech se při otevření šablony aplikace Visio zobrazí průvodce, který vám pomůže začít. Například šablona Prostorový plán se otevře s průvodcem, který pomáhá nastavit údaje o prostoru a místnosti.

Zobrazení ukázek šablon

Chcete-li zjistit, jaké šablony jsou k dispozici:

  1. Klikněte na kartu Soubor.

  2. Klikněte na tlačítko Nový.

  3. Kliknutím na různé kategorie šablon a dalším kliknutím na miniatury šablon zobrazíte jejich stručné popisy.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×