Práce na projektu v režimu offline

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Aplikace Microsoft Office Project Professional 2007 umožňuje pracovat s Plán projektu i v případě, že nejste připojeni k serveru Microsoft Office Project Server 2007. Pokud například pracujete na plánu projektu a máte naplánovanou služební cestu, můžete před odjezdem projekt na serveru Microsoft Office Project Server rezervovat a po návratu synchronizovat provedené změny se serverem.

Tip : Projekt lze také uložit ve zvláštním formátu pro sdílení s jinými uživateli, kteří nemají přístup k serveru Microsoft Office Project Server. Odkazy na další informace o ukládání projektu naleznete v části Viz také.

V tomto článku

Podívejte se na projekt

Práce na projektu v režimu offline

Vrácení se změnami projektu

Rezervace projektu

  1. Spusťte aplikaci Office Project Professional 2007 a připojte se k serveru Microsoft Office Project.

  2. Klikněte na Otevřít Obrázek tlačítka .

  3. V dialogovém okně Otevřít klepněte na položku Projekty organizace a potom poklepáním na projekt v seznamu otevřete projekt z místní mezipaměti nebo poklepáním na Načíst seznam všech projektů ze serveru Project Server otevřete projekt ze serveru.

  4. V nabídce Soubor klepněte na příkaz Zavřít.

  5. Po zobrazení výzvy k vrácení souboru se změnami klepněte na tlačítko Ne a ponechejte projekt rezervovaný pro sebe.

Začátek stránky

Práce na projektu v režimu offline

  1. Spusťte aplikaci Office Project Professional 2007.

  2. Pokud se zobrazí dialogové okno Přihlásit, vyberte v seznamu Profil profil připojení pro příslušný server projektu a klepněte na možnost Pracovat offline.

    Pokud se dialogové okno Přihlásit nezobrazí, přejděte v nabídce Nástroje na příkaz Možnosti organizace a potom klepněte na příkaz Účty na serveru Microsoft Office Project. V části Při spuštění klepněte na přepínač Ručně určovat stav připojení a potom na tlačítko OK. Po restartování aplikace Office Project Professional 2007 se zobrazí dialogové okno Přihlásit. V seznamu Profil vyberte profil připojení pro server projektu a klepněte na možnost Pracovat offline.

  3. V nabídce Soubor klepněte na příkaz Otevřít.

  4. V dialogovém okně Otevřít klepněte na položku Projekty organizace a potom poklepáním na název projektu otevřete projekt z místní mezipaměti.

  5. Chcete-li změny uložit, když pracujete offline, klikněte na Uložit Obrázek tlačítka .

Začátek stránky

Vrácení projektu se změnami

  1. Spusťte aplikaci Office Project Professional 2007 a připojte se k serveru Microsoft Office Project.

  2. V nabídce Soubor klepněte na příkaz Otevřít.

  3. V dialogovém okně Otevřít klepněte na položku Projekty organizace a potom poklepáním na název projektu otevřete projekt z místní mezipaměti.

    Tip : Chcete-li synchronizovat provedené změny se serverem bez vrácení projektu se změnami, klepněte v nabídce Soubor na příkaz Pracovat offline.

  4. V nabídce Soubor klepněte na příkaz Zavřít.

  5. Po zobrazení výzvy k vrácení souboru se změnami klepněte na tlačítko Ano.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×