Práce na prezentaci současně s dalšími uživateli

Důležité informace:  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

V aplikaci Microsoft PowerPoint 2010 může několik lidí najednou měnit stejnou prezentaci uloženou na serveru.

V tomto článku

Přehled spoluvytváření

Spoluvytváření prezentace

Zkontrolujte změny provedené jinými autory

Konfigurace PowerPointu tak, aby zobrazil upozornění při každé změně prezentace ostatními lidmi

Přehled spoluvytváření

Funkce spoluvytváření, která je v Microsoft Office od verze 2010, umožňuje většímu počtu uživatelům produktivně pracovat na stejném dokumentu, aniž by si navzájem do práce zasahovali nebo se jakkoliv navzájem ve vytváření omezovali.

Tuto novou funkci spoluvytváření můžete používat v dokumentech Microsoft PowerPointu 2010, Microsoft Wordu 2010 a Microsoft OneNotu 2010 na SharePoint Serveru 2010. Novou funkci spoluvytváření podporuje taky Excel Web App a OneNote Web App.

Spoluvytváření vyžaduje SharePoint Foundation 2010 nebo účet Windows Live OneDrive. Na serveru se uchovává hlavní kopie prezentace a do ní se ukládají úpravy od jednotlivých uživatelů, kteří prezentaci upravují. Vy a vaši spoluautoři vidíte, kdo prezentaci upravuje a taky kde a co v dokumentu zrovna upravuje, a změny těchto lidí se sloučí do vaší prezentace.

Starší verze PowerPointu spoluvytváření nepodporovaly. Aby se daly využívat výhody, které tato nová funkce nabízí, musí mít všichni spoluautoři ve svých počítačích nainstalovaný PowerPoint 2010.

Začátek stránky

Spoluvytváření prezentace

  1. V aplikaci PowerPoint 2010 otevřete prezentaci, která je uložená na serveru.

    Poznámka:  Pokud na prezentaci nepracujete sami, zobrazí se na stavovém řádku v dolní části okna PowerPointu oznámení. To vám řekne, kolik lidí najednou zrovna na prezentaci pracuje. Pokud chcete zobrazit jména těchto lidí, klikněte na toto číslo.

    Oznámení, že vaši prezentaci upravuje ještě někdo další

  2. Pokud chcete prezentaci zobrazit v normálním zobrazení, klikněte na kartě Zobrazení ve skupině Zobrazení prezentace na Normální.

  3. V levém podokně, ve kterém jsou karty Osnova a Snímky, se na kartě Snímky v pravém dolním rohu miniatury snímku zobrazí malá ikona. Ta označuje, že snímek upravuje ještě někdo další. Kliknutím na ikonu zobrazíte jméno spoluautora.

    Poznámky: 

    • Dalším způsobem, jak lze zobrazit jména spoluautorů prezentace, je kliknout na kartu Soubor a potom v levé části obrazovky na položku Informace. Jména spoluautorů se zobrazí ve středovém podokně.

      Uživatelé, kteří aktuálně upravují prezentaci, a způsob, jak jim můžete poslat zprávu

    • Chcete-li svým spoluautorům odeslat e-mail nebo rychlou zprávu, klikněte na položku Odeslat zprávu a potom klikněte na položku Odeslat e-mailovou zprávu nebo Odeslat rychlou zprávu.

    • Jakmile jiný autor uloží svoje změny, vám (jako původnímu autorovi prezentace) PowerPoint zobrazí oznámení, že někdo v prezentaci udělal nějaké změny. V podokně, ve kterém jsou karty Osnova a Snímky, se na kartě Snímky v pravém dolním rohu miniatury upraveného snímku zobrazí ikona.

      Oznámení, že někdo udělal nějaké změny

Začátek stránky

Revize změn udělaných ostatními

  1. Chcete-li zobrazit, zda ostatní autoři změnili vaši prezentaci, klikněte na kartu Soubor a potom na položku Informace. Dále vedle položky Aktualizace dokumentu k dispozici klikněte na položku Uložit a poté na položku Uložit a zkontrolovat.

    Karta Soubor jako způsob, jak zjistit, jestli ostatní měnili prezentaci

  2. Pokud pak budete chtít zobrazit změny, které udělali ostatní, klikněte na Revidovat změny.

    Tlačítko Revidovat změny

  3. Po kliknutí na tlačítko Revidovat změny otevře PowerPoint na pásu karet novou kartu s názvem Sloučit a podokno Revize na pravé straně okna PowerPointu. V podokně Revize je karta Snímky se seznamem snímků, které ostatní autoři změnili, a kartu Podrobnosti, kde najdete seznam změn aktuálně zobrazeného snímku.

Na kartě Sloučit můžete pomocí tlačítek ve skupině Řešení zobrazit další a předchozí změny, které ostatní autoři udělali, a tyto změnit přijmout nebo odmítnout. Zobrazení sloučení ukončíte kliknutím na Zavřít zobrazení sloučení.

Poznámka: V zobrazení sloučení nelze slučovat nové aktualizace od ostatních autorů ani odesílat změny na server. Kontrolu je třeba dokončit kliknutím na tlačítko Zavřít zobrazení sloučení, čímž se změny automaticky odešlou na server.

Karta sloučit a podokno Revize

Začátek stránky

Konfigurace PowerPointu tak, aby zobrazil upozornění při každé změně prezentace ostatními lidmi

Pokud budete chtít, můžete před sloučením vždycky kontrolovat (a pak buď přijmout, nebo odmítnout) změny, které ostatní autoři udělají ve všech prezentacích, na kterých pracujete: V takovém případě udělejte toto:

  1. Klikněte na kartu Soubor.

  2. V levé části obrazovky klikněte na položku Možnosti a potom v dialogovém okně Možnosti aplikace PowerPoint klikněte na tlačítko Uložit.

  3. V části Možnosti sloučení souborů pro soubory serveru spolupráce na sdílených dokumentech zaškrtněte políčko Při sloučení zobrazit podrobné změny.

Začátek stránky

Poznámka: Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×