PowerPoint Online – úvodní příručka

S PowerPointem Online můžete následující:

  • Vytvářet prezentace s obrázky, videi, přechody a animacemi.

  • Přistupovat k prezentacím z počítače, tabletu nebo telefonu.

  • Sdílet a spolupracovat s ostatními, ať už jsou kdekoli.

Další informace najdete tady:

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

V PowerPointu Online se soubory automaticky ukládají na OneDrive. To vám umožní sdílet soubory s ostatními a začít okamžitě spolupracovat.

Vytvoření, otevření a pojmenování prezentace

  1. Přihlaste se k webu office.com/signin, vyberte Spouštěč aplikací Office 365 Ikona spouštěče aplikací Office 365 a potom vyberte PowerPoint.

  2. Vyberte Nová prázdná prezentace a otevřete Poslední soubor nebo vyberte požadovanou šablonu.

  3. Pokud chcete prezentaci pojmenovat, vyberte název v horní části a zadejte název podle vašeho přání.

    Změny v PowerPointu Online se ukládají automaticky.

Vytvoření prezentace

Pojmenovat soubor

Sdílení prezentace

  1. Vyberte Sdílet.

  2. Zadejte jména nebo e-mailové adresy lidí, se kterými chcete dokument sdílet.

  3. Vyberte Může upravit nebo Může zobrazit.

  4. Pokud chcete, můžete přidat zprávu, a potom vyberte Sdílet.

Můžete také vybrat Získat odkaz a vytvoříte odkaz, který můžete zkopírovat do e-mailu, nebo vyberte Sdíleno s a sdílení ukončete.

Tlačítko Sdílet

Tlačítko Sdílet

Dialogové okno Sdílet

Společná úprava prezentace

Jakmile necháte soubor sdílet, můžete na něm pracovat současně s ostatními.

  • Nejlepší podmínky získáte, když pracujete společně v PowerPointu Online a sledujete změny v reálném čase.

  • V možnosti Sdílet uvidíte jména všech dalších lidí, kteří soubor také upravují.

  • Barevné příznaky vám ukážou, kde přesně v dokumentu každý uživatel pracuje.

Barevný příznak ve Wordu Online, když upravujete společně

Přidání, odpověď, odstranění a zobrazení komentářů

  • Přidání komentáře – na kartě Vložit vyberte Komentář, zadejte komentář a stiskněte Enter.

  • Odpověď – vyberte Odpovědět... a napište svoji odpověď.

  • Odstranění – v horním rohu komentáře vyberte X.

  • Zobrazení – vyberte Zobrazit > Zobrazit komentáře.

Komentáře

Dialogové okno komentářů

Chat při úpravách

  1. Pokud spolu s vámi upravuje soubor i někdo další, vyberte Chat a otevřete okno chatu.

  2. Napište nějaký text a stiskněte Enter.

Konverzace se po zavření souboru neuloží. Pokud byste si chtěli chat zaznamenat a konverzaci udržovat, mluvte se svými kolegy pomocí aplikace Teams.

Chat v dokumentu

Chat v dokumentu – 3

PowerPoint Online umožňuje vytvářet, sdílet a spolupracovat na prezentacích v internetovém prohlížeči. Pokud potřebujete víc funkcí PowerPointu, spusťte desktopovou verzi a podívejte se na PowerPoint 2016 – úvodní příručka.

Pokud používáte Mac, přečtěte si Nápověda k PowerPointu 2016 pro Mac a Používání pásu karet v PowerPointu 2016 pro Mac.

Přidání a formátování textu

  1. Vyberte textové pole a napište nějaký text.

  2. Vyberte text, potom vyberte možnost Formát a změňte následující:

    • Písmo – písmo, velikost písma, tučné písmo, kurzíva, podtržení a barva.

    • Odstavec – odrážky, číslování, zarovnání a mezery.

  3. Pokud chcete vytvořit seznam s odrážkami nebo číslovaný seznam, vyberte text a pak vyberte Odrážky nebo Číslování.

Kliknutím vložíte text

Formátování textu

Přidání, duplikování, odstranění a přesunutí snímků

  • Nový snímek – na kartě Domů nebo na kartě Vložení vyberte Nový snímek, vyberte formát a potom vyberte Přidat snímek.

    Nebo v levém podokně klikněte pravým tlačítkem na snímek a vyberte Nový snímek.

  • Duplikování – klikněte pravým tlačítkem a vyberte Duplikovat snímek.

  • Odstranění – klikněte pravým tlačítkem a vyberte Odstranit snímek.

  • Přesunutí – klikněte pravým tlačítkem a vyberte Přesunout snímek.

Přidat snímek

Místní nabídka snímku

Vložení tabulky, obrázku, obrazce, textového pole nebo videa

  1. Vyberte kartu Vložení.

  2. Vyberte, co chcete vložit: Nový snímek, Tabulka, Obrázek, Online obrázek, Obrazce, SmartArt, Textové pole, Komentář, Online video.

Karta Vložení

Zobrazení prezentace

Prezentaci můžete zobrazit v možnostech Prezentace, Zobrazení pro úpravy nebo Zobrazení pro čtení.

Spuštění a zastavení prezentace

  • Pokud se chcete zastavit na prvním snímku, vyberte Zobrazit > Od začátku nebo Prezentace v dolní části obrazovky.

  • Pokud chcete začít tam, kde se nacházíte, vyberte Zobrazit >Od aktuálního snímku.

  • Prezentaci zastavíte stisknutím klávesy Esc.

Karta Zobrazení

Panel nástrojů

Zobrazení, přidání a skrytí poznámek

  • Výběrem možnosti Poznámky zobrazíte poznámky.

  • Vyberte Kliknutím přidat poznámky a přidejte své poznámky.

  • Poznámky skryjete opakovaným výběrem možnosti Poznámky.

Poznámky

Panel nástrojů

Návrh snímků

  1. Vyberte kartu Návrh.

  2. V možnosti Motivy vyberte jeden motiv.

  3. Vyberte jednu z variant.

Karta Návrh

Výběr varianty

Přidání přechodu mezi snímky

  1. Vyberte snímek, do kterého chcete přidat přechod.

  2. Vyberte kartu Přechody.

  3. Vyberte Přechod na tento snímek a v případě potřeby Možnosti efektu.

U přechodu můžete také nastavit možnost Doba trvání a vybrat Použít u všech, abyste přechod použili na všechny snímky.

Karta Přechody

Úprava souboru v desktopovém PowerPointu 2016

Pokud pracujete v PowerPointu Online a potřebujete pokročilejší funkce, například PowerPoint Designer, můžete přejít na desktopovou verzi PowerPointu 2016.

Soubor otevřete v PowerPointu 2016 následovně:

  • Otevřete PowerPoint 2016, vyberte Soubor > Otevřít a vyberte požadovaný soubor.

  • Přejděte do složky OneDrive na svém počítači a vyberte soubor, kterých chcete.

  • Když máte soubor otevřený v PowerPointu Online, vyberte OTEVŘÍT V POWERPOINTU a spusťte desktopovou aplikaci. Po uložení se změny synchronizují s OneDrivem nebo webem SharePointu.

Otevřít aplikaci PowerPoint

Úprava souboru z PowerPointu na mobilním zařízení

  • V aplikaci OneDrive vyberte Soubory nebo Nedávné a potom vyberte soubor, který chcete otevřít.

  • V aplikaci PowerPoint vyberte Otevřít, vyberte umístění a potom soubor.

    Nebo vyberte Nedávné a vyberte nedávno otevřený soubor.

Pokud potřebujete aplikace nainstalovat, přečtěte si článek Nastavení aplikací Office a e-mailu na mobilním zařízení.

Mobilní OneDrive

Získání nápovědy pomocí funkce Řekněte mi

  1. Nahoře na obrazovce vyberte Řekněte mi, co chcete udělat.

  2. Napište, co chcete udělat.

  3. Vyberte jeden z výsledků hledání.

Řekněte mi

Výsledky hledání funkce Řekněte mi

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×