Použití webových aplikací Office Web Apps ve službě SharePoint

Pokud byly na webu služby SharePoint nainstalovány a nakonfigurovány webové aplikace Microsoft Office Web Apps, lze pomocí nich v prohlížeči zobrazovat a upravovat dokumenty systému Office z libovolného místa, odkud se můžete připojit k danému webu služby SharePoint ve vaší organizaci. Pokud používáte systém Microsoft Office 2010, lze dokumenty aplikací Word, Excel, PowerPoint a OneNote ukládat z uvedených aplikací systému Office přímo do služby SharePoint. I v případě, že nemáte k dispozici systém Office 2010, můžete ihned začít ukládat dokumenty do knihovny služby SharePoint a začít používat webové aplikace Office Web Apps.

Poznámka   Pokud spravujete instalaci služby SharePoint ve vaší organizaci, naleznete informace o instalaci a konfiguraci webových aplikací Office Web Apps v článku Nasazení webových aplikací Office Web Apps na webu Microsoft TechNet.

V tomto článku

Přehled webových aplikacích Office Web Apps

Začínáme s webovými aplikacemi Office Web Apps ve službě SharePoint

Zahájení práce ze stránky služby SharePoint v prohlížeči

Zahájení práce ze systému Office 2010

V aplikaci Word 2010, Excel 2010 nebo PowerPoint 2010

V aplikaci OneNote 2010

Zahájení práce z počítače, ve kterém není nainstalován systém Office

Práce s dokumenty aplikace Word

Zobrazení dokumentů vaší organizace v prohlížeči

Přidání posledního odstavce odkudkoli

Tisk z prohlížeče

Další informace

Práce se sešity aplikace Excel

Práce s dynamickými daty

Úpravy tabulky v prohlížeči

Společná práce na tabulce

Další informace

Práce s prezentacemi aplikace PowerPoint

Zobrazení prezentace v prohlížeči

Rychlé přidání několika snímků

Další informace

Práce s poznámkovými bloky aplikace OneNote

Sdílení poznámek v organizaci

Společná debata

Další informace

Přístup pomocí mobilních zařízení

Další informace

Přehled webových aplikacích Office Web Apps

Webové aplikace Office Web Apps rozšiřují známé aplikace systému Microsoft Office – Word, PowerPoint, Excel a OneNote – o výhody přístupu odkudkoli a snadného sdílení.

Pokud kliknete na dokument systému Office uložený v knihovně služby SharePoint, otevře se přímo v prohlížeči. Dokument bude v prohlížeči vypadat stejně jako v příslušné aplikaci systému Office a pomocí webových aplikací Office Web Apps jej budete moci v prohlížeči upravit pomocí ovládacích prvků, které vám budou připomínat známé prvky systému Office. Webové aplikace Office Web Apps fungují v nejpoužívanějších prohlížečích a jsou oficiálně podporovány v prohlížeči Windows Internet Explorer 7 a novějších, v prohlížeči Safari 4 pro systém Mac a v prohlížeči Firefox 3.5 pro systémy Windows, Mac a Linux.

Pokud chcete provádět změny nad rámec možností dostupných v prohlížeči, můžete dokument snadno otevřít v aplikaci systému Office v počítači a potom jej uložit zpět do knihovny dokumentů.

Webové aplikace Office Web Apps přinášejí tyto výhody:

Rozšíření možností práce se systémem Office na webu:     Dobře známé nástroje systému Office používáte ve webovém prostředí.

Práce odkudkoli:     Pro přístup k sešitům vám stačí pouze prohlížeč.

Spolupráce:      Kolegové z týmu s vámi mohou spolupracovat na projektech bez ohledu na jejich verzi systému Microsoft Office.

Chcete-li používat webové aplikace Office Web Apps ve službě SharePoint, potřebujete také přístup k webu služby SharePoint s nainstalovanými a nakonfigurovanými webovými aplikacemi Office Web Apps.

Začátek stránky

Check out Office 365

Začínáme s webovými aplikacemi Office Web Apps ve službě SharePoint

Chcete-li ukládat soubory na webu služby SharePoint, můžete začít ze stránky na webu služby SharePoint v prohlížeči nebo z aplikace systému Office. Pokud v počítači nemáte nainstalován systém Office, můžete pomocí prohlížeče vytvářet nové dokumenty v knihovně služby SharePoint.

Zahájení práce ze stránky služby SharePoint v prohlížeči

  1. Přejděte do knihovny dokumentů na webu služby SharePoint.

  2. Na kartě Dokumenty v rámci karty Nástroje knihovny klikněte na šipku u tlačítka Odeslat dokument.

  3. V závislosti na tom, kolik dokumentů chcete odeslat, klikněte na příkaz Odeslat dokument nebo Odeslat více dokumentů.

Zahájení práce ze systému Office 2010

V aplikaci Word 2010, Excel 2010 nebo PowerPoint 2010

  1. Otevřete soubor v aplikaci Microsoft Word 2010, Microsoft Excel 2010 nebo Microsoft PowerPoint 2010.

    Klikněte na kartu Soubor.

  2. Klikněte na položku Uložit a odeslat a potom na možnost Uložit na web služby SharePoint.

  3. Klikněte na možnost Vyhledat umístění a vyhledejte svůj web služby SharePoint.

    1. Poznámka    Ukládáte-li dokument do umístění služby SharePoint, které již používáte, klikněte na jeho název.

  4. Do pole Název souboru zadejte webovou adresu knihovny dokumentů, například http://fabrikam/Sdilene_dokumenty, a potom stiskněte klávesu ENTER.

  5. Zadejte název souboru a klikněte na tlačítko Uložit.

V aplikaci OneNote 2010

  1. Otevřete poznámkový blok v aplikaci Microsoft OneNote 2010.

  2. Klikněte na kartu Soubor a poté na položku Sdílet.

  3. Klikněte na poznámkový blok, který chcete uložit.

  4. Klikněte na položku Síť a potom v seznamu umístění klikněte na knihovnu dokumentů. Pokud není požadovaná knihovna dokumentů v seznamu uvedena, klikněte na tlačítko Procházet a vyhledejte ji.

  5. Klikněte na tlačítko Sdílet poznámkový blok.

  6. Aplikace OneNote umožňuje odeslat odkaz na poznámkový blok. Pokud chcete, klikněte na tlačítko Odeslat odkaz e-mailem a vytvořte e-mailovou zprávu. Jeden odkaz ve zprávě slouží k otevření poznámkového bloku v aplikaci OneNote pro klientské počítače, druhý odkaz slouží k otevření poznámkového bloku ve webové aplikaci OneNote Web App.

Zahájení práce z počítače, ve kterém není nainstalován systém Office

Pokud v počítači nemáte nainstalován systém Office, může správce webu služby SharePoint nakonfigurovat knihovny dokumentů tak, abyste v nich mohli vytvářet nové dokumenty pomocí webových aplikací Office Web Apps.

  1. Přejděte do knihovny dokumentů na webu služby SharePoint.

  2. Na kartě Dokumenty v rámci karty Nástroje knihovny klikněte na šipku u tlačítka Nový dokument.

  3. Klikněte na typ dokumentu, který chcete vytvořit. Dostupné volby mohou být upraveny správcem knihovny.

  4. Zadejte název dokumentu a klikněte na tlačítko OK. Dokument se otevře v příslušné webové aplikaci.

Začátek stránky

Práce s dokumenty aplikace Word

Zobrazení dokumentů vaší organizace v prohlížeči

Pokud vaši spolupracovníci ukládají dokumenty do knihovny služby SharePoint vaší organizace, můžete tyto dokumenty zobrazit pomocí webové aplikace Word Web App, aniž by bylo nutné spouštět aplikaci Word. Vyhledejte text, který vás zajímá. Obsah dokumentu můžete také zkopírovat a vložit jinam.

Webová aplikace Word Web App

Přejděte do knihovny dokumentů na webu služby SharePoint a klikněte na odkaz přidružený k danému dokumentu aplikace Word.
Dokument se otevře v zobrazení pro čtení.

Přidání posledního odstavce odkudkoli

Zpráva je téměř hotova a je uložena v týmové knihovně služby SharePoint. Chcete ji dokončit, než půjdete domů, proto ji rychle otevřete v prohlížeči a napíšete poslední dva odstavce.

Webová aplikace Word Web App

  1. Přejděte do knihovny dokumentů na webu služby SharePoint a klikněte na odkaz přidružený k danému dokumentu aplikace Word.

  2. Klikněte na možnost Upravit v prohlížeči.
    Webová aplikace Word Web App přepne do zobrazení pro úpravy a může se změnit způsob zobrazení dokumentu. Nedojde však ke změně obsahu.

  3. Po dokončení práce klikněte na kartu Soubor a na tlačítko Uložit.

Pokud chcete v dokumentu provést úpravy nad rámec možností dostupných v prohlížeči, postupujte takto:

  1. Na kartě Domů klikněte na možnost Otevřít v aplikaci Word.

  2. V aplikaci Word uložte dokument. Bude uložen zpět na web služby SharePoint.

Tisk z prohlížeče

Dokument vytištěný z prohlížeče vypadá stejně, jako by byl vytištěn z aplikace Word.

Webová aplikace Word Web App

V dokumentu, který je otevřený ve webové aplikaci Word Web App v zobrazení pro čtení, klikněte na kartu Soubor a potom na položku Tisk.

Poznámka    K tisku ve webové aplikaci Word Web App je nutný prohlížeč dokumentů PDF. Pokud žádný prohlížeč nemáte nainstalovaný, budete vyzváni, abyste si jej stáhli.

Další informace

Další informace o použití webové aplikace Word Web App naleznete v tématech Webová aplikace Word Web App – rychlý přehled a Úvod do webové aplikace Word Web App.

Začátek stránky

Práce se sešity aplikace Excel

Práce s dynamickými daty

Při zobrazení sešitu můžete pracovat s dynamickými daty. Můžete například seřazovat a filtrovat sloupce nebo rozbalením kontingenční tabulky zobrazit relace a trendy. Je také možné přepočítávat hodnoty a aktualizovat data.

Excel Web App

Přejděte do knihovny dokumentů na webu služby SharePoint a klikněte na odkaz přidružený k danému sešitu aplikace Excel.
Webová aplikace Excel Web App otevře sešit v režimu, ve kterém je možné zobrazit, seřadit, filtrovat, přepočítat a aktualizovat data.

Úpravy tabulky v prohlížeči

Při úpravě v prohlížeči můžete v tabulce měnit data, zadávat nebo upravovat vzorce a používat základní formátování.

Excel Web App

  1. Přejděte do knihovny dokumentů na webu služby SharePoint a klikněte na odkaz přidružený k danému sešitu aplikace Excel.

  2. Klikněte na možnost Upravit v prohlížeči.

Pokud chcete v tabulce provést úpravy nad rámec možností dostupných v prohlížeči, postupujte takto:

  1. Na kartě Domů klikněte na možnost Otevřít v aplikaci Excel.

  2. V aplikaci Excel uložte sešit. Bude uložen zpět na web služby SharePoint.

Společná práce na tabulce

Obdrželi jste podpisový list nebo skupinový projekt? Ve stejnou dobu můžete spolupracovat na stejném sešitu s dalšími uživateli. Nemusíte seznam rozesílat e-mailem ani čekat, až jej týmový kolega vrátí se změnami zpět na web služby SharePoint.

Úpravy od několika autorů

  1. Klikněte na odkaz přidružený k danému sešitu aplikace Excel, zkopírujte adresu URL zobrazenou ve webovém prohlížeči do e-mailu nebo rychlé zprávy a odešlete ji lidem, se kterými chcete spolupracovat.

  2. Chcete-li sešit upravit, klikněte ve webové aplikaci Excel Web App na možnost Upravit v prohlížeči.
    Příjemci vaší zprávy mohou kliknout na vámi poslaný odkaz a upravovat sešit, který současně upravujete vy. Změny ostatních uživatelů uvidíte zároveň s tím, jak budou prováděny.

Další informace

Další informace o použití webové aplikace Excel Web App naleznete v tématech Webová aplikace Excel Web App – rychlý přehled a Úvod do webové aplikace Excel Web App.

Začátek stránky

Práce s prezentacemi aplikace PowerPoint

Zobrazení prezentace v prohlížeči

V aplikaci PowerPoint Web App můžete zkontrolovat snímky vytvářené v rámci týmu nebo si projít prezentaci v prohlížeči, aniž by bylo nutné otevírat prezentaci pomocí aplikace PowerPoint v místním počítači.

Webová aplikace PowerPoint Web App

  1. Přejděte do knihovny dokumentů na webu služby SharePoint a klikněte na odkaz přidružený k dané prezentaci aplikace PowerPoint.

  2. Pomocí tlačítek se šipkami v dolní části zobrazení můžete přecházet mezi snímky nebo můžete kliknout na příkaz Spustit prezentaci a přehrát prezentaci v zobrazení na celou obrazovku.

Rychlé přidání několika snímků

Pokud váš kolega chce, abyste přidali do týmové prezentace několik snímků, můžete to rychle provést v prohlížeči.

Webová aplikace PowerPoint Web App

  1. Přejděte do knihovny dokumentů na webu služby SharePoint a klikněte na odkaz přidružený k dané prezentaci aplikace PowerPoint.

  2. Klikněte na možnost Upravit v prohlížeči.

  3. Klikněte na možnost Nový snímek.

Pokud chcete v prezentaci provést úpravy nad rámec možností dostupných v prohlížeči, postupujte takto:

  1. Na kartě Domů klikněte na možnost Otevřít v aplikaci PowerPoint.

  2. V aplikaci PowerPoint uložte prezentaci. Bude uložena zpět na web služby SharePoint.

Další informace

Další informace o použití webové aplikace PowerPoint Web App naleznete v tématech Webová aplikace PowerPoint Web App – rychlý přehled a Úvod do webové aplikace PowerPoint Web App.

Začátek stránky

Práce s poznámkovými bloky aplikace OneNote

Sdílení poznámek v organizaci

Webová aplikace OneNote Web App vám a vašemu týmu poskytuje centrální místo pro shromažďování poznámek, debatování o určitých tématech nebo skládání různých kousků, z nichž se později stane formální dokument.

Webová aplikace OneNote Web App

  1. Přejděte do knihovny dokumentů na webu služby SharePoint a klikněte na odkaz přidružený k danému poznámkovému bloku aplikace OneNote.
    Poznámkový blok se otevře v zobrazení pro úpravy a budete do něj moci přidat poznámky.

  2. Pokud chcete v poznámkovém bloku provést úpravy nad rámec možností dostupných v prohlížeči, klikněte na možnost Otevřít v aplikaci OneNote na kartě Domů (vyžaduje aplikaci OneNote 2010).
    Webová aplikace OneNote Web App automaticky uloží provedené změny na web služby SharePoint.

Společná debata

Ve webové aplikaci OneNote Web App můžete pracovat na poznámkovém bloku simultánně s dalšími uživateli. Podobně jako na stránce wikiwebu můžete zobrazit, kdo jaké změny provedl, a pokud někdo provede nežádoucí změnu, můžete vrátit zpět předchozí verzi poznámkového bloku.

Webová aplikace OneNote Web App

  1. Klikněte na odkaz přidružený k danému poznámkovému bloku aplikace OneNote, zkopírujte adresu URL zobrazenou ve webovém prohlížeči do e-mailu nebo rychlé zprávy a odešlete ji lidem, se kterými chcete spolupracovat.

  2. Chcete-li poznámkový blok upravit, klikněte ve webové aplikaci OneNote Web App na možnost Upravit v prohlížeči. Příjemci vaší zprávy mohou kliknout na vámi poslaný odkaz a upravovat poznámkový blok, který současně upravujete vy. Změny ostatních uživatelů uvidíte zároveň s tím, jak budou prováděny.

  3. Chcete-li mít přehled o tom, kdo se na jakých částech obsahu podílí, klikněte na kartu Zobrazení a potom na možnost Zobrazit autory.

  4. Chcete-li zobrazit předchozí verzi stránky, klikněte na možnost Verze stránky na kartě Zobrazení a potom klikněte na časové razítko pro verzi, kterou chcete zobrazit.

Další informace

Další informace o použití webové aplikace OneNote Web App naleznete v tématech Webová aplikace OneNote Web App – rychlý přehled a Úvod do webové aplikace OneNote Web App.

Začátek stránky

Přístup pomocí mobilních zařízení

S prohlížeči Mobile Viewer pro systém Microsoft Office můžete pomocí mobilního telefonu vybaveného prohlížečem číst soubory aplikací Microsoft PowerPoint, Microsoft Word a Microsoft Excel v organizacích, které mají nainstalovány a nakonfigurovány webové aplikace Microsoft Office Web Apps na webu služby SharePoint. Na cestách si tak můžete prohlédnout důležitý dokument či prezentaci i v případě, že v telefonu nemáte aplikace systému Microsoft Office Mobile 2010.

Prohlížeče Mobile Viewer pro systém Office jsou podporovány následujícími zařízeními:

  • Windows Mobile

  • BlackBerry

  • iPhone, iPod Touch

  • Android

  • Nokia S60

  • Japonské telefony bez operačního systému, např. docomo, SoftBank a KDDI (au)

Chcete-li zobrazit soubory aplikace Word, Excel nebo PowerPoint, přejděte pomocí prohlížeče v telefonu do knihovny služby SharePoint. Její webová adresa v prohlížeči v telefonu je stejná jako adresa zobrazená na panelu Adresa v prohlížeči v počítači.

Poznámka   Adresa URL se může lišit v závislosti na konfiguraci a přítomnosti webových proxy serverů. Na serveru služby SharePoint s povolenou službou SMTP můžete získat adresu URL dokumentů za proxy serverem provedením následujících kroků: Zaškrtněte v knihovně políčko vedle dokumentu a potom na pásu karet na kartě Dokumenty klikněte ve skupině Sdílet a sledovat na možnost Odeslat odkaz e-mailem, čímž otevřete e-mailovou zprávu obsahující danou adresu.

Tip    V počítači můžete zobrazit náhled zobrazení v mobilu tak, že na konec adresy URL knihovny služby SharePoint přidáte text ?mobile=1 .

Další informace

Další informace o použití mobilního telefonu k zobrazení souborů aplikací Word a PowerPoint ve službách Windows Live naleznete v tématu Použití webových aplikací Office Web Apps v mobilním telefonu.

Začátek stránky

Použít na: Excel Online, OneNote Online



Byly tyto informace užitečné?

Ano Ne

Jak ji můžeme vylepšit?

255 zbývajících znaků

Pokud si chcete chránit soukromí, nedávejte do zpětné vazby kontaktní informace. Ohodnoťte aplikaci zásady ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

Zdroje technické podpory

Změnit jazyk