Použití zobrazení rozložení stránky k úpravě stránek před tiskem

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Než vytisknete list aplikace Microsoft Office Excel obsahující velké množství dat nebo několik grafů, můžete jej dodatečně upravit v zobrazení rozložení stránky a dosáhnout tak profesionálního vzhledu. Stejně jako v normálním zobrazení můžete měnit rozložení a formát dat, máte však navíc možnost měnit pomocí pravítek šířku a výšku dat, měnit orientaci stránky, přidávat nebo měnit záhlaví a zápatí stránky, nastavovat okraje pro tisk, skrývat či zobrazovat mřížku a záhlaví řádků a sloupců a zadávat možnosti měřítka. Po dokončení práce ve zobrazení rozložení stránky se můžete vrátit do normálního zobrazení.

Poznámka : Zobrazení rozložení stránky je nutné pro řadu úkolů rozložení, které Příprava dat pro tisk, sice můžete použít zobrazení náhledu konců stránek nastavit konce stránek a Náhled zobrazíte vzhled dat při tisku. Další informace najdete v tématech vložení, přesunutí nebo odstranit stránky rozdělí v listu a zobrazení náhledu stránek listu před tiskem.

Co chcete udělat?

Použití pravítka v zobrazení rozložení stránky

Změna orientace stránky v zobrazení rozložení stránky

Přidání nebo změna záhlaví a zápatí v zobrazení rozložení stránky

Nastavení okrajů stránek v zobrazení rozložení stránky

Skrytí nebo zobrazení okraje, záhlaví a zápatí v zobrazení rozložení stránky

Skrytí nebo zobrazení mřížky, záhlaví řádků a záhlaví sloupce v zobrazení rozložení stránky

Výběr možností měřítka v zobrazení rozložení stránky

Vrátit do normálního zobrazení

Použití pravítka v zobrazení rozložení stránky

V zobrazení rozložení stránky je v aplikaci Excel k dispozici vodorovné a svislé pravítko, abyste mohli přesně změřit buňky, oblasti, objekty a okraje stránky. Pravítka mohou usnadnit umístění objektů a zobrazení či úpravu okrajů stránky přímo na listu.

Ve výchozím nastavení se pravítka zobrazují s výchozími jednotkami, které jsou dány místním nastavením v Ovládacích panelech, jednotky však lze změnit na palce, centimetry nebo milimetry. Pravítka jsou ve výchozím nastavení zobrazena, lze je však snadno skrýt.

Změna měrných jednotek

  1. Klepněte na list, který chcete změnit v zobrazení rozložení stránky.

  2. Na kartě Zobrazení ve skupině Zobrazení sešitů klepněte na tlačítko Zobrazení rozložení stránky

    Vzhled pásu karet aplikace Excel

    Můžete taky kliknout na Zobrazení rozložení stránky Obrázek tlačítka na stavovém řádku.

  3. Klikněte na Tlačítko Microsoft Office Obrázek tlačítka Office a pak na Možnosti aplikace Excel.

  4. V kategorii Upřesnit v oddílu Zobrazení vyberte jednotky, které chcete použít v seznamu Jednotky pravítka.

Skrytí nebo zobrazení pravítek

  1. Na kartě Zobrazení ve skupině Zobrazení sešitů klepněte na tlačítko Zobrazení rozložení stránky

    Vzhled pásu karet aplikace Excel

    Můžete taky kliknout na Zobrazení rozložení stránky Obrázek tlačítka na stavovém řádku.

  2. Na kartě Zobrazení ve skupině Zobrazit či skrýt zrušte pro skrytí pravítek zaškrtnutí políčka Pravítko, pro opětovné zobrazení pravítek toto políčko zaškrtněte.

    Vzhled pásu karet aplikace Excel

    Tip : Pokud jsou pravítka zobrazena, je tlačítko Zobrazit pravítko ve skupině Možnosti listu zvýrazněno.

Začátek stránky

Změna orientace stránky v zobrazení rozložení stránky

  1. Klepněte na list, který chcete změnit v zobrazení rozložení stránky.

  2. Na kartě Zobrazení ve skupině Zobrazení sešitů klepněte na tlačítko Zobrazení rozložení stránky

    Vzhled pásu karet aplikace Excel

    Můžete taky kliknout na Zobrazení rozložení stránky Obrázek tlačítka na stavovém řádku.

  3. Na kartě Rozložení stránky klepněte ve skupinovém rámečku Vzhled stránky na položku Orientace a potom na položky Na výšku nebo Na šířku.

    Vzhled pásu karet aplikace Excel

Začátek stránky

Přidání nebo změna záhlaví a zápatí stránky v zobrazení rozložení stránky

  1. Klepněte na list, který chcete změnit v zobrazení rozložení stránky.

  2. Na kartě Zobrazení ve skupině Zobrazení sešitů klepněte na tlačítko Zobrazení rozložení stránky

    Vzhled pásu karet aplikace Excel

    Můžete taky kliknout na Zobrazení rozložení stránky Obrázek tlačítka na stavovém řádku.

  3. Proveďte jednu z následujících akcí:

    • Chcete-li přidat záhlaví nebo zápatí, přejděte v horní části stránky listu na oblast Klepnutím přidáte záhlaví nebo v dolní části stránky listu na oblast Klepnutím přidáte zápatí a potom klepněte na levé, prostřední nebo pravé textové pole záhlaví nebo zápatí.

    • Chcete-li změnit text záhlaví nebo zápatí, klepněte na textové pole záhlaví nebo zápatí v horní, respektive dolní části stránky listu a vyberte text, který chcete změnit.

      Tip : Záhlaví a zápatí lze rovněž zobrazit v normálním zobrazení. Na kartě Vložit ve skupině Text klepněte na možnost Záhlaví a zápatí. Aplikace Excel zobrazí zobrazení rozložení stránky a umístí kurzor do textového pole záhlaví v horní části stránky listu.

  4. Zadejte nový text záhlaví nebo zápatí.

    Poznámky : 

    • Jestliže chcete vytvořit v některém z polí nový řádek, stiskněte klávesu ENTER.

    • Pokud chcete odstranit určitou část záhlaví nebo zápatí, vyberte v příslušném poli požadovanou část a potom stiskněte klávesu DELETE nebo BACKSPACE. Můžete klepnout také na příslušné místo v textu a pomocí klávesy BACKSPACE odstranit znaky před kurzorem.

    • Chcete-li do textu záhlaví nebo zápatí zadat jeden ampersand (&), použijte dva tyto znaky. Například text „Dodavatelé & služby“ vložíte do záhlaví zadáním Dodavatelé && služby.

    • Chcete-li záhlaví nebo zápatí zavřít, klepněte na libovolné místo listu nebo stiskněte klávesu ESC.

Začátek stránky

Nastavení okrajů stránky v zobrazení rozložení stránky

  1. Klepněte na list, který chcete změnit v zobrazení rozložení stránky.

  2. Na kartě Zobrazení ve skupině Zobrazení sešitů klepněte na tlačítko Zobrazení rozložení stránky

    Vzhled pásu karet aplikace Excel

    Můžete taky kliknout na Zobrazení rozložení stránky Obrázek tlačítka na stavovém řádku.

  3. Na kartě Rozložení stránky klepněte ve skupinovém rámečku Vzhled stránky na položku Okraje a potom na položky Normální, Úzký nebo Široký.

    Vzhled pásu karet aplikace Excel

    Další možnosti můžete zobrazit klepnutím na příkaz Vlastní okraje a vybrat požadované velikosti okrajů na kartě Okraje.

  4. Pokud chcete okraje změnit pomocí myši, proveďte jednu z následujících akcí:

    • Chcete-li změnit horní nebo dolní okraj, klepněte na horní nebo dolní ohraničení oblasti okrajů na pravítku. Po zobrazení svislé oboustranné šipky upravte přetažením okraj na požadovanou velikost.

    • Chcete-li změnit pravý nebo levý okraj, klepněte na pravé nebo levé ohraničení oblasti okrajů na pravítku. Po zobrazení vodorovné oboustranné šipky upravte přetažením okraj na požadovanou velikost.

      Velikost okraje se při přetahování na požadovanou velikost zobrazí v popisu.

Okraje záhlaví a zápatí jsou po úpravě okrajů stránky automaticky upraveny. Okraje záhlaví a zápatí lze rovněž změnit pomocí myši. Klepněte do oblasti záhlaví nebo zápatí v horní, respektive dolní části stránky a poté klepněte na pravítko. Kurzor se změní na oboustrannou šipku. Přetažením upravte okraj na požadovanou velikost.

Začátek stránky

Skrytí nebo zobrazení záhlaví, zápatí a okrajů v zobrazení rozložení stránky

Záhlaví, zápatí a okraje jsou ve výchozím nastavení v zobrazení rozložení stránky zobrazeny. Pokud je chcete skrýt v případě, že potřebujete více pracovního prostoru, postupujte takto:

  1. Klepněte na list, který chcete změnit v zobrazení rozložení stránky.

  2. Na kartě Zobrazení ve skupině Zobrazení sešitů klepněte na tlačítko Zobrazení rozložení stránky

    Vzhled pásu karet aplikace Excel

    Můžete taky kliknout na Zobrazení rozložení stránky Obrázek tlačítka na stavovém řádku.

  3. Klepněte na okraj libovolného ohraničení listu tak, aby se skrylo nebo zobrazilo bílé místo kolem buněk.

    Chcete-li skrýt nebo zobrazit bílé místo kolem buněk, lze rovněž klepnout do prostoru mezi stránkami.

Začátek stránky

Skrytí nebo zobrazení mřížky, záhlaví řádků a záhlaví sloupců v zobrazení rozložení stránky

Mřížka, záhlaví řádků a záhlaví sloupců jsou ve výchozím nastavení v zobrazení rozložení stránky zobrazeny, ale automaticky se netisknou.

  1. Klepněte na list, který chcete změnit v zobrazení rozložení stránky.

  2. Na kartě Zobrazení ve skupině Zobrazení sešitů klepněte na tlačítko Zobrazení rozložení stránky

    Vzhled pásu karet aplikace Excel

    Můžete taky kliknout na Zobrazení rozložení stránky Obrázek tlačítka na stavovém řádku.

  3. Na kartě Rozložení stránky proveďte ve skupině Možnosti listů jednu nebo více z následujících akcí:

    • Chcete-li skrýt nebo zobrazit mřížku, zrušte v části Mřížka zaškrtnutí políčka Zobrazit, případně toto políčko zaškrtněte.

    • Chcete-li při tisku zahrnout mřížku, zaškrtněte v části Mřížka políčko Tisk.

    • Chcete-li skrýt nebo zobrazit záhlaví řádků a sloupců, zrušte v části Nadpisy zaškrtnutí políčka Zobrazit, případně toto políčko zaškrtněte.

      Vzhled pásu karet aplikace Outlook

    • Chcete-li při tisku zahrnout záhlaví řádků a sloupců, zaškrtněte v části Nadpisy políčko Tisk.

Začátek stránky

Výběr možností měřítka v zobrazení rozložení stránky

  1. Klepněte na list, který chcete změnit v zobrazení rozložení stránky.

  2. Na kartě Zobrazení ve skupině Zobrazení sešitů klepněte na tlačítko Zobrazení rozložení stránky

    Vzhled pásu karet aplikace Excel

    Můžete taky kliknout na Zobrazení rozložení stránky Obrázek tlačítka na stavovém řádku.

  3. Na kartě Rozložení stránky proveďte ve skupině Přizpůsobit měřítko jednu z následujících akcí:

    • Chcete-li zmenšit šířku vytištěného listu tak, aby na něj bylo možné umístit maximální počet stránek, vyberte v seznamu Šířka požadovaný počet stránek.

    • Chcete-li zmenšit výšku vytištěného listu tak, aby se výtisk vešel na určitý maximální počet stránek, vyberte požadovaný počet stránek v seznamuVýška.

    • Chcete-li zvětšit nebo zmenšit vytištěný list na určitou procentuální hodnotu jeho původní velikosti, vyberte požadovanou hodnotu v procentech v poli Měřítko.

      Vzhled pásu karet aplikace Excel

      Poznámka : Jestliže chcete upravit měřítko vytištěného listu na určitou procentuální hodnotu původní velikosti, musí být maximální šířka a výška nastavena na hodnotu Automaticky.

Začátek stránky

Návrat do normálního zobrazení

  • Na kartě Zobrazení ve skupině Zobrazení sešitů klepněte na tlačítko Normální

    Vzhled pásu karet aplikace Excel

    Můžete rovněž kliknout na tlačítko Normální Obrázek tlačítka na stavovém řádku.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×