Použití webových aplikací Office Web Apps ve službě SharePoint

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Začněte pomocí Microsoft Office Web Apps ve službě SharePoint ukládání dokumentů do Sharepointové knihovny. Potom otevřete dokumenty ve webovém prohlížeči zobrazit a upravovat.

Poznámka : Pokud spravujete instalace SharePoint vaší organizace, přečtěte si článek Nasazení Office Web Apps na webu Microsoft TechNet pro informace o instalaci a konfiguraci Office Web Apps.

V tomto článku

Uložení dokumentu v knihovně Sharepointu

Otevírejte dokumenty prohlížet nebo upravovat ve webových aplikacích Office Web Apps

Uložení dokumentu v knihovně Sharepointu

Můžete začít s sharepointovém v prohlížeči a odesílání dokumentů ze svého počítače nebo můžete začít s Microsoft Office 2010. Pokud nemáte desktopovou aplikaci Office, můžete vytvořit nový dokument v knihovně Sharepointu pomocí prohlížeče.

Začněte na stránce služby SharePoint v prohlížeči

  1. Přejděte do knihovny dokumentů, například sdílené dokumenty na webu služby SharePoint.

  2. Na kartě dokumenty na kartě Nástroje knihovny klikněte na šipku pod tlačítkem Odeslat dokument.

  3. Klikněte na Uložit dokument nebo Odeslat více dokumentů, podle toho, jestli chcete odeslat jeden nebo více než jeden dokument.

Začít s Office 2010

Postup pro uložení dokumentu v knihovně Sharepointu, závisí na programu Office, který používáte.

V aplikaci Word 2010 a Excelu 2010 nebo PowerPointu 2010

  1. Pokud dokument otevřete v Microsoft Word 2010, Microsoft Excel 2010 nebo Microsoft PowerPoint 2010.

  2. Klikněte na kartu Soubor.

  3. Klikněte na Uložit a odeslat a potom na Uložit na web služby SharePoint.

  4. Klikněte na Vyhledat umístění webu služby SharePoint.

    Poznámka : Pokud ukládáte dokument do Sharepointové umístění, které jste již používali, poklikejte na jeho název.

  5. Do pole název souboru zadejte webovou adresu knihovny dokumentů, jako například dokumenty http://fabrikam/shareda stiskněte klávesu ENTER.

  6. Zadejte název dokumentu a klikněte na Uložit.

V aplikaci OneNote 2010

  1. Otevření poznámkového bloku v Microsoft OneNote 2010.

  2. Klikněte na kartu Soubor a potom na Sdílet.

  3. Klikněte na poznámkový blok, který chcete uložit.

  4. Klikněte na síť a potom klikněte na knihovna dokumentů v seznamu umístění. Pokud knihovna dokumentů, které chcete nevidíte, klikněte na Procházet a vyhledejte jej.

  5. Klikněte na tlačítko Sdílet poznámkový blok.

  6. OneNote vám příležitost k odeslání odkazu na Poznámkový blok. Pokud chcete, klikněte na E-mail odkaz a vytvořte e-mailové zprávy. Jeden odkaz ve zprávě otevře Poznámkový blok v desktopové aplikaci OneNote a na odkaz Poznámkový blok v OneNote Web Appu.

Začněte s počítačem, kde není nainstalovaný Office

Pokud desktopových aplikací Office nejsou nainstalované v počítači, můžete vytvářet dokumenty Office Web Apps. Tato funkce je možné konfigurovat správcem knihovny dokumentů na webu služby SharePoint.

  1. Přejděte do knihovny dokumentů na webu služby SharePoint.

  2. Na kartě dokumenty na kartě Nástroje knihovny klikněte na šipku pod tlačítkem Nový dokument.

  3. Klikněte na typ nový dokument, který chcete vytvořit. Dostupné možnosti můžete přizpůsobit tak, že správce knihovně.

  4. Zadejte název dokumentu a potom klikněte na OK. Dokument se otevře v příslušné webové aplikaci.

Začátek stránky

Otevírejte dokumenty prohlížet nebo upravovat ve webových aplikacích Office Web Apps

Otevření dokumentu ve webových aplikacích Office Web Apps, přejděte do knihovny dokumentů na webu služby SharePoint a potom klikněte na odkaz související s dokumentem. Dokument se otevře v příslušné webové aplikaci.

Pokud SharePoint vás zeptá, chcete-li zvolit mezi Jen pro čtení a Úpravy, potom knihovně není nakonfigurovaný na spuštění aplikací Office Web Apps kliknutím odkaz na dokument. Místo toho udělejte tohle:

Najeďte myší na název dokumentu, dokud se nezobrazí šipka rozevírací seznam a potom klikněte na šipku.

Tlačítko s možností úpravy ovládacího prvku

V nabídce, která se zobrazí klikněte na příkaz Zobrazit v prohlížeči pro čtení dokumentu nebo kliknutím na Upravit dokument Upravit v prohlížeči.

Další informace

Další informace o použití každého z těchto webových aplikací ve službě SharePoint naleznete v následujících tématech:

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×