Použití sledovaných změn

Při sledování změn může na dokumentu spolupracovat víc uživatelů a změny provedené každým uživatelem se zaznamenávají a zobrazují jinou barvou. Změny se ale do textu dokumentu nezahrnou, dokud je nezkontrolujete a nepřijmete.

Udělejte některou z těchto věcí:

Zapnutí funkce sledování změn

Pokud jsou zapnuté sledované změny, Word označí všechny změny provedené všemi autory dokumentu. To se hodí, když spolupracujete s jinými autory, protože uvidíte, který autor udělal konkrétní změnu.

  1. Otevřete dokument, který chcete upravit.

  2. Na kartě Revize klikněte v části Sledování na přepínač Sledovat změny. Tím sledování změn zapnete.

    Karta Revize, skupina Sledování

    Tipy : 

    • Změny každého revidujícího uživatele se zobrazují jinou barvou. Pokud existuje více než osm revidujících, některé barvy se použijí znovu.

    • Pokud chcete vlastním sledovaným změnám přiřadit určitou barvu, v nabídce Word klikněte na Předvolby a pak v části Výstup a sdílení klikněte na Sledování změn  Tlačítko předvoleb sledování změn ve Wordu . V polích Barva vyberte požadovanou barvu.

    • V bublinách s revizemi pro každou změnu se zobrazí také jméno revidujícího uživatele, datum a čas provedení změny a druh provedené změny (třeba Odstraněno). Pokud bubliny s revizemi nezobrazujete, zobrazí se informace, když na změnu najedete myší.

    • Možnosti Zvýraznit změny v nabídce Nástroje > Sledování změn (Zvýraznit změny na obrazovce, Zvýraznit změny v tištěném dokumentu) a možnosti v místní nabídce karty Revize (Konečný s revizemi, Konečný, Původní s revizemi, Původní) nejsou uložená nastavení. Pokud nechcete, aby se sledované změny zobrazily při novém otevření dokumentu, musíte změny přijmout nebo zamítnout. Pokud chcete záznam revizí, před přijetím nebo odmítnutím změn uložte kopii dokumentu.

Zobrazení sledovaných změn nebo komentářů podle typu nebo revidujícího

V dokumentu můžete zobrazit nebo skrýt komentáře, formátování, vložení a odstranění nebo zobrazit jenom komentáře vybraných revidujících.

  • Na kartě Revize v části Sledování v místní nabídce Zobrazit revize klikněte na požadovanou možnost.

    Karta Revize, skupina Sledování

    Tip : Pokud chcete zobrazit stínované pozadí oblasti, kde se sledované změny nebo komentáře na pravém okraji zobrazují, v místní nabídce Zobrazit revize vyberte Zvýraznění oblasti revizí. Stínovaná oblast se taky v dokumentu vytiskne, aby se usnadnilo rozlišení textu dokumentu od sledovaných změn nebo komentářů.

Vypnutí sledovaných změn v bublinách

Ve výchozím nastavení se v bublinách zobrazených na okrajích dokumentu zobrazují vložení, odstranění, komentáře, jméno recenzenta a časové razítko. Můžete změnit nastavení, aby se sledované změny zobrazovaly v těle dokumentu.

  1. Na kartě Revize v části Sledování v místní nabídce Zobrazit revize klikněte na Předvolby.

    Karta Revize, skupina Sledování

  2. Udělejte něco z tohoto:

Co chcete udělat

Akce

Zobrazení sledovaných změn v těle dokumentu místo v bublinách

Zrušte zaškrtnutí políčka K zobrazení změn používat bubliny.

Skrytí jména revidujícího a časového a datového razítka v bublinách

Zrušte zaškrtnutí políčka Zahrnout autora, časové razítko a tlačítka akcí.

Poznámka : Když jsou bubliny vypnuté, text komentářů se zobrazí v závorkách, zvýrazněný pomocí barvy a označený iniciálami revidujícího. Komentáře se zobrazí v malých automaticky otevíraných oknech, když na text komentáře umístíte ukazatel, pokud ale dokument nemáte v zobrazení rozložení při publikování.

Změna formátování sledovaných změn

Můžete přizpůsobit, jak se revize ve Wordu zobrazují a fungují.

  1. Na kartě Revize v části Sledování v místní nabídce Zobrazit revize klikněte na Předvolby.

    Karta Revize, skupina Sledování

  2. Vyberte požadované možnosti. Následující tabulka uvádí některé často používané možnosti formátování.

Co chcete udělat

Akce

Změna barvy a dalšího formátování, které Word používá k označení změn

V části Revize vyberte požadované možnosti formátování v místních nabídkách.

Označení odstranění bez zobrazení odstraněného textu

V části Revize v místní nabídce Odstraněné položky klikněte na # nebo ^.

Odstraněný text se nahradí znakem # nebo ^.

Změna vzhledu změněných řádků

V části Revize v místních nabídkách Změněné řádky a Barvy vyberte požadované možnosti.

Sledování přesunutého textu

V části Přesunuté položky klikněte na Sledovat přesuny a pak v místních nabídkách Přesunuto z, Přesunuto do a Barva vyberte požadované možnosti.

Změna barvy, kterou Word používá k označení změn provedených v buňkách tabulek

V části Zvýrazňování buněk tabulky v místních nabídkách Vložené buňky, Odstraněné buňky, Sloučené buňky a Rozdělené buňky vyberte požadované možnosti.

Zkontrolování sledovaných změn a komentářů

Každou sledovanou změnu můžete jednu po druhé zkontrolovat a přijmout nebo odmítnout, přijmout nebo odmítnout všechny změny najednou, odstranit všechny komentáře najednou nebo zkontrolovat položky, které vytvořil konkrétní revidující uživatel.

  1. Pokud se značky revizí v dokumentu nezobrazují, v nabídce Nástroje najeďte na Sledování změn, klikněte na Zvýraznit změny a pak zaškrtněte políčko Zvýraznit změny na obrazovce.

  2. Udělejte něco z tohoto:

Co chcete udělat

Akce na kartě Revize

Následující akce

Kontrola další změny

V části Změny klikněte na Další.

Klikněte na Přijmout nebo Odmítnout.

Kontrola předchozí změny

V části Změny klikněte na Předchozí.

Klikněte na Přijmout nebo Odmítnout.

Přijetí všech změn najednou

V části Změny klikněte na šipku vedle Přijmout.

Klikněte na Přijmout všechny změny v dokumentu.

Odmítnutí všech změn najednou

V části Změny klikněte na šipku vedle Odmítnout.

Klikněte na Odmítnout všechny změny v dokumentu.

Odstranění všech komentářů najednou

V části Komentáře klikněte na šipku vedle Odstranit.

Klikněte na Odstranit všechny komentáře v dokumentu.

Kontrola položek vytvořených konkrétním revidujícím uživatelem

V části Sledování klikněte na Zobrazit revize.

Přejděte na Revidující a pak zrušte všechna zaškrtnutí s výjimkou toho vedle jména uživatele, jehož změny chcete zkontrolovat.

Pokud chcete zaškrtnout nebo zrušit zaškrtnutí políček u všech revidujících v seznamu, klikněte na Všichni revidující.

Poznámka : Když umístíte ukazatel myši na sledovanou změnu, zobrazí se popis se jménem autora, datem a časem změny a druhem provedené změny.

Vytištění sledovaných změn

Někdy se může hodit sledované změny zahrnout v tištěné verzi dokumentu.

  1. Otevřete dokument obsahující sledované změny, které chcete vytisknout.

  2. V nabídce Soubor klikněte na Tisk.

  3. V místní nabídce Kopie a stránky klikněte na Microsoft Word.

    Tip : Pokud místní nabídku Kopie a stránky nevidíte, klikněte na modrou šipku dolů napravo od místní nabídky Tiskárna.

  4. V místní nabídce Vytisknout klikněte na Dokument s revizemi.

Viz taky

Vložení, odstranění nebo změna komentáře

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×