Použití nástroje Zálohování osobních složek (Personal Folders Backup) aplikace Microsoft Outlook

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Nástroj Zálohování osobních složek umožňuje snadno a rychle zálohovat vybrané informace aplikace Outlook na pevný disk, na síťový server nebo do síťové sdílené položky.

V tomto článku

O osobní složky (PST) a nástroje pro zálohování

Porovnání Personal Folders Backup, export a archivace

Instalace nástroje Zálohování osobních složek

Použití nástroje Zálohování osobních složek

Obnovení položky ze zálohy

Informace o souborech osobních složek (PST) a nástroji pro zálohování

Tento článek je určen nástroje Zálohování osobních složek aplikace Microsoft Outlook neexistuje jako stáhnout z webu Microsoft.com.

Pokud používáte účet Microsoft Exchange nebo účet HTTP, jako je Windows Live Mail všechna data aplikace Outlook uložena v souboru osobních složek (.pst). I když máte účet Exchange nebo Windows Live mailu, můžete data zálohujete do souboru .pst, který je uložen v místním ve vašem počítači a ne na e-mailového serveru.

Každý soubor PST obsahuje všechny složky aplikace Outlook, včetně složek Doručená pošta, Kalendář a Kontakty. Můžete použít jediný soubor PST (v seznamu složek obvykle označovaný jako Osobní složky), ale můžete mít také další soubor PST pro archivaci. Pomocí nástroje Zálohování osobních složek lze zálohovat libovolné nebo všechny soubory PST.

Po zálohování informací lze tato duplicitní data aplikace Outlook zkopírovat na vyměnitelná média, jako je například disk CD-ROM nebo disk DVD. Záložní soubory jsou přesné kopie původních souborů a jsou uloženy ve stejném formátu. Periodicky se může zobrazovat výzva k zálohování souborů.

  • Nástroj Zálohování osobních složek pouze zálohovat PST souborů. Pokud máte poštovní schránce Exchange, složek poštovní schránky serveru by měl být zálohovala pravidelně správcem Exchange.

  • Používáte-li východoasijský operační systém s anglickou verzí sady Microsoft Office, nelze tento stažený soubor použít.

Začátek stránky

Porovnání nástroje Zálohování osobních složek, exportu a archivace

E-mailové zprávy, kontakty, události, úkoly, poznámky a položky deníku aplikace Outlook lze zálohovat třemi způsoby – pomocí nástroje Zálohování osobních složek, exportem a archivací.

Nástroj Zálohování osobních složek     se používá ke zkopírování celého souboru či více souborů PST na pevný disk, na síťový server nebo do sdílené síťové položky.

Funkce exportu    se používá k vytvoření souboru s informacemi aplikace Outlook, ale původní data ve složkách zůstávají zachována. Složky lze exportovat pouze po jedné.

Funkce archivace    slouží k přesunutí položek, které chcete zálohovat, mimo složky.

Začátek stránky

Instalace nástroje Zálohování osobních složek

  1. Ukončete aplikaci Outlook.

  2. Stažení nástroje Zálohování z webu Microsoft Office Online tak, že kliknete na odkaz Stáhnout a postupujte podle pokynů v dialogových oknech.

    Chcete-li změnit jazyk, vyberte jej v seznamu Change language (Změnit jazyk), klepněte na tlačítko Go (Přejít) a klepněte na tlačítko Stáhnout.

  3. Instalační program spustíte poklepáním na programový soubor Pfbackup.exe na pevném disku.

  4. Podle pokynů na obrazovce dokončete instalaci.

  5. Spusťte aplikaci Outlook.

Začátek stránky

Použití nástroje Zálohování osobních složek

Tip : Před zahájením procesu zálohování bude pravděpodobně vhodné zkontrolovat velikost souboru PST. Obsahuje-li soubor PST více složek, je nutné pro určení celkové velikosti všech složek vybrat složku nejvyšší úrovně.

V této části

Zálohování osobních složek

Zapnutí nebo vypnutí připomínání zálohování

Změna umístění zálohy souboru osobních složek

Odebrání nástroje Zálohování osobních složek

Zobrazení stavu zálohování osobních složek

Zálohování osobních složek

Soubor osobních složek (PST), který chcete zálohovat, musí být otevřen. Soubor je otevřen, pokud je zobrazen v seznamu složek.

  1. V nabídce Soubor klepněte na příkaz Zálohování.

    Chybí příkaz zálohování

    Nástroj Zálohování osobních složek není nainstalován nebo byl odebrán. Nainstalujte tento nástroj.

    Poznámka : Nástroj Zálohování osobních složek bude pravděpodobně nutné stáhnout z webu služby Microsoft Office Online.

    Zadejte, jaké informace chcete zálohovat.

    1. Zobrazuje seznam souborů osobních složek (PST), které budou zahrnuty do zálohy.

    2. Zobrazuje dobu posledního dokončení zálohování.

    3. Po klepnutí na tlačítko Možnosti můžete nastavit připomenutí, vybrat, které osobní složky budou zahrnuty, a určit umístění souboru, ve kterém bude záloha uložena.

    4. Můžete otevřít dříve vytvořené zálohy.

  2. Klikněte na tlačítko Možnosti.

    Možnosti pro zálohování

    1. Zaškrtnutím políčka určíte, že budou použita připomenutí. Můžete zadat libovolné číslo v rozmezí 1 až 999 dnů.

    2. Zaškrtněte políčko u každého souboru osobních složek, který chcete zálohovat.

    3. Umístění souboru je místo, do kterého budou data zkopírována. Původní data nebudou přesunuta ani změněna. Po dokončení zálohování můžete pomocí Průzkumníka Windows přejít do tohoto umístění a záložní soubor zobrazit nebo jej zkopírovat na vyměnitelné médium, jako je například disk CD-ROM, disk DVD, přenosný pevný disk nebo přenosné paměťové zařízení.

  3. V seznamu Zálohovat tyto soubory osobních složek zaškrtněte políčka vedle položek, které chcete zálohovat.

  4. Změňte zobrazený název souboru PST. Můžete také vybrat jinou složku: Klepněte na tlačítko Procházet, přejděte do požadovaného umístění a klepněte na tlačítko Otevřít.

    Výchozí název souboru a umístění, ve kterém je soubor PST uložen, jsou zobrazeny v poli Umístění souboru.

  5. Aplikace Microsoft Outlook automaticky připomene, k vytvoření záložní kopie tohoto souboru, zaškrtněte políčko Připomenout zálohování každých n dnů a zadejte počet dní mezi 1 a 999.

  6. Klikněte na tlačítko OK.

  7. Klepněte na tlačítko Uložit záložní soubor.

    Poznámka : Vybrané položky budou zálohovány až po ukončení aplikace Outlook.

Zapnutí a vypnutí připomenutí zálohování

  1. V nabídce Soubor klepněte na příkaz Zálohování.

  2. Klikněte na tlačítko Možnosti.

  3. Proveďte některou z následujících akcí:

    • Zapněte zálohování připomenutí, zaškrtněte políčko Připomenout zálohování každých n dnů a zadejte počet dní mezi 1 a 999.

    • Vypnout záložní připomenutí, zrušte zaškrtnutí políčka Připomenout zálohování každých n dnů.

  4. Klikněte na tlačítko OK.

Změna umístění zálohy souboru osobních složek

  1. V nabídce Soubor klepněte na příkaz Zálohování.

  2. Klikněte na tlačítko Možnosti.

  3. V seznamu Zálohovat tyto soubory osobních složek klepněte na soubor, pro který chcete změnit umístění zálohy, a v seznamu Zálohovat výše vybraný soubor do tohoto umístění změňte umístění.

  4. Klikněte na tlačítko OK.

  5. Klepněte na tlačítko Uložit záložní soubor.

Odebrání nástroje Zálohování osobních složek

  1. Ukončete aplikaci Outlook.

  2. Proveďte některou z následujících akcí:

    • Windows Vista    

      1. V Ovládacích panelech klepněte v části Programy na možnost Odinstalovat program.

      2. Vyberte položku zálohy osobních složek aplikace Microsoft Outlook a klepněte na možnost Odebrat.

      3. Klepnutím na tlačítko Ano potvrďte, že chcete software opravdu odinstalovat.

      4. Poznámka : Pokud používáte klasické zobrazení, poklepejte na možnost Programy, poklepejte na možnost Nainstalované programy, vyberte položku zálohy osobních složek aplikace Microsoft Outlook a klepněte na možnost Odebrat. Klepnutím na tlačítko Ano potvrďte, že chcete software opravdu odinstalovat.

    • Microsoft Windows Server 2003 nebo Windows XP   

      1. V Ovládacích panelech klepněte na panel Přidat nebo odebrat programy.

        Poznámka : Používáte-li klasické zobrazení, poklepejte na panel Přidat nebo odebrat programy.

      2. V seznamu Aktuálně nainstalované programy vyhledejte položku Zálohování osobních složek aplikace Microsoft Outlook a vyberte ji.

      3. Click Change/Remove.

      4. Klepnutím na tlačítko Ano potvrďte, že chcete software opravdu odinstalovat.

Zobrazení stavu zálohování osobních složek

  • V nabídce Soubor klepněte na příkaz Zálohování. V dialogovém okně Zálohování osobních složek můžete zobrazit soubory osobních složek, pro které je aktuálně nastaveno zálohování, a datum posledního zálohování.

Začátek stránky

Obnovení položek ze zálohy

V této části

Otevřete záložní kopii souboru osobních složek

Kde jsou uložené soubory PST

Obnovení dat

Otevření záložní kopie souboru osobních složek

  1. V nabídce Soubor klepněte na příkaz Zálohování.

  2. Klepněte na tlačítko Otevřít záložní soubor.

  3. Klepněte na soubor osobních složek, který chcete otevřít, a klepněte na tlačítko Otevřít.

Soubor PST lze také otevřít bez použití nástroje Zálohování osobních složek. V aplikaci Outlook lze otevřít datové soubory aplikace Outlook v nabídce Soubor.

Umístění souborů PST

Po vytvoření je soubor PST uložen ve složce s místním nastavením aplikace Outlook.

  • Windows Vista    

    c:\users\user jméno\Local Settings\Data aplikací\Microsoft\Outlook

    V Průzkumníkovi Windows bude možná nutné upravit výchozí nastavení tak, aby se zobrazovaly skryté složky.

    Jak zobrazit skryté složky

    1. Ve Windows klikněte na tlačítko Start a pak na Ovládací panely.

    2. V části Vyberte kategorii poklepejte na možnost Výkon a údržba

      Poznámka : Pokud používáte klasické zobrazení Ovládacích panelů přejděte k dalšímu kroku.

    3. V podokně Další odkazy klepněte na odkaz Typy souborů.

      Poznámka : Pokud používáte klasické zobrazení Ovládacích panelů poklepejte na možnost Možnosti složky.

    4. Klepnete na kartu Zobrazení.

    5. V seznamu Upřesnit nastavení, v části Soubory a složky klepněte v části Skryté soubory a složky na přepínač Zobrazovat skryté soubory a složky.

  • Microsoft Windows Server 2003, Microsoft Windows XP   

    c:\Documents a Settings\Profiles\user jméno\Local Settings\Data dat

    V Průzkumníkovi Windows bude možná nutné upravit výchozí nastavení tak, aby se zobrazovaly skryté složky.

    Jak zobrazit skryté složky

    1. Klepněte na tlačítko Start a potom na příkaz Tento počítač.

    2. V nabídce Nástroje klepněte na volbu Možnosti složky.

    3. Klepněte na kartu Zobrazit a potom klepněte na přepínač Zobrazit skryté soubory a složky.

Restore data

Způsob obnovení zálohovaných dat je určen množstvím informací, které chcete obnovit.

  • Pokud chcete obnovit několik náhodně odstraněných či změněných položek, otevřete soubor a přesuňte nebo zkopírujte položky ze záložního souboru do původního souboru.

    1. V nabídce Soubor přejděte na příkaz Otevřít a klepněte na příkaz Datový soubor aplikace Outlook.

    2. Klepněte na soubor PST, který chcete otevřít, a potom na tlačítko OK.

      Název složky přidružené k datovému souboru je zobrazen v seznamu složek. Chcete-li zobrazit seznam složek, klepněte v nabídce Přejít na příkaz Seznam složek. Ve výchozím nastavení bude mít složka název Osobní složky.

  • Zavřete záložní soubor klepnutím pravým tlačítkem myši a klepnutím na příkaz Zavřít.

  • Pokud chcete obnovit velké množství položek nebo celou složku, importujte záložní kopii souboru. Jestliže není nutné nahradit celou složku, můžete získat požadované položky jejich filtrováním. Je také možné importovat celou složku a určit, zda chcete nahradit duplicitní položky.

    1. V nabídce Soubor klikněte na příkaz Import a export.

    2. Klepněte na položku Importovat z jiného programu nebo souboru a klepněte na tlačítko Další.

    3. Klepněte na položku Soubor osobních složek (.pst) a klepněte na tlačítko Další.

    4. Do textového pole Importovat soubor zadejte cestu a název souboru PST, který chcete importovat.

      Pokud si nepamatujete, které jste uložili zálohování

      1. V nabídce Zobrazit klepněte na příkaz Seznam složek.

      2. Klepněte pravým tlačítkem myši na složku nejvyšší úrovně souboru PST, jehož umístění chcete určit.

      3. V místní nabídce klepněte na příkaz Vlastnosti složky <název souboru> a klepněte na tlačítko Upřesnit. Informace o umístění budou zobrazeny v poli Cesta.

      Pokud se zobrazí chybová zpráva: "osobních složek (PST) < název souboru > nelze otevřít. Soubor nemusí být kompatibilní s touto verzí Outlooku nebo může být poškozená. "

      Zkuste soubor PST otevřít z nabídky Soubor v aplikaci Outlook. Pokud se zobrazí chybová zpráva: „Soubor <název souboru> není kompatibilní s touto verzí informační služby osobních složek. Kontaktujte správce.“, obsahuje soubor PST informace ve formátu Unicode. Informace ve formátu Unicode jsou podporovány aplikací Microsoft Office Outlook 2003 a vyšší. Jestliže používáte dřívější verzi aplikace Outlook, nebude soubor dostupný. Pokud se zobrazí chybová zpráva, že soubor není čitelný nebo je poškozen, využijte Nástroj pro opravu doručené pošty aplikace Outlook.

    5. Vyberte jednu z následujících možností:

      Duplicitní položky přepsat importovanými:    Stávající data budou přepsána informacemi z importovaného souboru.

      Umožnit vytváření zdvojených položek:    Stávající data nebudou přepsána a zdvojené položky budou přidány do aktuální složky aplikace Outlook.

      Neimportovat duplicitní položky:    Stávající data budou zachována a zdvojené informace v souboru nebudou zkopírovány do aktuální složky aplikace Outlook.

    6. Postupujte podle dalších pokynů Průvodce importem a exportem.

  • Pokud chcete obnovit celý soubor PST, ukončete aplikaci Outlook a pomocí příkazu Hledat systému Windows vyhledejte a přejmenujte poškozený soubor PST. Vytvořte kopii záložního souboru PST a zadejte pro ni název původního poškozeného souboru PST. Tento soubor musí být umístěn ve stejné složce jako původní soubor PST. Restartujte aplikaci Outlook.

Vyzkoušejte nejnovější verzi aplikace Outlook

Nejnovější verzi Outlooku nabízí snadnější správu souborů osobní složky a robustnější uživatelského prostředí.

Vyzkoušejte nové verzi Office

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×