Použití hromadné korespondence k vytváření a tisku dopisů

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pokud potřebujete odeslat lidem ze svého seznamu adresátů hromadnou poštu, můžete pomocí funkce hromadné korespondence vytvořit sadu dopisů přizpůsobených jednotlivým adresátům. Každý takový dopis bude mít stejné rozložení, formát, text a také grafiku. Jenom určité části e-mailových zpráv se budou lišit a budou přizpůsobené jednotlivým osobám.

Proces hromadné korespondence obsahuje tyto kroky:

  1. Sestavení hlavního dokumentu. Hlavní dokument obsahuje text a obrázky, které jsou stejné ve všech verzích sloučeném dokumentu – například zpáteční adresu nebo oslovení do formulářového dopisu.

  2. Připojení ke zdroji dat dokumentu. Zdroj dat je soubor, který obsahuje informace, které mají nutno sloučit do dokumentu. Například jména a adresy příjemců písmeno.

  3. Upřesnění seznamu příjemců nebo položek. Microsoft Office Word vygeneruje kopii hlavního dokumentu pro každou položku nebo záznamu v datovém souboru. Pokud datového souboru seznamu adresátů, tyto položky jsou pravděpodobně příjemce korespondence. Pokud budete chtít generovat kopie jenom některých položek v datovém souboru, můžete zahrnout položky (záznamy).

  4. Přidání zástupných symbolů (polí hromadné korespondence) do dokumentu. Při zpracování hromadné korespondence budou pole hromadné korespondence vyplněna informacemi z datového souboru.

  5. Náhled a dokončení hromadné korespondence. Před vytištěním a odesláním celé sady můžete zobrazit náhled každé kopii dokumentu.

K vytvoření hromadné korespondence slouží příkazy na kartě Korespondence.

Důležité : Pokud plánujete používat vlastní kontaktů pole se seznamem kontaktů aplikace Microsoft Office Outlook, musíte zahájení procesu hromadné korespondence v aplikaci Outlook.

Poznámka : 

Můžete taky provést hromadné korespondence pomocí podokna úloh hromadné korespondence, které provede vás jednotlivými kroky procesu. Podokno úloh, ve skupině Spustit hromadnou korespondenci na kartě korespondence, klikněte na Spustit hromadnou korespondenci a potom klikněte na Průvodce hromadnou korespondencí krok za krokem.

Pás karet aplikace Word

Krok 1: Sestavení hlavního dokumentu

  1. Spusťte aplikaci Word.

    Ve výchozím nastavení se otevře prázdný dokument. Ponechejte jej otevřený. Kdybyste jej zavřeli, nebudou příkazy popsané v dalším kroku k dispozici.

  2. Na kartě Korespondence klikněte ve skupině Spustit hromadnou korespondenci na tlačítko Spustit hromadnou korespondenci.

    Obrázek pásu karet aplikace Word

  3. Klikněte na písmena.

Taky můžete provádět hromadné korespondence k vytvoření:

  • Katalog nebo adresář    Stejný druh informací, třeba název a popis, se zobrazí pro každou položku, ale název a popis v jednotlivých položek je jedinečný. Klikněte na adresář požadovaný typ dokumentu.

  • Nastavení obálky     Zpáteční adresy na obálkách stejná, ale cílovou adresu na každé jedinečná. Další informace najdete v tématu Vytvoření a tisk obálek pro hromadnou korespondenci.

  • Sadu štítků s adresou    Každý štítek obsahuje jméno a adresu osoby, ale je jedinečný název a adresa na každém štítku. Další informace najdete v tématu Vytvoření a tisk štítků pro hromadnou korespondenci.

  • Nastavení e-mailové zprávy     Základní obsah je stejný ve všech zpráv, ale každá zpráva přejde na jednotlivé příjemce a každá zpráva obsahuje informace, které jsou specifické pro tohoto příjemce, například jméno příjemce nebo nějaký jiný druh informací. Další informace najdete v článku Použití hromadné korespondence k odesílání přizpůsobených e-mailové zprávy k seznamu adres e-mailu.

Poznámka : 

Pokud potřebujete přestanou fungovat v hromadné korespondenci, můžete uložit do hlavního dokumentu a pokračovat ve zpracování hromadné korespondence později. Microsoft Office Word zachová informace o dat zdroji a pole. Pokud jste používali požadované podokno úloh hromadné korespondence, vrátí Wordu na místo v podokně úloh, pokud pokračovat ve zpracování hromadné korespondence.

  1. Jakmile budete připraveni pokračovat ve zpracování hromadné korespondence, otevřete dokument.

    Word zobrazí zprávu s žádostí o potvrzení, zda chcete otevřít dokument, který se spustí příkaz SQL.

  2. Vzhledem k tomu, že je dokument připojen ke zdroji dat a chcete načíst data, klikněte na tlačítko Ano. Pokud byste otevírali dokument, o jehož připojení ke zdroji dat nevíte, mohli byste kliknout na tlačítko Ne a zabránit tak potenciálně škodlivému přístupu k datům.

    Zobrazí se text dokumentu a všechna vložená pole.

  3. Klikněte na kartu Korespondence a pokračujte v práci.

Začátek stránky

Krok 2: Připojení ke zdroji dat dokumentu

Do hlavního dokumentu sloučit informace, musíte připojení dokumentu k zdroje dat nebo datového souboru. Pokud ještě nemáte datového souboru, můžete vytvořit jednu během procesu hromadné korespondence.

Důležité : Pokud můžete použít existující seznam, ujistěte se, že ho obsahuje informace, které chcete použít, včetně všech sloupců a řádků. Můžete udělat pár změn při hromadné korespondenci, ale nejde otevřít zdroj dat samostatně při hromadné korespondenci. Proces hromadné korespondence je jednodušší zdroj dat je připraven před připojením k němu.

Výběr datového souboru

  1. Na kartě korespondence klikněte ve skupině Spustit hromadnou korespondenci na tlačítko Vybrat příjemce.

    Obrázek pásu karet aplikace Word

  2. Proveďte některou z následujících akcí:

    • Použití kontaktů aplikace Outlook    Pokud chcete použít seznam kontaktů v Outlooku, klikněte na Vybrat z kontaktů aplikace Outlook.

      Další informace o použití seznamu kontaktů najdete v tématu Tipy pro práci se seznamem kontaktů aplikace Outlook.

    • Použití existujícího souboru zdroje dat    Pokud máte listu aplikace Excel, databáze aplikace Microsoft Office Access nebo jiný typ datového souboru aplikace klikněte na Použít existující seznam a v dialogovém okně Vybrat zdroj dat vyhledejte soubor.

      V aplikaci Excel je možné vybrat data z libovolného listu nebo pojmenované oblasti sešitu. Aplikace Access umožňuje vybrat data z libovolné tabulky nebo Dotaz definovaného v databázi.

      Tipy pro formátování dat v listu aplikace Excel pro hromadnou korespondenci naleznete v tématu Tipy pro formátování dat v Excelu.

      V případě jiného typu datového souboru vyberte soubor v dialogovém okně Vybrat zdroj dat. Pokud není soubor zobrazen, vyberte příslušný typ souboru nebo vyberte v poli Typ souborů položku Všechny soubory. V hromadné korespondenci lze použít následující typy datových souborů:

      • Soubory z jednoúrovňových souborové databázi, ke kterým jste nainstalovali zprostředkovatele OLE DB nebo ovladač ODBC (řada z nich je obsažena v systému Microsoft Office).

      • Soubor ve formátu HTML, ve kterém je jedna tabulka. V prvním řádku tabulky musí být uloženy názvy sloupců a data musí být obsažena v ostatních řádcích tabulky.

      • Publikace elektronické pošty:

        • Adresář aplikace Microsoft Outlook

        • Seznam kontaktů aplikace Microsoft Schedule+ 7.0

        • Všechny podobné adresu seznamy, které jsou vytvořené pomocí Rozhraní MAPI-kompatibilní zasílání zpráv systému, jako je Microsoft Outlook.

      • Dokument aplikace Microsoft Word. Dokument by měl obsahovat jednu tabulku. První řádek v tabulce musí obsahovat záhlaví a v dalších řádcích musí obsahovat záznamy, které chcete sloučit. Můžete taky Zdroj záhlaví jako zdroj dat.

      • Libovolný textový soubor obsahující datových polí oddělené (nebo středníkem) kartu znaky nebo mezery a data záznamy oddělené pomocí znaků konce odstavce.

    • Vytvoření nového datového souboru ve Wordu    Pokud ještě nemáte datového souboru, klikněte na Zadat nový seznam a potom použijte formulář, který se otevře vytvořit seznam. V seznamu se uloží jako soubor databáze (MDB), který můžete znovu použít. Další informace najdete v tématu psát nový seznam.

Pokud jste si nainstalovali Microsoft Office 2007 (ne samotnou aplikaci Microsoft Word), můžete pomocí aplikace Microsoft Query sestavit Dotaz a načíst data, která se má z Externí zdroj dat.

Pokud jste připraveni pokračovat, přejděte k dalšímu kroku.

Pokud máte dotazy k práci se seznamem kontaktů aplikace Outlook, formátování dat v Excelu nebo psát nový seznam, přejděte na tipy a dalším postupům.

Krok 3: Upřesnění seznamu příjemců nebo položek

Když se připojíte k určitému datovému souboru, nebudete chtít do hlavního dokumentu sloučit informace ze všech záznamů v tomto datovém souboru.

Pokud máte v úmyslu použít celý seznam, můžete přejít rovnou k dalšímu kroku.

Chcete-li zúžit seznam příjemců nebo použít podskupinu položek v datovém souboru, proveďte následující kroky:

  1. Na kartě korespondence ve skupině Spustit hromadnou korespondenci na tlačítko Upravit seznam příjemců.

    Obrázek pásu karet aplikace Word

  2. V dialogovém okně Příjemci hromadné korespondence proveďte některý z následujících kroků:

    • Výběr jednotlivých záznamů:    Tento způsob je nejužitečnější, pokud je seznam krátký. Zaškrtněte políčka vedle příjemců, které chcete zahrnout a zrušte zaškrtnutí políček u příjemce, které chcete vyloučit.

      Pokud víte, že chcete zahrnout jenom několik položek v hromadné korespondenci, můžete zrušte zaškrtnutí políčka v řádku záhlaví a vyberte pouze požadované záznamy. Podobně pokud chcete zahrnout většinu položek ze seznamu, zaškrtněte políčko v řádku záhlaví a potom zrušte zaškrtnutí políček u záznamy, které nechcete zahrnout.

    • Seřazení záznamů:    Klikněte na záhlaví sloupce položky, která chcete seřadit. V seznamu řazení v podle abecedy vzestupně (od A do Z). Klikněte na záhlaví sloupce znovu seřadit sestupně podle abecedy (od Z do A).

      Pokud chcete složitější řazení, klikněte v části Upřesnit seznam příjemců klikněte na Seřadit a vyberte předvolby řazení na kartě Řazení záznamů dialogového okna filtrovat a seřadit. Můžete třeba použít tento typ řazení požadovaná adresy příjemců do abecedně podle příjmení v rámci každé PSČ a poštovní směrovací čísla uvedené v číselném pořadí.

    • Filtrování záznamů    To je užitečné, pokud seznam obsahuje záznamy, které vás upozorní že nechcete, aby mohli zobrazit nebo hromadnou korespondenci použít. Po filtrovat seznam můžete záznamy zahrnout nebo vyloučit zaškrtněte políčka.

      Chcete-li filtrovat záznamy, proveďte tyto kroky:

      na.

      V části Upřesnit seznam příjemců klikněte na položku Filtr.

      b.

      Na kartě Výběr záznamů dialogového okna filtrovat a seřadit vyberte kritéria, která chcete pro filtr použít.

      Například generovat kopie hlavního dokumentu jenom pro adresy obsahující Austrálie požadovanou zemi nebo oblast, klepněte na položku zemi nebo oblasti v seznamu polírovno v seznamu porovnání a Austrálie v porovnání seznamu s.

      c.

      Chcete-li filtr dále upřesnit, klikněte na a a nebo a pak zadejte další kritéria.

      Například v Mnichově generovat kopií hlavního dokumentu jen pro podniky, můžete filtrovat záznamy, jejichž pole Město obsahuje Mnichov a jejichž pole Název společnosti není prázdné. Používáte nebo místo a v tomto filtru, hromadné korespondence zahrnuje operátor i všechny adresy SMTP, které obsahují název společnosti, bez ohledu na město.

    • Přidání příjemců:    Chcete-li do seznamu přidat příjemce, postupujte následovně:

      na.

      Na kartě korespondence ve skupině Spustit hromadnou korespondenci na tlačítko Upravit seznam příjemců.

      b.

      V části Zdroj dat klikněte na název datového souboru.

      c.

      Klikněte na Upravit.

      d.

      V dialogovém okně Upravit zdroj dat klikněte na tlačítko Nová položka a zadejte informace o novém příjemci.

      Tip : V závislosti na typu zdroje dat, který používáte nemusí být některé kroky k dispozici. Pokud je to možné Ujistěte se, že souboru s daty dokončení, před připojením k hlavního dokumentu štítků.

    • Najít příjemce

      Můžete najít konkrétní příjemce nebo skupině příjemců majících společné atribut. Jak identifikovat jednotlivce nebo skupinu osob majících společné atributy (například příjmení, PSČ nebo narození měsíc), můžete hledat v seznamu.

      na.

      V dialogovém okně Příjemci hromadné korespondence klikněte na Najít příjemce.

      b.

      V dialogu Najít položku zadejte atribut, který chcete najít v textovém poli Najít , zadejte jedno nebo více polí, které chcete najít a klikněte na Najít další.

Máte-li nainstalován software pro ověřování adres, můžete kliknutím na tlačítko Ověřit adresy v dialogovém okně Příjemci hromadné korespondence ověřit adresy příjemců.

Začátek stránky

Krok 4: Přidání zástupných symbolů (polí hromadné korespondence) do dokumentu

Po připojení do hlavního dokumentu do datového souboru, budete chtít zadávat text dokumentu a přidávat zástupné symboly, které označují umístění jedinečné informace v každé kopii dokumentu.

Pokud znáte princip polí hromadné korespondence, přečtěte si on.you můžete přejít dále mapování a sloučení.

Pokud chcete další informace o tom, jak pole hromadné korespondence fungují, přejděte na tipů pro používání slučovací pole.

Mapování polí hromadné korespondence na datový soubor

Chcete-li zajistit, aby aplikace Word mohla vyhledat sloupec v datovém souboru odpovídající každému prvku adresy nebo pozdravu, může být nutné namapovat pole hromadné korespondence v aplikaci Word na sloupce v datovém souboru.

Pole namapujete kliknutím na tlačítko Shoda polí ve skupině Zapsat a vložit pole na kartě Korespondence.

Word, karta Korespondence, skupina Zapsat a vložit pole

Otevře se dialogové okno Shoda polí.

Dialogové okno Shoda polí

Prvky adresy a pozdravu jsou uvedeny vlevo. Záhlaví sloupců z datového souboru jsou uvedena vpravo.

Aplikace Word vyhledá sloupec odpovídající každému prvku. Na obrázku aplikace Word automaticky nalezla shodu sloupce Příjmení datového souboru se sloupcem Příjmení. Aplikace Word však nenalezla shodu u dalších prvků. Například z tohoto datového souboru aplikace Word nemůže nalézt shodu pro sloupec Jméno.

V seznamu na pravé straně můžete vybrat sloupce z datového souboru, která odpovídá prvek na levé straně. Na obrázku ve sloupci název nyní shoduje s názvem první. Nevadí, že název prostředek, Jedinečný identifikátor a Prostřední jméno neodpovídají. Dokument hromadné korespondence nevyžaduje každého pole. Pokud přidáte pole, které neobsahuje data z datového souboru, zobrazí se ve sloučeném dokumentu jako prázdný zástupný symbol – obvykle prázdný řádek nebo skryté pole.

Dialogové okno Shoda polí

Zadání obsahu a přidání zástupných symbolů neboli polí

  1. Do hlavního dokumentu zadejte obsah, který se má zobrazit na každé kopii dokumentu.

    Chcete-li přidat obrázek, například logo, klikněte ve skupině Ilustrace na kartě Domů na Obrázek.

  2. Klikněte na místo, kam chcete vložit pole.

  3. Použijte skupinu Zapsat a vložit pole na kartě Korespondence.

    Word, karta Korespondence, skupina Zapsat a vložit pole

  4. Přidejte některou z následujících položek:

    Blok adresy se jménem, adresou a jinými informacemi

    1. Klikněte na Blok adresy.

    2. V dialogovém okně Vložit blok adresy vyberte prvky adresy, které chcete vložit, a formáty, které chcete použít, a klikněte na OK.

    3. Pokud se zobrazí dialogové okno Shoda polí, nemohl Word nejspíš najít některé informace, které potřebuje pro blok adresy. Klikněte na šipku vedle (Není spárováno) a vyberte ze zdroje dat pole, které odpovídá poli požadovanému pro hromadnou korespondenci.

    Řádek s pozdravem

    1. Klikněte na odkaz Řádek s pozdravem.

    2. Vyberte formát řádku s pozdravem, který se skládá z oslovení, formátu jména a následné interpunkce.

    3. Vyberte text, který se má zobrazit v případech, kdy Word nedokáže interpretovat jméno příjemce, například když zdroj dat neobsahuje křestní jméno ani příjmení příjemce, ale jenom název firmy.

    4. Klikněte na tlačítko OK.

    5. Pokud se zobrazí dialogové okno Shoda polí, nemohla aplikace Word pravděpodobně najít některé informace potřebné pro řádek s pozdravem. Klikněte na šipku vedle položky (Není spárováno) a vyberte ze zdroje dat pole, které odpovídá poli povinnému pro hromadnou korespondenci.

    Jednotlivá pole

    Můžete vložit informace z jednotlivých polí, třeba jméno, telefonní číslo nebo výši příspěvku ze seznamu dárců. Pokud chcete do hlavního dokumentu rychle přidat nějaké pole z datového souboru, klikněte na šipku vedle Vložit slučovací pole a klikněte na název tohoto pole.

    Další možnosti vložení jednotlivých polí do dokumentu využijete takto:

    1. Na kartě Korespondence klikněte ve skupině Zapsat a vložit pole na položku Vložit slučovací pole.

    2. V dialogovém okně Vložit slučovací pole proveďte některou z následujících akcí:

      • Chcete-li vybrat pole adresy, která budou automaticky odpovídat polím ve zdroji dat, i když pole zdroje dat nebudou mít stejný název jako vaše pole, klikněte na přepínač Pole adresy.

      • Chcete-li vybrat pole, jejichž data jsou vždy získána přímo ze sloupce v datovém souboru, klikněte na přepínač Databázová pole.

    3. V seznamu Pole klikněte na požadované pole.

    4. Klikněte na tlačítko Vložit a pak na tlačítko Zavřít.

    5. Pokud se zobrazí dialogové okno Shoda polí, nemohl Word nejspíš najít některé informace, které potřebuje k vložení pole. Klikněte na šipku vedle (Není spárováno) a vyberte ze zdroje dat pole, které odpovídá poli požadovanému pro hromadnou korespondenci.

      Poznámka : Pokud vložíte pole ze seznamu Databázová pole a později přepnete na zdroj dat, který neobsahuje sloupec se stejným názvem, nebude aplikace Word moci vložit informace z daného pole do sloučeného dokumentu.

Vlastní pole z kontaktů aplikace Outlook

Pouze způsobů, jak přidat vlastní pole kontaktů v hlavním dokumentu, je hromadné korespondenci spustit z aplikace Outlook. Nejdřív nastavení zobrazení kontaktů s poli, které chcete použít v hromadné korespondenci. Spusťte hromadnou korespondenci. Po zvolení nastavení, která chcete ve Wordu automaticky otevře a dokončení hromadné korespondence.

Nastavení zobrazení kontaktů obsahujícího vlastní pole

  1. V seznamu Kontaktů aplikace Outlook v nabídce Zobrazit přejděte na Aktuální zobrazení a klikněte na příkaz Telefonní seznam.

  2. Klikněte pravým tlačítkem myši na záhlaví sloupce a potom klikněte na příkaz Výběr polí.

  3. Vyberte v rozevíracím seznamu dialogového okna Výběr polí položku Pole složky definovaná uživatelem.

  4. Pole, které chcete přidat, přetáhněte z dialogového okna do záhlaví sloupců. S umístěním pole do požadovaného místa vám pomůže malá červená šipka.
    Přetažení vlastního pole z dialogového okna Výběr polí do zobrazení složky Kontakty

    Nové pole můžete v dialogovém okně Výběr polí přidat kliknutím na položku Nové v dolní části okna.

  5. Po přidání všech vlastních polí do zobrazení zavřete dialogové okno Výběr polí.

  6. Chcete-li odstranit pole, které nechcete zahrnout do hromadné korespondence, klikněte v zobrazení Telefonní seznam na název pole v záhlaví sloupce a přetáhněte je ze záhlaví sloupce.

  7. Spustit hromadnou korespondenci v aplikaci Outlook, kontakty aplikace Outlook, vyberte jednotlivé kontakty, tak, že stisknete klávesu SHIFT a kliknutím na Vybrat oblast nebo stisknutím klávesy CTRL a kliknutím vyberte osoby. Pokud chcete zahrnout všechny aktuálně zobrazené v zobrazení Kontakty, je třeba kliknout na všechny kontakty.

  8. V nabídce Nástroje klikněte na příkaz Hromadná korespondence.

  9. Jestliže jste vybrali do hromadné korespondence jednotlivé kontakty, klikněte na položku Pouze vybrané kontakty. Chcete-li zahrnout všechny aktuálně zobrazené kontakty, klikněte na položku Všechny kontakty v aktuálním zobrazení.

  10. Jestliže je zobrazení Telefonní seznam konfigurováno pouze pro zobrazení polí, která chcete použít do hromadné korespondence, klikněte na položku Pole kontaktu v aktuálním zobrazení. V opačném případě zpřístupněte pole kontaktů pro hromadnou korespondenci kliknutím na položku Všechna pole kontaktu.

  11. Chcete-li generovat nový hlavní dokument pro hromadnou korespondenci, klikněte na položku Nový dokument. V opačném případě klikněte na položku Existující dokument a vyhledejte dokument, který chcete použít jako hlavní, kliknutím na tlačítko Procházet.

  12. Chcete-li uložit vybrané kontakty a pole pro budoucí použití, zaškrtněte políčko Trvalý soubor a uložte soubor za použití tlačítka Procházet. Data budou uložena do dokumentu aplikace Word jako data oddělená čárkou.

  13. Vyberte všechny požadované možnosti sloučení:

    • Formulářových dopisů      Příprava listu dopisů pro hromadnou korespondenci.

    • Adresní štítky     Nastavte si adresních štítků pro hromadnou korespondenci.

    • Obálky     Nastavení obálek pro hromadnou korespondenci.

    • Katalog     Vytvořte jeden dokument, který obsahuje katalog nebo adresu seznam.

    • Nový dokument     Generovat sloučených dokumentů, které můžete jednotlivě upravit v aplikaci Word.

    • Tiskárny     Odešlete sloučené dokumenty přímo na výchozí tiskárně.

    • E-mailu     Generování sloučených dokumentů navržené tak, aby e-mailové zprávy. Když budete chtít dokončení hromadné korespondence ve Wordu, na kartě korespondence ve skupině Dokončit na položku Dokončit a sloučit a klikněte na Odeslat e-mailové zprávy. Řádek Předmět se vyplní s textem, který jste zadali v dialogovém okně Kontaktů pro hromadnou korespondenci v aplikaci Outlook.

  14. Klikněte na OK. Po otevření dokumentu ve Wordu, na kartě korespondence klikněte ve skupině Zapsat a vložit pole na šipku vedle položky Vložit slučovací pole a pak klikněte na pole, které chcete přidat dokument.

  • Nelze znaky slučovací pole (""»») ručně nebo pomocí příkazu Symbol v nabídce Vložit. Je nutné použít hromadné korespondence.

  • Pokud pole hromadné korespondence zobrazí uvnitř složených závorek, například { MERGEFIELD Město }zobrazuje aplikace Microsoft Word kódy polí místo Výsledky polí. To nemá vliv hromadné korespondence, ale pokud chcete zobrazit výsledky místo toho, klikněte pravým tlačítkem na kód pole a v místní nabídce klikněte na tlačítko Přepnout zobrazení polí.

Formátování slučovaných dat

Databázi a tabulku aplikacemi, například Microsoft Office Access a Microsoft Office Excel, obsahují informace, které zadáte do buňky jako nezpracovaná data. Formátování, použijte v aplikaci Access nebo Excel, například písem a barev, nejsou uložena s nezpracovanými daty. Při sloučení informací z datového souboru do dokumentu aplikace Word sloučíte nezpracovanými daty bez použití formátování.

  1. Vyberte pole hromadné korespondence. Výběr musí zahrnovat šipky (« ») obklopující pole.

  2. Požadované formátování nastavte na kartě Domů ve skupině Písmo. Kliknutím na ikonu pro otevření dialogového okna Písmo můžete zobrazit další možnosti.

Důležité : Minimalizovat mezery mezi řádky v adrese na štítcích, musíte vyberte řádky, klikněte na ikonu pro otevření dialogového okna odstavec na kartě Domů a potom zadejte hodnotu 0 v před a za mezery. Pokud používáte slučovacího pole blok adresy, vyberte celé pole, včetně dvojitými šipkami ("") a pak upravte mezery.

Začátek stránky

Krok 5: Zobrazení náhledu, dokončení hromadné korespondence a tisk dokumentů

Až přidáte pole do hlavního dokumentu, budete chtít zobrazit náhled výsledků hromadné korespondence. Jakmile budete spokojeni s náhledu, dokončení hromadné korespondence.

Náhled sloučení

Můžete zobrazit náhled sloučených dokumentů a proveďte změny před skutečným dokončením hromadné korespondence.

Náhled zobrazíte provedením libovolného z následujících kroků ve skupině Náhled výsledků na kartě Korespondence:

Obrázek pásu karet aplikace Word

  • Klikněte na tlačítko Náhled výsledků.

  • Procházení každém sloučeném dokumentu pomocí tlačítek Další záznam a Předchozí záznam ve skupině Náhled výsledků.

  • Náhled konkrétního dokumentu lze zobrazit kliknutím na položku Najít příjemce.

Jestliže některé ze zobrazených záznamů nechcete zahrnout, klikněte na položku Upravit seznam příjemců ve skupině Spustit hromadnou korespondenci na kartě Korespondence a otevřete dialogové okno Příjemci hromadné korespondence, kde můžete filtrovat seznam nebo odstranit příjemce.

Obrázek pásu karet aplikace Word

Dokončení hromadné korespondence

Můžete vytisknout sloučené dokumenty nebo jednotlivě upravit. Můžete vytisknout nebo změnit všechny nebo jenom dílčí sadu dokumentů.

Pokud chcete vytisknout podmnožinu dokumenty, můžete určit sadu škála čísla záznamů. Pokud chcete vytisknout místo zadání čísla záznamu, postupujte podle pokynů v části Změna jednotlivé kopie dokumentu .

Tisk sloučených dokumentů
  1. Na kartě Korespondence klikněte ve skupině Dokončit na položku Dokončit a sloučit a poté na položku Tisk dokumentů.

    Obrázek pásu karet aplikace Word

  2. Vyberte, jestli chcete vytisknout celou sadu dokumentů, jenom výtisku aktuálně zobrazený nebo dílčí sadu, kterou určíte číslem záznamu.

Změna jednotlivé kopie dokumentu
  1. Na kartě Korespondence klikněte ve skupině Dokončit na položku Dokončit a sloučit a poté klikněte na položku Upravovat jednotlivé dokumenty.

    Obrázek pásu karet aplikace Word

  2. Zvolte upravit celou sadu dokumentů, pouze výtisku aktuálně zobrazený, nebo dílčí sadu, kterou určíte číslem záznamu. Word uloží kopie, které chcete upravit do jednoho souboru s konce stránky mezi každé kopii dokumentu.

Po dokončení úprav nového souboru popisků, můžete vytisknout štítky kliknutím na Tlačítko Microsoft Office Obrázek tlačítka a potom klikněte na Tisk.

Uložení hlavního dokumentu

Nezapomeňte, že jsou sloučené dokumenty, které ukládáte odděleně od hlavního dokumentu. Je vhodné uložit hlavního dokumentu, pokud budete chtít použít pro jinou hromadnou korespondenci.

Při uložení hlavního dokumentu také uložit jeho připojení k datovému souboru. Při příštím otevření hlavního dokumentu, který se zobrazí výzva k vyberte, jestli má informací z datového souboru ke sloučení do hlavního dokumentu.

  • Jestliže kliknete na položku Ano, otevře se dokument sloučený s informacemi z prvního záznamu.

  • Pokud kliknete na Ne, se přeruší připojení mezi hlavního dokumentu a datového souboru. Hlavní dokument se změní na standardní dokument aplikace Word. Pole nahrazují jedinečné informacemi z prvního záznamu.

Začátek stránky

Tipy a další postupy

Další informace o práci se seznamem kontaktů formátování dat v Excelu nebo vytvoření nového seznamu, vyberte z následujících možností.

Tipy pro práci se seznamem kontaktů aplikace Outlook

Tipy pro formátování dat v Excelu

Tipy pro použití polí hromadné korespondence

Zadání nového seznamu

Tipy pro práci se seznamem kontaktů aplikace Outlook

Připojení ke složce Kontakty aplikace Outlook obvykle je jednoduchý proces, ale někdy může dojít k potížím. Řešení běžných problémů, ke kterým může dojít vyberte položku z rozevíracího seznamu.

V aplikaci Outlook může být třeba zapnout vlastnost Zobrazit složku jako Adresář nebo je třeba změnit profil uživatele aplikace Outlook.

Chcete-li aktivujte zobrazit složku jako adresář vlastnost e-mailu

  1. V aplikaci Microsoft Office Outlook v nabídce Přejít klikněte na Kontakty.

  2. Klikněte pravým tlačítkem myši na složku Kontakty s informacemi, který chcete použít pro hromadnou korespondenci a potom klikněte na Vlastnosti.
    Vlastnosti kontaktů v aplikaci Outlook

  3. Na kartě Adresář aplikace Outlook zkontrolujte, zda je zaškrtnuto políčko Zobrazit složku jako Adresář, a klikněte na tlačítko OK.

Změňte profil uživatele aplikace Outlook

Profil uživatele aplikace Outlook je skupina e-mailových účtů a adresářů. Zpravidla potřebujete jen jeden profil, pokud však počítač sdílíte s dalšími lidmi nebo používáte pro různé účely různé adresáře, můžete nastavit více profilů. Pokud v případě spuštění hromadné korespondence používáte profil, který neobsahuje požadovanou složku Kontakty, nebude tato složka k dispozici.

Chcete-li přejít do jiného profilu uživatele, restartujte aplikaci Outlook. Po zobrazení výzvy k určení profilu vyberte profil obsahující složku Kontakty, kterou chcete použít v hromadné korespondenci.

Jestliže nebudete vyzváni k určení profilu a víte, že je jich několik, může být nutné nastavit zobrazování výzvy v aplikaci Outlook. Postupujte následujícím způsobem:

  1. Zavřete Outlook.

  2. V Ovládacích panelech přepněte do klasického zobrazení a potom klikněte na položku Pošta.

  3. Klikněte na tlačítko Zobrazit profily.

  4. Chcete-li, aby se při každém spuštění aplikace Outlook zobrazila výzva k výběru profilu, klikněte na položku Nabídnout výběr profilu a potom klikněte na tlačítko OK.


Zpět na tipy pro aplikaci Outlook

Pokud se pokusíte připojit ke složce Kontakty během zpracování hromadné korespondence v aplikaci Word a aplikace Outlook není v aplikaci Windows Internet Explorer nastavena jako výchozí e-mailový program, zobrazí se chybová zpráva s tímto obsahem:

Buď není k dispozici žádný výchozí poštovní klient, nebo aktuální poštovní klient nemůže splnit požadavek na odeslání zprávy. Spusťte aplikaci Microsoft Office Outlook a nastavte ji jako výchozího poštovního klienta.

Chcete-li zamezit zobrazování této zprávy v průběhu zpracování hromadné korespondence, proveďte tyto kroky:

  1. Ukončení Wordu

  2. V nabídce aplikace Internet Explorer Nástroje klikněte na Možnosti Internetu a potom klikněte na kartu programy.

  3. Ve skupinovém rámečku e-mailu klikněte na tlačítko Microsoft Office Outlook a klikněte na OK.

Spusťte aplikaci Word znovu, otevřete dokument hromadné korespondence a připojte jej ke složce Kontakty aplikace Outlook.

Zpět na tipy pro aplikaci Outlook

Jestliže v aplikaci Word spustíte hromadnou korespondenci a pokusíte se připojit ke složce Kontakty aplikace Outlook ve Veřejných složkách, zobrazí se chybová zpráva s tímto textem:

Tuto operaci nelze provést z důvodu selhání dialogového okna nebo databázového stroje. Opakujte akci později.

Po opakovaném pokusu se zobrazí stejná chybová zpráva.

Chcete-li jako datový soubor pro hromadnou korespondenci použít složku Kontakty ve Veřejných složkách, je nutné hromadnou korespondenci spustit z aplikace Outlook.

Zpět na tipy pro aplikaci Outlook

Nelze se připojit k tomuto typu adresáře přímo při hromadné korespondence. Exportujte adresář aplikace Outlook Express jako textový soubor CSV a připojte k němu ve formuláři.

Chcete-li exportovat adresář aplikace Outlook Express

  1. Spusťte aplikaci Microsoft Outlook Express.

  2. V nabídce soubor přejděte na příkaz Exportovat a pak klikněte na Adresář.

  3. V dialogovém okně Nástroj pro Export adresáře klikněte na Textový soubor (hodnoty oddělené čárkami) a potom klikněte na Exportovat.

  4. V dialogovém okně Uložit exportovaný soubor jako zadejte název exportovaného souboru a klikněte na Procházet.

  5. V dialogovém Uložit jako v seznamu Uložit do vyberte místo, kam chcete soubor uložit a klikněte na tlačítko Uložit. Je užitečné uložit datové soubory ve složce Zdroje dat ve složce Dokumenty. To je Word vyhledává první datových souborů při procházení při hromadné korespondence.

  6. Klikněte na tlačítko Další. Zaškrtněte políčka vedle polí, které chcete exportovat a pak klikněte na Dokončit.

    Poznámka : Při výběru polí, která chcete exportovat, rozmyslete formulářových dopisů nebo e-mailové zprávy nebo popisky, které chcete vytvořit pomocí hromadné korespondence. Pokud nikdy přezdívky nebo osobní weby sloučené dokumentů, není třeba exportovat tato pole obsažena.

  7. Pokud se zobrazí zpráva, že dokončení exportu, klikněte na OK.

  8. Zavřete dialogové okno Nástroj pro Export adresáře, kliknutím na Zavřít a pak ukončete aplikaci Outlook Express.

Pokud jste v aplikaci Word hromadné korespondence a krokem nenajdete, kdy se připojit k datovému souboru, klikněte na možnost použít existující seznam a vyhledejte soubor .csv exportovaný. Než soubor otevře, můžete být požádáni o vyberte, které oddělovače jeden sloupec z jiného v seznamu adres. Klikněte na čárkou a potom klikněte na OK.


Zpět na tipy pro aplikaci Outlook

Tipy pro formátování dat v aplikaci Excel

Jestliže je datovým souborem list aplikace Excel obsahující procenta, peněžní hodnoty nebo PSČ, můžete zachovat číselný formát dat, jestliže se z aplikace Word připojíte k listu aplikace Excel pomocí dynamické výměny dat (DDE). Můžete například zajistit, aby se pětičíselné PSČ 07865 z datového souboru nezobrazilo jako číslo 7865 (bez úvodní nuly).

Před připojením k listu proveďte v aplikaci Word následující kroky:

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka a pak klikněte na Možnosti aplikace Word.

  2. Klikněte na možnost Upřesnit.

  3. Přejděte do oddílu Obecné a zaškrtněte políčko Při otevírání potvrdit převod formátu souboru.

  4. Klikněte na tlačítko OK.

  5. Hlavní dokument hromadné korespondence otevřený, klikněte ve skupině Spustit hromadnou korespondenci na kartě korespondence klikněte na Vybrat příjemce a potom klikněte na Použít existující seznam.

  6. V dialogovém okně Vybrat zdroj dat vyhledejte list Excelu a poklikejte na něj.

  7. V dialogovém okně Potvrdit zdroj dat klikněte na Sešity MS Excel pomocí rozhraní DDE (*.xls) a potom klikněte na OK.

    Pokud položku Sešity MS Excel pomocí rozhraní DDE (*.xls) nevidíte, zaškrtněte políčko Zobrazit vše.

  8. V dialogovém okně Microsoft Excel vyberte u položky Rozsah buněk nebo název rozsahu oblast buněk nebo list s informacemi, které chcete použít v hromadné korespondenci, a klikněte na tlačítko OK.

    Chcete-li zabránit zobrazení výzvy při každém otevření datového souboru, můžete vypnout možnost Při otevírání potvrdit převod po připojení k listu.

Zpět na tipy a další postupy

Tipy pro použití polí hromadné korespondence

Zástupné symboly, jako jsou adresa a pozdrav, se označují jako pole hromadné korespondence. Pole v aplikaci Word odpovídají záhlaví sloupce v datovém souboru, kterou jste vybrali.

Datový soubor se sloupci (kategoriemi) a řádky (záznamy)

1. Sloupce v datovém souboru představují kategorie informací. Pole, která přidáte do hlavního dokumentu, jsou zástupné symboly těchto kategorií.

2. Řádky v datovém souboru představují záznamy informací. Po spuštění hromadné korespondence vygeneruje Word pro každý záznam kopii hlavního dokumentu.

Vložením pole do hlavního dokumentu označíte, že na tomto místě chcete zobrazit určitou kategorii informací, třeba jméno nebo adresu.

Pole vložená do dokumentu aplikace Word

Když do hlavního dokumentu vložíte pole hromadné korespondence, je název tohoto pole vždycky uzavřený mezi dvojitými šipkami (« »). Tyto dvojité šipky se ve sloučených dokumentech nezobrazují. Pomáhají jenom odlišit pole v hlavním dokumentu od obyčejného textu.

Co se stane při sloučení

Při sloučení se tato pole nahradí informacemi z prvního řádku datového souboru v hlavním dokumentu, čímž vznikne první sloučený dokument. Pak se pole nahradí informacemi z druhého řádku datového souboru, čímž vznikne druhý sloučený dokument a tak to pokračuje dál.

Sloučení informací z datového souboru do dokumentu

Práce s poli: Příklady

Můžete přidat libovolné záhlaví sloupce z datového souboru do hlavního dokumentu jako pole. To vám dá pružnost při navrhování formulářových dopisů, popisků, e-mailové zprávy a další sloučenou dokumenty. Příklad:

  • Předpokládejme, že vytvoříte dopis s upozorněním místní firmy, aby byly zvolili pro zahrnutí do roční Průvodce město. Pokud datový soubor obsahuje společnosti sloupec s názvem každého podniku, který chcete kontaktovat, můžete vložit pole «Společnost» místo psaní názvu každé jednotlivé společnosti.

  • Představte si, že je odešlete čtvrtletní e-mailové zprávy zákazníkům s upozorněním na nové produkty a speciálních nabídkách. K přizpůsobení tyto zprávy pro nejlepší zákazníky, můžete přidat sloupec Osobní_poznámka na datový soubor kterých lze zadat poznámky jako "Paní Millerová nové widgety je přesně co hledáte." «Osobní_poznámka» pole do hlavního dokumentu tak, že umístíte může obsahovat tyto poznámky v dolní části určité zprávy.

  • Předpokládejme, že je seznam adresátů pro předplatitele do bulletinu a datový soubor obsahuje sloupec s názvem Datum_ukončení_platnosti pro ukládání data vypršení každého předplatného. Pokud pole «Datum_ukončení_platnosti» umístit do hlavního dokumentu štítků dříve než spustíte hromadnou korespondenci, předplatitelé uvidí data vypršení platnosti na jejich štítek s adresou.

Můžete sloučit pole a oddělte je pomocí znamének za sebou. Například vytvořit adresu, můžete nastavit pole v hlavním dokumentu je následující:

«Jméno» «Příjmení»

«Ulice»

«Město», «Stát» «PSČ»

Pro činnosti, které často používáte, jako jsou blok adresy a řádky s pozdravem Word nabízí složené pole, která seskupit několik společně pole. Příklad:

  • Pole blok adresy je kombinace více polí, včetně křestního jména, příjmení, poštovní adresy, Město a PSČ.

    Prvky v poli Blok adresy

  • Pole řádek s pozdravem může obsahovat jedno nebo více polí název v závislosti na zvoleném pozdrav.

Můžete přizpůsobit obsah v žádném z těchto složené polí. Například v adrese, je vhodné vyberte formální formát jména (Paní Josef Novák ml.); v pozdrav, je vhodné použít "K" místo "Vážený."

Zpět na tipy a další postupy

Zadání nového seznamu

  1. V dialogovém okně Nový seznam adres zadejte informace pro první adresu (záznam), který chcete zahrnout do hromadné korespondence popisek.

    Chcete-li přidat nebo odebrat sloupce, klikněte na možnost Vlastní nastavení sloupců a proveďte požadované změny.

  2. Po zadání všech informací pro první záznam klikněte na možnost Nová položka a zadejte informace pro další záznam. Pokračujte, dokud nezadáte informace pro všechny záznamy, které chcete zahrnout.

  3. Po dokončení nového seznamu klikněte na tlačítko OK.

  4. V dialogovém okně Uložit seznam adres zadejte název nového seznamu a klikněte na tlačítko Uložit.

Zpět na tipy a další postupy

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×