Použití e-mailových formulářů aplikace InfoPath v aplikaci Outlook

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pokud už používáte formuláře aplikace Microsoft Office InfoPath pro úkoly jako odeslání týdenní zprávy o stavu a pokud používáte Microsoft Office Outlook 2007 ke správě e-mailové zprávy, mohla by pomoct e-mailových formulářů aplikace InfoPath Zjednodušte procesy, které používáte pro spolupráci a sdílení dat. Je proto, že můžete otevřít, vyplňte a odešlete formuláře aplikace InfoPath z v rámci Office Outlook 2007, aniž byste museli otevřít aplikaci InfoPath. Pokud obdržíte formulář aplikace InfoPath e-mailu, můžete odpovědět na ni, předat dál a uložte ho stejným způsobem s ostatními položkami v Office Outlook 2007.

V tomto článku

Požadavky pro práci s e-mailových formulářů aplikace InfoPath

Shromažďování dat provedenými ostatními uživateli prostřednictvím e-mailového formuláře aplikace InfoPath

Odeslání vlastních dat pomocí e-mailového formuláře aplikace InfoPath

Předpoklady používání e-mailových formulářů aplikace InfoPath

Než začnete, přečtěte si následující předpoklady pro používání e-mailových formulářů aplikace InfoPath. Budou-li následující body ve vaší organizaci splněny, můžete e-mailové formuláře aplikace InfoPath používat k odesílání a přijímání formulářových dat.

Zjistit předpoklady pro instalaci    Odesílat a přijímat e-mailových formulářů aplikace InfoPath v Microsoft Office Outlook 2007, musí být nainstalovaná Microsoft Office InfoPath 2007 ve vašem počítači a Office Outlook 2007 musí být nakonfigurované pro odesílání a přijímání e-mailových formulářů aplikace InfoPath. Pokud máte tyto aplikace na počítači nainstalovaný a Office Outlook 2007 není nakonfigurován pro odesílání e-mailových formulářů aplikace InfoPath, ale platí není totéž i pro příjemce e-mailových formulářů aplikace InfoPath, formulářů, které odesíláte zobrazí těmto příjemcům jako přílohy e-mailových zpráv. Příjemci můžete uložit připojených formuláře a otevřít pomocí aplikace InfoPath. Office Outlook 2007 nakonfigurovaný pro odesílání a přijímání e-mailových formulářů aplikace InfoPath ve výchozím nastavení. V dialogovém okně Možnosti v Office Outlook 2007 zapnout e-mailových formulářů aplikace InfoPath zapnout nebo vypnout, klikněte na Upřesnit možnosti na kartě jiné vyberte nebo zrušte zaškrtnutí políčka Povolit e-mailových formulářů aplikace InfoPath v dialogovém okně Upřesnit nastavení.

Dostupnost formulářů    Pokud chcete uživatelům vyplňte e-mailových formulářů aplikace InfoPath a odešlete data zpět a šabloně související formuláře není uložený ve sdíleném umístění, do kterého uživatelé přístup, můžete zahrnout šablony formuláře s formuláři aplikace InfoPath e-mailu po kliknutí na možnost Zahrnout šablonu formuláře v podokně úloh Možnosti pošty. Při předávání formulář aplikace InfoPath e-mailu nebo odpověď na něj nebo ji odešlete kliknutím na Odeslat ve formuláři, zobrazí se podokno úloh. Můžete taky můžete odeslat jen pro čtení verze formuláře.

Zjistit předpoklady pro instalaci pro příjemce    Pokud příjemců e-mailových formulářů aplikace InfoPath co nedělat Microsoft Office Outlook 2007 a Microsoft Office InfoPath 2007 nainstalovali nakonfigurovaný na používání e-mailových formulářů aplikace InfoPath, tato osoba obdrží e-mailovou zprávu, která obsahuje HTML představující výchozího zobrazení formuláře a formuláře aplikace InfoPath se připojí k e-mailové zprávy. Pokud příjemce být starší verze aplikace InfoPath nainstalovaný a formulář obsahuje funkce zpětně kompatibilní s prohlížečem, mohou uložit soubor připojených formuláře a otevřít ve starší verzi aplikace InfoPath.

Poznámka : Jestliže jste dostali zpět vyplněné e-mailové formuláře aplikace InfoPath, které jste rozeslali ostatním, můžete různým způsobem zkontrolovat data obsažená v těchto formulářích v aplikaci Office Outlook 2007. Můžete data si například prohlédnout ve vlastním zobrazení složky obsahující formuláře aplikace InfoPath, což umožní prohlížení dat bez nutnosti otevírání samotných formulářů. Můžete rovněž sloučit několik e-mailových formulářů aplikace InfoPath do jediného formuláře a analyzovat a srovnávat data, případně tato data exportovat z jednoho nebo několika e-mailových formulářů do aplikace Microsoft Office Excel 2007. Další informace o těchto úkolech naleznete v části Viz také.

Začátek stránky

Shromažďování dat prostřednictvím e-mailového formuláře aplikace InfoPath

  1. V nabídce Soubor přejděte na příkaz Nový a potom klepněte na možnost Zvolte formulář aplikace InfoPath.

  2. V dialogovém okně Zvolte formulář aplikace InfoPath poklepejte na požadovaný formulář.

  3. V formuláře aplikace InfoPath: název formuláře okno, klikněte na Předat dál.

  4. Do polí Komu a Kopie zadejte e-mailové adresy příjemců. Jména oddělte středníkem (;).

    Poznámka : Pole Skrytá se ve výchozím nastavení nezobrazuje. Chcete-li přidat e-mailovou adresu do pole Skrytá, klepně na tlačítko Komu nebo Kopie a v zobrazeném dialogovém okně napište do pole Skrytá e-mailovou adresu.

  5. Do pole Předmět napište nový předmět zprávy.

  6. Do pole Úvod napište vysvětlení k e-mailovému formuláři aplikace InfoPath.

  7. V podokně úloh Možnosti pošty proveďte některou z následujících akcí:

    • Chcete-li odeslat verzi formuláře, kterou mohou příjemci použít k vyplnění a odeslání dat, klepněte na možnost Upravitelný formulář.

      Poznámka : Jestliže se šablona formuláře nenachází ve sdíleném umístění, k němuž mají ostatní uživatelé přístup, například v síťové složce nebo na webu aplikace Windows SharePoint Services 3.0, zaškrtněte políčko Zahrnout šablonu formuláře.

    • Jestliže chcete odeslat verzi formuláře určenou pouze pro čtení, klepněte na možnost Snímek určený jen pro čtení.

  8. Klepněte na tlačítko Odeslat.

    Poznámka : Protože odesíláte e-mailový formulář aplikace InfoPath, určený pro sběr dat od ostatních, není nutné zadávat do polí e-mailového formuláře žádné údaje před jeho odesláním.

Začátek stránky

Odeslání vlastních dat prostřednictvím e-mailového formuláře aplikace InfoPath

  1. V nabídce Soubor přejděte na příkaz Nový a potom klepněte na možnost Zvolte formulář aplikace InfoPath.

  2. V dialogovém okně Zvolte formulář aplikace InfoPath klepněte na požadovaný formulář.

  3. V formuláře aplikace InfoPath: název formuláře okna, zadejte data do formuláře aplikace InfoPath e-mailu.

    Tip : Vyplnění e-mailového formuláře aplikace InfoPath je úplně stejné jako vyplnění formuláře v aplikaci InfoPath. Jestliže například formulář obsahuje více než jedno zobrazení, lze mezi nimi přepínat klepnutím na nabídku Zobrazit umístěnou ve formuláři a výběrem požadovaného zobrazení. Další informace o vyplňování e-mailových formulářů aplikace InfoPath naleznete v části Viz také.

  4. Klikněte na tlačítko Odeslat a potom formuláře aplikace InfoPath: název formuláře dialogové okno Zadejte příjemců e-mailové adresy v polích Komu, kopie nebo Skrytá. Jména oddělená středníkem (;).

    Poznámka : Pokud návrhář formuláře definoval vlastní akci odesílání, budou data odeslána automaticky.

  5. Do pole Předmět zapište nový předmět zprávy.

  6. Do velkého pole na konci dialogového okna napište vysvětlení k e-mailovému formuláři aplikace InfoPath.

  7. Klepněte na tlačítko Odeslat.

  8. Chcete-li uložit kopii formuláře, který jste právě odeslali, klepněte v nabídce Soubor na tlačítko Uložit.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×