Použití diagramů a grafů v prezentaci

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Zahrnout mnoho typů dat diagramů a grafů v prezentaci aplikace PowerPoint. Patří sloupcový graf, grafech, výsečové grafy, pruhové grafy, plošné grafy, bodové grafy, Burzovní grafy, povrchové grafy, prstencové grafy, bublinové grafy a Paprskové grafy.

Poznámky : 

  • Nevidíte graf, který chcete v tomto článku?  Další informace o různých diagramy a grafy pomocí najdete v tématu dostupné typy grafů.

  • Pokud není na počítači nainstalovaný Microsoft Excelu, nebude moct využívat výhod pokročilé datové rozšířených možností v aplikaci Microsoft Office. Místo toho když vytvoříte nový graf dat v aplikaci PowerPoint, Microsoft Graph otevře.

Vytvoření grafu v aplikaci PowerPoint nebo Excel. Pokud máte velké množství dat ke grafu Vytvoření grafu v Excelua potom zkopírujte ho do prezentace. Toto je také nejlepší způsob, jak podle potřeby pravidelně změny dat a diagramu vždy označovala nejnovějších čísla. V takovém případě kopírujete grafu v jednoduchosti je propojená s původním souboru aplikace Excel.

Vytvoření grafu v PowerPointu

Pokud chcete vytvořit jednoduchý graf přímo v PowerPointu, klikněte na Vložení > Graf a vyberte požadovaný graf.

  1. Klikněte na Vložení > Odkaz.

    tlačítko vložit graf v powerpointu
  2. Klikněte na typ grafu a pak poklikejte na požadovaný graf.

    Ukázka výběru sloupcového grafu v PowerPointu

    Tip : Potřebujete pomoc s rozhodováním, který graf je pro vaše data nejlepší najdete v článku dostupné typy grafů.

  3. V zobrazené tabulce nahraďte výchozí data vlastními informacemi.

    Tabulka s výchozími daty grafu
  4. Po dokončení tabulku zavřete.

Tip : Vložení grafu malá tlačítka zobrazí vedle jeho pravém horním rohu. Umožňuje zobrazit, skrýt nebo formátovat například názvy os nebo popisky dat Tlačítko Prvky grafu tlačítko Prvky grafu. Nebo pomocí tlačítka Tlačítko pro přizpůsobení vzhledu grafu Styly grafu můžete rychle změnit barvu nebo styl grafu. Tlačítko Filtry grafu Tlačítko Filtry grafu je více rozšířených možností, které lze zobrazit nebo skrýt data v grafu.

Začátek stránky

Microsoft PowerPoint 2010 můžete vytvořit a upravit diagramů a grafů použití dat v aplikaci Microsoft Excel 2010. Přidání diagramu nebo grafu do prezentace dvěma způsoby:

  • v prezentaci můžete vytvořit diagramy nebo grafy.    Po vytvoření grafu v PowerPointu se data pro graf upravovat pomocí aplikace Microsoft Excel 2010, ale data budou uložena společně se na Powerpointový soubor.

  • Do prezentace a propojení dat ze souboru aplikace Excel můžete vložit Excelový graf nebo grafy.    Po zkopírování grafu z uloženého souboru aplikace Excel a vložte je do prezentace dat v grafu je propojená s souboru aplikace Excel. Pokud chcete změnit data v grafu, musíte proveďte požadované změny v propojených listu v Excelu a pak aktualizujete data v prezentaci aplikace PowerPoint. Sešit aplikace Excel je do samostatného souboru a není uložena společně se souborem aplikace PowerPoint.
    Vložení propojeného grafu nebo graf je nejjednodušší způsob, jak začlenit grafu z existující sešit aplikace Excel nebo jedna z nich velkého množství dat. Další informace najdete v tématu Vložení propojeného grafu aplikace Excel v aplikaci PowerPoint 2010.

Vytvoření grafu nebo grafu do prezentace

  1. Na kartě Vložení ve skupině Ilustrace klikněte na graf.
    Skupina Obrázky na kartě Vložení

  2. V dialogovém okně Vložit graf klikněte na šipky procházejte typy grafů.

    Vyberte požadovaný typ grafu a potom klikněte na OK.

    V dialogovém okně Vložit graf můžete vybírat z mnoha různých typů grafů.

    Tip : Když přejdete myší na některý typ grafu, zobrazí se popis s jeho názvem.

  3. Úpravy dat v Excel 2010.

    Vzorová data pro graf

    Po dokončení úprav dat můžete zavřete Excel.

  4. Klikněte na kartu soubor a potom klikněte na Zavřít. Graf v aplikaci PowerPoint automaticky aktualizován novými daty.

Můžete změnit graf v PowerPointu, včetně změny vzhled, velikost nebo umístění. Klikněte na graf a potom na kartě Nástroje grafu zelené pomocí karty Návrh, rozložení a Formát proveďte změny. Animační efekty do diagramu přidáte použijte nástroje na kartě animace.

Karta Nástroje grafu se zobrazí po klepnutí na tlačítko graf.

Poznámka : Pokud nevidíte Nástroje grafu, ujistěte se, že jste klikněte kamkoli do grafu ho aktivujete.

Můžete změnit data grafu v PowerPointu. Klikněte na graf a pak na zelenou karta Nástroje grafu, vyberte na kartě Návrh a potom na tlačítko Upravit Data. Další informace najdete v tématu Změna dat v existujícím grafu.

Začátek stránky

Tipy

  • Získat dobré toho, co můžete přidat nebo změnit v grafu, klikněte v části Nástroje grafu, klikněte na Návrh, rozložení a Formát a potom prozkoumat skupiny a možnosti, které jsou k dispozici na jednotlivých kartách.

    Kontextová karta Nástroje grafu se zobrazí, pouze pokud vyberete graf.

  • Můžete taky přístup k návrh, rozložení a formátování funkce, které jsou k dispozici ke konkrétním prvkům grafu (například os grafu nebo legendy) kliknutím pravým tlačítkem na tyto prvky grafu.

  • Některé typy grafů, například organizačních diagramů vývojových diagramů, hierarchických diagramů a zobrazující opakovaných informací, může být snadno a efektivně vytvořené pomocí obrázků SmartArt. Pokud si nejste jisti, který bude vhodného nástroje, přečtěte si článek Kdy mám použít obrázek SmartArt a kdy mám používat grafu?

Další informace

Začátek stránky

V tomto článku

Základní informace o vytváření grafů a exportujte data

Vložit graf nebo grafu do prezentace

Vložte aplikace Excelového grafu do prezentace a propojení dat aplikace Excel

Vytvořte jiný typ grafu (vývojový diagram, organizační diagram, časová osa)

Základní informace o vytváření grafů a exportujte data

Graf dat a graf můžete přidat do prezentace v jedním ze dvou způsobů:

  • v prezentaci můžete vytvořit diagramy nebo grafy.    Když vytvoříte nový graf v aplikaci PowerPoint, upravit data pro graf v Office Excel 2007, ale data budou uložena společně se na Powerpointový soubor.

  • Graf aplikace Excel nebo grafu můžete vložit do prezentace a propojení dat ze souboru Office Excel 2007.    Po zkopírování grafu z uložené Office Excel 2007 soubor a vložit ho do prezentace dat v grafu je propojená s souboru aplikace Excel. Pokud chcete změnit data v grafu, musíte provést změny v propojené listu v Office Excel 2007 a aktualizujete data v Powerpointové prezentaci. Sešit aplikace Excel je do samostatného souboru a není uložena společně se souborem aplikace PowerPoint.

Poznámka : Pokud otevřete prezentaci, který byl vytvořený v dřívější verzi aplikace PowerPoint a prezentace obsahuje graf nebo graf, který byl vytvořený pomocí aplikace Microsoft Graph aplikace PowerPoint 2007 udržovat vzhled a chování grafu nebo grafu a umožňují aktualizovat graf nebo diagram.

Graf ze vzorových dat
Do grafu v PowerPointu, které se skládá ze vzorových dat listu aplikace Excel

Vložit graf nebo grafu do prezentace

  1. V PowerPointu klikněte na zástupný symbol, který má obsahovat grafu.

  2. Na kartě Vložení klikněte ve skupině Ilustrace na tlačítko Graf.

  3. V dialogovém okně Vložit graf klikněte na graf a pak klikněte na OK.

    V rozděleném okně se otevře aplikace Office Excel 2007 se vzorovými daty v listu.

    Vzorová data pro graf
    Ukázková data v listu aplikace Excel
  4. V Excelu nahraďte vzorová data, klikněte na buňku na listu a potom zadejte data, která chcete.

    Můžete taky nahradit popisky Osa vzorových dat ve sloupci A a název položky legenda v řádku 1.

    Poznámka : Po aktualizaci listu graf v aplikaci PowerPoint automaticky aktualizuje novými daty.

  5. Po dokončení zadávání dat v Excelu, v nabídce soubor klepněte na tlačítko Zavřít.

Poznámka : Změna dat v grafu, který jste vložili,    použijte příkaz Upravit Data. Další informace o příkaz Úpravy dat, najdete v článku Změna dat v existujícím grafu.

Vložte aplikace Excelového grafu do prezentace a propojení dat aplikace Excel

Vytvoření a zkopírování grafu v Office Excel 2007 a potom je vložte do prezentace aplikace PowerPoint. Když aktualizujete data v souboru propojené Office Excel 2007 můžete aktualizovat graf v aplikaci PowerPoint pomocí příkazu Aktualizovat Data.

Další informace o kopírování a vkládání Excel diagramů a grafů do prezentace aplikace PowerPoint, naleznete v článku kopírování Excelového grafu do jiné aplikace Office.

Poznámka : Pokud chcete mít možnost automaticky aktualizovat nebo aktualizace dat v grafu nebo grafu, je nutné uložit soubor aplikace Excel před vložením grafu.

  1. V Excelu vyberte graf kliknutím na jeho ohraničení a na kartě Domů ve skupině Schránka pak klikněte na Vyjmout.

  2. V PowerPointu klikněte na zástupný symbol na stránce snímku nebo v poznámkách, který chcete vložit graf na.

  3. Na kartě Domů ve skupině Schránka klikněte na šipku pod tlačítkem Vložit a potom klikněte na Vložit.

Začátek stránky

Vytvoření organizačního diagramu, časové osy nebo přidání grafu z Excelu

Tip : Pokud si nejste jisti, jestli potřebujete dat grafu nebo jiný typ obrázku, přečtěte si článek Kdy mám použít obrázek SmartArt a kdy mám používat grafu?

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×