Použití čtečky obrazovky ke vkládání obsahu do poznámkových bloků ve OneNotu

Použití čtečky obrazovky ke vkládání obsahu do poznámkových bloků ve OneNotu

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Hlasité předčítání symbolu u popisku Obsah pro čtečku obrazovky Toto téma popisuje používání čtečky obrazovky s Office.

Tento článek je určený pro lidi, kteří produkty Office používají se čtečkou obrazovky. Je součástí sady obsahu na téma přístupnost Office. Obecnější nápovědu najdete na domovské stránce podpory k Office.

V aplikaci OneNote 2016 můžete pomocí klávesnice a čtečky obrazovky Předčítání, která je integrovaná ve Windows, přidávat do poznámek různé druhy obsahu, třeba excelové sešity a jiné soubory, tabulky, obrázky a nahrávky.

Poznámky : 

V tomto tématu

Spuštění OneNotu

OneNote 2016 spustíte tak, že stisknete klávesu s logem Windows+Shift+N.

Další informace o používání čtečky obrazovky k přihlášení do aplikace OneNote najdete v tématu Začínáme používat čtečku obrazovky s OneNotem.

Vložení souboru

Když v aplikaci OneNote vložíte na stránku soubor (třeba dokument Microsoft Wordu), vloží se do poznámek kopie tohoto souboru. Soubor se zobrazí jako ikona, kterou můžete vybrat a otevřít, abyste mohli upravit jeho obsah.

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete vložit soubor.

  2. Stisknutím Alt+V otevřete kartu Vložení. Stisknutím kláves J1 otevřete možnost Soubor jako příloha.

  3. Otevře se dialogové okno Vyberte soubor nebo sadu souborů, které chcete vložit.

    • Fokus je v poli Název souboru. Zadejte název souboru nebo klávesami Tab a Shift+Tab přejděte k dalším oddílům dialogového okna. K pohybu uvnitř oddílu použijte klávesy se šipkou. Pokud chcete otevřít složku, stiskněte Enter.

    • Jakmile jste na souboru, který chcete připojit, stiskněte Enter.

  4. Otevře se dialogové okno Vložit soubor. K pohybu po dialogovém okně použijte klávesy se šipkami nahoru a dolů. Možnosti dialogového okna se mohou lišit podle typu připojovaného souboru. Při pohybu vám program Předčítání oznámí možnosti.

  5. Pokud chcete soubor vložit, stiskněte Enter.

Přiložené soubory se uloží jako součást přidruženého poznámkového bloku. Pokud poznámkový blok přesunete na jiné místo, přesunou se i všechny vložené soubory.

Vložení tabulky

Tabulky usnadňují vyhledávání a čtení informací. Přidání základní tabulky je v aplikaci OneNote rychlé a jednoduché.

  1. V aplikaci OneNote dejte kurzor na stránku, na kterou chcete vložit tabulku.

  2. Stisknutím Alt+V otevřete kartu Vložení. Stisknutím klávesy T otevřete možnost Tabulky.

  3. Šipkovými klávesami vyberte velikost tabulky. Při pohybu vám program Předčítání oznámí aktuálně vybranou velikost tabulky. Až uslyšíte požadovanou velikost, stiskněte Enter.

    Tabulka se vloží a fokus je na její první buňce. Program Předčítání oznámí: „Content block, editing“ (Blok obsahu, úpravy).

Vložení značek

Značky v aplikaci OneNote 2016 slouží k uspořádání poznámek do kategorií a ke stanovení priority. Značku můžete přidat třeba k jednomu řádku textu nebo k celému odstavci.

  1. Umístěte kurzor na začátek řádku textu, který chcete opatřit značkou.

  2. Stisknutím kláves Alt+Ů otevřete kartu Domů. Stisknutím klávesy A otevřete možnost Značky.

  3. K přechodu na další možnosti použijte klávesy se šipkami nahoru a dolů. Při pohybu vám program Předčítání oznámí možnosti.

  4. Stisknutím klávesy Enter vyberte požadovanou možnost.

Tip : V poznámkách se značkou můžete vyhledávat podle klíčového slova a kategorie. Pokud chcete vyhledávat, stiskněte Alt+Ů a pak N. Otevře se podokno Souhrn značek s fokusem v poli Seskupit značky podle. Stisknutím klávesy Šipka dolů otevřete seznam možností. Opakovaným stisknutím klávesy Šipka dolů přejděte na možnosti. Stisknutím klávesy Enter vyberte požadovanou možnost. Pokud chcete přejít k seznamu značek, opakovaně stiskněte klávesu Tab, až uslyšíte program Předčítání číst označený text. Stisknutím klávesy Esc se vraťte k textu poznámky se značkou v poznámkovém bloku.

Vložení seznamů

Pokud chcete vytvořit seznam, ve kterém nezáleží na pořadí položek, použijte formátování s odrážkami.

  1. Dejte kurzor na místo, kde chcete začít nový seznam.

  2. Zadejte * (hvězdičku) a stiskněte mezerník. OneNote vytvoří automaticky seznam s odrážkami.

  3. Zadejte text dané položky v seznamu. Když chcete začít novou položku seznamu, stiskněte Enter.

Pokud chcete vytvořit číslovaný seznam položek, které jsou seřazeny postupně, použijte formát Číslování.

  1. Dejte kurzor na místo, kde chcete začít nový seznam.

  2. Zadejte 1. (jedničku a tečku) a stiskněte mezerník. OneNote vytvoří automaticky číslovaný seznam.

  3. Zadejte text dané položky v seznamu. Když chcete začít novou položku seznamu, stiskněte Enter.

Vložení obrázku ze souboru

  1. Dejte kurzor na místo, kam chcete přidat obrázek.

  2. Stisknutím Alt+V otevřete kartu Vložení. Stisknutím klávesy F otevřete možnost Obrázky. Otevře se dialogové okno Vložit obrázek.

  3. V dialogovém okně Vložit obrázek přejděte šipkovými klávesami a tabulátorem k obrázku, který chcete vložit. Pokud chcete otevřít složku, stiskněte Enter.

  4. Stisknutím klávesy Enter vložte obrázek.

Vložení excelového sešitu

Tato volba vytvoří kopii sešitu a přidá do vašich poznámek statický obrázek sešitu. Nad obrázkem je ikona, která odkazuje na plně funkční verzi sešitu v aplikaci Excel.

  1. Dejte kurzor na místo, kam chcete přidat sešit aplikace Excel.

  2. Stisknutím Alt+V otevřete kartu Vložení. Stisknutím klávesy U otevřete možnost Tabulka. Je vybraná možnost Existující excelová tabulka. Stiskněte Enter.

    Tip : Můžete také vytvořit novou tabulku. Pokud chcete vytvořit a vložit novou tabulku, stiskněte klávesu Šipka dolů a pak stiskněte Enter.

  3. Otevře se dialogové okno Zvolit vkládaný dokument. Fokus je v poli Název souboru. K pohybu mezi oddíly dialogového okna použijte klávesy Tab a Shift+Tab. K pohybu uvnitř oddílu použijte klávesy se šipkou. Pokud chcete otevřít složky, stiskněte Enter. Až budete na souboru, vyberte ho stisknutím klávesy Enter.

  4. Otevře se dialogové okno Vložit soubor. Když jednou stisknete klávesu Šipka dolů, přejdete k možnosti Vložit tabulku. Stisknutím klávesy Enter vložíte tabulku aplikace Excel. Program Předčítání oznámí název vkládaného sešitu. Kurzor je na stránce pod vloženým sešitem.

Vložení online videa

  1. Zkopírujte adresu zdroje videa.

    Poznámka : Ne všechny video weby jsou podporované. Aktuálně podporované weby najdete v tématu Vložení online videí do OneNotu 2016 pro Windows.

  2. V poznámkovém bloku dejte kurzor tam, kam chcete vložit video.

  3. Stisknutím Alt+V otevřete kartu Vložení. Stisknutím klávesy J2 otevřete možnost Online video. Otevře se dialogové okno Vložit online video. Fokus je v poli Adresa videa a program Předčítání přečte obsah tohoto pole (https://).

  4. Stisknutím kláves Ctrl+V vložte odkaz na video. Adresu můžete také zadat.

  5. Dvojím stisknutím klávesy Tab přejděte k tlačítku OK a pak stiskněte Enter.

    Na stránku sešitu se přidá odkaz na video a na vložený přehrávač videa.

Vložení záznamů zvuku a videa

Někdy může být záznam zvuku nebo videa rychlejší a jednodušší než psaní poznámek. Pokud si při nahrávání budete dělat poznámky, budou propojeny se záznamem. Než začnete nahrávat zvuk nebo video, zkontrolujte, jestli je váš počítač vybavený mikrofonem a webkamerou a jestli je obojí nastavené a funkční. Také se ujistěte, že všechny zúčastněné strany o nahrávání ví a daly vám k němu svůj souhlas.

  1. V poznámkovém bloku dejte kurzor tam, kam chcete vložit záznam.

  2. Stisknutím Alt+V otevřete kartu Vložení.

  3. Záznam zvuku:

    • Záznam spustíte stisknutím klávesy R.

    • Pokud chcete záznam pozastavit, stiskněte Alt+CP a pak A.

    • Pokud chcete záznam zastavit, stiskněte Alt+CP a pak S.

    Záznam videa:

    • Záznam spustíte stisknutím klávesy É.

    • Pokud chcete záznam zastavit, stiskněte Alt+F4.

  4. Pokud chcete záznam přehrát, přejděte k němu na stránce poznámkového sešitu. Jakmile se dostanete k souboru, program Předčítání vám to oznámí. Přehrávání spustíte klávesami Ctrl+Alt+P.

Viz také

Uspořádání poznámkových bloků, oddílů a stránek v Onenotu pomocí čtečky obrazovky

Použití čtečky obrazovky ve OneNotu ke sdílení poznámkových bloků a spolupráci na nich

Klávesové zkratky v Onenotu pro Windows

Použití čtečky obrazovky k základním úkolům ve OneNotu

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se k ovládání OneNotu používat funkce přístupnosti

V aplikaci OneNote pro Mac můžete pomocí klávesnice a čtečky obrazovky VoiceOver, která je integrovaná v systému Mac OS, přidávat do poznámek různé druhy obsahu, třeba soubory, tabulky, obrázky, videa a zvukové nahrávky.

Poznámky : 

V tomto tématu

Spuštění OneNotu

  1. Na počítači Mac stiskněte Command+F a otevřete tak Finder.

    Tip : Můžete také stisknout Command+mezerník a otevřít Spotlight, ale pokud na klávesnici používáte více možností rozložení jazyka, změní tato klávesová zkratka místo otevření Spotlightu rozložení klávesnice.

  2. Fokus je v poli pro hledání. Napište OneNote.

  3. Opakovaně stiskněte klávesu Tab, dokud VoiceOver neoznámí, že se jedná o aplikaci Microsoft OneNote. Aplikaci spusťte kombinací kláves Control+Option+mezerník.

Vložení souboru

Když v aplikaci OneNote vložíte na stránku soubor (třeba sešit Microsoft Excelu), vloží se do poznámek kopie tohoto souboru. Soubor se zobrazí jako ikona, kterou můžete vybrat a otevřít, abyste mohli upravit obsah.

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete vložit soubor.

  2. Opakovaně stiskněte klávesu F6, dokud nepřejdete na kartu. VoiceOver vám oznámí název karty. Pokud se nenacházíte na kartě Vložení, stiskněte opakovaně klávesu se šipkou doprava nebo doleva, dokud VoiceOver neoznámí, že jste na kartě Vložení a že se jedná o druhou kartu ze čtyř. Kartu vyberete tak, že stisknete kombinaci kláves Control+Option+mezerník.

  3. Stiskněte opakovaně klávesu Tab, dokud VoiceOver neoznámí, že se jedná o tlačítko Soubor jako příloha. Výběr provedete tak, že stisknete kombinaci kláves Control+Option+mezerník.

  4. Otevře se dialogové okno pro výběr souboru. Pomocí kláves se šipkami projděte oddíly v dialogu. Na příslušnou část přejdete stisknutím kombinace kláves Control+Option+Shift+šipka dolů. K pohybu mezi jednotlivými položkami v dané části použijte klávesy se šipkou.

  5. Když najdete požadovaný soubor, stiskněte klávesu Enter.

Přiložené soubory se uloží jako součást přidruženého poznámkového bloku. Pokud poznámkový blok přesunete na jiné místo, přesunou se i všechny vložené soubory.

Vložení tabulky

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete vložit tabulku.

  2. Opakovaně stiskněte klávesu F6, dokud nepřejdete na kartu. VoiceOver vám oznámí název karty. Pokud se nenacházíte na kartě Vložení, stiskněte opakovaně klávesu se šipkou doprava nebo doleva, dokud VoiceOver neoznámí, že jste na kartě Vložení a že se jedná o druhou kartu ze čtyř. Kartu vyberete tak, že stisknete kombinaci kláves Control+Option+mezerník.

  3. Stiskněte opakovaně klávesu Tab, dokud VoiceOver neoznámí, že se jedná o tlačítko nabídky Tabulka. Výběr provedete tak, že stisknete kombinaci kláves Control+Option+mezerník.

  4. Pokud chcete definovat velikost tabulky, stiskněte klávesy se šipkou doprava a dolů. VoiceOver vám oznámí během procházení aktuální velikost, třeba že se jedná o tabulku se 3 sloupci, 3 řádky, tlačítko.

  5. Až uslyšíte, že se jedná o požadovanou velikost, stiskněte Control+Option+mezerník. Tabulka se přidá na stránku poznámkového bloku.

Vložení značky

Značky v aplikaci OneNote slouží k uspořádání poznámek do kategorií a ke stanovení priority. Značku můžete přidat třeba k jednomu řádku textu nebo k celému odstavci.

  1. V aplikaci OneNote vyberte část textu, kterou chcete označit značkou.

  2. Opakovaně stiskněte klávesu F6, dokud nepřejdete na kartu. VoiceOver vám oznámí název karty. Pokud se nenacházíte na kartě Domů, opakovaně stiskněte klávesu se šipkou doleva, dokud VoiceOver neoznámí, že se jedná o kartu Domů, 1 ze 4. Kartu vyberete tak, že stisknete kombinaci kláves Control+Option+mezerník.

  3. Stiskněte opakovaně klávesu Tab, dokud VoiceOver neoznámí, že se jedná o značku úkolu, tlačítko. Úkol je první značka ve skupině. K procházení ostatních značek použijte klávesy se šipkami.

  4. Když přejdete na značku, kterou chcete použít, stiskněte Control+Option+mezerník. Značka se přidá k poznámce.

Vložení seznamů

Seznam s odrážkami vytvořte, pokud položky seznamu nemusí být v určitém pořadí.

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete seznam vložit.

  2. Zadejte * (hvězdičku) a stiskněte mezerník. OneNote vytvoří automaticky seznam s odrážkami.

  3. Zadejte položku seznamu. Když chcete začít novou položku seznamu, stiskněte Enter.

    Tip : Chcete-li seznam dokončit, stiskněte klávesu Enter dvakrát.

Formátování pomocí čísel slouží k vytvoření řazených seznamů a postupnému uspořádání položek.

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete seznam vložit.

  2. Zadejte 1. (jedničku a tečku) a stiskněte mezerník. OneNote vytvoří automaticky číslovaný seznam.

  3. Zadejte položku seznamu. Když chcete přidat novou položku seznamu, stiskněte Enter.

    Tip : Chcete-li seznam dokončit, stiskněte klávesu Enter dvakrát.

Vložení obrázku ze souboru

  1. V aplikaci OneNote umístěte kurzor na místo, kam chcete přidat obrázek.

  2. Opakovaně stiskněte klávesu F6, dokud nepřejdete na kartu. VoiceOver vám oznámí název karty. Pokud se nenacházíte na kartě Vložení, stiskněte opakovaně klávesu se šipkou doprava nebo doleva, dokud VoiceOver neoznámí, že jste na kartě Vložení a že se jedná o druhou kartu ze čtyř. Kartu vyberete tak, že stisknete kombinaci kláves Control+Option+mezerník.

  3. Stiskněte opakovaně klávesu Tab, dokud VoiceOver neoznámí, že se jedná o tlačítko Obrázek. Výběr provedete tak, že stisknete kombinaci kláves Control+Option+mezerník.

  4. Otevře se dialogové okno pro výběr obrázku. Pomocí kláves se šipkami projděte oddíly v dialogu. Na příslušnou část přejdete stisknutím kombinace kláves Control+Option+Shift+šipka dolů. K pohybu mezi jednotlivými položkami v dané části použijte klávesy se šipkou.

  5. Když najdete požadovaný soubor, stiskněte klávesu Enter.

Vložení online videa

Do svého poznámkového bloku můžete jednoduše přidat vložený přehrávač videa.

Poznámka : Ne všechny video weby jsou podporované. Aktuálně podporované weby najdete v tématu Vložení online videí do OneNotu 2016 pro Windows.

  1. Zkopírujte adresu zdroje videa.

  2. V poznámkovém bloku umístěte kurzor tam, kam chcete vložit přehrávač videa.

  3. Stiskněte kombinaci klávesCommand+V a vložte tak do poznámkového bloku adresu. VoiceOver oznámí, že se provedlo vložení.

    Do poznámkového bloku se přidá odkaz na webovou stránku spolu s vloženým přehrávačem videa.

Vložení zvukového záznamu

Než začnete nahrávat zvuk, ujistěte se, že všechny zúčastněné strany o nahrávání ví a s nahráváním souhlasí.

  1. V poznámkovém bloku dejte kurzor tam, kam chcete vložit záznam.

  2. Opakovaně stiskněte klávesu F6, dokud nepřejdete na kartu. VoiceOver vám oznámí název karty. Pokud se nenacházíte na kartě Vložení, stiskněte opakovaně klávesu se šipkou doprava nebo doleva, dokud VoiceOver neoznámí, že jste na kartě Vložení a že se jedná o druhou kartu ze čtyř. Kartu vyberete tak, že stisknete kombinaci kláves Control+Option+mezerník.

  3. Stiskněte opakovaně klávesu Tab, dokud VoiceOver neoznámí, že se jedná o Záznam zvuku, tlačítko. Nahrávání spustíte tak, že stisknete kombinaci kláves Control+Option+mezerník.

  4. Nahrávání ukončíte tak, že opakovaně stisknete klávesu F6, dokud VoiceOver neoznámí, že je vybraná karta Zvuk. Stiskněte opakovaně klávesu Tab, dokud VoiceOver neoznámí, že se jedná o tlačítko Zastavit. Stisknutím kombinace kláves Control+Option+mezerník tlačítko vyberete a zastavíte nahrávání.

Viz také

Použití čtečky obrazovky k uspořádání poznámkových bloků, oddílů a stránek ve OneNotu

Použití čtečky obrazovky ve OneNotu ke sdílení poznámkových bloků a spolupráci na nich

Klávesové zkratky ve OneNotu pro Mac

Použití čtečky obrazovky k základním úkolům ve OneNotu

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se k ovládání OneNotu používat funkce přístupnosti

Pomocí OneNote pro iOS VoiceOver čtečka obrazovky předdefinovaná v iOS, přidat různé typy obsahu do poznámek, jako jsou soubory uložené v iCloud, obrázky a videa.

Poznámky : 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Informace o tom, jak získat nové funkce rychleji, najdete v článku Kdy získám v Office 2016 nejnovější funkce Office 365?.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky VoiceOver, která je v iOSu integrovaná. Další informace o použití VoiceOveru najdete v tématu Přístupnost na zařízeních Apple.

  • V tomto tématu se předpokládá, že používáte iPhone. Navigace a gesta se můžou lišit od těch pro iPad.

V tomto tématu

Vložení souboru

Když v aplikaci OneNote vložíte na stránku soubor (třeba sešit Microsoft Excelu), vloží se do poznámek kopie tohoto souboru. Soubor se zobrazí jako ikona, můžete ho vybrat a otevřít, abyste mohli upravit jeho obsah.

Poznámka : Soubor je potřeba uložit na iCloud nebo OneDrive, abyste ho mohli vložit. Další informace o nastavení iCloudu najdete v tématu Nastavení jednotky iCloud.

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete vložit soubor.

  2. Potáhněte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Vložit soubor. Poklepejte na obrazovku.

  3. Potáhněte prstem doprava, dokud neuslyšíte název souboru, který chcete vložit. Soubor vložte poklepáním.

Poznámka : Přiložené soubory se uloží jako součást přidruženého poznámkového bloku. Pokud poznámkový blok přesunete na jiné místo, přesunou se i všechny vložené soubory.

Vložení značek úkolů

Můžete vytvořit seznam úkolů se zaškrtávacími políčky, která je možné na každém řádku zaškrtnout.

  1. V aplikaci OneNote dejte kurzor na stránku, kde chcete vytvořit položku úkolu.

  2. Potáhněte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Označit jako úkol. Poklepejte na obrazovku.

Zaškrtávací políčko se vloží na začátek řádku.

Vložení seznamů

Seznam s odrážkami vytvořte, pokud položky seznamu nemusí být v určitém pořadí.

Vytvoření seznamu s odrážkami

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete seznam vložit.

  2. Potáhněte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Odrážky. Poklepejte na obrazovku. V aplikaci OneNote se automaticky začne vytvářet seznam s odrážkami.

  3. Zadejte položku seznamu. Pokud chcete začít novou položku seznamu, vyberte možnost return. Pokud chcete možnost return rychle najít, klepněte 4 prsty v dolní polovině obrazovky a poklepejte na obrazovku.

    Tip : Pokud chcete ukončit vytváření položek seznamu, klepněte na return dvakrát.

Pokud chcete vytvořit číslovaný seznam položek, které jsou seřazeny postupně, použijte formát Číslování.

Vytvoření seřazeného seznamu

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete seznam vložit.

  2. Potáhněte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Číslování. Poklepejte na obrazovku. V aplikaci OneNote se automaticky začne vytvářet číslovaný seznam.

  3. Zadejte položku seznamu. Pokud chcete začít novou položku seznamu, vyberte možnost return. Pokud chcete možnost return rychle najít, klepněte 4 prsty v dolní polovině obrazovky a poklepejte na obrazovku.

    Tip : Pokud chcete ukončit vytváření položek seznamu, klepněte na return dvakrát.

Vložení obrázku z fotoaparátu

Při psaní poznámek můžete použít fotoaparát zařízení k pořízení fotky a tuto fotku pak připojit ke svým poznámkám.

  1. V aplikaci OneNote otevřete poznámku, do které chcete přidat fotku.

  2. Potáhněte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Vložit obrázky. Poklepejte na obrazovku.

  3. Klepněte v dolní polovině obrazovky 4 prsty a potom potáhněte prstem doleva, dokud neuslyšíte, že se jedná o tlačítko Vyfotit. Poklepejte na obrazovku.

  4. Možná uslyšíte informace o tom, že OneNote chce získat přístup k fotoaparátu. V takovém případě potáhněte prstem doprava, dokud neuslyšíte, že jste na možnosti OK, a potom poklepejte na displej.

  5. Potáhněte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Vyfotit. Nastavte fotoaparát požadovaným směrem a pak poklepejte na obrazovku.

    Uslyšíte zvuk označující pořízení fotky.

  6. Potáhněte doleva, dokud neuslyšíte, že se jedná o tlačítko Použít. Pokud chcete fotku vložit, poklepejte na displej.

  7. Možná uslyšíte informace o tom, že chce OneNote získat přístup k vašim fotografiím. V takovém případě potáhněte prstem doprava, dokud neuslyšíte, že jste na možnosti OK, a potom poklepejte na displej.

Vložení obrázku ze souboru

  1. V aplikaci OneNote otevřete poznámku, do které chcete přidat fotku.

  2. Potáhněte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Vložit obrázky. Poklepejte na obrazovku.

  3. Klepněte v dolní polovině obrazovky 4 prsty a potom potáhněte prstem doleva, dokud neuslyšíte, že se jedná o tlačítko Z knihovny. Poklepejte na obrazovku.

  4. Možná uslyšíte informace o tom, že chce OneNote získat přístup k vašim fotografiím. V takovém případě potáhněte prstem doprava, dokud neuslyšíte, že jste na možnosti OK, a potom poklepejte na displej.

  5. Potáhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku Všechny fotky, a potom poklepejte na displej.

  6. Potáhněte prstem doprava, dokud neuslyšíte název obrázku, který chcete přidat. Obrázek vyberete poklepáním.

  7. Potáhněte prstem doleva, dokud neuslyšíte, že jste na tlačítku Hotovo, a potom poklepejte na displej.

  8. Potáhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku Použít, a potom poklepejte na displej a vložte tak obrázek.

Vložení online videa

Pokud chcete do poznámkového bloku vložit online video, můžete do poznámky jednoduše vložit odkaz.

  1. Přejděte na video, které chcete vložit, a zkopírujte odkaz do schránky.

  2. V aplikaci OneNote otevřete poznámku, do které chcete video vložit.

  3. Podržte dva prsty na displeji a otočte jimi doleva nebo doprava, dokud neuslyšíte, že se jedná o úpravy.

  4. Potáhněte prstem dolů, dokud neuslyšíte, že se jedná o možnost Vložit, a potom poklepáním na obrazovku vložte odkaz do textového pole.

Odkaz na video se automaticky převede na obrázek náhledu videa.

Vložení zvukového záznamu

Můžete zaznamenat zvukový záznam a vložit ho do poznámkového bloku. Můžete třeba pro čtenáře zanechat mluvenou poznámku.

  1. V aplikaci OneNote otevřete poznámku, do které chcete vložit záznam.

  2. Potáhněte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Nahrát zvuk. Poklepejte na obrazovku.

  3. OneNote může požádat o povolení použít mikrofon. V takovém případě potáhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku OK, a potom poklepejte na displej.

  4. Spustí se nahrávání. Když nahrajete všechno, co jste potřebovali, potáhněte prstem doprava, dokud neuslyšíte, že se jedná o možnost Zastavit nahrávání. Potom poklepejte na displej.

Záznam se vloží do poznámky a jeho umístění se označí ikonou hudební noty.

Viz také

Uspořádání poznámkových bloků, oddílů a stránek ve OneNotu pomocí čtečky obrazovky

Použití čtečky obrazovky ve OneNotu ke sdílení poznámkových bloků a spolupráci na nich

Použití čtečky obrazovky k základním úkolům ve OneNotu

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se k ovládání OneNotu používat funkce přístupnosti

V aplikaci OneNote pro Windows 10 můžete pomocí klávesnice a čtečky obrazovky Předčítání, která je integrovaná ve Windows, přidávat do poznámek různé druhy obsahu, třeba excelové sešity a jiné soubory, tabulky, obrázky a odkazy.

Poznámky : 

V tomto tématu

Spuštění OneNotu

  1. Otevřete OneNote pro Windows 10, stiskněte klávesu s logem Windows a zadejte "OneNote." Pokud chcete přejít možnosti, stisknutím kláves se šipkami. Když je čtečka obrazovky oznamuje "OneNote, důvěryhodné Microsoft Store aplikace" stisknutím klávesy Enter.

  2. Pokud ještě nejste přihlášení, přihlaste se ke svému účtu Microsoft.

Vložení tabulky

Tabulky usnadňují vyhledávání a čtení informací. Přidání základní tabulky je v aplikaci OneNote rychlé a jednoduché.

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete vložit tabulku.

  2. Stisknutím Alt+V otevřete kartu Vložení. Jedním stisknutím klávesy Šipka dolů přejděte do nabídky Tabulka. Čtečka obrazovky oznámí: „Table button“ (tlačítko Tabulka).

  3. Stiskněte Enter a přidejte tabulku.

    Vloží se tabulka s jedním řádkem a dvěma sloupci. Fokus bude v první buňce. Program Předčítání oznámí: „Table inserted“ (Vložila se tabulka). Aplikace JAWS oznámí: „Entering table with two columns and one row“ (Zadání tabulky se dvěma sloupci a jedním řádkem).

  4. Vyplňte tabulku. Pokud chcete do tabulky přidat další sloupec, stiskněte ve druhém sloupci klávesu Tab.

    Pokud chcete přidat další řádek, stiskněte na konci řádku Enter.

    Pokud chcete tabulku opustit, stiskněte klávesu Šipka dolů.

Vložení souboru

Když v aplikaci OneNote vložíte na stránku soubor (třeba sešit Microsoft Excelu), vloží se do poznámek kopie tohoto souboru. Soubor se zobrazí jako ikona, kterou můžete vybrat a otevřít, abyste mohli upravit jeho obsah.

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete vložit soubor.

  2. Stisknutím Alt+V otevřete kartu Vložení. Stiskněte jednou klávesu Šipka dolů a pak stiskněte klávesu Šipka vpravo, až vyberete nabídku Soubor. Stisknutím klávesy Enter otevřete nabídku.

  3. V nabídce je vybraná položka Vložit jako přílohu. Stiskněte Enter. Pokud chcete raději vložit výtisk souboru PDF, stiskněte klávesu Šipka dolů a pak Enter.

  4. Otevře se dialogové okno Otevřít. K pohybu mezi oddíly dialogového okna použijte klávesy Shift+Tab a Tab. K pohybu uvnitř oddílu dialogového okna použijte klávesy se šipkami nahoru a dolů.

  5. Pokud chcete soubor vložit, stiskněte Enter.

Přiložené soubory se uloží jako součást přidruženého poznámkového bloku. Pokud poznámkový blok přesunete na jiné místo, přesunou se i všechny vložené soubory.

Vložení seznamů

Seznam s odrážkami vytvořte, pokud položky seznamu nemusí být v určitém pořadí.

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete seznam vložit.

  2. Zadejte * (hvězdičku) a stiskněte mezerník. OneNote vytvoří automaticky seznam s odrážkami.

  3. Zadejte položku seznamu. Když chcete začít novou položku seznamu, stiskněte Enter.

    Tip : Když chcete přestat vytvářet položky seznamu, stiskněte dvakrát Enter.

Pokud chcete vytvořit číslovaný seznam položek, které jsou seřazeny postupně, použijte formát Číslování.

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete seznam vložit.

  2. Zadejte 1. (jedničku a tečku) a stiskněte mezerník. OneNote vytvoří automaticky číslovaný seznam.

  3. Zadejte položku seznamu. Když chcete začít novou položku seznamu, stiskněte Enter.

    Tip : Když chcete přestat vytvářet položky seznamu, stiskněte dvakrát Enter.

Vložení obrázku z fotoaparátu

Při psaní poznámek můžete použít fotoaparát zařízení k pořízení fotky a tuto fotku pak připojit ke svým poznámkám.

  1. V aplikaci OneNote otevřete poznámku, do které chcete přidat fotku.

  2. Stisknutím Alt+V otevřete kartu Vložení. Stiskněte jednou klávesu Šipka dolů a pak dvakrát klávesu Šipka vpravo. Čtečka obrazovky oznámí: „Camera button“ (tlačítko Fotoaparát).

  3. Stiskněte mezerník. Fotoaparát se otevře s fokusem v hledáčku.

  4. Stiskněte opakovaně klávesu Tab, až čtečka obrazovky oznámí: „Take a picture button“ (tlačítko pro pořízení snímku).

  5. Stisknutím mezerníku vyfoťte fotku.

  6. Stiskněte opakovaně klávesu Tab, až čtečka obrazovky oznámí: „Insert all button“ (tlačítko Vložit vše). Stisknutím mezerníku vložte fotku.

Vložení obrázku ze souboru

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete přidat obrázek.

  2. Stisknutím Alt+V otevřete kartu Vložení. Stiskněte jednou klávesu Šipka dolů a pak třikrát klávesu Šipka vpravo. Čtečka obrazovky oznámí: „Picture button“ (tlačítko Obrázek).

  3. Stiskněte Enter. Otevře se dialogové okno Otevřít. Fokus je v poli Název souboru. Zadejte název souboru nebo klávesami Tab a Shift+Tab přejděte k dalším oddílům dialogového okna. K pohybu uvnitř oddílu použijte klávesy se šipkou.

  4. Stisknutím mezerníku vyberte soubor. Stisknutím Alt+O vložte obrázek.

Vložení odkazu

  1. V aplikaci OneNote dejte kurzor na stránku, kam chcete přidat odkaz.

  2. Stisknutím Alt+V otevřete kartu Vložení. Stiskněte jednou klávesu Šipka dolů a pak čtyřikrát klávesu Šipka vpravo. Čtečka obrazovky oznámí: „Link button“ (tlačítko Odkaz).

  3. Stiskněte Enter. Otevře se okno odkazu, kde můžete zadat podrobnosti o odkazu.

  4. Fokus je v poli Adresa. Zadejte nebo vložte adresu.

  5. Pokud chcete pro odkaz použít jiný text, jedním stisknutím Shift+Tab přejděte do pole Text k zobrazení. Zadejte text odkazu a stiskněte Enter. Odkaz se vloží na stránku.

Viz také

Uspořádání poznámkových bloků, oddílů a stránek ve OneNotu pomocí čtečky obrazovky

Použití čtečky obrazovky ve OneNotu ke sdílení poznámkových bloků a spolupráci na nich

Klávesové zkratky OneNotu pro Windows 10

Použití čtečky obrazovky k základním úkolům ve OneNotu

Naučte se k ovládání OneNotu používat funkce přístupnosti

V aplikaci OneNote Online můžete pomocí klávesnice a čtečky obrazovky Předčítání, která je integrovaná ve Windows, přidávat do poznámek různé druhy obsahu, třeba soubory, tabulky, obrázky, videa a nahrávky.

Poznámky : 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Informace o tom, jak získat nové funkce rychleji, najdete v článku Kdy získám v Office 2016 nejnovější funkce Office 365?.

  • Klávesové zkratky najdete v článku Klávesové zkratky ve OneNotu Online.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky Předčítání integrovanou ve Windows. Další informace o použití Předčítání najdete v tématu Začínáme s programem Předčítání.

  • V tomto tématu se předpokládá, že tuto aplikaci používáte na počítači. Navigace a gesta se můžou lišit od těch pro telefon nebo tablet s Windows.

  • Pokud používáte OneNote Online, doporučujeme použít xxMicrosoft Edge jako webový prohlížeč. Protože OneNote Online běží ve webovém prohlížeči, se liší od těch v desktopové aplikaci klávesové zkratky. Například použijete kombinaci kláves Ctrl + F6 místo F6 pro přechod a příkazy. Navíc běžné klávesové zkratky jako F1 (Nápověda) a Ctrl + O (Otevřít), použijte OneNote Online webového prohlížeče.

V tomto tématu

Otevřete OneNote Online a přihlaste se

Přihlaste se k aplikaci OneNote Online účtem Microsoft a získejte na všech zařízeních přístup k poznámkám synchronizovaným v cloudu.

  1. V aplikaci Microsoft Edge přejděte na OneNote Online.

  2. Stisknutím klávesy Tab přejděte na tlačítko Přihlásit se a stiskněte Enter.

  3. Stisknutím klávesy Tab přecházejte mezi položkami v okně prohlížeče. K dispozici jsou tlačítka pro přihlášení pomocí účtu Microsoft a pro přihlášení pomocí pracovního nebo školního účtu. Když budete na tlačítku Přihlásit se účtem Microsoft, stiskněte klávesu Enter.

  4. Otevře se okno pro přihlášení. Do prvního pole zadejte e-mailovou adresu nebo telefonní číslo a stiskněte klávesu Tab.

  5. Přejdete na tlačítko Další. Stiskněte klávesu Enter.

  6. Do druhého pole zadejte svoje heslo a stiskněte klávesu Tab.

  7. Nacházíte se na zaškrtávacím políčku Zůstat přihlášení. Pokud chcete zůstat v aplikaci OneNote přihlášení, abyste se příště nemuseli přihlašovat, zaškrtněte stisknutím mezerníku políčko.

  8. Dvojím stisknutím klávesy Tab přejdete na tlačítko Přihlásit. Stisknutím klávesy Enter se přihlaste a otevřete OneNote.

Vložení tabulky

Tabulky usnadňují vyhledávání a čtení informací. Přidání základní tabulky je v aplikaci OneNote rychlé a jednoduché.

  1. V aplikaci OneNote dejte kurzor na stránku, na kterou chcete vložit tabulku.

  2. Stisknutím kombinace kláves Ctrl+F6 a potom N otevřete kartu Vložení. Stisknutím klávesy T otevřete možnost Tabulka.

  3. Šipkovými klávesami vyberte velikost tabulky. Při pohybu vám program Předčítání oznámí aktuálně vybranou velikost. Až uslyšíte požadovanou velikost, stiskněte Enter.

    Tabulka se vloží a fokus je na její první buňce. Program Předčítání oznámí, že se jedná o tabulku, oblast úprav, úpravy.

  4. Zadejte obsah buňky. Na další buňku přejdete stisknutím klávesy Šipka doprava nebo Tab. Pokud chcete začít nový řádek, stiskněte na konci řádku klávesu Tab nebo Enter.

Vložení souboru

Když v aplikaci OneNote vložíte na stránku jako přílohu soubor (třeba dokument Microsoft Wordu), vloží se do poznámek kopie tohoto souboru. Soubor se zobrazí jako ikona a můžete ho vybrat, stáhnout a otevřít, abyste mohli upravit jeho obsah.

  1. V aplikaci OneNote umístěte kurzor na stránku, kam chcete vložit soubor.

  2. Stisknutím kombinace kláves Ctrl+F6 a potom N otevřete kartu Vložení. Stisknutím klávesy F otevřete možnost Soubor jako příloha.

  3. Otevře se dialog Otevřít. Fokus je na poli Název souboru. Zadejte název souboru nebo klávesami Tab a Shift+Tab přejděte k dalším oddílům dialogu. K pohybu uvnitř oddílu použijte klávesy se šipkou. Pokud chcete otevřít složku, stiskněte klávesu Enter.

  4. Jakmile jste na souboru, který chcete připojit, stiskněte Enter.

Vložení značky

Značky v aplikaci OneNote slouží k uspořádání poznámek do kategorií a ke stanovení priority. Značku můžete přidat třeba k jednomu řádku textu nebo k celému odstavci.

  1. Umístěte kurzor na začátek řádku textu, který chcete opatřit značkou.

  2. Stisknutím kombinace kláves Ctrl+F6 a potom H otevřete kartu Domů. Stisknutím klávesy T otevřete možnost Značka.

  3. K přechodu na další možnosti použijte klávesy se šipkami nahoru a dolů. Při pohybu vám program Předčítání oznámí možnosti.

  4. Když se nacházíte na značce, kterou chcete použít, stiskněte klávesu Enter. Značka se přidá.

Vložení seznamů

Pro seznam položek, které nemusí mít určité pořadí, použijte seznam s odrážkami.

  1. V aplikaci OneNote umístěte kurzor na místo, kde chcete začít seznam.

  2. Zadejte * (hvězdičku) a stiskněte mezerník. Automaticky se vytvoří seznam s odrážkami.

  3. Zadejte text položky v seznamu. Když budete chtít přidat další položku seznamu, stiskněte Enter.

    Tip : Když chcete přestat vytvářet položky seznamu, stiskněte dvakrát Enter.

Pro seznam položek, které by měly být seřazené postupně, použijte číslovaný seznam.

  1. V aplikaci OneNote umístěte kurzor na místo, kde chcete začít nový seznam.

  2. Zadejte 1. (jedničku a tečku) a stiskněte mezerník. Automaticky se vytvoří číslovaný seznam.

  3. Zadejte text položky v seznamu. Když budete chtít přidat další položku seznamu, stiskněte Enter.

    Tip : Když chcete přestat vytvářet položky seznamu, stiskněte dvakrát Enter.

Vložení fotky z fotoaparátu

Pořiďte fotku svým zařízením a připojte ji ke svým poznámkám. Nejdříve zkontrolujte, že je fotoaparát připojený k počítači.

  1. V poznámkovém bloku umístěte kurzor tam, kam chcete přidat fotku.

  2. Stiskněte kombinaci kláves Ctrl+F6 a potom N a otevřete tak kartu Vložení. Stisknutím klávesy P otevřete možnost Obrázek.

  3. Otevře se dialog Otevřít a fokus bude na poli Název souboru. Pokud z aplikace OneNote otevíráte fotoaparát poprvé, bude nutné přejít do aplikace fotoaparátu. Pomocí kombinace kláves Shift+Tab přejděte do části na levé straně. Potom opakovaně stiskněte klávesu se šipkou dolů, dokud Předčítání neoznámí, že se jedná o fotoaparát. Otevřete ho stisknutím klávesy Enter.

  4. Fotoaparát se otevře s fokusem na hledáčku. K tlačítku fotoaparátu přejdete stisknutím klávesy Tab. Předčítání oznámí, že se jedná o tlačítko pro pořízení fotky. Stisknutím klávesy Enter pořídíte fotku.

  5. Opakovaně stiskněte klávesu Tab, dokud vám Předčítání neoznámí, že se jedná o tlačítko Otevřít. Stisknutím klávesy Enter vložte fotku do poznámky.

Vložení obrázku ze souboru

  1. V aplikaci OneNote umístěte kurzor na místo, kam chcete přidat obrázek.

  2. Stiskněte kombinaci kláves Ctrl+F6 a potom N a otevřete tak kartu Vložení. Stisknutím klávesy P otevřete možnost Obrázek.

  3. Otevře se dialog Otevřít. Fokus je na poli Název souboru. Zadejte název souboru nebo klávesami Tab a Shift+Tab přejděte k dalším oddílům v dialogu. K pohybu uvnitř oddílu použijte klávesy se šipkou.

  4. Stisknutím klávesy Enter vložte obrázek.

Vložení online videa

Do svého poznámkového bloku můžete jednoduše přidat vložený přehrávač videa.

Poznámka : Ne všechny video weby jsou podporované. Aktuálně podporované weby najdete v tématu Vložení online videí do OneNotu 2016 pro Windows.

  1. Zkopírujte adresu zdroje videa.

  2. V poznámkovém bloku umístěte kurzor tam, kam chcete vložit přehrávač videa.

  3. Stisknutím kombinace kláves Ctrl+V vložte adresu do poznámkového bloku a pak stiskněte klávesu Enter.

    Do poznámkového bloku se přidá odkaz na video a na vložený přehrávač videa. Fokus je na přehrávači videa.

Vložení zvukového záznamu

Než začnete nahrávat zvuk, ujistěte se, že všechny zúčastněné strany o nahrávání ví a s nahráváním souhlasí.

  1. V poznámkovém bloku dejte kurzor tam, kam chcete vložit záznam.

  2. Stiskněte kombinaci kláves Ctrl+F6 a potom N a otevřete tak kartu Vložení. Stisknutím klávesy A otevřete možnost Nahrát zvuk.

  3. Pokud prohlížeč požádá o oprávnění použít mikrofon, bude potřeba přesunout fokus do prohlížeče, aby bylo možné tuto žádost přijmout. Stiskněte kombinaci kláves Shift+F6 a přesuňte tak fokus do prohlížeče. Opakovaně stiskněte kombinaci kláves Shift+Tab, dokud neuslyšíte Předčítání oznámit, že se jedná o tlačítko Ano. Stisknutím klávesy Enter vyberte požadovanou možnost.

  4. Spustí se nahrávání. Pokud jste přesunuli v předchozím kroku fokus do prohlížeče, stiskněte Shift+F6 a přesuňte fokus zpátky na OneNote.

  5. Pro ukončení nahrávání stiskněte opakovaně kombinaci kláves Ctrl+F6, dokud Předčítání neoznámí, že je vybraná položka karty Zvuk. Pak stiskněte klávesu JA, S.

    Tip : Pokud chcete záznam přehrát, přejděte k němu na stránce poznámkového bloku. Jakmile se dostanete k souboru, program Předčítání vám to oznámí. Přehrávání spustíte klávesami stisknutím kombinace kláves Ctrl+F6, pak JA a P.

Viz také

Uspořádání poznámkových bloků, oddílů a stránek ve OneNotu pomocí čtečky obrazovky

Použití čtečky obrazovky ve OneNotu ke sdílení poznámkových bloků a spolupráci na nich

Klávesové zkratky ve OneNotu Online

Použití čtečky obrazovky k základním úkolům ve OneNotu

Naučte se k ovládání OneNotu používat funkce přístupnosti

Technická podpora pro zákazníky s postižením

Microsoft se snaží poskytovat nejlepší možnosti práce a prostředí všem svým zákazníkům. Pokud máte nějaké postižení nebo se chcete zeptat na něco v souvislosti s přístupností, obraťte se prosím se žádostí o technickou pomoc na Microsoft Disability Answer Desk. Tým podpory Disability Answer Desk je vyškolený v používání mnoha oblíbených technologií usnadnění a může nabídnout pomoc v angličtině, španělštině, francouzštině a americkém znakovém jazyku. Kontaktní informace pro vaši oblast najdete na webu Microsoft Disability Answer Desk.

Pokud jste uživatelem ve státní správě, komerční sféře nebo velkém podniku, obraťte se prosím na enterprise Disability Answer Desk.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×