Použití čtečky obrazovky ke vkládání a úpravám obrázků a tabulek v PowerPointu

Použití čtečky obrazovky ke vkládání a úpravám obrázků a tabulek v PowerPointu

Hlasité předčítání symbolu u popisku Obsah pro čtečku obrazovky Toto téma popisuje používání čtečky obrazovky s Office.

Tento článek je určený pro lidi, kteří produkty Office používají se čtečkou obrazovky. Je součástí sady obsahu na téma přístupnost Office. Obecnější nápovědu najdete na domovské stránce podpory k Office.

Pomocí klávesnice a čtečky obrazovky Předčítání, která je integrovaná ve Windows, můžete v aplikaci PowerPoint 2016 do prezentací přidat obrázky, tabulky nebo grafiku, aby byly poutavější. Můžete také upravovat přidaný obsah, například ořezávat obrázky, přesouvat tabulky a přidávat a odebírat řádky a sloupce tabulky.

Poznámky : 

V tomto tématu

Přidávání obrázků z vašeho zařízení, sítě nebo internetu

Když používáte obrázky, kliparty nebo jiné soubory z internetu, je důležité dodržovat autorská práva. Článek Filtrování obrázků podle typu licence vám může pomoct zvolit soubory, které můžete použít.

Přidání videa z vašeho zařízení nebo sítě

  1. Přejděte do oblasti obsahu snímku, kam chcete vložit obrázek.

  2. Stisknutím kombinace kláves Alt+V přejděte na kartu Vložení. Uslyšíte, že se jedná o kartu Vložení.

  3. Pokud chcete otevřít dialogové okno Vložit obrázek, stiskněte Á a potom 1. Uslyšíte, že se jedná dialogové okno Vložit obrázek a uslyšíte název souboru.

    Tip : Dialogové okno Vložit obrázek představuje zvláštní standardní okno Průzkumníka souborů, které se otevře ve vaší složce Obrázky. Je dobré mít umístění souboru obrázku po ruce, abyste ho mohli snadněji najít.

  4. Zadejte název souboru a cestu k souboru do pole Název souboru nebo vyberte soubor, který chcete vložit. Pak stiskněte Enter.

  5. Obrázek se vloží a vybere.

    Poznámka : Když je vybraný obrázek, zpřístupní se kontextová karta Formát. Pomocí možností na této kartě můžete změnit velikost obrázku nebo přidat barvy, styly a použít další možnosti. Přejděte na kartu Formát, a to tak, že stisknete Alt+C, a pak P. Uslyšíte, že se jedná o kartu Formát. Možnosti karty Formát můžete procházet stisknutím klávesy Tab.

Přidání obrázku z Internetu

  1. V prezentaci přejděte do oblasti obsahu snímku, kam chcete vložit obrázek.

  2. Stisknutím kombinace kláves Alt+V přejděte na kartu Vložení. Uslyšíte, že se jedná o kartu Vložení.

  3. Vyhledejte na internetu obrázek, který chcete přidat do prezentace, a stiskněte F. Uslyšíte, že máte zadat hledaný termín. Čtečka JAWS vám oznámí, že se jedná o vložení obrázků.

  4. Zadejte hledaný termín a stiskněte Enter.

  5. Ukážou se výsledky hledání. Pokud chcete procházet snímky, opakovaně stiskněte Tab, dokud neuslyšíte informace o velikosti a zdroji obrázku. Pokud chcete procházet obrázky, pohybujte se v okně pomocí šipkových kláves. V programu Předčítání vám čtečka bude při přesouvání oznamovat popisy obrázků. Čtečka JAWS popisy obrázků nečte.

  6. Když chcete vybrat obrázek, přesuňte na něj fokus a stiskněte Enter.

    Poznámka : Můžete vybrat i několik obrázků najednou.

  7. Opakovaně stiskněte Tab, dokud neuslyšíte, že jste na tlačítku Vložit. Pak stiskněte Enter.

    Obrázek se vloží a vybere.

Oříznutí obrázku

Obrázky v prezentaci můžete oříznout do obrazců nebo můžete změnit jejich poměr stran.

Oříznutí na určitý obrazec

  1. V prezentaci přejděte do oblasti snímku a vyberte obrázek, který chcete oříznout. Pokud chcete v oblasti snímku vybrat obrázek, stiskněte opakovaně klávesu Tab, dokud neuslyšíte, že se jedná o obrázek. I čtečka JAWS vám oznámí, že jde o obrázek.

  2. Pokud chcete otevřít nabídku Formát, stiskněte Alt+C, a pak P. Uslyšíte, že se jedná o kartu Formát.

  3. Pokud chcete přejít na nabídku Oříznout, stiskněte N. Uslyšíte, že se jedná o nabídku Oříznout.

  4. Pokud chcete obrázek oříznout podle určitého obrazce, stisknutím klávesy Šipka dolů přejděte na podnabídku Oříznout na obrazec. Podnabídku rozbalíte stisknutím mezerníku.

  5. Nabídku obrazců můžete procházet pomocí šipkových kláves. Při procházení vám bude čtečka oznamovat popisy obrazců.

  6. Pokud chcete obrazec, podle kterého obrázek oříznete, vybrat, stiskněte Enter. Obrázek se ořízne na vybraný obrazec.

Oříznutí na poměr stran

  1. V prezentaci přejděte do oblasti snímku a vyberte obrázek, který chcete oříznout.

  2. Pokud chcete otevřít nabídku Formát, stiskněte Alt+C, a pak P. Uslyšíte, že se jedná o kartu Formát.

  3. Pokud chcete přejít na nabídku Oříznout, stiskněte N. Uslyšíte, že se jedná o nabídku Oříznout.

  4. Pokud chcete obrázek oříznout na poměr stran, přejděte stisknutím klávesy Šipka dolů na podnabídku Poměr stran. Podnabídku rozbalíte stisknutím mezerníku.

  5. Pokud chcete procházet možnosti poměrů stran, použijte klávesu Šipka nahoru nebo Šipka dolů. Při přesouvání vám čtečka oznámí poměr stran.

  6. Pokud chcete poměr stran vybrat, stiskněte Enter. Obrázek se ořízne na vybraný poměr stran.

Přidání a naformátování tabulky na snímku

  1. V prezentaci přejděte do oblasti snímku, kam chcete tabulku vložit.

  2. Stisknutím kombinace kláves Alt+V přejděte na kartu Vložení. Uslyšíte, že se jedná o kartu Vložení.

  3. Pokud chcete přejít na nabídku Tabulka, stiskněte T. Uslyšíte: „Tabulka 1x1.“

  4. Pokud si chcete do prezentace vložit tabulku, stiskněte tečku (.).

  5. Když se otevře dialogové okno Vložit tabulku, je fokus na poli Počet sloupců. Výchozí počet sloupců je 5. Pokud chcete výchozí číslo odstranit, stiskněte Delete a zadejte nový počet sloupců. Pak stiskněte Tab. Fokus se přesune do pole Počet řádků. Výchozí počet je 2. Pokud ho chcete změnit, zadejte počet řádků a stiskněte Enter.

  6. Tabulka se vloží do vybraného snímku a kurzor se umístí do buňky v levém horním rohu. Předčítání ji rozpozná jako buňku na řádku nula ve sloupci nula.

  7. Pokud chcete do buněk tabulky přidat text, umístěte kurzor do buňky a potom napište text. K procházení jednotlivých buněk použijte šipkové klávesy. Při procházení vám bude Předčítání oznamovat umístění jednotlivých buněk.

  8. Pokud chcete úpravy tabulky ukončit, stiskněte Esc.

Přidání nebo odstranění řádků a sloupců tabulky

Přidání řádku

  1. V prezentaci přejděte do oblasti snímku a vyberte požadovanou tabulku. Pokud chcete tabulku v oblasti snímku vybrat, stiskněte opakovaně Tab, dokud neuslyšíte, že se jedná o tabulku. U čteček JAWS uslyšíte, že se jedná o zástupný symbol objektu, a také uslyšíte, jaký text je v buňkách. Pokud chcete začít s upravováním tabulky, stiskněte Enter.

  2. Pomocí šipkových kláves umístěte kurzor do buňky nad nebo pod místem, kam chcete vložit nový řádek.

  3. Přejděte na kartu Rozložení, a to tak, že stisknete Alt+C a pak L. Uslyšíte, že se jedná o kartu Rozložení.

  4. Udělejte některou z těchto věcí:

    • Pokud chcete nad vybranou buňku přidat řádek, stiskněte opakovaně Tab, dokud neuslyšíte že jde o tlačítko Vložit nad.

    • Pokud chcete pod vybranou buňku přidat řádek, stiskněte opakovaně Tab, dokud neuslyšíte že se jedná o tlačítko Vložit pod.

    Požadovanou možnost vyberte stisknutím klávesy Enter.

  5. Když se vloží řádek, je fokus v novém řádku na první buňce zleva.

Přidání sloupce

  1. V prezentaci přejděte do oblasti snímku a vyberte požadovanou tabulku.

  2. Přesuňte kurzoru na buňku vpravo nebo vlevo od místa, kam chcete vložit nový sloupec.

  3. Přejděte na kartu Rozložení, a to tak, že stisknete Alt+C a pak L. Uslyšíte, že se jedná o kartu Rozložení.

  4. Udělejte některou z těchto věcí:

    • Pokud chcete vlevo od vybrané buňky přidat sloupec, stiskněte opakovaně Tab, dokud neuslyšíte, že se jedná o tlačítko Vložit vlevo.

    • Pokud chcete vpravo od vybrané buňky přidat sloupec, stiskněte opakovaně Tab, dokud neuslyšíte že se jedná o tlačítko Vložit vpravo.

    Požadovanou možnost vyberte stisknutím klávesy Enter.

  5. Když se vloží sloupec, je fokus na horní buňce nového sloupce.

Odstranění řádku nebo sloupce

  1. V tabulce přesuňte kurzor do buňky ve sloupci nebo řádku, který chcete odstranit.

  2. Přejděte na kartu Rozložení, a to tak, že stisknete Alt+C a pak L. Uslyšíte, že se jedná o kartu Rozložení.

  3. Pokud chcete přejít do nabídky Odstranit, stiskněte B.

  4. Udělejte některou z těchto věcí:

    • Pokud chcete odstranit sloupec, stiskněte opakovaně klávesu Tab, dokud neuslyšíte, že se jedná o odstraňování sloupců.

    • Pokud chcete odstranit řádek, stiskněte opakovaně Tab, dokud neuslyšíte, že se jedná o odstraňování řádků.

    Požadovanou možnost vyberte stisknutím klávesy Enter.

  5. Sloupec nebo řádek se odstraní a fokus se přesune na další buňku v tabulce.

Tip : Pokud chcete rychle odstranit tabulku, celou ji vyberte a stiskněte Delete.

Přidání ohraničení k tabulce

  1. Vyberte v prezentaci tabulku, do které chcete přidat ohraničení. Pokud chcete tabulku v oblasti snímku vybrat, stiskněte opakovaně Tab, dokud neuslyšíte, že se jedná o tabulku. U čteček JAWS uslyšíte, že se jedná o zástupný symbol objektu, a pak také to, jaký text je v buňkách.

  2. Přejděte na kartu Návrh, a to tak, že stisknete Alt+C a pak T. Uslyšíte, že se jedná o kartu Návrh.

  3. Pokud chcete vybrat styl ohraničení, stiskněte P. Buď uslyšíte, jaký styl je vybraný, nebo to, že není vybraný žádný styl. Styly můžete procházet pomocí klávesy Šipka nahoru nebo Šipka dolů. Při přesouvání vám čtečka bude oznamovat styly. Výběr provedete stisknutím klávesy Enter.

  4. Pokud chcete vybrat místo, kam se má ohraničení přidat, přejděte stisknutím kombinace kláves Alt+J, C na kartu Návrh a potom stiskněte klávesu H. Buď slyšíte, jaké ohraničení je vybrané, nebo to, že není vybrané žádné ohraničení. Možnosti můžete procházet pomocí klávesy Šipka nahoru nebo Šipka dolů. Při procházení vám čtečka bude oznamovat možnosti. Požadovanou možnost vyberete stisknutím klávesy Enter.

  5. Ohraničení se přidá do tabulky a fokus se přesune do buňky v levém horním rohu tabulky.

Změna vzhledu tabulky

Pomocí příkazů na kartě Návrh můžete měnit vzhled tabulky. Můžete třeba použít styl tabulky nebo změnit barvu jejího pozadí.

Použití stylu tabulky

  1. V prezentaci vyberte tabulku, ve které chcete použít jeden z dostupných stylů formátování. Pokud chcete tabulku v oblasti snímku vybrat, stiskněte opakovaně Tab, dokud neuslyšíte, že se jedná o tabulku. U čteček JAWS uslyšíte, že se jedná o zástupný symbol objektu, a dále uslyšíte text v buňkách.

  2. Přejděte na kartu Návrh, a to tak, že stisknete Alt+C a pak T. Uslyšíte, že se jedná o kartu Návrh.

  3. Stisknutím klávesy B přejděte do nabídky stylů tabulek. Uslyšíte aktuální styl tabulky.

  4. Styly tabulek můžete procházet pomocí šipkových kláves. Při přesouvání vám čtečka bude oznamovat styly. Výběr provedete stisknutím klávesy Enter.

    Tip : Pokud chcete nějaký styl tabulky odebrat, stiskněte v nabídce stylů tabulek klávesu V.

  5. Styl tabulky se změní a fokus se přesune do buňky v levém horním rohu tabulky.

Přidat nebo změnit pozadí:

  1. Vyberte v prezentaci tabulku, ve které chcete změnit barvu pozadí.

  2. Přejděte na kartu Návrh, a to tak, že stisknete Alt+C a pak T. Uslyšíte, že se jedná o kartu Návrh.

  3. Stisknutím kláves S a T přejděte do nabídky Stínování. Uslyšíte aktuální barvu pozadí.

  4. Barvy pozadí můžete procházet pomocí šipkových kláves. Při přesouvání vám čtečka bude barvy oznamovat. Výběr provedete stisknutím klávesy Enter.

    Tip : Pokud chcete barvu pozadí odebrat, stiskněte klávesu E, aby se vybrala možnost Bez výplně.

  5. Změní se barva pozadí tabulky a fokus se přesune do buňky v levém horním rohu tabulky.

Přesunutí nebo změna velikosti tabulky

Přesunutí tabulky

  1. V prezentaci vyberte tabulku, kterou chcete přesunout. Pokud chcete tabulku v oblasti snímku vybrat, stiskněte opakovaně Tab, dokud neuslyšíte, že se jedná o tabulku. U čteček JAWS uslyšíte, že se jedná o zástupný symbol objektu, a také uslyšíte, jaký text je v buňkách.

  2. Pokud chcete na snímku tabulku přesunout, použijte šipkové klávesy.

  3. Pokud chcete tabulku přestat posouvat, stiskněte Esc.

Změna velikosti tabulky

Přesné zadání velikosti tabulky

  1. V prezentaci vyberte tabulku, jejíž velikost chcete změnit.

  2. Přejděte na kartu Rozložení, a to tak, že stisknete Alt+C a pak L. Uslyšíte, že se jedná o kartu Rozložení.

  3. Udělejte některou z těchto věcí:

    • Pokud chcete změnit výšku tabulky, stiskněte K. Potom zadejte požadovanou výšku v centimetrech a stiskněte Enter.

    • Pokud chcete změnit šířku tabulky, stiskněte P. Potom zadejte požadovanou šířku v centimetrech a stiskněte Enter.

Změní se velikost tabulky a fokus se přesune do buňky v levém horním rohu tabulky.

Změna velikosti sloupce nebo řádku

  1. Vyberte tabulku, ve které chcete změnit velikost sloupce nebo řádku. Pokud chcete začít s upravováním tabulky, stiskněte Enter.

  2. Pomocí šipkových kláves umístěte kurzor do buňky, která obsahuje sloupec nebo řádek, jehož velikost chcete změnit.

  3. Přejděte na kartu Rozložení, a to tak, že stisknete Alt+C a pak L. Uslyšíte, že se jedná o kartu Rozložení.

  4. Udělejte některou z těchto věcí:

    • Pokud chcete změnit výšku řádku, stiskněte Ý. Potom zadejte požadovanou výšku v centimetrech a stiskněte Enter.

    • Pokud chcete změnit šířku sloupce, stiskněte Š. Potom zadejte požadovanou šířku v centimetrech a stiskněte Enter.

  5. Změní se velikost sloupce nebo řádku a fokus se přesune do buňky, která byla předtím vybraná.

 Vložení obrazce nebo SmartArtu

  1. Přejděte do oblasti obsahu snímku, kam chcete vložit obrázek SmartArt.

  2. Stisknutím kombinace kláves Alt+V přejděte na kartu Vložení. Uslyšíte, že se jedná o kartu Vložení.

  3. Otevřete dialogové okno SmartArt, a to tak, že stisknete klávesu M. Uslyšíte, že máte vybrat obrázek SmartArt.

  4. Kategorie SmartArt procházejte pomocí klávesy Šipka nahoru nebo Šipka dolů. Při přesouvání vám čtečka bude oznamovat kategorie. Jakmile přejdete na požadovanou kategorii, stiskněte Tab.

  5. K procházení obrázků SmartArt ve vybrané kategorii používejte šipkové klávesy. Při procházení vám čtečka bude oznamovat popisná jména SmartArtů. Výběr provedete stisknutím klávesy Enter.

  6. SmartArt se vytvoří a vloží do vybraného snímku a fokus se přesune na první upravovatelné textové pole.

    Tip : Pomocí příkazů na kartách Formát a Návrh si můžete změnit vzhled SmartArtu. Pokud chcete přejít na kartu Formát, stiskněte Alt, C a pak P. Pokud chcete přejít na kartu Návrh, stiskněte Alt, C a potom T.

Viz také

Vytvoření prezentace s použitím čtečky obrazovky

Uložení prezentace s použitím čtečky obrazovky

Použití klávesových zkratek k vytvoření prezentace

Použití klávesových zkratek k předvádění prezentace

Základní úkoly při vytváření prezentace v PowerPointu s použitím čtečky obrazovky

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se k ovládání PowerPointu používat funkce přístupnosti

Pomocí klávesnice a čtečky obrazovky VoiceOver, která je integrovaná v Mac OS, můžete v aplikaci PowerPoint 2016 pro Mac do prezentací přidat obrázky, tabulky nebo grafiku, aby byly poutavější. Můžete také upravovat přidaný obsah, například ořezávat obrázky, přesouvat tabulky a přidávat a odebírat řádky a sloupce tabulky.

Poznámky : 

V tomto tématu

Přidání online obrázků nebo klipartů do prezentace

PowerPoint 2016 pro Mac momentálně nepodporuje vyhledávání a vkládání klipartů ani obrázků z jiných online zdrojů přímo z aplikace PowerPoint. Kliparty nebo online obrázky ale můžete do své prezentace aplikace PowerPoint přidat, když požadovanou fotku vyhledáte online, uložíte si její místní kopii a tu pak vložíte do aplikace PowerPoint.

Uložení obrázku z webu

Poznámka : Když zapnete Rychlou navigaci, můžete procházet webové stránky také jen pomocí šipkových kláves. Pokud chcete Rychlou navigaci zapnout nebo vypnout, stiskněte současně klávesy Šipka vlevo a Šipka vpravo. Další informace o procházení webových stránek pomocí Rychlé navigace najdete v tématu VoiceOver pro Mac: Navigace pomocí Rychlé navigace. V tomto tématu se předpokládá, že máte Rychlou navigaci zapnutou.

  1. Ve webovém prohlížeči přejděte na www.bing.com. Fokus se přesune do pole vyhledávání Bingem.

  2. Do pole Hledat napište klíčové slovo pro typ obrázku, který hledáte, a pak stiskněte Enter.

  3. Pokud chcete z výsledků hledání vyfiltrovat jenom obrázky, přejděte ve výsledcích hledání Bingem na kartu Obrázky. Vyberte ji stisknutím klávesy Enter.

    Poznámka : Pomocí filtru Licence můžete zvolit zobrazení všech obrázků nebo si můžete z výsledků hledání také odfiltrovat jenom obrázky s licencí Creative Commons (další informace o licencích). Pokud se rozhodnete zobrazit všechny obrázky, výsledky hledání se rozbalí a zobrazí se všechny obrázky z Bingu. Máte povinnost respektovat práva jiných vlastníků, včetně autorských práv. Význam možností licencování pochopíte lépe z informací v článku Filtrování obrázků podle typu licence. K výběru možnosti licence použijte klávesy Šipka nahoru nebo Šipka dolů. Pak stiskněte Enter.

  4. Pokud chcete výsledky zúžit jenom na kliparty (kreslené obrázky), přidejte za hledaný výraz slovo „klipart“. Můžete také ve výsledcích hledání obrázků Bingu přejít k filtru Typ, potvrdit výběr stisknutím klávesy Enter a pomocí klávesy Šipka dolů přejít na Klipart. Pokud chcete filtr vybrat, stiskněte Enter.

  5. V seznamu výsledků hledání obrázků se pohybujte pomocí šipkových kláves. Uslyšíte, že se jedná o odkaz na obrázek ve výsledcích hledání obrázků.

  6. Pokud chcete obrázek otevřít v plné velikosti, stiskněte Enter.

  7. Pokud si chcete obrázek stáhnout, stiskněte Option+Tab, dokud neuslyšíte, že se jedná o odkaz následovaný názvem souboru a příponou. Vyberte ho stisknutím klávesy Enter. Pak stiskněte Command+S.

  8. Otevře se dialogové okno Uložit. Kurzor se umístí do pole Název souboru. Vyberte místo uložení, a to tak, že stisknutím klávesy Tab přejdete na vyskakovací tlačítko Kam a pak pomocí šipkových kláves vyberete umístění. Výběr uložte stisknutím Command+S.

Přidání obrázku do prezentace

  1. V aplikaci PowerPoint přejděte do oblasti obsahu snímku, kam chcete vložit obrázek.

  2. Přejděte na kartu Vložení, stiskněte klávesu F6, dokud neuslyšíte název karty s informací, že jste právě na příslušné kartě ve skupině karet. Pak stiskněte klávesy Šipka vpravo nebo Šipka vlevo, dokud neuslyšíte, že se jedná o kartu Obrázek. Potom tuto možnost vyberte stisknutím mezerníku.

  3. Vyberte uložený obrázek, který se má vložit, a to tak, že pomocí klávesy Šipka dolů přejdete do nabídky Obrázek. Potom ji rozbalte stisknutím mezerníku. Stisknutím klávesy Šipka dolů přejděte k Obrázek ze souboru. Potom tuto možnost vyberte stisknutím mezerníku.

  4. Otevře se dialogové okno Obrázek ze souboru. Přejděte do umístění, kde máte obrázek uložený, stiskněte klávesu Tab, dokud neuslyšíte, že se jedná o tabulku bočního panelu. Fokus se přesune do seznamu oblíbených umístění, například Všechny moje soubory nebo Dokumenty. Při procházení vám bude program VoiceOver oznamovat, o jaké umístění se jedná.

  5. Když jste ve správném umístění, stiskněte klávesu Tab. Potom pomocí kláves Šipka nahoru nebo Šipka dolů přejděte k požadované podsložce nebo souboru. Podsložku otevřete stisknutím klávesy Šipka vpravo.

  6. Když máte vybraný správný soubor, obrázek vložíte tak, že stisknutím klávesy Tab přejdete na tlačítko dialogového okna Vložit. Příslušnou možnost vyberete stisknutím mezerníku. Obrázek se vloží do snímku. Uslyšíte, že se právě nacházíte v oblasti rozložení.

Oříznutí obrázku

Obrázky v prezentaci můžete oříznout do obrazců nebo můžete změnit jejich poměr stran.

Oříznutí na určitý obrazec

  1. V prezentaci vyberte obrázek, který chcete oříznout. Obrázek vyberete tak, že v oblasti snímku stisknete klávesu Tab, dokud VoiceOver neoznámí, že se jedná o obrázek, položku rozložení.

  2. Přejděte na kartu Formát obrázku, opakovaně stiskněte klávesu F6, dokud neuslyšíte název karty s informací, že jste právě na příslušné kartě ve skupině karet. Pak stiskněte klávesy Šipka vpravo nebo Šipka vlevo, dokud neuslyšíte, že se jedná o kartu Obrázek – formát. Potom tuto možnost vyberte stisknutím mezerníku.

  3. Přejděte na nabídku Oříznout, a to tak, že stisknete klávesu Tab, dokud neuslyšíte, že se jedná o tlačítko nabídky Oříznout. Nabídku rozbalíte stisknutím kombinace kláves Control+Option+Shift+M.

  4. Pokud chcete obrázek oříznout na určitý obrazec, stisknutím klávesy Šipka dolů přejděte na podnabídku Oříznout na obrazec. Podnabídku rozbalíte stisknutím kombinace kláves Control+Option+Mezerník.

  5. Když chcete vybrat obrazec pro oříznutí, stiskněte jednou klávesu Šipka dolů a pak pomocí šipkových kláves procházejte možnosti obrazců. Při procházení VoiceOver oznamuje popis obrazců. Můžete si vybrat z 8 skupin obrazců: Obdélníky, Základní obrazce, Plné šipky, Obrazce rovnic, Vývojový diagram, Hvězdy a nápisy, Bublinové popisky a Tlačítka akcí.

  6. Stiskněte mezerník. Obrázek se ořízne na vybraný obrazec.

Oříznutí na poměr stran

  1. V prezentaci vyberte obrázek, který chcete oříznout. Obrázek vyberete tak, že v oblasti snímku stisknete klávesu Tab, dokud VoiceOver neoznámí, že se jedná o obrázek, položku rozložení.

  2. Přejděte na kartu Formát obrázku, opakovaně stiskněte klávesu F6, dokud neuslyšíte název karty s informací, že jste právě na příslušné kartě ve skupině karet. Pak stiskněte klávesy Šipka vpravo nebo Šipka vlevo, dokud neuslyšíte, že se jedná o kartu Formát obrázku. Potom tuto možnost vyberte stisknutím mezerníku.

  3. Přejděte na nabídku Oříznout, a to tak, že stisknete klávesu Tab, dokud neuslyšíte, že se jedná o tlačítko nabídky Oříznout. Nabídku rozbalíte stisknutím kombinace kláves Control+Option+Shift+M.

  4. Pokud chcete oříznout obrázek na poměr stran, stisknutím klávesy Šipka dolů přejděte na podnabídku Poměr stran. Podnabídku rozbalíte stisknutím kombinace kláves Control+Option+Mezerník.

  5. Poměr stran pro oříznutí vyberete tak, že jednou stisknete klávesu Šipka dolů a potom pomocí kláves Šipka nahoru a Šipka dolů přejdete na možnosti poměru stran. Při procházení vám VoiceOver bude oznamovat poměry stran. Můžete si vybrat ze 3 skupin poměrů stran: Obdélník, Na výšku a Na šířku.

  6. Stiskněte mezerník. Obrázek se ořízne na vybraný poměr stran.

Přidání a naformátování tabulky na snímku

Přidání tabulky

  1. V prezentaci v aplikaci PowerPoint přejděte do oblasti snímku, kam chcete tabulku vložit.

  2. Pro přístup do řádku nabídek stiskněte kombinaci kláves Control+Alt+M.

  3. Opakovaně stiskněte klávesu se šipkou doprava, dokud VoiceOver neoznámí, že se jedná o nabídku Vložení. Nabídku vyberete a otevřete stisknutím kombinace kláves Control+Option+Mezerník.

  4. Opakovaně stiskněte klávesu Šipka dolů, dokud VoiceOver neoznámí, že se jedná o tabulku, tři tečky. Výběr provedete tak, že stisknete kombinaci kláves Control+Option+Mezerník.

  5. Když se otevře dialogové okno Vložit tabulku, je fokus na poli Počet sloupců. Výchozí počet sloupců je 3. Pokud ho chcete změnit, zadejte nový počet. Dvojím stisknutím klávesy Tab se přesunete na pole Počet řádků. Výchozí počet řádků je 3. Pokud ho chcete změnit, zadejte jiný počet. Stisknutím klávesy Enter vložte tabulku do snímku.

  6. Vloží se tabulka a kurzor se umístí do buňky v levém horním rohu. K procházení jednotlivých buněk použijte šipkové klávesy. VoiceOver při procházení přečte obsah buňky a vaši pozici. Pokud chcete přidat text, umístěte kurzor do buňky a začněte psát.

  7. Pokud chcete úpravy tabulky ukončit, stiskněte Esc.

Přidání řádku nebo sloupce

  1. V prezentaci v aplikaci PowerPoint přejděte do podokna miniatur a vyberte snímek, který obsahuje tabulku.

  2. V podokně miniatur opakovaně stiskněte klávesu Tab, aby se fokus přesunul do tabulky na snímku. Když vám VoiceOver oznámí, že se jedná o tabulku, je tabulka vybraná.

  3. Pokud chcete začít tabulku upravovat, stiskněte klávesy Control+Option+Shift+Šipka dolů.

  4. Pomocí šipkových kláves umístěte kurzor do buňky, nad kterou nebo pod kterou chcete vložit nový řádek (nebo do sloupce, vedle kterého chcete vlevo nebo vpravo vložit nový sloupec).

  5. Opakovaně stiskněte klávesu F6, dokud nepřejdete na kartu. Pokud jste se nedostali na kartu Rozložení, stiskněte opakovaně klávesu se šipkou doprava, dokud neuslyšíte, že se jedná o kartu Rozložení, 10 z 10. Kartu vyberete stisknutím kombinace kláves Control+Option+Mezerník.

  6. Udělejte některou z těchto věcí:

    • Pokud chcete nad vybranou buňku přidat řádek, stiskněte opakovaně Tab, dokud neuslyšíte že se jedná o tlačítko Vložit nad.

    • Pokud chcete pod vybranou buňku přidat řádek, stiskněte opakovaně Tab, dokud neuslyšíte že jde o tlačítko Vložit pod.

    • Pokud chcete vlevo od vybrané buňky přidat sloupec, stiskněte opakovaně Tab, dokud neuslyšíte, že jde o tlačítko Vložit vlevo.

    • Pokud chcete vpravo od vybrané buňky přidat sloupec, stiskněte opakovaně Tab, dokud neuslyšíte že jde o tlačítko Vložit vpravo.

    Požadovanou možnost vyberete stisknutím kombinace kláves Control+Option+Mezerník. Vloží se řádek nebo sloupec.

Odstranění řádku nebo sloupce

  1. V tabulce přesuňte fokus do buňky ve sloupci nebo řádku, který chcete odstranit.

  2. Opakovaně stiskněte klávesu F6, dokud nepřejdete na kartu. Pokud jste se nedostali na kartu Rozložení, stiskněte opakovaně klávesu se šipkou doprava, dokud neuslyšíte, že se jedná o kartu Rozložení, 10 z 10. Kartu vyberete stisknutím kombinace kláves Control+Option+Mezerník.

  3. Opakovaně stiskněte Tab, dokud VoiceOver neoznámí, že jde o tlačítko nabídky Odstranit, a potom stiskněte Control+Option+Mezerník, aby se nabídka vybrala a otevřela.

  4. Udělejte některou z těchto věcí:

    • Sloupec odstraníte tak, že stisknete Control+Option+Mezerník.

    • Pokud chcete odstranit řádek, stiskněte dvakrát klávesu Šipka dolů. VoiceOver oznámí, že jde o odstranění řádků. Odstranění provedete tak, že stisknete Control+Option+Mezerník.

    Řádek nebo sloupec se odstraní.

Přidání ohraničení k tabulce

  1. V prezentaci v aplikaci PowerPoint vyberte tabulku, ke které chcete přidat ohraničení.

  2. Opakovaně stiskněte klávesu F6, dokud nepřejdete na kartu. Pokud jste se nedostali na kartu Návrh tabulky, opakovaně stiskněte klávesu Šipka doprava nebo Šipka doleva, dokud na ní nebudete. VoiceOver oznámí, že jde o kartu Návrh tabulky, 9 z 10. Kartu vyberete stisknutím kombinace kláves Control+Option+Mezerník.

  3. Opakovaně stiskněte Tab, dokud VoiceOver neoznámí, že jste na tlačítku nabídky Ohraničení. Nabídku otevřete stisknutím kombinace kláves Control+Option+Shift+M.

  4. Možnosti můžete procházet pomocí klávesy Šipka nahoru nebo Šipka dolů. Při procházení vám čtečka bude oznamovat možnosti. Pokud chcete možnost vybrat, stiskněte Control+Option+Mezerník.

    Ohraničení se přidá do tabulky. Fokus zůstane na tlačítku nabídky.

Přesunutí tabulky

  1. V prezentaci v aplikaci PowerPoint vyberte tabulku, kterou chcete přesunout.

  2. Pokud chcete na snímku přesouvat tabulku:

    • Stisknutím kláves Shift+Šipka vpravo tabulku přesunete doleva.

    • Stisknutím kláves Shift+Šipka vlevo tabulku přesunete doprava.

    • Stisknutím kláves Shift+Šipka nahoru tabulku přesunete nahoru.

    • Stisknutím kláves Shift+Šipka dolů tabulku přesunete dolů.

  3. Pokud chcete tabulku přestat posouvat, stiskněte Esc.

Změna velikosti tabulky

  1. V prezentaci vyberte tabulku, jejíž velikost chcete změnit.

  2. Opakovaně stiskněte klávesu F6, dokud nepřejdete na kartu. Pokud jste se nedostali na kartu Rozložení, stiskněte opakovaně klávesu se šipkou doprava, dokud neuslyšíte, že se jedná o kartu Rozložení, 10 z 10. Kartu vyberete stisknutím kombinace kláves Control+Option+Mezerník.

  3. Udělejte některou z těchto věcí:

    • Pokud chcete změnit výšku tabulky, stiskněte opakovaně klávesu Tab, dokud neuslyšíte, že jde o výšku, <aktuální výška>, krokovač. Potom zadejte požadovanou výšku v centimetrech a stiskněte Enter.

    • Pokud chcete změnit šířku tabulky, stiskněte opakovaně klávesu Tab, dokud neuslyšíte, že jde o šířku, <aktuální šířka>, krokovač. Potom zadejte požadovanou šířku v centimetrech a stiskněte Enter.

    Velikost tabulky se změní. Fokus zůstane na tlačítku nabídky.

Vložení obrazce nebo SmartArtu

  1. V prezentaci v aplikaci PowerPoint přejděte do oblasti obsahu snímku, kam chcete vložit obrázek SmartArt.

  2. Pro přístup do řádku nabídek stiskněte kombinaci kláves Control+Alt+M.

  3. Opakovaně stiskněte klávesu se šipkou doprava, dokud VoiceOver neoznámí, že se jedná o nabídku Vložení. Nabídku vyberete a otevřete stisknutím kombinace kláves Control+Option+Mezerník.

  4. Opakovaně stiskněte klávesu Šipka dolů, dokud VoiceOver neoznámí, že se jedná o podnabídku SmartArt, a pak stiskněte kombinaci kláves Control+Option+Mezerník.

  5. Kategorie SmartArt procházejte pomocí klávesy Šipka nahoru nebo Šipka dolů. Při přesouvání vám čtečka bude oznamovat kategorie. Když přejdete na kategorii, kterou chcete, stiskněte Control+Option+Mezerník.

  6. SmartArt se vytvoří a vloží do vybraného snímku. Fokus je na prvním upravitelném textovém poli. Pokud chcete přidat text, začněte psát. Pokud chcete přejít na další textové pole, stiskněte Esc a pak Tab.

  7. Pokud chcete úpravy obrázku SmartArt ukončit, stiskněte Esc.

Viz také

Použití čtečky obrazovky pro práci se snímky v PowerPointu

Vložení zvuku nebo videa v PowerPointu 2016 pomocí čtečky obrazovky

Klávesové zkratky v PowerPointu 2016 pro Mac

Základní úkoly při vytváření prezentace v PowerPointu s použitím čtečky obrazovky

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Pomocí čtečky obrazovky VoiceOver, která je integrovaná v iOSu, můžete v aplikaci PowerPoint 2016 pro iOS přidat do prezentace obrázky a tabulky, aby byla poutavější. Můžete také přidaný obsah upravovat, například přidávat k obrázkům rámečky a přidávat nebo odebírat řádky nebo sloupce tabulek.

Poznámky : 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Informace o tom, jak získat nové funkce rychleji, najdete v článku Kdy získám v Office 2016 nejnovější funkce Office 365?.

  • V tomto tématu se předpokládá, že používáte iPhone. Navigace a gesta se můžou lišit od těch pro iPad.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky VoiceOver, která je v iOSu integrovaná. Další informace o použití VoiceOveru najdete v tématu Přístupnost na zařízeních Apple.

V tomto tématu

Přidání obrázků

Můžete použít fotku, kterou jste vyfotili fotoaparátem na svém zařízení, nebo si můžete stáhnout obrázek z webu.

Přidání obrázku z vašeho zařízení

Pokud už v zařízení máte uložené nějaké obrázky, můžete je v prezentaci použít. Můžete si ale také obrázky najít online a uložit si je do zařízení.

  1. Pokud chcete vyhledat obrázek online, použijte pro hledání požadovaného typu obrázku Safari nebo jiný webový prohlížeč a uložte ho do zařízení. Ve výchozím nastavení se obrázky ukládají do složky Fotky.

    Poznámka : Přesný postup se liší v závislosti na prohlížeči a vyhledávači, který používáte.

  2. V aplikaci PowerPoint přejděte do oblasti obsahu snímku, kam chcete vložit obrázek.

  3. Táhněte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Zobrazit pás karet, a potom poklepejte na obrazovku. Uslyšíte, že jste na kartě Domů.

  4. Poklepejte na obrazovku, potahujte prstem doprava, dokud neuslyšíte, že jste na kartě Vložení, a potom poklepejte na obrazovku.

  5. Potahujte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Vložit obrázky, a potom poklepejte na obrazovku. Otevře se složka Fotky.

    Poznámka : Může se zobrazit dialogové okno s informacemi o tom, že PowerPoint chce získat přístup k vašim fotkám. V takovém případě potahujte prstem doprava, dokud neuslyšíte, se jedná o tlačítko OK, a poklepejte na obrazovku.

  6. Potahujte prstem doprava, dokud neuslyšíte, že se jedná o složku Z fotoaparátu, a počet fotek ve složce. Poklepejte na obrazovku.

  7. Potahujte prstem doprava, dokud nenajdete správný obrázek. VoiceOver přečte orientaci a datum každého obrázku.

  8. Pokud chcete vložit právě vybraný obrázek, poklepejte na obrazovku. Fokus se vrátí do prezentace s vybraným obrázkem.

Přidání obrázku z fotoaparátu

  1. V aplikaci PowerPoint přejděte do oblasti obsahu snímku, kam chcete vložit obrázek.

  2. Táhněte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Zobrazit pás karet, a potom poklepejte na obrazovku. Uslyšíte, že jste na kartě Domů.

  3. Poklepejte na obrazovku, potahujte prstem doprava, dokud neuslyšíte, že jste na kartě Vložení, a potom poklepejte na obrazovku.

  4. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Vložit obrázek z fotoaparátu, a pak poklepejte na obrazovku. Otevře se složka Fotoaparát.

    Poznámka : Může se zobrazit dialogové okno s informacemi o tom, že PowerPoint chce získat přístup k vašem fotoaparátu. V takovém případě potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku OK, a poklepejte na obrazovku.

  5. Potahujte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Vyfotit. Nastavte fotoaparát požadovaným směrem, a pak poklepejte na obrazovku.

  6. Potahujte prstem doprava nebo doleva, dokud neuslyšíte, že jste na tlačítku Použít fotku, a pak poklepáním na obrazovku fotku vložte. Fokus se vrátí na prezentaci s vybraným obrázkem.

Změna stylu obrázků

K obrázkům můžete přidávat různé rámečky nebo styly ohraničení.

  1. V aplikaci PowerPoint přejděte na obrázek, jehož styl chcete změnit.

  2. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Styl obrázku, a pak poklepejte na obrazovku.

  3. Potahujte prstem doprava, dokud se nedostanete na možnosti stylů (například uslyšíte, že jste na tlačítku Jednoduchý rámeček). Potahujte prstem dál, dokud nenajdete styl, který chcete použít, a pak ho poklepáním na obrazovku použijte na obrázek.

  4. Pokud chcete nabídku zavřít, potahujte prstem doleva, dokud neuslyšíte, že jste na tlačítku Zavřít, a poklepejte na obrazovku.

Přidání a naformátování tabulky

Do prezentace můžete přidávat tabulky, abyste zobrazili informace v kompaktní, uspořádané podobě.

  1. V aplikaci PowerPoint přejděte do oblasti obsahu snímku, kam chcete vložit tabulku.

  2. Táhněte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Zobrazit pás karet, a potom poklepejte na obrazovku. Uslyšíte, že jste na kartě Domů.

  3. Poklepejte na obrazovku, potahujte prstem doprava, dokud neuslyšíte, že jste na kartě Vložení, a potom poklepejte na obrazovku.

  4. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Tabulka, a pak poklepejte na obrazovku.

Vytvoří se výchozí tabulka se 3 řádky a 3 sloupci.

Přidání nebo odstranění řádků a sloupců

  1. V aplikaci PowerPoint přejděte na snímek, který obsahuje tabulku.

  2. Potahujte prstem doleva, dokud tabulku nenajdete, a pak poklepejte na obrazovku.

  3. Buňky můžete procházet potažením doleva, počínaje buňkou úplně vpravo na dolním řádku. Potahujte prstem doleva, dokud nenajdete správný řádek nebo sloupec.

  4. Pokud chcete přidat řádek, klepněte 4 prsty do dolní poloviny obrazovky, potahujte prsty doleva, dokud neuslyšíte, že jste na tlačítku Vložit nad nebo Vložit pod, podle toho, na které straně vybraného řádku chcete přidat nový řádek, a pak poklepejte na obrazovku.

  5. Pokud chcete přidat sloupec, klepněte 4 prsty do dolní polovinu obrazovky, potahujte prsty doleva, dokud neuslyšíte, že jste na tlačítku Vložit vlevo nebo Vložit vpravo, podle toho, na které straně vybraného sloupce chcete přidat nový sloupec, a pak poklepejte na obrazovku.

Změna velikosti tabulky

Po přidání textu a sloupců do tabulky můžete automaticky změnit její velikost tak, aby se co nejlépe přizpůsobila aktuálnímu počtu sloupců.

  1. V aplikaci PowerPoint přejděte na snímek, který obsahuje tabulku.

  2. Potahujte prstem doleva, dokud tabulku nenajdete, a pak poklepejte na obrazovku.

  3. Klepněte 4 prsty do dolní poloviny obrazovky, potahujte prsty doleva, dokud neuslyšíte, že jste na tlačítku Zobrazit pás karet, a pak poklepejte na obrazovku. Uslyšíte, že jste na kartě Tabulka.

  4. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Přizpůsobit, a pak poklepejte na obrazovku.

Vložení obrazce

PowerPoint 2016 pro iOS nabízí knihovnu připravených obrazců, které můžete použít ve svých prezentacích. Najdete v ní například čáry, základní geometrické obrazce, šipky nebo hvězdy.

  1. V aplikaci PowerPoint přejděte do oblasti obsahu snímku, kam chcete vložit obrazec.

  2. Táhněte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Zobrazit pás karet, a potom poklepejte na obrazovku. Uslyšíte, že jste na kartě Domů.

  3. Poklepejte na obrazovku, potahujte prstem doprava, dokud neuslyšíte, že jste na kartě Vložení, a potom poklepejte na obrazovku.

  4. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Obrazce, a poklepejte na obrazovku. Otevře se nabídka Obrazce.

    Obrazce jsou uspořádané do těchto skupin:

    • Naposledy použité obrazce

    • Čáry

    • Obdélníky

    • Základní obrazce

    • Plné šipky

    • Obrazce rovnic

    • Vývojové diagramy

    • Hvězdy a nápisy

    • Bublinové popisky

  5. Potahujte prstem doprava, dokud neuslyšíte název obrazce, který chcete použít (například dokud neuslyšíte, že jste na tlačítku Obdélník). Pak ho vložte poklepáním na obrazovku. Fokus se vrátí do prezentace s vybraným obrazcem.

Viz také

Usnadnění přístupu k powerpointovým prezentacím

Základní úkoly při vytváření prezentace v PowerPointu s použitím čtečky obrazovky

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se ovládat PowerPoint pomocí funkcí přístupnosti

Technická podpora pro zákazníky s postižením

Microsoft se snaží poskytovat nejlepší možnosti práce a prostředí všem svým zákazníkům. Pokud máte nějaké postižení nebo se chcete zeptat na něco v souvislosti s přístupností, obraťte se prosím se žádostí o technickou pomoc na Microsoft Disability Answer Desk. Tým podpory Disability Answer Desk je vyškolený v používání mnoha oblíbených technologií usnadnění a může nabídnout pomoc v angličtině, španělštině, francouzštině a americkém znakovém jazyku. Kontaktní informace pro vaši oblast najdete na webu Microsoft Disability Answer Desk.

Pokud jste uživatelem ve státní správě, komerční sféře nebo velkém podniku, obraťte se prosím na enterprise Disability Answer Desk.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×