Použití čtečky obrazovky k základním úkolům ve Wordu

Použití čtečky obrazovky k základním úkolům ve Wordu

Hlasité předčítání symbolu u popisku Obsah pro čtečku obrazovky Toto téma popisuje používání čtečky obrazovky s Office.

Tento článek je určený pro lidi, kteří produkty Office používají se čtečkou obrazovky. Je součástí sady obsahu na téma přístupnost Office. Obecnější nápovědu najdete na domovské stránce podpory k Office.

V aplikaci Word můžete rychle provádět všechny základní úkoly pomocí klávesnice a čtečky obrazovky Předčítání, která je integrovaná ve Windows.

Poznámky : 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Informace o tom, jak získat nové funkce rychleji, najdete v článku Kdy získám v Office 2016 nejnovější funkce Office 365?.

  • Informace o klávesových zkratkách najdete v tématu Klávesové zkratky pro Microsoft Word ve Windows.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky Předčítání integrovanou ve Windows. Další informace o použití Předčítání najdete v tématu Začínáme s programem Předčítání.

  • V tomto tématu se předpokládá, že tuto aplikaci používáte na počítači. Navigace a gesta se můžou lišit od těch pro telefon nebo tablet s Windows.

V tomto tématu

Otevření Wordu a vytvoření nového dokumentu

Zahajte práci na novém dokumentu aplikace Word.

  1. Stiskněte klávesu s logem Windows, napište „word“ a stiskněte Enter. Word se otevře a fokus bude na kartě Soubor a v galerii šablon dokumentů je vybrána šablona Prázdný dokument.

  2. Proveďte jednu z následujících akcí:

    • Nový, prázdný dokument otevřete stisknutím klávesy Enter.

    • Pokud chcete otevřít některou z dalších šablon v galerii, tiskněte klávesy se šipkami, dokud se neozve název požadované šablony, a potom stiskněte Enter.

    • Pokud chcete vyhledat další šablony online, stiskněte Alt+S, zadejte druh hledané šablony (například referát nebo rozpočet) a pak stiskněte Enter. Stiskněte opakovaně klávesy se šipkami, dokud neuslyšíte název požadované šablony, a potom stiskněte Enter.

Otevření posledního dokumentu

Všechny dokumenty, se kterými jste nedávno pracovali, najdete na jednom místě.

  1. Když se otevře Word, tiskněte Shift+Tab, dokud se neozve název posledního dokumentu.

  2. Stiskněte opakovaně šipku dolů, dokud neuslyšíte název požadovaného dokumentu, a pak stiskněte Enter.

Uložení dokumentu

Pokud chcete uložit změny provedené v dokumentu, stiskněte Ctrl+S.

  1. Pokud chcete dokument uložit pod jiným názvem nebo v jiném umístění nebo formátu, stiskněte Alt+S, A.

  2. Pokud chcete vybrat umístění pro uložení, stiskněte klávesu Tab a potom opakovaně šipku dolů, dokud neuslyšíte název požadovaného umístění.

  3. Stiskněte opakovaně klávesu Tab, dokud neuslyšíte, že jste na poli pro zadání názvu souboru, a zadejte požadovaný název.

  4. Stiskněte klávesu Tab. Uslyšíte, že jste na položce Uložit jako typ a jako formát je vybrán dokument Wordu, hvězdička, tečka a docx.

  5. Pokud chcete změnit typ souboru, stiskněte mezerník a pak opakovaně klávesu se šipkou dolů, dokud neuslyšíte požadovaný typ souboru. Vyberte ho stisknutím klávesy Enter.

  6. Stiskněte několikrát klávesu Tab, dokud neuslyšíte, že jste na tlačítku Uložit. Pak stiskněte Enter.

Čtení dokumentu

Pokud chcete použít příkazy pro čtení textu, musí být fokus v oblasti textu dokumentu.

  • Pokud chcete přečíst veškerý text od umístění kurzoru na konec, stiskněte Caps Lock+M.

  • Aktuální odstavec přečtete stisknutím Caps lock+Ctrl+I.

  • Pokud chcete přečíst další nebo předchozí řádek, stiskněte šipku dolů nebo šipku nahoru.

  • Pokud chcete přečíst další nebo předchozí slovo, stiskněte Ctrl+šipku vpravo nebo šipku vlevo.

  • Pokud chcete ukončit čtení, stiskněte Ctrl.

Navigace podle nadpisů

Pomocí navigačního podokna se můžete rychle přesouvat mezi nadpisy.

  1. Navigační podokno zapnete stisknutím kláves Alt+W, K. Uslyšíte, že jste na položce Prohledat dokument s možností úprav.

  2. Opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že je položka vybraná a že se jedná o kartu Nadpisy.

  3. Pomocí klávesy Tab nebo Shift+Tab procházejte seznamem nadpisů. Při pohybu vám bude program Předčítání oznamovat nadpisy.

  4. Pokud chcete na některý nadpis přejít, stiskněte Enter. Fokus se přesune na začátek řádku nadpisu v textu dokumentu.

Použití sledování změn

Po zapnutí funkce Sledovat změnyWord označí a zobrazí všechny změny, které někdo v dokumentu provede. Tuto funkci můžete zapnout přímou klávesovou zkratkou nebo na pásu karet.

Pokud chcete zapnout sledování změn, udělejte to jedním z následujících způsobů:

  • Pokud chcete použít přímou klávesovou zkratku, stiskněte na klávesnici kombinaci kláves Ctrl+Shift+E.

  • Když budete chtít použít pás karet, stiskněte na klávesnici klávesy Alt+R, Á. Uslyšíte, že se jedná o sledování změn a že není vybraný příkaz v nabídce. Pak stiskněte klávesu L.

Tisk dokumentů

Pokud potřebujete papírové kopie dokumentů aplikace Word, můžete je snadno vytisknout.

  1. Dokument vytisknete stisknutím Ctrl+P. Otevře se dialogové okno Tisk. Pokud chcete tisknout s výchozím nastavením, stiskněte Enter.

  2. Pokud chcete změnit nastavení tisku, můžete se mezi položkami pohybovat pomocí klávesy Tab.

  3. Seznam možností otevřete stisknutím mezerníku. V seznamu možností se můžete pohybovat pomocí kláves se šipkami. Požadovanou možnost vyberte stisknutím klávesy Enter.

  4. Pokud chcete spustit tisk s novým nastavením, opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že jste na tlačítku Tisk, a pak stiskněte Enter.

Viz také

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Použití čtečky obrazovky ke kontrole pravopisu a gramatiky ve Wordu

Klávesové zkratky pro Microsoft Word ve Windows

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se používat k ovládání Wordu funkce přístupnosti

Word 2016 pro Mac funguje s klávesovými zkratkami a VoiceOverem, což je čtečka obrazovky integrovaná v systému Mac OS, která usnadňuje a urychluje všechny důležité základní úkoly.

Poznámky : 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Informace o tom, jak získat nové funkce rychleji, najdete v článku Kdy získám v Office 2016 nejnovější funkce Office 365?.

  • Klávesové zkratky najdete v článku Klávesové zkratky ve Wordu pro Mac.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky VoiceOver, která je v Mac OS integrovaná. Další informace o použití VoiceOveru najdete v příručce k zahájení práce s VoiceOverem.

  • Ke čtení a úpravám dokumentů doporučujeme použít zobrazení rozložení při tisku. V jiných režimech zobrazení nemusí VoiceOver spolehlivě fungovat.

V tomto tématu

Otevření Wordu a vytvoření nového dokumentu

Začít pracovat na novém dokumentu pomocí VoiceOveru je v aplikaci Word jednoduché.

  1. Přejděte do seznamu Aplikace stisknutím Shift+Command+A ve Finderu.

  2. Stisknutím M přejděte rovnou k aplikacím, které začínají písmenem M, a pak stiskněte opakovaně klávesu Tab, dokud neuslyšíte, že jste u aplikace Microsoft Word.

  3. Aplikaci Word 2016 pro Mac otevřete stisknutím kombinace kláves Command+Šipka dolů.

  4. Nový prázdný dokument otevřete stisknutím kombinace kláves Command+N.

Otevření posledního dokumentu

Všechny dokumenty, se kterými jste nedávno pracovali, najdete na jednom místě.

  1. Po otevření aplikace Word stiskněte opakovaně klávesu Tab, dokud se neozve název vašeho účtu a tlačítko nabídky Nastavení účtu.

  2. Stiskněte opakovaně šipku dolů, dokud neuslyšíte, že jste na přepínači posledních položek, a stisknutím kombinace kláves Control+Option+mezerník otevřete seznam Poslední.

  3. Stiskněte opakovaně klávesu Tab, dokud se neozve název prvního dokumentu v seznamu a pak informace o umístění jeho souboru. Pokud první dokument není ten, který chcete, najděte ten správný opakovaným stisknutím šipky dolů.

  4. Vybraný dokument otevřete stisknutím klávesy Enter.

Uložení dokumentu

Pokud chcete uložit provedené změny, stiskněte Command+S. Pokud chcete uložit kopii dokumentu pod jiným názvem, stiskněte Shift+Command+S, zadejte nový název dokumentu a stisknutím klávesy Enter ho uložte.

Čtení dokumentu

Pokud chcete použít příkazy pro čtení textu, musí být fokus v oblasti textu dokumentu.

  • Pokud chcete přečíst veškerý text od umístění kurzoru na konec, stiskněte Control+Option+A.

  • Aktuální odstavec přečtete stisknutím Control+Option+P.

  • Pokud chcete přečíst další nebo předchozí řádek, stiskněte šipku dolů nebo šipku nahoru.

  • Pokud chcete přečíst další nebo předchozí slovo, stiskněte šipku vpravo nebo šipku vlevo.

Tip : Pokud dokument, který čtete, obsahuje poznámky pod čarou nebo komentáře, najdete je navigací šipkovými klávesami pomocí VoiceOveru. Stisknutím Control+Option+Shift+Šipka dolů můžete procházet oblast textu dokumentu a stisknutím Control+Option+šipková klávesa se můžete vybraným směrem v dokumentu přesouvat.

Navigace podle nadpisů

Pomocí navigačního podokna se můžete rychle přesouvat mezi nadpisy.

Zapnutí navigačního podokna

  1. Opakovaně stiskněte Command+F6, až uslyšíte název karty, na které právě jste. Může se například jednat o kartu Domů.

  2. Stiskněte šipkovou klávesu vpravo, dokud neuslyšíte, že se jedná o kartu Zobrazení, a stiskněte kombinaci kláves Control+Option+Mezerník.

  3. Opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že jste na nezaškrtnutém políčku Navigační podokno, a pak podokno zapněte stisknutím kláves Control+Option+mezerník.

Použití navigačního podokna

  1. Pokud chcete přesunout fokus do navigačního podokna, stiskněte opakovaně kombinaci kláves Command+F6, dokud neuslyšíte, že je vybrané podokno miniatur.

  2. Stiskněte jednou klávesu Šipka doprava. Uslyšíte, že jste na kartě rozložení dokumentu. Pak stisknutím Control+Option+mezerník otevřete rozložení dokumentu v navigačním podokně.

  3. Opakovaně stiskněte Control+Option+Šipka vpravo, až uslyšíte, že jste v tabulce, a potom stisknutím Control+Option+Šipka dolů otevřete tabulku se seznamem nadpisů.

  4. Když chcete procházet nadpisy, opakovaně stiskněte klávesy Šipka dolů nebo Šipka nahoru, až najdete požadovaný nadpis, a stisknutím kombinace kláves Control+Option+mezerník otevřete dokument.

Použití sledování změn

Možnost Sledovat změny označuje každou změnu provedenou v dokumentu, aby mohli ostatní autoři rychle zjistit, co se změnilo.

  1. Opakovaně stiskněte Command+F6, až uslyšíte název aktuální karty. Může se například jednat o kartu Domů.

  2. Stiskněte opakovaně klávesu Šipka vpravo, dokud neuslyšíte, že jste na kartě Revize, a pak stisknutím Control+Option+mezerník otevřete pás karet.

  3. Opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že se jedná o nezaškrtnuté políčko Sledovat změny, a pak toto nastavení zapněte stisknutím Control+Option+Mezerník.

Tisk dokumentů

Pokud chcete vytisknout aktuální dokument, otevřete stisknutím Command+P dialog Tisk, stiskněte opakovaně klávesu Tab, dokud neuslyšíte, že jste na tlačítku pro tisk, a stisknutím Enter pošlete dokument na výchozí tiskárnu.

Viz také

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Použití čtečky obrazovky ke kontrole pravopisu a gramatiky ve Wordu

Klávesové zkratky ve Wordu pro Mac

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se používat k ovládání Wordu funkce přístupnosti

Pomocí čtečky obrazovky VoiceOver, která je součástí iOSu, můžete provádět všechny důležité základní úlohy v aplikaci Word pro iOS, jako je otevření a uložení dokumentu, čtení, sledování změn nebo tisk.

Poznámky : 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Informace o tom, jak získat nové funkce rychleji, najdete v článku Kdy získám v Office 2016 nejnovější funkce Office 365?.

  • Více o dotykovém ovládání v aplikaci Word pro iOS najdete v článku Průvodce dotykovým ovládáním ve Wordu pro iPhone.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky VoiceOver, která je v iOSu integrovaná. Další informace o použití VoiceOveru najdete v tématu Přístupnost na zařízeních Apple.

  • V tomto tématu se předpokládá, že používáte iPhone. Navigace a gesta se můžou lišit od těch pro iPad.

  • Ke čtení a úpravám dokumentů doporučujeme použít zobrazení rozložení při tisku. V jiných režimech zobrazení nemusí VoiceOver spolehlivě fungovat.

V tomto tématu

Otevření Wordu a vytvoření nového dokumentu

Začít pracovat na novém wordovém dokumentu pomocí VoiceOveru je jednoduché.

  1. Na domovské obrazovce iPhonu potáhnutím třemi prsty doprava nebo doleva přejděte na místo, kde máte aplikaci Word pro iOS.

  2. Potáhněte jedním prstem doprava, dokud VoiceOver tuto aplikaci neoznámí.

  3. Aplikaci otevřete poklepáním na obrazovku.

  4. Word se otevře. Táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku Nový, a poklepejte na obrazovku. Otevře se karta Nový, na které je v galerii šablon dokumentů vybrána šablona Prázdný dokument.

  5. Proveďte jednu z následujících akcí:

    • Pokud chcete otevřít nový, prázdný dokument, poklepejte na obrazovku, až uslyšíte, že jste na položce Prázdný dokument.

    • Pokud chcete otevřít některou z dalších šablon v galerii, táhněte prstem doprava, dokud se neozve název požadované šablony, a potom poklepejte na obrazovku.

Otevření posledního dokumentu

Všechny dokumenty, se kterými jste nedávno pracovali, najdete na jednom místě.

  1. Až se otevře Word pro iOS, táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku Poslední, a potom poklepejte na obrazovku.

  2. Táhněte prstem doleva, dokud se neozve název požadovaného dokumentu. Při pohybu mezi položkami oznamuje VoiceOver naposledy použité dokumenty, a to jako „<název souboru>, < umístění>“.

  3. Pokud chcete otevřít nějaký dokument, poklepejte na obrazovku, když na něm jste.

Uložení dokumentu

Word pro iOS automaticky ukládá vaše dokumenty na OneDrive průběžně při práci, takže vy už se nemusíte ukládáním zabývat. Pokud chcete, můžete dokument snadno přejmenovat.

  1. V zobrazení pro úpravy wordového dokumentu tahejte prstem doprava nebo doleva, dokud VoiceOver neohlásí, že jste na tlačítku Soubor. Poklepáním na obrazovku tlačítko vyberte. Otevře se nabídka Soubor.

  2. Pokud chcete dokument pojmenovat, tahejte prstem doprava, dokud se neozve, že jste na položce Název. Pomocí klávesnice na obrazovce zadejte název dokumentu. Pokud chcete přejít na klávesnici, táhněte prstem doprava, dokud neuslyšíte, že jste na klávese Q.

    Tip : Klávesnici můžete najít také tak, že projdete položky na obrazovce. Procházet začnete tak, že položíte prst na obrazovku a začnete jím potahovat. VoiceOver vám bude oznamovat jednotlivé položky, na které přejdete. Položku vyberete tak, že prst zvednete a poklepete na obrazovku.

  3. Tažením prstem doleva nebo doprava najděte umístění pro uložení, například telefon nebo složku na OneDrivu. Při procházení vám bude program VoiceOver oznamovat, o jaké umístění se jedná. Až budete na umístění, které chcete použít, poklepejte na obrazovku. Pokud tam budou nějaké složky, které potřebujete otevřít, potáhněte prstem doprava, dokud se nedostanete na složku, a pak ji poklepáním otevřete.

  4. Když chcete dokument uložit, potáhněte prstem doleva, dokud neuslyšíte, že jste na tlačítku Uložit. Poklepáním na obrazovku tlačítko vyberte. Dokument se uloží.

Pokud chcete uložit kopii dokumentu do svého zařízení, je to se čtečkou obrazovky snadné.

  1. V dokumentu otevřete nabídku Soubor. Potáhněte prstem doprava, až uslyšíte, že jste na tlačítku pro uložení kopie, a poklepejte na obrazovku.

  2. Fokus se přesune do textového pole pro nový název souboru. Pokud chcete nový název dokumentu, zadejte název pomocí klávesnice na obrazovce.

  3. Táhněte prstem doprava, dokud nenajdete místo, které chcete k uložení použít, například iPhone nebo složku na OneDrivu.

  4. Když chcete uložit kopii dokumentu, potáhněte prstem doleva, dokud neuslyšíte, že jste na tlačítku Uložit. Poklepáním na obrazovku ho vyberte. Kopie se uloží.

Čtení dokumentu

Pokud chcete použít gesta pro čtení textu v zobrazení pro úpravy, musí být fokus v oblasti textu dokumentu.

  • Pokud chcete přečíst veškerý text na stránce, potáhněte prstem doprava, dokud se neozve, že jste na obsahu stránky s určitým číslem. VoiceOver začne číst celou stránku.

  • Pokud chcete číst jednotlivé řádky, umístěte jeden prst na stránku a táhněte jím dolů. VoiceOver přečte řádek, na který najedete.

  • Pokud chcete čtení zastavit, poklepejte na obrazovku dvěma prsty.

Použití sledování změn

Možnost Sledovat změny označuje každou změnu provedenou v dokumentu, aby mohli ostatní autoři rychle zjistit, co se změnilo.

Poznámka : Tato funkce je dostupná jenom v případě, že máte předplatné Office 365.

  1. V zobrazení pro úpravy wordového dokumentu tahejte prstem doprava nebo doleva, dokud VoiceOver neohlásí, že jste na tlačítku Zobrazit pás karet. Pak poklepejte na obrazovku. Ozve se název karty pásu karet.

  2. Poklepejte na obrazovku a pak potáhněte prstem doprava nebo doleva, dokud neuslyšíte, že se jedná o kartu Revize. Poklepáním na obrazovku možnost vyberte.

  3. Táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku Sledování změn, které je vypnuté, a potom poklepejte na obrazovku. Uslyšíte, že jste na tlačítku Sledování změn, které je zapnuté.

  4. Pokud chcete zavřít pás karet a přesunout fokus do dokumentu, táhněte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Skrýt pás karet, a pak poklepejte na obrazovku.

Tisk dokumentů

Wordové dokumenty můžete tisknout přímo z iPhonu na tiskárně, která podporuje AirPrint. Další informace o AirPrintu a podporovaných tiskárnách najdete v tématu Použití AirPrintu k tisku z iPhonu, iPadu nebo iPodu touch.

Než začnete, musí být tiskárna a iPhone připojené ke stejné síti Wi-Fi.

  1. V zobrazení pro úpravy dokumentu potahujte prsty doprava nebo doleva, dokud neuslyšíte, že jste na tlačítku Soubor. Potom poklepejte na obrazovku. Otevře se nabídka Soubor.

  2. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Tisk, a potom poklepejte na obrazovku.

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste na možnosti AirPrint. Poklepejte na obrazovku. Uslyšíte, že jste na tlačítku Zrušit ve Volbách tiskárny.

  4. Potahujte prstem, dokud neuslyšíte, že jste na možnosti Tiskárna s možností Vyberte tiskárnu. Poklepejte na obrazovku. Otevře se seznam dostupných tiskáren s podporou AirPrintu.

  5. Potahujte prstem doprava, dokud neuslyšíte název tiskárny, kterou chcete vybrat, a potom poklepejte na obrazovku.

  6. Pokud chcete tisknout s použitím výchozího nastavení, potahujte v nabídce Volby tiskárny prstem doprava nebo doleva, dokud neuslyšíte, že jste na tlačítku Tisknout. Potom poklepejte na obrazovku.

Viz také

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se používat k ovládání Wordu funkce přístupnosti

Pomocí čtečky obrazovky TalkBack, která je součástí Androidu, můžete provádět všechny důležité základní úlohy v aplikaci Word pro Android, jako je otevření a uložení dokumentu, čtení, sledování změn nebo tisk.

Poznámky : 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Informace o tom, jak získat nové funkce rychleji, najdete v článku Kdy získám v Office 2016 nejnovější funkce Office 365?.

  • Další informace o dotykovém ovládání v aplikaci Word pro Android najdete v článku Průvodce dotykovým ovládáním ve Wordu pro Android.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky TalkBack, která je součástí Androidu. Další informace o použití TalkBacku najdete v tématu Přístupnost v Androidu.

  • V tomto tématu se předpokládá, že tuto aplikaci používáte na telefonu s Androidem. Navigace a gesta se můžou lišit od těch pro tablet s Androidem.

V tomto tématu

Otevření Wordu a vytvoření nového dokumentu

Začít pracovat na novém wordovém dokumentu pomocí TalkBacku je jednoduché.

  1. Potáhnutím dvěma prsty doprava nebo doleva přejděte na domovskou obrazovku, kde máte aplikaci Word pro Android.

  2. Potáhněte jedním prstem doprava, dokud TalkBack tuto aplikaci neoznámí.

  3. Aplikaci otevřete poklepáním na obrazovku.

  4. Word pro Android se otevře. Táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku Nový, a potom poklepejte na obrazovku. Otevře se nabídka Nový, na které je v galerii šablon dokumentů vybrána šablona Prázdný dokument.

  5. Proveďte jednu z následujících akcí:

    • Pokud chcete otevřít nový, prázdný dokument, poklepejte na obrazovku, až uslyšíte, že jste u šablony Prázdný dokument.

    • Pokud chcete otevřít některou z dalších šablon v galerii, táhněte prstem doprava, dokud se neozve název požadované šablony, a potom poklepejte na obrazovku.

Otevření posledního dokumentu

Všechny dokumenty, se kterými jste nedávno pracovali, najdete na jednom místě.

  1. Když se otevře Word pro Android, zobrazí se seznam naposledy otevřených dokumentů.

  2. Táhněte prstem doleva, dokud se neozve název požadovaného dokumentu. Při pohybu mezi položkami oznamuje VoiceOver naposledy použité dokumenty, a to jako název souboru v určitém umístění.

  3. Pokud chcete otevřít nějaký dokument, poklepejte na obrazovku, když na něm jste.

Uložení dokumentu

Word pro Android automaticky ukládá vaše dokumenty na OneDrive průběžně při práci, takže vy už se nemusíte ukládáním zabývat. Pokud chcete, můžete dokument snadno přejmenovat.

  1. V zobrazení pro úpravy wordového dokumentu tahejte prstem doprava nebo doleva, dokud TalkBack neohlásí, že jste na tlačítku Soubor. Poklepáním na obrazovku tlačítko vyberte. Otevře se nabídka Soubor.

  2. Táhněte prstem doprava, dokud TalkBack neoznámí, že jste na tlačítku pro uložení. Poklepáním na obrazovku tlačítko vyberte. Uslyšíte, že jste na tlačítku Uložit a že se nabídka Soubor zavře.

  3. Pokud chcete dokument pojmenovat, potáhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku Přejmenovat tento soubor, a pak poklepejte na obrazovku. Pomocí klávesnice na obrazovce zadejte název dokumentu. Pokud chcete uložit nový název, táhněte prstem po klávesnici, dokud se neozve Hotovo a potom prst zvedněte (a v případě potřeby poklepejte na obrazovku). Soubor se přejmenuje.

    Tip : Klávesnici můžete najít také tak, že projdete položky na obrazovce. Procházet začnete tak, že položíte prst na obrazovku a začnete jím potahovat. TalkBack vám bude oznamovat jednotlivé položky, na které přejdete. Položku vyberete tak, že prst zvednete. V závislosti na nastavení vašeho zařízení budete možná muset poklepat na obrazovku, aby se vložil znak.

Pokud chcete uložit kopii dokumentu do svého zařízení nebo do jiného umístění na OneDrivu, je to se čtečkou obrazovky snadné.

  1. V dokumentu otevřete nabídku Soubor. Pak táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku Uložit jako, a poklepejte na obrazovku. Otevře se nabídka Uložit jako s fokusem v poli pro název souboru.

  2. Fokus se přesune do textového pole pro nový název souboru. Pokud chcete nový název dokumentu, zadejte název pomocí klávesnice na obrazovce.

  3. Táhněte prstem doprava nebo doleva, dokud nenajdete místo, které chcete k uložení použít, například telefon nebo složku na OneDrivu.

  4. Pokud chcete uložit kopii dokumentu, tahejte prstem doprava, dokud se neozve, že jste na tlačítku pro uložení. Poklepáním na obrazovku tlačítko vyberte. Kopie se uloží.

Čtení dokumentu

Pokud chcete použít gesta pro čtení textu v zobrazení pro úpravy, musí být fokus v oblasti textu dokumentu.

  • Pokud si chcete přečíst veškerý obsah na stránce, potáhněte prstem doprava na první textové pole, obrázek nebo odkaz na stránce. TalkBack začne číst obsah.

    Pokud si chcete přečíst další textové pole, obrázek nebo odkaz, potáhněte prstem doprava.

  • Pokud chcete čtení zastavit, klepněte na obrazovku jedním prstem.

Použití sledování změn

Možnost Sledovat změny označuje každou změnu provedenou v dokumentu, aby mohli ostatní autoři rychle zjistit, co se změnilo.

Poznámka : Tato funkce je dostupná jenom v případě, že máte předplatné Office 365.

  1. Pokud chcete přejít na pás karet, v zobrazení pro úpravy wordového dokumentu potáhněte prstem doprava nebo doleva, dokud TalkBack neohlásí, že jste na nezaškrtnutém přepínači Rozbalit. Pak poklepejte na obrazovku. Uslyšíte název karty pásu karet a název vybrané nabídky.

  2. Poklepejte na obrazovku a pak potáhněte prstem doprava nebo doleva, dokud neuslyšíte, že se jedná o kartu Revize. Poklepáním na obrazovku možnost vyberte.

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste na nezaškrtnutém přepínači pro sledování změn, a potom poklepejte na obrazovku. Uslyšíte, že je zapnutý.

  4. Pokud chcete zavřít pás karet, potáhněte prstem doprava, dokud neuslyšíte, že jste na zaškrtnutém přepínači Rozbalit, a poklepejte na obrazovku.

Tisk dokumentů

Dokument si můžete vytisknout přímo z telefonu s Androidem na tiskárně s Wi-Fi. Než začnete, ověřte také, jestli jsou telefon a tiskárna připojené ke stejné síti Wi-Fi.

  1. V zobrazení pro úpravy wordového dokumentu tahejte prstem doprava nebo doleva, dokud neuslyšíte, že jste na tlačítku Soubor. Poklepáním na obrazovku tlačítko vyberte. Otevře se nabídka Soubor.

  2. Potahujte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Tisk, a poklepejte na obrazovku.

    Poznámka : Pokud wordový dokument tisknete z telefonu poprvé, otevře se dialogové okno s žádostí o oprávnění k připojení k online službě, která připraví soubor pro tisk. Pokud chcete pokračovat, potáhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku Povolit, a potom poklepejte na displej. Otevře se dialogové okno tiskárny a program TalkBack ohlásí dialogové okno Tisk.

  3. Táhněte prstem doleva, dokud neuslyšíte, že jste na rozevíracím seznamu pro výběr tiskárny, a poklepejte na displej.

  4. Pokud chcete použít výchozí tiskárnu, poklepejte na obrazovku. Tiskárna se vybere a fokus se přesune do dialogového okna Tisk.

  5. Pokud chcete vytisknout dokument, táhněte prstem doprava, dokud neuslyšíte, že jste na příkazu pro tisk dokumentu, a pak poklepejte na obrazovku. Dokument se vytiskne a vy se vrátíte do dokumentu.

Viz také

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se používat k ovládání Wordu funkce přístupnosti

Pomocí čtečky obrazovky Předčítání, která je součástí Windows, můžete provádět všechny důležité základní úlohy v aplikaci Word Mobile, jako je otevření a uložení dokumentu, čtení, sledování změn nebo tisk dokumentu.

Poznámky : 

V tomto tématu

Otevření Wordu a vytvoření nového dokumentu

Začít pracovat na novém dokumentu aplikace Word Mobile pomocí Předčítání je jednoduché.

  1. Na telefonu v seznamu Všechny aplikace táhněte jedním prstem doprava, dokud vám Předčítání neohlásí Word.

  2. Aplikaci otevřete poklepáním na obrazovku.

  3. Pokud chcete vytvořit nový dokument, potáhněte na obrazovce jedním prstem nahoru nebo dolů, dokud neuslyšíte, že jste u možnosti Položky, pak potáhněte jedním prstem doprava, dokud neuslyšíte, že jste na tlačítku Nový, a pak poklepejte na obrazovku. Otevře se nabídka Nový, na které je v galerii šablon dokumentů vybrána šablona Prázdný dokument.

  4. Proveďte jednu z následujících akcí:

    • Pokud chcete otevřít nový, prázdný dokument, poklepejte na obrazovku, až uslyšíte, že jste na položce Prázdný dokument.

    • Pokud chcete otevřít některou z dalších šablon v galerii, táhněte prstem doprava, dokud se neozve název požadované šablony, a potom poklepejte na obrazovku.

Otevření posledního dokumentu

Všechny dokumenty, se kterými jste nedávno pracovali, najdete na jednom místě.

  1. Až se Word Mobile otevře, potáhněte prstem doprava. Při pohybu mezi položkami oznamuje Předčítání naposledy použité dokumenty, a to jako název souboru v určitém umístění.

  2. Pokud chcete některý otevřít, poklepejte na obrazovku, když na něm jste.

Uložení dokumentu

Word Mobile automaticky ukládá vaše dokumenty na OneDrive průběžně při práci, takže vy už se nemusíte ukládáním zabývat. Pokud chcete, můžete dokument snadno přejmenovat.

  1. V zobrazení pro úpravy vašeho wordového dokumentu potáhněte na obrazovce jedním prstem nahoru nebo dolů, dokud neuslyšíte, že jste u možnosti Položky, pak potáhněte jedním prstem doprava nebo doleva, dokud Předčítání neohlásí, že jste na tlačítku Soubor. Poklepáním na obrazovku tlačítko vyberte. Otevře se nabídka Soubor.

  2. Tahejte prstem doprava, dokud vám program Předčítání neoznámí, že jste na tlačítku pro uložení. Poklepáním na obrazovku tlačítko vyberte. Otevře se nabídka Uložit.

  3. Pokud chcete dokument pojmenovat, potáhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku Přejmenovat tento soubor, a pak poklepejte na obrazovku. Pomocí klávesnice na obrazovce zadejte název dokumentu. Pokud chcete uložit nový název, potáhněte na klávesnici prstem doprava, dokud neuslyšíte, že jste na tlačítku Enter, a poklepejte na obrazovku. Soubor se přejmenuje.

    Tip : Klávesnici můžete najít tak, že projdete položky na obrazovce. Procházet začnete tak, že položíte prst na obrazovku a začnete jím potahovat. Předčítání vám bude oznamovat jednotlivé položky, na které přejdete. Položku vyberete tak, že po najetí na ni prst zvednete a poklepete na obrazovku.

Pokud chcete uložit kopii dokumentu do svého zařízení nebo do jiného umístění na OneDrivu, je to se čtečkou obrazovky snadné.

  1. V dokumentu otevřete nabídku Uložit. Pak tahejte prstem doprava, dokud vám Předčítání neoznámí, že jste na možnosti pro uložení kopie tohoto souboru. Poklepáním na obrazovku tlačítko vyberte. Otevře se místní okno Zvolit aplikaci.

  2. Pokud chcete vybrat místo pro uložení, táhněte prstem doleva nebo doprava, dokud nenajdete umístění pro uložení, například telefon („Toto zařízení, 1 ze 2“) nebo místo na OneDrivu („OneDrive, 2 ze 2“). Při procházení vám bude program Předčítání oznamovat, o jaké umístění se jedná. Až budete na umístění, které chcete použít, poklepejte na obrazovku. Pokud tam budou nějaké složky, které potřebujete otevřít, potáhněte prstem doprava, dokud se nedostanete na složku, a pak ji poklepáním otevřete.

  3. Táhněte prstem doprava, dokud neuslyšíte, že jste u tlačítka Další na panelu aplikace. Poklepáním na obrazovku tlačítko vyberte.

  4. Pokud chcete soubor uložit, potáhněte prstem doleva, dokud neuslyšíte, že jste u tlačítka Uložit kopii na panelu aplikace, a poklepejte na obrazovku. Soubor se uloží a fokus se přesune do dokumentu.

Čtení dokumentu

Pokud chcete použít gesta pro čtení textu v zobrazení pro úpravy, musí být fokus v oblasti textu dokumentu.

  • Pokud chcete přečíst obsah stránky, přejděte na požadovanou stránku, umístěte prst na stránku a táhněte po ní směrem dolů. Předčítání čte řádky, obrázky a odkazy, jak na ně postupně přecházíte.

Použití sledování změn

Možnost Sledovat změny označuje každou změnu provedenou v dokumentu, aby mohli ostatní autoři rychle zjistit, co se změnilo.

  1. V zobrazení pro úpravy vašeho wordového dokumentu potáhněte na obrazovce jedním prstem nahoru nebo dolů, dokud neuslyšíte, že jste u možnosti Položky, pak potáhněte jedním prstem doprava nebo doleva, dokud Předčítání neohlásí, že jste u položky Další možnosti. Poklepejte na obrazovku. Otevře se pás karet.

  2. Přejděte na kartu Revize, poklepejte na obrazovku, a dokud se neozve název karty na pásu karet, pak poklepejte na obrazovku a táhněte prstem, dokud neuslyšíte, že jste na kartě Revize, 4 z 5. Poklepáním na obrazovku možnost vyberte.

  3. Táhněte prstem doprava, dokud neuslyšíte, že jste na vypnutém tlačítku Sledování změn, a potom poklepejte na obrazovku. Uslyšíte, že jste na tlačítku Sledování změn, které je zapnuté.

  4. Pokud chcete zavřít pás karet a přesunout fokus do dokumentu, táhněte prstem doprava, dokud neuslyšíte, že se jedná o rozbalené tlačítko Další možnosti, a pak poklepejte na obrazovku.

Tisk dokumentů

Dokument můžete vytisknout přímo z telefonu s Windows na tiskárně s Wi-Fi. Podporované tiskárny najdete v seznamu v tomto článku: Podporované tiskárny pro Windows 10 Mobile. Ověřte také, jestli jsou telefon a tiskárna připojené ke stejné síti Wi-Fi.

  1. V zobrazení pro úpravy vašeho wordového dokumentu potáhněte na obrazovce jedním prstem nahoru nebo dolů, dokud neuslyšíte, že jste u možnosti Položky, pak potáhněte jedním prstem doprava nebo doleva, dokud Předčítání neohlásí, že jste na tlačítku Soubor. Poklepáním na obrazovku tlačítko vyberte. Otevře se nabídka Soubor.

  2. Potáhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku Tisk. Poklepáním na obrazovku otevřete dialogové okno Tisk.

  3. Pokud chcete zkontrolovat, že máte vybranou správnou tiskárnu, potáhněte prstem doprava, dokud neuslyšíte, že jste na poli se seznamem Tiskárna. Poklepejte na obrazovku. Předčítání přečte název vybrané tiskárny a oznámí počet dostupných možností (například 1 z 5). Pokud chcete vybrat tiskárnu, potáhněte prstem doprava nebo doleva, dokud neuslyšíte název požadované tiskárny, a potom poklepejte na obrazovku.

  4. Pokud chcete vytisknout dokument, táhněte prstem doprava, dokud neuslyšíte, že jste na příkazu pro tisk dokumentu, a pak poklepáním na obrazovku odešlete dokument do tiskárny.

Viz také

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Použití čtečky obrazovky ke kontrole pravopisu v dokumentu Wordu

Naučte se používat k ovládání Wordu funkce přístupnosti

V aplikaci Word Online můžete rychle provádět všechny základní úkoly pomocí klávesnice a čtečky obrazovky Předčítání, která je integrovaná ve Windows.

Poznámky : 

  • Pokud používáte Předčítání s aktualizací Windows 10 Fall Creators Update, musíte vypnout režim procházení, abyste v Office Online mohli upravovat dokumenty, tabulky nebo prezentace. Další informace najdete v článku o vypnutí virtuálního režimu nebo režimu procházení u čtečky obrazovky v aktualizaci Windows 10 Fall Creators Update.

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Informace o tom, jak získat nové funkce rychleji, najdete v článku Kdy získám v Office 2016 nejnovější funkce Office 365?.

  • Klávesové zkratky najdete v článku Klávesové zkratky ve Wordu Online.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky Předčítání integrovanou ve Windows. Další informace o použití Předčítání najdete v tématu Začínáme s programem Předčítání.

  • V tomto tématu se předpokládá, že tuto aplikaci používáte na počítači. Navigace a gesta se můžou lišit od těch pro telefon nebo tablet s Windows.

  • Při používání aplikace Word Online doporučujeme používat webový prohlížeč Microsoft Edge. Protože Word Online běží ve webovém prohlížeči, liší se klávesové zkratky od klávesových zkratek v desktopové aplikaci. Třeba k procházení příkazů se místo klávesy F6 používá kombinace kláves Ctrl+F6. Běžné klávesové zkratky jako F1 (Nápověda) a Ctrl+O (Otevřít) platí pro webový prohlížeč, a ne pro Word Online.

V tomto tématu

Otevření Wordu Online a vytvoření nového dokumentu

Když se přihlásíte k aplikaci Word Online, můžete mít svoje dokumenty všude, kam půjdete.

  1. V prohlížeči přejděte na Office Online.

  2. Opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že jste u odkazu na Word. Pak stiskněte klávesu Enter.

  3. Pokud se chcete přihlásit pomocí účtu Microsoft, stiskněte kombinaci kláves Alt+A. Pokud se chcete přihlásit pomocí pracovního nebo školního účtu, stiskněte kombinaci kláves Alt+N.

  4. Stiskněte Enter. Zadejte svoje přihlašovací údaje a stiskněte Enter.

  5. Word Online se otevře. Uslyšíte, že jste na aplikaci Microsoft Word Online. Fokus je na kartě Nový a v galerii šablon dokumentů je vybrána šablona Nový prázdný dokument.

  6. Proveďte jednu z následujících akcí:

    • Nový, prázdný dokument otevřete stisknutím klávesy Enter.

    • Pokud chcete otevřít některou z dalších šablon v galerii, tiskněte klávesu Tab nebo Shift+Tab, dokud se neozve název požadované šablony, a potom stiskněte Enter.

    • Pokud chcete procházet další šablony online, tiskněte klávesu Tab, dokud neuslyšíte, že jste na odkazu pro zobrazení dalších šablon, a potom stiskněte Enter. Uslyšíte, že jste u šablon pro Word. Stiskněte opakovaně klávesu Tab, dokud neuslyšíte název požadované kategorie šablon, a potom stiskněte Enter. Stiskněte opakovaně klávesu Tab, dokud neuslyšíte název požadované šablony, a potom stiskněte Enter.

Otevření posledního dokumentu

Všechny dokumenty, se kterými jste nedávno pracovali, najdete na jednom místě.

  1. Když se otevře Word Online, tiskněte Shift+Tab, dokud se neozve název posledního dokumentu.

  2. Stiskněte opakovaně šipku dolů, dokud neuslyšíte název požadovaného dokumentu, a pak stiskněte Enter. Dokument se otevře v zobrazení pro úpravy.

  3. Pokud chcete upravit dokument, stiskněte opakovaně klávesu Tab, až uslyšíte, že jste na sbaleném tlačítku Upravit dokument, a pak stiskněte mezerník.

  4. Stiskněte klávesu Šipka dolů. Uslyšíte, že jste na možnosti Upravit v prohlížeči.

  5. Stiskněte Enter. Dokument se otevře v zobrazení pro úpravy.

Uložení dokumentu

Word Online automaticky ukládá vaše dokumenty na OneDrive průběžně při práci, takže vy už se nemusíte ukládáním zabývat. Pokud chcete, můžete dokument snadno přejmenovat.

  1. V zobrazení pro úpravy tiskněte opakovaně kombinaci kláves Ctrl+F6, dokud neuslyšíte název aktuální karty, a potom stiskněte S. Uslyšíte, že jste u položky pro zavření nabídky.

  2. Stiskněte klávesu A. Otevře se nabídka Uložit jako.

  3. Opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že jste u položky Přejmenovat. Pak stiskněte Enter. Otevře se dialog Přejmenovat.

  4. Zadejte pro dokument nový název. Po dokončení stiskněte několikrát klávesu Tab, dokud neuslyšíte, že jste na tlačítku OK, a potom stiskněte Enter.

Pokud chcete uložit kopii dokumentu do svého zařízení, je to se čtečkou obrazovky a klávesovými zkratkami snadné. Dokument můžete stáhnout buď jako soubor DOCX aplikace Word, PDF, nebo ODT.

  1. V zobrazení pro úpravy tiskněte opakovaně kombinaci kláves Ctrl+F6, dokud neuslyšíte název aktuální karty, a potom stiskněte S. Uslyšíte, že jste u položky pro zavření nabídky.

  2. Stiskněte klávesu A. Otevře se nabídka Uložit jako.

  3. Stiskněte opakovaně klávesu Tab, dokud neuslyšíte, že jste na možnosti pro stažení kopie, a pak stiskněte Enter. Uslyšíte, že jste na odkazu pro stažení vaší ve vybraném formátu. Odkaz vyberete stisknutím klávesy Caps Lock+Enter.

  4. Stiskněte opakovaně kombinaci kláves Caps Lock+Šipka vpravo nebo Caps Lock+Šipka vlevo, dokud neuslyšíte, že jste na tlačítku Uložit. Pak stiskněte Enter. Soubor se stáhne do vašeho zařízení.

Čtení dokumentu

Pokud chcete použít příkazy pro čtení textu v zobrazení pro úpravy, musí být fokus v oblasti textu dokumentu.

  • Pokud chcete přečíst veškerý text od umístění kurzoru na konec, stiskněte Caps Lock+M.

  • Aktuální odstavec přečtete stisknutím Caps Lock+Ctrl+I.

  • Pokud chcete přečíst další nebo předchozí řádek, stiskněte Ctrl+šipku dolů nebo šipku nahoru.

  • Pokud chcete přečíst další nebo předchozí slovo, stiskněte Ctrl+šipku vpravo nebo šipku vlevo.

  • Pokud chcete ukončit čtení, stiskněte Ctrl.

Navigace podle nadpisů

Pomocí navigačního podokna se můžete rychle přesouvat mezi nadpisy.

  1. Pokud chcete zapnout navigační podokno, stiskněte v zobrazení pro úpravy opakovaně kombinaci kláves Ctrl+F6, dokud neuslyšíte název aktuální karty, a potom stiskněte O, K. Uslyšíte, že jste na položce Prohledat dokument s možností úprav.

  2. Pomocí klávesy Tab nebo Shift+Tab procházejte seznamem nadpisů. Při pohybu vám bude program Předčítání oznamovat nadpisy.

  3. Pokud chcete na některý nadpis přejít, stiskněte Enter. Fokus se přesune na začátek řádku nadpisu v textu dokumentu.

Tisk dokumentů

Pokud potřebujete papírové kopie dokumentů aplikace Word, můžete je snadno vytisknout.

  1. Pokud chcete vytisknout dokument, stiskněte v zobrazení pro úpravy Ctrl+P. Otevře se dialogové okno Tisk. Pokud chcete spustit tisk s výchozím nastavením, opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že jste na tlačítku Tisk, a pak stiskněte Enter.

  2. Pokud chcete změnit nastavení tisku, můžete se mezi položkami pohybovat pomocí klávesy Tab.

  3. Seznam možností otevřete stisknutím mezerníku. V seznamu možností se můžete pohybovat pomocí kláves se šipkami. Požadovanou možnost vyberte stisknutím klávesy Enter.

  4. Pokud chcete spustit tisk s novým nastavením, opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že jste na tlačítku Tisk, a pak stiskněte Enter.

Viz také

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Klávesové zkratky ve Wordu Online

Naučte se používat k ovládání Wordu funkce přístupnosti

Technická podpora pro zákazníky s postižením

Microsoft se snaží poskytovat nejlepší možnosti práce a prostředí všem svým zákazníkům. Pokud máte nějaké postižení nebo se chcete zeptat na něco v souvislosti s přístupností, obraťte se prosím se žádostí o technickou pomoc na Microsoft Disability Answer Desk. Tým podpory Disability Answer Desk je vyškolený v používání mnoha oblíbených technologií usnadnění a může nabídnout pomoc v angličtině, španělštině, francouzštině a americkém znakovém jazyku. Kontaktní informace pro vaši oblast najdete na webu Microsoft Disability Answer Desk.

Pokud jste uživatelem ve státní správě, komerční sféře nebo velkém podniku, obraťte se prosím na enterprise Disability Answer Desk.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×