Používání záložek ve Wordu for Mac

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Záložka označuje určité slovo, oddíl nebo místo v dokumentu, které určíte a pojmenujete pro budoucí použití. Záložkou si můžete třeba označit text, který chcete později ještě zkontrolovat. Místo procházení dokumentu a hledání textu můžete rychle přejít na požadované místo pomocí záložky.

Označení místa záložkou

  1. Vyberte text, vyberte obrázek nebo umístěte kurzor na místo, kam chcete přidat záložku.

  2. Na kartě Vložení klikněte na Záložka.

    Zvýrazněná ikona Záložka na kartě Vložení

  3. Do pole Název záložky zadejte název nebo ho vyberte v seznamu a pak klikněte na Přidat.

    Poznámka :  Názvy záložek musí začínat písmenem, nesmí být delší než 40 znaků a nesmí obsahovat mezery. Názvy záložek můžou obsahovat písmena, číslice i podtržítka (_).

Přechod na záložku

Když máte vytvořené záložky, můžete na ně kdykoli skočit nebo na ně v dokumentu přidat odkazy.

Skok na záložku

  1. V nabídce Edit (Úpravy) najeďte myší na Find (Najít) a klikněte na Go To (Přejít na).

  2. V části, přejděte na co klikněte na Záložka.

  3. V části Zadejte název záložky klikněte na záložky, do které chcete.

  4. Klikněte na Přejít na a potom na tlačítko Zavřít zobrazíte záložky v dokumentu.

Odkaz na záložku

Do stejného dokumentu můžete přidat hypertextové odkazy, pomocí kterých přejdete do místa označeného záložkou.

  1. Vyberte text nebo objekt, který chcete používat jako hypertextový odkaz.

  2. Ovládací prvek + klikněte na text nebo objekt a potom klikněte na hypertextový odkaz.

  3. V dialogovém okně Vložit hypertextový odkaz klikněte na Tento dokument a potom klikněte na šipku vedle záložky.

    Dialogové okno Vložit hypertextový odkaz s na tomto dokumentu kartu a záložky zvýrazněná.

  4. V rozevíracím seznamu vyberte záložku, která chcete vytvořit odkaz.

    Poznámka : Pokud chcete přizpůsobit popis, který se zobrazí po nastavení ukazatele myši na hypertextový odkaz, klikněte na Popis a zadejte požadovaný text.

  5. Klikněte na OK.

Další informace o hypertextových odkazů najdete v článku Vytvoření nebo úprava hypertextového odkazu.

Zobrazení záložek v dokumentu

  1. V nabídce Word klikněte na Předvolby.

  2. V části vytváření formulářů a nástroje kontroly pravopisu klikněte na zobrazení.

  3. Ve skupinovém rámečku Zobrazit v dokumentu zaškrtněte políčko vedle záložky.

    Zobrazení předvolby zobrazují se záložkami zvýrazněná.

    Poznámka : Word zobrazí záložky na text nebo obrázek jako závorek kolem položky. Word zobrazí jako ukazatel ve tvaru písmene záložky umístění. Závorkami a můžu světla se nezobrazují při tisku dokumentu.

  4. Klikněte na červené zakroužkování zavřete dialogové okno zobrazení.

Odstranění záložky

  1. Klikněte na Vložení > Záložka.

  2. Klikněte na název záložek, které chcete odstranit, klikněte na Delete (Odstranit) a potom na Close (Zavřít).

    Tip : Odstranění záložky a text nebo objekt, který je přidružená k této záložky v dokumentu, vyberte text nebo objekt a stiskněte klávesu DELETE.

Viz taky

Vytvoření nebo úprava hypertextového odkazu

Přidání záložky

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Klikněte na místo, kam chcete vložit záložku.

  3. V nabídce Insert (Vložit) klikněte na Bookmark (Záložka).

  4. V části Bookmark name (Název záložky) zadejte nebo vyberte název.

    Poznámka :  Názvy záložek musí začínat písmenem, nesmí být delší než 40 znaků a nesmí obsahovat mezery. Názvy záložek můžou obsahovat písmena, číslice i podtržítka (_).

  5. Klikněte na Přidat.

Přejít na záložku

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. V nabídce Edit (Úpravy) najeďte myší na Find (Najít) a klikněte na Go To (Přejít na).

  3. V seznamu Go to what (Kam přejít) klikněte na Bookmark (Záložka).

  4. V místní nabídce Enter bookmark name (Zadání názvu záložky) klikněte na požadovanou záložku, klikněte na Go To (Přejít na) a potom na Close (Zavřít).

Zobrazení záložek v dokumentu

  1. V nabídce aplikace Word klikněte na Předvolby a potom v části vytváření formulářů a nástroje kontroly pravopisu,
    klikněte na zobrazení Tlačítko Předvolby zobrazení

    Poznámka : Abyste mohli otevřít předvolby Wordu, otevřete nejdříve nějaký dokument.

  2. V části View (Zobrazit) zaškrtněte políčko Bookmarks (Záložky).

    Poznámka : Záložky, které jsou přiřazené k položce, se zobrazí v závorkách ([ ]). Záložky, které jsou přiřazené k místu, se zobrazí jako ukazatel ve tvaru písmene I. Hranaté závorky a ukazatel ve tvaru písmene I se netisknou.

Odstranění záložky

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. V nabídce Insert (Vložit) klikněte na Bookmark (Záložka).

  3. Klikněte na název záložek, které chcete odstranit, klikněte na Delete (Odstranit) a potom na Close (Zavřít).

    Tip : Odstranění záložky a text nebo objekt, který je přidružená k této záložky v dokumentu, vyberte text nebo objekt a stiskněte klávesu DELETE.

Viz taky

Vytvoření nebo aktualizace křížového odkazu

Vytvoření nebo úprava hypertextového odkazu

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×