Používání vlastního slovníku v Office pro Mac

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Vlastní slovník je užitečný, pokud třeba při své práci využíváte speciální terminologii, jako jsou právní podmínky. Můžete taky vytvořit vlastní slovník, který obsahuje jména pracovních kontaktů, takže si budete moct být jistí, že jejich jména vždycky napíšete správně.

Při kontrole pravopisu se slova v dokumentu porovnávají se slovy v hlavním slovníku. Hlavní slovník obsahuje nejběžněji používaná slova, ale pravděpodobně neobsahuje vlastní jména, technické termíny nebo zkratky. V některých slovech navíc v hlavním slovníku můžou být velká písmena použitá jinak než ve vašem souboru. Pokud nechcete, aby se tato slova při kontrole pravopisu označovala jako chybná, můžete je přidat do vlastního slovníku. Můžete vytvářet další vlastní slovníky, které doplňují výchozí slovník dodávaný s aplikacemi Office pro Mac.

Poznámka : Jakákoli změna nastavení vlastního slovníku v jedné aplikaci Office pro Mac ovlivní zároveň i všechny ostatní aplikace. Když třeba upravíte nastavení vlastního slovníku ve Wordu, změny se projeví i při dalším spuštěním PowerPointu nebo Excelu.

Přidání slova z dokumentu do vlastního slovníku

  1. V dokumentu vyberte slovo, které chcete přidat.

  2. V nabídce Nástroje klikněte na Pravopis a gramatika.

    Poznámka : Dialogové okno Pravopis a gramatika se neotevře, pokud nejsou zjištěné žádné chyby pravopisu nebo gramatiky nebo pokud slovo, které se pokoušíte přidat, už ve slovníku existuje.

  3. V nabídce Přidat slova do vyberte slovník, do kterého chcete vaše slovo přidat.

  4. Klikněte na Přidat.

Vytvoření nového vlastního slovníku ve Wordu

Nový vlastní slovník můžete uložit do libovolného umístění na vašem počítači. Pokud chcete, aby k vašemu slovníku měli přístup i jiní uživatelé, můžete ho uložit do síťové složky.

Poznámka : Libovolný vlastní slovní, který vytvoříte ve Wordu, budou používat i ostatní aplikace Office pro Mac.

  1. Ujistěte se, že je otevřený nějaký dokument.

    Pokud není žádný dokument otevřený, následující krok nebude fungovat.

  2. V nabídce Word klikněte na Předvolby.

  3. V části Nástroje pro vytváření obsahu a kontrolu pravopisu klikněte na Pravopis a gramatika.

  4. V části Kontrola pravopisu klikněte na Slovníky.

  5. Klikněte na tlačítko Nový.

    Důležité : Pokud se otevře dialogové okno Převést soubor nebo Převod souborů, nedělejte žádné změny, stačí kliknout na OK. (Správné nastavení kódování textu je Jiné kódování: Unicode 5.1 (Little-Endian).)

  6. Do pole Uložit jako napište název vlastního slovníku.

    Poznámka : Když vytvoříte nový vlastní slovník, Office pro Mac ho začne automaticky používat pro kontrolu pravopisu.

  7. Klikněte na Uložit a dalším kliknutím na OK zavřete dialogové okno Pravopis a gramatika.

Import vlastního slovníku ve Wordu

Dialogové okno Vlastní slovníky ve Wordu obsahuje seznam dostupných vlastních slovníků, které tato aplikace může použít ke kontrole pravopisu. Pokud je slovník, který chcete použít (například slovník zakoupený od jiné společnosti), na vašem počítači nainstalovaný, ale v seznamu slovníků se neuvádí, můžete ho přidat.

  1. Ujistěte se, že je otevřený nějaký dokument.

    Pokud není žádný dokument otevřený, následující krok nebude fungovat.

  2. V nabídce Word klikněte na Předvolby.

  3. V části Nástroje pro vytváření obsahu a kontrolu pravopisu klikněte na Pravopis a gramatika.

  4. V části Kontrola pravopisu klikněte na Slovníky.

  5. Klikněte na Přidat, vyhledejte vlastní slovník, který chcete importovat, a poklikejte na něj.

    Pokud vlastní slovník nemá příponou souboru .dic, v místní nabídce Povolit klikněte na Všechny soubory.

Přidání, odstranění nebo úprava slov ve vlastním slovníku ve Wordu

Vlastník slovník můžete ve Wordu upravit. Můžete změnit slova, která jsou ve slovníku obsažená, nebo přidat další slova. Když ale upravujete vlastní slovník, Word ho nezačne automaticky používat. Musíte ho vybrat. Revidovaná verze slovníku je dostupná ve všech aplikacích Office.

  1. Ujistěte se, že je otevřený nějaký dokument.

    Pokud není žádný dokument otevřený, následující krok nebude fungovat.

  2. V nabídce Word klikněte na Předvolby.

  3. V části Nástroje pro vytváření obsahu a kontrolu pravopisu klikněte na Pravopis a gramatika.

  4. V části Kontrola pravopisu klikněte na Slovníky.

  5. Klikněte na název slovníku, kterého chcete upravit, a klikněte na Upravit.

    Pokud se zobrazí zpráva, že Word při úpravě slovníku přestal kontrolovat pravopis, klikněte na OK. Pokud se potom zobrazí dialogové okno Převod souboru – vlastní slovník, klikněte na OK.

    Důležité : Pokud se otevře dialogové okno Převést soubor nebo Převod souborů, nedělejte žádné změny, stačí kliknout na OK. (Správné nastavení kódování textu je Jiné kódování: Unicode 5.1 (Little-Endian).)

  6. V souboru slovníku změňte, co potřebujete, a potom v nabídce Soubor klikněte na Uložit

    Poznámka : Každé slovo, které přidáváte, musíte zadat na samostatný řádek.

  7. V nabídce Soubor klikněte na Zavřít.

Změna jazyka přidruženého k vlastnímu slovníku

Ve výchozím nastavení je pro nový vlastní slovník nastavená možnost Všechny jazyky. To znamená, že se tento slovník bude používat při kontrole pravopisu textu v libovolném jazyce. Vlastní slovník je ale možné přidružit ke konkrétnímu jazyku, aby ho aplikace používala jenom při kontrole pravopisu v příslušném jazyce.

  1. Ujistěte se, že je otevřený nějaký dokument.

    Pokud není žádný dokument otevřený, následující krok nebude fungovat.

  2. V nabídce Word klikněte na Předvolby.

  3. V části Nástroje pro vytváření obsahu a kontrolu pravopisu klikněte na Pravopis a gramatika.

  4. V části Kontrola pravopisu klikněte na Slovníky.

  5. Klikněte na název slovníku, který chcete upravit, a potom v místní nabídce Jazyk klikněte na jazyk, který chcete přidružit k vlastnímu slovníku.

Poznámky : 

  • Pokud jste nainstalovali Office 2016 pro Mac a chcete ho spouštět souběžně s Office for Mac 2011, všechny vlastní slovníky, které jste přidali a povolili v Office for Mac 2011, se automaticky zkopírují do Office 2016 pro Mac. Pokud Office najde dřív vytvořené vlastní slovníky v jiném umístění, než je výchozí umístění slovníků, může se zobrazit výzva k zadání dalších oprávnění, která umožní udělit přístup k těmto souborům. Pokud se tato zpráva zobrazí a chcete udělit přístup k vlastním slovníkům, stačí vybrat příslušný soubor nebo soubory a kliknout na Vybrat.

  • Další informace o instalaci Office 2016 for Mac, včetně informací o tom, jak Office 2016 for Mac na stejném počítači s Office for Mac 2011 najdete v článku Instalace Office na PC nebo Mac.

Viz taky

Přidání, úprava nebo vypnout automatické opravy

Kontrola pravopisu a gramatiky v jiném jazyce

Kontrola pravopisu nerozpoznává slova ve vlastním slovníku

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×