Používání odkazů na buňky ve vzorci

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Když vytvoříte jednoduchý vzorec nebo vzorec tak, že, který používá funkci, můžete odkazujete dat v buňkách listu včetně odkazů na buňky do argumentů vzorce. Když zadáte nebo vyberete odkaz na buňku A2, vzorec používá hodnota této buňky pro výpočet výsledek. Můžete taky odkazovat na oblast buněk.

Další informace o odkazech na buňky najdete v tématu Vytvoření nebo změna odkazovat na buňku. Další informace o vzorcích obecné naleznete v tématu Přehled vzorců.

  1. Klikněte na buňku, do které chcete zadat vzorec.

  2. Do Řádek vzorců  Obrázek tlačítka zadejte = (symbol rovná se).

  3. Proveďte jednu z následujících činností: označte buňku, která obsahuje požadovanou hodnotu, nebo přímo zadejte odkaz na tuto buňku.

    Můžete vytvořit odkaz na jednu buňku, oblast buněk, místo v jiném listu nebo místo v jiném sešitu.

    Pro označení oblasti buněk můžete buď přesunout již existující výběr, a to přetažením ohraničení výběru na jiné buňky, nebo rozšířit existující výběr přetažením úchytu v rohu tohoto výběru.

    Funkce vyhledávání oblastí buněk barevně označí předcházející buňky.

    1. První odkaz na buňku je B3, barva je modrá a oblast buněk má modré ohraničení s ostrými rohy.

    2. Druhý odkaz na buňku je C3, barva je zelená a oblast buněk má zelené ohraničení s ostrými rohy.

    Poznámka : Pokud buňky nemají v každém rohu barevně vyznačeného ohraničení čtverečky, jde o odkaz na pojmenovanou oblast.

  4. Stiskněte klávesu Enter.

    Tip :  Můžete také zadat odkaz na pojmenovanou buňku nebo oblast buněk. Další informace naleznete v tématu Definice a použití názvů ve vzorcích.

Příklad

Zkopírujte ukázková data v následující tabulce a vložte je do buňky A1 nového excelového listu. Výsledky vzorců zobrazíte tak, že je vyberete a stisknete klávesu F2 a potom ENTER. V případě potřeby můžete upravit šířku sloupců, abyste viděli všechna data. K definování Aktiv (B2:B4) a Závazků (C2:C4) použijte příkaz Definovat název (karta Vzorce, skupina Definované názvy) .

Oddělení

Aktiva

Závazky

IT

274000

71000

Správce

67000

18000

Personální

44000

3000

Vzorec

Popis

Výsledek

'=SUMA(Aktiva)

Vrátí součet aktiv za tři oddělení s definovaným názvem Aktiva, který je definovaný jako rozsah buněk B2:B4 (385000).

=SUMA(Aktiva)

'=SUMA(Aktiva)-SUMA(Závazky)

Odečte součet u definovaného názvu Závazky od součtu u definovaného názvu Aktiva (203000).

=SUMA(Aktiva)-SUMA(Závazky)

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×