Pokud příkaz Otevřít v OneNotu nefunguje, povolte doplněk

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pokud nefunguje příkaz Otevřít v aplikaci OneNote nebo Upravit v aplikaci OneNote v aplikaci OneNote Online, znamená to, že je něco špatně s doplňkem, který tyto příkazy používá. Máte několik možností, jak doplněk spustit.

Nejdřív zkontrolujte, že máte na počítači nainstalovanou verzi Microsoft OneNote 2010 Ikona_OneNote_20x20 nebo novější, protože starší verze OneNotu nebudou s tímto příkazem fungovat. Pak zkontrolujte nastavení prohlížeče podle následující tabulky.

Prohlížeč

Zkontrolujte

Internet Explorer

Je potřeba používat 32bitovou verzi Internet Exploreru. Pokud používáte 64bitovou verzi, nebudete moct tento příkaz použít.

Nastavení zabezpečení

  1. Použijte příkaz Nástroje > Možnosti Internetu a potom na kartě Zabezpečení klikněte na Důvěryhodné weby.

  2. Pokud je posuvník zabezpečení na hodnotě Vysoké, posuňte ho dolů na Středně vysoké.

Opětovné zapnutí doplňku

  1. Použijte příkaz Nástroje > Spravovat doplňky.

  2. V rozevíracím seznamu Zobrazit zvolte Všechny doplňky.

    Dialogové okno Spravovat doplňky se zobrazeným rozevíracím seznamem aktuálně načtených doplňků

  3. Procházejte seznam doplňků, až najdete ty od společnosti Microsoft, a klikněte na SharePoint OpenDocuments Class.

  4. V dolní části dialogového okna klikněte na Povolit a potom dialogové okno zavřete.

Chrome

Je potřeba používat 32bitovou verzi Chromu. Pokud používáte 64bitovou verzi, nebudete moct tento příkaz použít.

Pokud se v Chromu zobrazí zpráva Požadavek na externí protokol, zaškrtněte políčko Zapamatovat moji volbu pro všechny odkazy tohoto typu a pak klikněte na Spustit aplikaci. Když příště použijete příkaz Otevřít v aplikaci OneNote nebo Upravit v aplikaci OneNote, měl by doplněk fungovat bez problémů.

Firefox

Je potřeba používat 32bitovou verzi Firefoxu. Pokud používáte 64bitovou verzi, nebudete moct tento příkaz použít.

Opětovné zapnutí doplňku

  1. Přejděte do rozevírací nabídky prohlížeče Firefox, klikněte na Správce doplňků a pak přejděte na Zásuvné moduly.

  2. Vyhledejte všechny zásuvné moduly pro Microsoft Office, které mají za názvem uvedené, že jsou zakázané.

  3. Nastavte u nich možnost Spustit na vyžádání nebo Vždy spustit.

Mac OS X

Pokud používáte prohlížeč Safari nebo Firefox a na počítači Mac běží starší verze OS X, například Lion nebo Mountain Lion, přepněte do 32bitového režimu:

  1. Zavřete prohlížeč.

  2. Přejděte do aplikace Finder do složky Applications (Aplikace) a vyberte ikonu aplikace Safari nebo Firefox.

  3. V prohlížeči použijte příkaz File > Get Info (Soubor > Informace) a zaškrtněte Open in 32-bit mode (Otevřít v 32bitovém režimu).

  4. Zavřete prohlížeč a znovu ho otevřete.

Pokud potřebujete při otevírání poznámkových bloků na svém Macu další pomoc, navštivte fórum OneNote pro Mac na adrese https://answers.microsoft.com/en-us/office/forum/onenote_mac.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×