Podrobnosti o naplánování a úkol nasdílet Ganttova diagramu aplikace Visio

Podrobnosti o naplánování a úkol nasdílet Ganttova diagramu aplikace Visio

Důležité informace:  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

V Ganttově diagramu vám pomůže naplánovat úkolů projektu a potom pomáhá sledovat průběh. Komunikovat podrobných informací o úkolu a plánu vedoucím nebo dalšími členy týmu, můžete vytvořit Ganttův diagram v aplikaci Microsoft Visio. Ganttův diagram můžete také použít ke správě plánu projektu na úrovni úkolu.

Nastavení Ganttova diagramu

  1. V seznamu kategorie klikněte na kategorii plán.

  2. Klikněte na možnost Ganttův diagram a potom na tlačítko Vytvořit.

  3. V dialogovém okně Možnosti Ganttova diagramu nastavte data pro časové měřítko:

    • Klikněte na kartu Datum a zvolte požadované možnosti.
      Možnost Hlavní jednotky určuje největší časovou jednotku (například roky nebo měsíce), kterou chcete v diagramu použít, a možnost Vedlejší jednotky určuje nejmenší časovou jednotku (například dny nebo hodiny).

    • Na kartě Formát vyberte obrazce a popisky, které chcete použít v panelech úkolů, milnících a souhrnných panelech, a klikněte na tlačítko OK.
      Pokud nevíte, jaké formátování zvolit, přijměte výchozí volby. Formátování lze později změnit.

Přidání dat do Ganttova diagramu

Úkoly

Každý úkol v Ganttově diagramu zabírá jeden řádek v rámci diagramu. Při zadávání názvů úkolů do buněk ve sloupci Název úkolu jsou hodnoty trvání úkolů znázorněny jako panely úkolů v oblasti pod časovým měřítkem.

Cíl

Akce

Změna názvu úkolu

  • Ve sloupci Název úkolu klikněte do buňky, která obsahuje daný úkol, a zadejte nový název.

Nastavení nebo změna hodnoty trvání úkolu

  • V rámci Ganttova diagramu klikněte do buňky obsahující datum a hodnotu trvání, které chcete změnit, a potom zadejte nové informace.

Hodnoty trvání zadávejte následujícími způsoby:

  • 1 h pro 1 hodinu

  • 1 d pro 1 den

  • 1T pro 1 týden

  • 1 m pro 1 měsíc

Přidání nových řádků úkolů

  • Přetáhněte obrazec Řádek z okna Obrazce do diagramu na požadované místo pro nový řádek.

Přidání indikátorů dokončených procent k úkolům

  1. Vyberte sloupec nalevo od místa, kde se má zobrazit sloupec s indikátorem dokončených procent.

  2. Na kartě Ganttův diagram klikněte ve skupině Sloupce na tlačítko Vložit.

  3. V seznamu Typ sloupce klikněte na položku Dokončeno % a pak na tlačítko OK.

Do nového sloupce zadávejte v průběhu úkolu procento dokončeného úkolu. Indikátor dokončených procent bude zobrazen na panelu úkolu.

Odstranění úkolu

  • Vyberte libovolnou buňku v řádku představujícím úkol, který chcete odstranit, a na kartě Ganttův diagram klikněte ve skupině Úkoly na tlačítko Odstranit.

Milníky

Jelikož milník představuje v plánu spíše důležitou událost než úkol, nastavte jeho trvání na nulovou hodnotu.

Cíl

Akce

Přidání nového milníku

  1. Přetáhněte obrazec Milník z okna Obrazce do diagramu na požadované místo pro vytvoření nového řádku milníku.

  2. Klikněte pravým tlačítkem myši v řádku představujícím milník na buňku ve sloupci Zahájení a v místní nabídce klikněte na příkaz Upravit datum.

  3. Nastavte požadované datum a klikněte na tlačítko OK. Datum ve sloupci Dokončení se změní tak, aby odpovídalo datu ve sloupci Zahájení, hodnota Trvání bude nastavena na nulu (0).

Převedení existujícího úkolu na milník

  • Ve sloupci Doba trvání u řádku představujícího úkol, který chcete převést na milník zadejte dobu trvání nulu (0).

Změna vzhledu značky milníku

  • Klikněte pravým tlačítkem myši na značku milníku a v místní nabídce klikněte na příkaz Možnosti úkolů. Zvolte požadované možnosti a klikněte na tlačítko OK.

Odstranění milníku

  • Vyberte libovolnou buňku v řádku představujícím milník, který chcete odstranit, a na kartě Ganttův diagram klikněte ve skupině Úkoly na tlačítko Odstranit.

Souhrnné úkoly

Souhrnné úkoly je možné použít, chcete-li spojit několik podřízených úkolů pod jeden úkol, který je bude zastřešovat.

Cíl

Akce

Vytvoření podřízených úkolů v souhrnném úkolu

Souhrnný úkol je normální řádek úkolu. Shrnuje podřízené úkoly, jež jsou odsazeny pod ním. Postup pro vytvoření podřízených úkolů:

  1. Vyberte buňku obsahující název úkolu. Více úkolů lze vybrat klikáním se stisknutou klávesou SHIFT.

  2. Na kartě Ganttův diagram klikněte ve skupině Úkoly na tlačítko Zvětšit odsazení.

Odsazený úkol je nyní podřízeným úkolem souhrnného úkolu, který je nad ním.

Nastavení trvání u souhrnného úkolu

  1. Klikněte v řádku prvního podřízeného úkolu na buňku ve sloupci Zahájení a zadejte datum zahájení úkolu.

  2. U stejného podřízeného úkolu klikněte na buňku ve sloupci Dokončení a zadejte datum dokončení úkolu.

  3. Opakujte kroky 1 a 2 pro každý podřízený úkol.

Trvání souhrnného úkolu bude vyplněno automaticky po přidání informace o trvání u všech podřízených úkolů.

Zvýšení úrovně (zmenšení odsazení) úkolu

  • Klikněte pravým tlačítkem myši na úkol, u kterého chcete zvýšit úroveň, a v místní nabídce klikněte na příkaz Zmenšit odsazení.

Změna vzhledu panelu souhrnného úkolu

  1. Klikněte pravým tlačítkem myši na souhrnný úkol, který chcete změnit, a v místní nabídce klikněte na příkaz Možnosti úkolů.

  2. Ve skupinovém rámečku Souhrnné panely vyberte požadované symboly pro zahájení a dokončení panelů a klikněte na tlačítko OK.

Závislosti (propojené úkoly)

Učiníte-li v Ganttově diagramu jeden úkol závislý na jiném, zobrazí se šipka spojující tyto dva panely úkolů. Jestliže změníte datum nebo trvání úkolu, na kterém je závislý jiný úkol, data závislého úkolu se také změní.

Cíl

Akce

Nastavení závislostí mezi úkoly

  1. Vyberte buňky s názvy úkolů a milníků, které chcete propojit. Více úkolů lze vybrat pomocí výběru se stisknutou klávesou CTRL.

  2. Na kartě Ganttův diagram klikněte ve skupině Úkoly na tlačítko Propojit.

Odstranění závislostí mezi úkoly

  1. Kliknutím na buňky obsahující názvy úkolů se závislostmi, které chcete odstranit, tyto úkoly vyberete. Více úkolů lze vybrat pomocí výběru se stisknutou klávesou CTRL.

  2. Na kartě Ganttův diagram klikněte ve skupině Úkoly na tlačítko Zrušit propojení.

Změna stylu šipek závislosti

  • Při otevřeném Ganttově diagramu klikněte pravým tlačítkem myši na stránku výkresu a v místní nabídce klikněte na příkaz Spojnice typu S.

Přidání sloupců

Cíl

Akce

Přejmenování existujícího sloupce

  • Klikněte na záhlaví sloupce, který chcete přejmenovat, a zadejte nový název.

Přidání nového, předem navrženého sloupce dat

  1. Vyberte záhlaví sloupce nalevo od místa, kde chcete zobrazit nový sloupec.

  2. Na kartě Ganttův diagram klikněte ve skupině Sloupce na tlačítko Vložit.

  3. V seznamu Typ sloupce klikněte na název sloupce, jenž odpovídá typu dat, která chcete přidat, a klikněte na tlačítko OK.

Přidání nového sloupce dat navrženého uživatelem

  1. Vyberte záhlaví sloupce nalevo od místa, kde chcete zobrazit nový sloupec.

  2. Na kartě Ganttův diagram klikněte ve skupině Sloupce na tlačítko Vložit.

  3. V seznamu Typ sloupce klikněte na jeden z uživatelem definovaných sloupců, jehož formát odpovídá formátu dat, která bude sloupec obsahovat (například Uživatelem definované desetinné číslo, Uživatelem definovaný text nebo Uživatelem definovaný čas), a klikněte na tlačítko OK.

  4. Zadejte nový název sloupce.

Poznámka: Chcete-li přidat více sloupců textu, klikněte při každém výběru na jinou možnost pro uživatelem definovaný text. Například pro první sloupec klikněte na možnost Uživatelem definovaný text 1, pro druhý sloupec na možnost Uživatelem definovaný text 2 atd.

Odstranění (skrytí) sloupce dat

  • Vyberte záhlaví sloupce, který chcete odstranit (skrýt).

  • Na kartě Ganttův diagram klikněte ve skupině Sloupce na tlačítko Skrýt.

Poznámka: Po odstranění sloupce z diagramu, či jeho skrytí, jsou data z tohoto sloupce ponechána v souboru. Budete-li chtít sloupec později opět zobrazit, klikněte pravým tlačítkem myši na záhlaví sloupce a poté klikněte na příkaz Vložit sloupec. V rozevíracím seznamu vyberte sloupec, který chcete opět zobrazit, a klikněte na tlačítko OK.

Přesunutí sloupce dat

  1. Klikněte na záhlaví sloupce, který chcete přesunout.

  2. Pomocí myši přetáhněte sloupec na nové místo.

  3. Proveďte jednu z následujících akcí:

    • Chcete-li sloupec přesunout nalevo od jiného sloupce, umístěte střední bod sloupce, který přesouváte, nalevo od středního bodu druhého sloupce.

    • Chcete-li sloupec přesunout napravo od jiného sloupce, umístěte střední bod sloupce, který přesouváte, napravo od středního bodu druhého sloupce.

    • Chcete-li sloupec přesunout napravo od oblasti časového měřítka, umístěte střední bod sloupce, který přesouváte, napravo od středního bodu oblasti časového měřítka.

Časové měřítko

Časové měřítko je měřítko hlavních a vedlejších časových jednotek, které sahá od data zahájení do data dokončení projektu. U časového měřítka lze definovat časové jednotky, datum zahájení a dokončení a dny pokládané za nepracovní.

Cíl

Akce

Změna data zahájení nebo data dokončení, nebo obou dat

  1. Na kartě Ganttův diagram klikněte ve skupině Spravovat na tlačítko Možnosti grafu.

  2. V dialogovém okně Možnosti Ganttova diagramu nastavte ve skupinovém rámečku Rozsah časového měřítka rozsah dat.

Změna časových jednotek

  1. Na kartě Ganttův diagram klikněte ve skupině Spravovat na tlačítko Možnosti grafu.

  2. V dialogovém okně Možnosti Ganttova diagramu vyberte ve skupinovém rámečku Časové jednotky požadované položky v seznamech Hlavní jednotky a Vedlejší jednotky a potom klikněte na tlačítko OK.

Nastavení nepracovních dnů

  1. Na kartě Ganttův diagram klikněte ve skupině Spravovat na tlačítko Konfigurace pracovní doby.

  2. V dialogovém okně Konfigurace pracovní doby vyberte požadované možnosti ve skupinových rámečcích Pracovní dny a Pracovní doba a potom klikněte na tlačítko OK.

Posunutí na konkrétní úkol nebo milník

  1. Kliknutím na buňku obsahující název úkolu vyberte úkol či milník, na který se chcete posunout.

  2. Na kartě Ganttův diagram klikněte ve skupině Navigace na tlačítko Přejít na úkol.

Posunutí na konkrétní datum

  • Přejděte na konec časového měřítka, klikněte na kartě Ganttův diagram klikněte ve skupině Navigace na příkaz Přejít na Dokončit.

  • Pokud chcete přejít o jednu vedlejší jednotku doleva, na kartě Ganttův diagram ve skupině Navigace klikněte na Další.

  • Pokud chcete přejít o jednu vedlejší jednotku doprava, klikněte na kartě Ganttův diagram klikněte ve skupině Navigace na klikněte na předchozí.

  • Posunutí na začátek časového měřítka, klikněte na kartě Ganttův diagram ve skupině Navigace klikněte na najdete v článku Začínáme.

Změna šířky oblasti časového měřítka

  1. Vyberte sloupec časového měřítka.

  2. Přetažením ovládacího úchytu na pravé straně sloupce libovolným směrem nastavte požadovanou šířku oblasti.

Zobrazení více časových jednotek

  1. Kliknutím na plnou čáru ohraničující Ganttův diagram vyberte rámec.

  2. Pomocí myši přetáhněte ovládací úchyt na pravém okraji ve středu rámce směrem doprava.

Poznámka: Prodloužením časového měřítka a zobrazením více časových jednotek změníte také koncové datum přidružené k projektu.

Co chcete udělat?

Použití Ganttova diagramu jako prostředek komunikace

Nastavení Ganttova diagramu

Přidání dat do Ganttova diagramu

Tisk velké Ganttova diagramu

Použití Ganttova diagramu jako prostředek komunikace

V Ganttově diagramu grafický prvek například pruhy a šipky představovat úkoly a závislosti mezi nimi, který se dá sledovat změny v jednom úkolu vliv na ostatní.

Můžete taky seskupit několik podřízených úkolů pod jeden souhrnný úkol a přidejte popis požadovaných zdrojů a procentuální hodnoty dokončení každému úkolu.

Úkoly se zobrazují jako pruhy na časovou osu.

Ganttův diagram s pruhy úkolů

Použití barevného schématu a přidáním textové popisky do Ganttova diagramu je možné rychle vytvořit vizuálně přitažlivé s poznámkami plán pro prezentaci.

Pokud začnete plán pro složité projekt jako Ganttova diagramu aplikace Visio, můžete snadno exportovat data plánu Microsoft Project 2010 a používat Project k plánování a správu projektu podrobně.

Produktu

Kdy použít

Visio

  • Chcete-li Příprava plánu s poznámkami vizuálně přitažlivé prezentace.

  • Chcete-li definovat základní úkoly v plánu ve raných stadií projektu.

  • Váš plán zahrnuje méně než 30 úkolů.

Project

  • Chcete-li používat nástroj pro správu plnohodnotně vybaveného project k plánování projektu.

  • Váš plán zahrnuje desítky úkoly.

  • Potřebujete přiřadit více zdrojů k úkolům nebo propojit plány pro jiné projekty.

Začátek stránky

Nastavení Ganttova diagramu

  1. Na kartě Soubor klikněte na Nový.

  2. V části Výběr šablony klikněte na možnost plán a potom poklikejte Ganttův diagram.

  3. V dialogovém okně Možnosti Ganttova diagramu nastavte data pro časové měřítko. Můžete taky zvolit, jak chcete formátovat pruhů úkolů, milníků a dalších prvků grafu:

    • Klikněte na kartu data a pak zvolte požadované možnosti.

      Poznámka: Hlavní jednotky nejdelší jednotky času (například měsíců nebo roků), který chcete použít v grafu a vedlejší jednotky nejmenší (třeba dní nebo hodin).

    • Na kartě Formát klikněte na obrazce a popisky, které chcete použít na pruhu úkolu, milníků a souhrnné panely a klepněte na tlačítko OK.
      Dialogové okno Možnosti Ganttova diagramu

Poznámka: Pokud si nejste jisti, které formátování zvolit, přijměte výchozí volby. Můžete změnit formátování později.

Snímek diagramu bližší

Po vytvoření Ganttova diagramu se zobrazí obecný rámec diagramu.

Rámce se jako prázdné plátno, ve kterém můžete Malování podrobnosti plánu:

  • Ve sloupci Název úkolu klikněte na buňku a zadejte obecný text nahraďte názvem konkrétního úkolu. Přidání více úkolů průběhu projektu.

  • Ve výchozím stavu kalendářní data ve sloupci zahájení a dokončení odráží, kterou jste zadali datum zahájení projektu. Pokud chcete změnit datum, klikněte na buňku a zadejte.

  • Aktualizace sloupce Doba trvání automaticky při zadejte nové zahájení a dokončení. Také můžete zadat jeden z kalendářní data a doby trvání určit délku úkolu.

  • V časové osy (oblasti označená 2000 měsíce vidíte na obrázku), seznamech hlavní jednotky nahoře a vedlejší jednotky dole. Časové osy začíná řetězcem a data zahájení a dokončení, které jste zadali. Přidání úkolu počáteční a koncové datum nebo doby trvání, zobrazí pruhy úkolů v oblasti pod časové osy a oblast se rozšíří.

Tip: Pořizovat záznam další údaje o jednotlivých úkolech, můžete přidat další sloupce. Můžete například přidat sloupec zdrojů, kdo je zodpovědný za každý úkol odráží Ganttova diagramu.

Začátek stránky

Přidání dat do Ganttova diagramu

Snímku můžete vyplnit s daty, která odpovídá podrobnosti plánu projektu. Můžete přidat a upravit následující prvky plánu:

Úkoly

Milníky

Souhrnné úkoly

Závislosti (propojené úkoly)

Sloupce dat

Časová osa

Úkoly

Ganttův diagram s pruhy úkolů

Každý úkol v Ganttově diagramu zabírá jeden řádek v rámci diagramu. Při zadávání názvů úkolů do buněk ve sloupci Název úkolu jsou hodnoty trvání úkolů znázorněny jako panely úkolů v oblasti pod časovým měřítkem.

Cíl

Akce

Změna názvu úkolu

  • Ve sloupci Název úkolu klikněte do buňky, která obsahuje daný úkol, a zadejte nový název.

Nastavení nebo změna hodnoty trvání úkolu

  • V rámci Ganttova diagramu klikněte do buňky obsahující datum a hodnotu trvání, které chcete změnit, a potom zadejte nové informace.

Poznámka: Hodnoty trvání zadávejte následujícími způsoby:

  • 1 h pro 1 hodinu

  • 1 d pro 1 den

  • 1T pro 1 týden

  • 1 m pro 1 měsíc

Přidání nových úkolů v dolní části Ganttova diagramu

  • Kliknutím na plnou čáru ohraničující diagram vyberte Ganttův diagram. Na kartě Ganttův diagram klikněte ve skupině úkoly vytvořit nový řádek úkolu, klikněte na Nový.
    Úkoly skupiny

Přidání nového úkolu mezi existující úkoly

  • Vyberte libovolnou buňku v řádku, který chcete vložit nad nový řádek úkolu a potom na kartě Ganttův diagram klikněte ve skupině úkoly na tlačítko Nový.
    Úkoly skupiny

Přidání indikátorů dokončených procent k úkolům

  1. Vyberte stínované uspořádané v horní části sloupce vlevo od místo, kam chcete sloupec dokončených procent umístit, a potom na kartě Ganttův diagram klikněte ve skupině sloupce klikněte na Vložit.
    Skupiny sloupců

  2. V seznamu Typ sloupce klikněte na položku Dokončeno % a pak na tlačítko OK.

  3. Do nového sloupce zadávejte v průběhu úkolu procento dokončeného úkolu. Indikátor dokončených procent bude zobrazen na panelu úkolu.

Odstranění úkolu

  • Vyberte libovolnou buňku v řádku představujícím úkol, který chcete odstranit a potom na kartě Ganttův diagram klikněte ve skupině úkoly klikněte na Odstranit.
    Úkoly skupiny

Milníky

Milníky v Ganttově diagramu

Jelikož milník představuje v plánu spíše důležitou událost než úkol, nastavte jeho trvání na nulovou hodnotu.

Cíl

Akce

Přidání nového milníku

  1. Přetáhněte obrazec milníku ze vzorníku Obrazce Ganttův diagram na Ganttův diagram a pusťte mezi buňky obsahující názvy úkolů pro úkoly, které chcete milníku sledovat a před.

  2. Klikněte pravým tlačítkem myši v řádku představujícím milník na buňku ve sloupci Zahájení a v místní nabídce klikněte na příkaz Upravit datum.

  3. Zadejte požadované datum a klikněte na tlačítko OK. Data ve sloupci dokončení se změní podle data ve sloupci zahájení a dobu trvání je nastavena na hodnotu nula (0).

Převedení existujícího úkolu na milník

  • Ve sloupci Doba trvání u řádku představujícího úkol, který chcete převést na milník zadejte dobu trvání nulu (0).

Změna vzhledu značky milníku

  • Klikněte pravým tlačítkem myši na značku milníku a v místní nabídce klikněte na příkaz Možnosti úkolů. Zvolte požadované možnosti a klikněte na tlačítko OK.

Odstranění milníku

  • Vyberte libovolnou buňku v řádku představujícím milník, který chcete odstranit a potom na kartě Ganttův diagram klikněte ve skupině úkoly klikněte na Odstranit.
    Úkoly skupiny

Souhrnné úkoly

Ganttův diagram se souhrnnými a podřízenými úkoly

Souhrnné úkoly je možné použít, chcete-li spojit několik podřízených úkolů pod jeden úkol, který je bude zastřešovat.

Cíl

Akce

Vytvoření souhrnného úkolu s podřízenými úkoly

  1. Přidání souhrnných úkolů a dílčích úkolů a milníků do Ganttova diagramu.

  2. Chcete-li vybrat podřízeného úkolu, vyberte buňku obsahující název úkolu. Chcete-li vybrat více úkolů, podržte stisknutou klávesu SHIFT.

  3. Na kartě Ganttův diagram klikněte ve skupině úkoly klikněte na Zvětšit odsazení.
    Úkoly skupiny

Nastavení trvání u souhrnného úkolu

  1. Klikněte v řádku prvního podřízeného úkolu na buňku ve sloupci Zahájení a zadejte datum zahájení úkolu.

  2. U stejného podřízeného úkolu klikněte na buňku ve sloupci Dokončení a zadejte datum dokončení úkolu.

  3. Opakujte kroky 1 a 2 pro každý podřízený úkol.

Poznámka: Trvání souhrnného úkolu bude vyplněno automaticky po přidání informace o trvání u všech podřízených úkolů.

Snížení úrovně (odsazení) úkolu

  • Vyberte název úkolu, který chcete snížit a potom na kartě Ganttův diagram klikněte ve skupině úkoly klikněte na Zvětšit odsazení.
    Úkoly skupiny

Zvýšení úrovně (zmenšení odsazení) úkolu

  • Klikněte pravým tlačítkem myši na název úkolu, chcete-li zvýšit a klikněte na kartě Ganttův diagram klikněte ve skupině úkoly na Oudent.
    Úkoly skupiny

Změna vzhledu panelu souhrnného úkolu

  1. Klikněte pravým tlačítkem myši na hlavním panelu souhrnného úkolu, který chcete změnit a potom v místní nabídce klikněte na tlačítko Možnosti úkolů.

  2. Ve skupinovém rámečku Souhrnné panely vyberte požadované symboly pro zahájení a dokončení panelů a klikněte na tlačítko OK.

Závislosti (propojené úkoly)

Milníky v Ganttově diagramu

Učiníte-li v Ganttově diagramu jeden úkol závislý na jiném, zobrazí se šipka spojující tyto dva panely úkolů. Jestliže změníte datum nebo trvání úkolu, na kterém je závislý jiný úkol, data závislého úkolu se také změní.

Cíl

Akce

Nastavení závislostí mezi úkoly

  1. Vyberte úkoly a milníky, mezi kterými chcete nastavit závislosti kliknutím na buňky obsahující názvy úkolů. Chcete-li vybrat více úkolů, podržte při výběru klávesu SHIFT.

  2. Na kartě Ganttův diagram klikněte ve skupině úkoly klikněte na odkaz.
    Úkoly skupiny

Odstranění závislostí mezi úkoly

  1. Vyberte požadované úkoly se závislostmi, které chcete zrušit kliknutím na buňky obsahující názvy úkolů. Chcete-li vybrat více úkolů, podržte při výběru klávesu SHIFT.

  2. Na kartě Ganttův diagram klikněte ve skupině úkoly na tlačítko Zrušit propojení.
    Úkoly skupiny

Změna stylu šipek závislosti

  • Při otevřeném Ganttově diagramu klikněte pravým tlačítkem myši na stránku výkresu a v místní nabídce klikněte na příkaz Spojnice typu S.

Sloupce dat

Plán projektu je vytvořené z dat specifických úkolů. Vytváření úkolů data zahájení a dobu trvání Určuje datum dokončení projektu. Do Ganttova diagramu aplikace Visio obsahují úkolu data ve sloupcích data.

Pokud chcete zaznamenávat a zobrazení dat další úkolu v Ganttově diagramu, můžete přidat nové sloupce. Chcete například přidat sloupec pro poznámky k úkolu ve kterých lze popsat složitější nebo jedinečné úkoly, sloupec pro zdroje seznam zodpovědný za dokončení všech úkolů nebo sloupec pro procento dokončení ke sledování, kolik procent každému úkolu dokončení.


Ganttův diagram s pruhy úkolů

Ve výchozím nastavení při vytváření Ganttova diagramu nový graf obsahuje sloupce Název úkolu, Start, dokončení a doby trvání. Můžete změnit uspořádání stávajících sloupců, přidat nové sloupce a odstranit sloupce, které už nepotřebujete.

Cíl

Akce

Přejmenování existujícího sloupce

  • Klikněte na záhlaví sloupce, který chcete přejmenovat, a zadejte nový název.

Přidání nového, předem navrženého sloupce dat

  1. Vyberte záhlaví sloupce nalevo od místa, kde chcete zobrazit nový sloupec.

  2. Na kartě Ganttův diagram klikněte ve skupině sloupce klikněte na Vložit.
    Skupiny sloupců

  3. V seznamu Typ sloupce klikněte na název sloupce, jenž odpovídá typu dat, která chcete přidat, a klikněte na tlačítko OK.

Přidání nového sloupce dat navrženého uživatelem

  1. Vyberte záhlaví sloupce nalevo od místa, kde chcete zobrazit nový sloupec.

  2. Na kartě Ganttův diagram klikněte ve skupině sloupce klikněte na Vložit.
    Skupiny sloupců

  3. V seznamu Typ sloupce klikněte na jeden z uživatelem definovaných sloupců, jehož formát odpovídá formátu dat, která bude sloupec obsahovat (například Uživatelem definované desetinné číslo, Uživatelem definovaný text nebo Uživatelem definovaný čas), a klikněte na tlačítko OK.

  4. Zadejte nový název sloupce.

Poznámka: Chcete-li přidat více sloupců textu, klikněte při každém výběru na jinou možnost pro uživatelem definovaný text. Například pro první sloupec klikněte na možnost Uživatelem definovaný text 1, pro druhý sloupec na možnost Uživatelem definovaný text 2 atd.

Odstranění (skrytí) sloupce dat

  • Vyberte záhlaví sloupce, který chcete odstranit (skrýt).

  • Na kartě Ganttův diagram klikněte ve skupině sloupce klikněte na Skrýt.
    Skupiny sloupců

Poznámka: Po odstranění sloupce z diagramu, či jeho skrytí, jsou data z tohoto sloupce ponechána v souboru. Budete-li chtít sloupec později opět zobrazit, klikněte pravým tlačítkem myši na záhlaví sloupce a poté klikněte na příkaz Vložit sloupec. V rozevíracím seznamu vyberte sloupec, který chcete opět zobrazit, a klikněte na tlačítko OK.

Přesunutí sloupce dat

  1. Klikněte na záhlaví sloupce, který chcete přesunout.

  2. Pomocí myši přetáhněte sloupec na nové místo.

  3. Proveďte jednu z následujících akcí:

    • Chcete-li sloupec přesunout nalevo od jiného sloupce, umístěte střední bod sloupce, který přesouváte, nalevo od středního bodu druhého sloupce.

    • Chcete-li sloupec přesunout napravo od jiného sloupce, umístěte střední bod sloupce, který přesouváte, napravo od středního bodu druhého sloupce.

    • Chcete-li sloupec přesunout napravo od oblasti časového měřítka, umístěte střední bod sloupce, který přesouváte, napravo od středního bodu oblasti časového měřítka.

Poznámka: Pokud oblasti časového měřítka dlouhý, bude pravděpodobně oddálení za účelem přesunutí sloupce za střední bod požadovanou oblast. Oddálit, v nabídce Zobrazit přejděte na příkaz Lupa a potom klikněte na požadovanou úroveň přiblížení.

Časové měřítko

Časové měřítko je měřítko hlavních a vedlejších časových jednotek, které sahá od data zahájení do data dokončení projektu. U časového měřítka lze definovat časové jednotky, datum zahájení a dokončení a dny pokládané za nepracovní.

Ganttův diagram s pruhy úkolů

Posuňte se k určitému datu nebo úkolů na časové ose a změna šířky oblasti časového měřítka a zobrazit další data.

Cíl

Akce

Změna data zahájení nebo data dokončení, nebo obou dat

  1. Na kartě Ganttův diagram ve skupině Spravovat na tlačítko Možnosti grafu.
    Skupina Správa

  2. V dialogovém okně Možnosti Ganttova diagramu ve skupinovém rámečku Rozsah časového měřítka změňte klikněte na datum, které chcete změnit.

Změna časových jednotek

  1. Na kartě Ganttův diagram ve skupině Spravovat na tlačítko Možnosti grafu.
    Skupina Správa

  2. V dialogovém okně Možnosti Ganttova diagramu vyberte ve skupinovém rámečku Časové jednotky požadované položky v seznamech Hlavní jednotky a Vedlejší jednotky a potom klikněte na tlačítko OK.

Nastavení nepracovních dnů

  1. Na kartě Ganttův diagram ve skupině Spravovat na tlačítko Konfigurace pracovní doby.
    Skupina Správa

  2. V dialogovém okně Konfigurace pracovní doby vyberte požadované možnosti ve skupinových rámečcích Pracovní dny a Pracovní doba a potom klikněte na tlačítko OK.

Posunutí na konkrétní úkol nebo milník

  1. Kliknutím na buňku obsahující název úkolu vyberte úkol či milník, na který se chcete posunout.

  2. Na kartě Ganttův diagram ve skupině navigace klikněte na Přejít na úkol.
    Skupina navigace

Posunutí na konkrétní datum

  • Přejděte na konec časového měřítka, klikněte na kartě Ganttův diagram klikněte ve skupině Navigace na příkaz Přejít na Dokončit.

  • Pokud chcete přejít o jednu vedlejší jednotku doleva, na kartě Ganttův diagram ve skupině Navigace klikněte na Další.

  • Pokud chcete přejít o jednu vedlejší jednotku doprava, klikněte na kartě Ganttův diagram klikněte ve skupině Navigace na klikněte na předchozí.

  • Posunutí na začátek časového měřítka, klikněte na kartě Ganttův diagram ve skupině Navigace klikněte na najdete v článku Začínáme.
    Skupina navigace

Změna šířky oblasti časového měřítka

  1. Klikněte jednou šedé oblasti v horní části oblasti časového měřítka a dalším kliknutím vyberte sloupec časového měřítka.

  2. Přetažením modré ovládacího úchytu na pravé straně sloupce libovolným směrem nastavte požadovanou šířku oblasti.

Zobrazení více časových jednotek

  1. Kliknutím na plnou čáru ohraničující Ganttův diagram vyberte rámec.

  2. Přetáhněte úchyt pro výběr modré na pravém okraji ve středu rámce směrem doprava.

Poznámka: Prodloužením časového měřítka a zobrazením více časových jednotek změníte také koncové datum přidružené k projektu.

Začátek stránky

Tisk velké Ganttova diagramu

Pokud chcete vytvořit plán pro malé projekt, je pravděpodobné rozšiřte za hranice jedné stránky standardní tiskárny Ganttova diagramu. Následující tabulka popisuje některé tisku problémy, které se můžete setkat a kroky, které můžete provést před vytisknout, které vám pomůžou výsledky, které jste očekávali.

Problém

Řešení

Akce

Vytiskne se jenom část Ganttova diagramu.

Zkontrolujte, že celého grafu vešel na stránku výkresu.

  1. Na kartě Návrh ve skupině Vzhled stránky klikněte na spouštěč dialogového okna Vzhled stránky.

  2. V dialogovém okně Vzhled stránky klikněte na kartu Velikost stránky ve skupinovém rámečku Měřítko tisk, vyberte Přizpůsobit.

  3. Vedle, Přizpůsobit napište "1" v poli listů napříč a listů pod sebou pole zadejte "1".

  4. Klikněte na Použít a potom na OK.

Vytištěné stránky a orientace stránky výkresu nejsou stejné.

Změna orientace stránky tiskárny.

  • Na kartě Návrh ve skupině Vzhled stránky klikněte na tlačítko Orientace a potom klikněte na požadovanou orientaci.

Nevíte, kolik stránek grafu se vytiskne.

Náhled, jak výkresu vytiskne se před tiskem.

  • Na kartě soubor klikněte na Tisk a pak klikněte na Náhled.

Nevíte, kde se bude konat konce stránek.

Zapnutí konců stránek v tématu počet stránek diagramu.

  • Na kartě zobrazení ve skupině Zobrazit zaškrtněte Konce stránek. Šedé čáry v diagramu vyznačte, kde bude provedena konce stránek.

Vložení konce stránky mezi vytištěné stránky objevit na nevhodná pozice.

Změna nastavení okrajů pro řízení překrytí mezi stránkami. Větší okraje, tím větší překrytí mezi stránkami.

  1. Na kartě Návrh ve skupině Vzhled stránky klikněte na spouštěč dialogového okna Vzhled stránky.

  2. Na kartě Nastavení tisku ve skupinovém rámečku papír tiskárny, klikněte na Nastavení.

  3. Zadejte nastavení okrajů hledaná a potom klikněte na tlačítko OK.

Začátek stránky

V tomto článku

Použití Ganttova diagramu jako prostředek komunikace

Nastavení Ganttova diagramu

Přidání dat do Ganttova diagramu

Tisk velké Ganttova diagramu

Použití Ganttova diagramu jako prostředek komunikace

V Ganttově diagramu grafický prvek například pruhy a šipky představovat úkoly a závislosti mezi nimi, který se dá sledovat změny v jednom úkolu vliv na ostatní.

Můžete taky seskupit několik podřízených úkolů pod jeden souhrnný úkol a přidejte popis požadovaných zdrojů a procentuální hodnoty dokončení každému úkolu.

Úkoly se zobrazují jako pruhy na časovou osu.

Příklad Ganttova diagramu

Použití barevného schématu a přidáním textové popisky do Ganttova diagramu je možné rychle vytvořit vizuálně přitažlivé s poznámkami plán pro prezentaci.

Pokud začnete plán pro složité projekt jako Ganttova diagramu aplikace Visio, můžete snadno exportovat do aplikace Microsoft Office Project data plánu a potom použijte Office Project k plánování a správu projektu podrobně. Další informace o exportu Ganttových diagramů z Office Visio najdete v článku Nápověda ke službě Microsoft Office Visio.

Produktu

Kdy použít

Office Visio

  • Chcete-li Příprava plánu s poznámkami vizuálně přitažlivé prezentace.

  • Chcete-li definovat základní úkoly v plánu ve raných stadií projektu.

  • Váš plán zahrnuje méně než 30 úkolů.

Office Project

  • Chcete-li používat nástroj pro správu plnohodnotně vybaveného project k plánování projektu.

  • Váš plán zahrnuje desítky úkoly.

  • Potřebujete přiřadit více zdrojů k úkolům nebo propojit plány pro jiné projekty.

Začátek stránky

Nastavení Ganttova diagramu

Nejdřív nastavit základní graf rámeček a data pro časové měřítko. Můžete taky zvolit, jak chcete formátovat pruhy úkolů, milníky a dalších prvků grafu.

Později můžete změnit data, přidat nebo odstranit úkoly a milníky a vytvořit závislosti mezi úkoly. Můžete taky použít barevné schéma a přidejte název a legendy.

  1. Ve Visiu, klikněte v nabídce soubor přejděte na možnost Nový, přejděte na plán a potom klikněte na Ganttův diagram.

  2. Klikněte na kartu data a pak zvolte požadované možnosti.

    Hlavní jednotky nejdelší jednotky času (například měsíců nebo roků), který chcete použít v grafu a vedlejší jednotky nejmenší (třeba dní nebo hodin).

  3. Na kartě Formát klikněte na obrazce a popisky, které chcete použít na pruhu úkolu, milníků a souhrnné panely a klepněte na tlačítko OK.

Pokud si nejste jisti, které formátování zvolit, přijměte výchozí volby. Můžete změnit formátování později.

Snímek diagramu bližší

Po vytvoření Ganttova diagramu se zobrazí obecný rámec diagramu.

Rámce se jako prázdné plátno, ve kterém můžete Malování podrobnosti plánu:

  • Ve sloupci Název úkolu klikněte na buňku a zadejte obecný text nahraďte názvem konkrétního úkolu. Přidání více úkolů průběhu projektu.

  • Ve výchozím stavu kalendářní data ve sloupci zahájení a dokončení odráží, kterou jste zadali datum zahájení projektu. Pokud chcete změnit datum, klikněte na buňku a zadejte.

  • Aktualizace sloupce Doba trvání automaticky při zadejte nové zahájení a dokončení. Také můžete zadat jeden z kalendářní data a doby trvání určit délku úkolu.

  • V časové osy (oblasti označená 2000 měsíce vidíte na obrázku), seznamech hlavní jednotky nahoře a vedlejší jednotky dole. Časové osy začíná řetězcem a data zahájení a dokončení, které jste zadali. Přidání úkolu počáteční a koncové datum nebo doby trvání, zobrazí pruhy úkolů v oblasti pod časové osy a oblast se rozšíří.

Pořizovat záznam další údaje o jednotlivých úkolech, můžete přidat další sloupce. Můžete například přidat sloupec zdrojů, kdo je zodpovědný za každý úkol odráží Ganttova diagramu.

Začátek stránky

Přidání dat do Ganttova diagramu

Snímku můžete vyplnit s daty, která odpovídá podrobnosti plánu projektu. Můžete přidat a upravit následující prvky plánu:

Úkoly

Milníky

Souhrnné úkoly

Závislosti (propojené úkoly)

Sloupce dat

Časová osa

Úkoly

Ganttův diagram s pruhy úkolů

Každý úkol v Ganttově diagramu zabírá jeden řádek v rámci diagramu. Při zadávání názvů úkolů do buněk ve sloupci Název úkolu jsou hodnoty trvání úkolů znázorněny jako panely úkolů v oblasti pod časovým měřítkem.

Cíl

Akce

Změna názvu úkolu

  • Ve sloupci Název úkolu klikněte do buňky, která obsahuje daný úkol, a zadejte nový název.

Nastavení nebo změna hodnoty trvání úkolu

  • V rámci Ganttova diagramu klikněte do buňky obsahující datum a hodnotu trvání, které chcete změnit, a potom zadejte nové informace.

Hodnoty trvání zadávejte následujícími způsoby:

  • 1 h pro 1 hodinu

  • 1 d pro 1 den

  • 1T pro 1 týden

  • 1 m pro 1 měsíc

Přidání nových úkolů v dolní části Ganttova diagramu

  • Kliknutím na plnou čáru ohraničující diagram vyberte Ganttův diagram. K vytvoření nových řádků úkolů, přetáhněte zelený úchyt na dolním středu rámce.

Přidání nového úkolu mezi existující úkoly

  • Klikněte pravým tlačítkem na libovolnou buňku v řádku, který chcete vložit nad nový řádek úkolu a potom v místní nabídce klikněte na Nový úkol.

Přidání indikátorů dokončených procent k úkolům

  1. Klikněte pravým tlačítkem myši do stínované uspořádané v horní části sloupce vlevo od místo, kam chcete zobrazit sloupec dokončených procent a potom v místní nabídce klikněte na Vložit sloupec.

  2. V seznamu Typ sloupce klikněte na položku Dokončeno % a pak na tlačítko OK.

  3. Do nového sloupce zadávejte v průběhu úkolu procento dokončeného úkolu. Indikátor dokončených procent bude zobrazen na panelu úkolu.

Odstranění úkolu

  • Klikněte pravým tlačítkem na libovolnou buňku v řádku představujícím úkol, který chcete odstranit a potom v místní nabídce klikněte na Odstranit úkol.

Změna vzhledu hlavním panelu

  • Klikněte pravým tlačítkem myši hlavní panel a potom v místní nabídce klikněte na tlačítko Možnosti úkolů. Ze seznamu klikněte na požadované možnosti a potom klikněte na OK.

Milníky

Milníky v Ganttově diagramu

Jelikož milník představuje v plánu spíše důležitou událost než úkol, nastavte jeho trvání na nulovou hodnotu.

Cíl

Akce

Přidání nového milníku

  1. Přetáhněte obrazec milníku ze vzorníku Obrazce Ganttův diagram na Ganttův diagram a pusťte mezi buňky obsahující názvy úkolů pro úkoly, které chcete milníku sledovat a před.

  2. Klikněte pravým tlačítkem myši v řádku představujícím milník na buňku ve sloupci Zahájení a v místní nabídce klikněte na příkaz Upravit datum.

  3. Zadejte požadované datum a klikněte na tlačítko OK. Data ve sloupci dokončení se změní podle data ve sloupci zahájení a dobu trvání je nastavena na hodnotu nula (0).

Převedení existujícího úkolu na milník

  • Ve sloupci Doba trvání u řádku představujícího úkol, který chcete převést na milník zadejte dobu trvání nulu (0).

Změna vzhledu značky milníku

  • Klikněte pravým tlačítkem myši na značku milníku a v místní nabídce klikněte na příkaz Možnosti úkolů. Zvolte požadované možnosti a klikněte na tlačítko OK.

Odstranění milníku

  • Klikněte pravým tlačítkem na libovolnou buňku v řádku představujícím milník, který chcete odstranit a potom v místní nabídce klikněte na Odstranit úkol.

Souhrnné úkoly

Ganttův diagram se souhrnnými a podřízenými úkoly

Souhrnné úkoly je možné použít, chcete-li spojit několik podřízených úkolů pod jeden úkol, který je bude zastřešovat.

Cíl

Akce

Vytvoření souhrnného úkolu s podřízenými úkoly

  1. Přidání souhrnných úkolů a dílčích úkolů a milníků do Ganttova diagramu.

  2. Chcete-li vybrat podřízeného úkolu, klikněte na buňku obsahující název úkolu. Chcete-li vybrat více úkolů, podržte stisknutou klávesu SHIFT.

  3. Klikněte pravým tlačítkem myši vybrané úkoly a potom v místní nabídce klikněte na Zvětšit odsazení.

Nastavení trvání u souhrnného úkolu

  1. Klikněte v řádku prvního podřízeného úkolu na buňku ve sloupci Zahájení a zadejte datum zahájení úkolu.

  2. U stejného podřízeného úkolu klikněte na buňku ve sloupci Dokončení a zadejte datum dokončení úkolu.

  3. Opakujte kroky 1 a 2 pro každý podřízený úkol.

Trvání souhrnného úkolu bude vyplněno automaticky po přidání informace o trvání u všech podřízených úkolů.

Snížení úrovně (odsazení) úkolu

  • Klikněte pravým tlačítkem myši na název úkolu, který chcete snížit a potom v místní nabídce klikněte na Zvětšit odsazení.

Zvýšení úrovně (zmenšení odsazení) úkolu

  • Klikněte pravým tlačítkem myši na název úkolu, chcete-li zvýšit a potom v místní nabídce klikněte na Zmenšit odsazení.

Změna vzhledu panelu souhrnného úkolu

  1. Klikněte pravým tlačítkem myši na hlavním panelu souhrnného úkolu, který chcete změnit a potom v místní nabídce klikněte na tlačítko Možnosti úkolů.

  2. Ve skupinovém rámečku Souhrnné panely vyberte požadované symboly pro zahájení a dokončení panelů a klikněte na tlačítko OK.

Závislosti (propojené úkoly)

Milníky v Ganttově diagramu

Učiníte-li v Ganttově diagramu jeden úkol závislý na jiném, zobrazí se šipka spojující tyto dva panely úkolů. Jestliže změníte datum nebo trvání úkolu, na kterém je závislý jiný úkol, data závislého úkolu se také změní.

Cíl

Akce

Nastavení závislostí mezi úkoly

  1. Vyberte úkoly a milníky, mezi kterými chcete nastavit závislosti kliknutím na buňky obsahující názvy úkolů. Chcete-li vybrat více úkolů, podržte při výběru klávesu SHIFT.

  2. Klikněte pravým tlačítkem myši vybrané úkoly a potom v místní nabídce klikněte na Propojit úkoly.

Odstranění závislostí mezi úkoly

  1. Vyberte požadované úkoly se závislostmi, které chcete zrušit kliknutím na buňky obsahující názvy úkolů. Chcete-li vybrat více úkolů, podržte při výběru klávesu SHIFT.

  2. Klikněte pravým tlačítkem myši vybrané úkoly a potom v místní nabídce klikněte na tlačítko Rozpojit úkoly.

Změna stylu šipek závislosti

  • Při otevřeném Ganttově diagramu klikněte pravým tlačítkem myši na stránku výkresu a v místní nabídce klikněte na příkaz Spojnice typu s..

Sloupce dat

Plán projektu je vytvořené z dat specifických úkolů. Vytváření úkolů data zahájení a dobu trvání Určuje datum dokončení projektu. Do Ganttova diagramu aplikace Visio obsahují úkolu data ve sloupcích data.

Pokud chcete zaznamenávat a zobrazení dat další úkolu v Ganttově diagramu, můžete přidat nové sloupce. Chcete například přidat sloupec pro poznámky k úkolu ve kterých lze popsat složitější nebo jedinečné úkoly, sloupec pro zdroje seznam zodpovědný za dokončení všech úkolů nebo sloupec pro procento dokončení ke sledování dokončil procentuální každého úkolu.


Ganttův diagram s pruhy úkolů

Ve výchozím nastavení při vytváření Ganttova diagramu nový graf obsahuje sloupce Název úkolu, Start, dokončení a doby trvání. Můžete změnit uspořádání stávajících sloupců, přidat nové a odstranit sloupce, které už nepotřebujete.

Cíl

Akce

Přejmenování existujícího sloupce

  • Klikněte na záhlaví sloupce, který chcete přejmenovat, a zadejte nový název.

Přidání nového, předem navrženého sloupce dat

  1. Klikněte pravým tlačítkem myši na záhlaví sloupce nalevo od místo, kam chcete zobrazit nový sloupec a v místní nabídce klikněte na Vložit sloupec.

  2. V seznamu Typ sloupce klikněte na název sloupce, jenž odpovídá typu dat, která chcete přidat, a klikněte na tlačítko OK.

Přidání nového sloupce dat navrženého uživatelem

  1. Klikněte pravým tlačítkem myši na záhlaví sloupce nalevo od místo, kam chcete nový sloupec umístit, a potom klikněte na Vložit sloupec v místní nabídce.

  2. V seznamu Typ sloupce klikněte na jeden z uživatelem definovaných sloupců, jehož formát odpovídá formátu dat, která bude sloupec obsahovat (například Uživatelem definované desetinné číslo, Uživatelem definovaný text nebo Uživatelem definovaný čas), a klikněte na tlačítko OK.

  3. Zadejte nový název sloupce.

Poznámka: Chcete-li přidat více sloupců textu, klikněte při každém výběru na jinou možnost pro uživatelem definovaný text. Například pro první sloupec klikněte na možnost Uživatelem definovaný text 1, pro druhý sloupec na možnost Uživatelem definovaný text 2 atd.

Odstranění (skrytí) sloupce dat

  • Klikněte pravým tlačítkem myši na záhlaví sloupce, který chcete odstranit (skrýt) a potom v místní nabídce klikněte na Skrýt sloupec.

Poznámka: Při odstranění nebo skrytí sloupců z grafu se v souboru zachová data ve sloupci. Sloupec zobrazit později, klikněte pravým tlačítkem myši na záhlaví sloupce a potom v místní nabídce klikněte na Vložit sloupec. Ze seznamu vyberte sloupec, který chcete znovu zobrazit a potom klikněte na OK.

Přesunutí sloupce dat

  1. Klikněte na záhlaví sloupce, který chcete přesunout.

  2. Pomocí myši přetáhněte sloupec na nové místo.

  3. Proveďte jednu z následujících akcí:

    • Chcete-li sloupec přesunout nalevo od jiného sloupce, umístěte střední bod sloupce, který přesouváte, nalevo od středního bodu druhého sloupce.

    • Chcete-li sloupec přesunout napravo od jiného sloupce, umístěte střední bod sloupce, který přesouváte, napravo od středního bodu druhého sloupce.

    • Chcete-li sloupec přesunout napravo od oblasti časového měřítka, umístěte střední bod sloupce, který přesouváte, napravo od středního bodu oblasti časového měřítka.

Poznámka: Pokud oblasti časového měřítka dlouhý, bude pravděpodobně oddálení za účelem přesunutí sloupce za střední bod požadovanou oblast. Oddálit, v nabídce Zobrazit přejděte na příkaz Lupa a potom klikněte na požadovanou úroveň přiblížení.

Časové měřítko

Časové měřítko je měřítko hlavních a vedlejších časových jednotek, které sahá od data zahájení do data dokončení projektu. U časového měřítka lze definovat časové jednotky, datum zahájení a dokončení a dny pokládané za nepracovní.

Ganttův diagram s pruhy úkolů

Posuňte se k určitému datu nebo úkolů na časové ose a změna šířky oblasti časového měřítka a zobrazit další data.

Cíl

Akce přijmout

Změna data zahájení nebo data dokončení, nebo obou dat

  1. V Ganttově diagramu klikněte pravým tlačítkem na libovolné místo v časové osy a potom v místní nabídce klikněte na Možnosti data.

  2. Ve skupinovém rámečku Rozsah časového měřítka vyberte nové úvodní nebo koncové datum a čas a potom klikněte na OK.

Změna časových jednotek

  1. V Ganttově diagramu klikněte pravým tlačítkem na libovolné místo v časové osy a potom v místní nabídce klikněte na Možnosti data.

  2. Ve skupinovém rámečku časové jednotky vyberte v seznamech hlavní jednotky a vedlejší jednotky, který chcete a klikněte na tlačítko OK.

Nastavení nepracovních dnů

  1. V Ganttově diagramu klikněte pravým tlačítkem na libovolné místo v časové osy a potom v místní nabídce klikněte na tlačítko Konfigurace pracovní doby.

  2. Vyberte požadované možnosti, které chcete použít pro pracovní dny a pracovní dobu a klikněte na OK.

Posunutí na konkrétní úkol nebo milník

  1. Vyberte úkol či milník, který chcete posunout tak, že kliknete na buňku obsahující název úkolu.

  2. Na panelu nástrojů Ganttův diagram klikněte na tlačítko Přejít na úkol.

Poznámka: Pokud na kartě zobrazení není zobrazen panel nástrojů Ganttova diagramu, přejděte na panely nástrojů a klikněte na Ganttův diagram.

Posunutí na konkrétní datum

V Ganttově diagramu klikněte pravým tlačítkem na libovolné místo na časové ose a potom klikněte na jednu z následujících akcí v místní nabídce:

  • Přejít na datum dokončení, přejděte na konec časové osy.

  • Posuňte se jednu jednotku doleva, přejít o jednu vedlejší jednotku vlevo.

  • Posuňte se jednu jednotku doprava, jednu vedlejší jednotku doprava.

  • Přejít na datum zahájení, přejděte na začátek časového měřítka.

Změna šířky oblasti časového měřítka

  1. Klikněte jednou šedé oblasti v horní části oblasti časového měřítka a dalším kliknutím vyberte sloupec časového měřítka.

  2. Přetáhněte zeleného ovládacího úchytu na pravé straně sloupce libovolným směrem nastavte požadovanou šířku oblasti.

Zobrazení více časových jednotek

  1. Kliknutím na plnou čáru ohraničující Ganttův diagram vyberte rámec.

  2. Přetáhněte zelený úchyt na pravém okraji ve středu rámce směrem doprava.

Poznámka: Prodloužením časového měřítka a zobrazením více časových jednotek změníte také koncové datum přidružené k projektu.

Začátek stránky

Tisk velké Ganttova diagramu

Pokud chcete vytvořit plán pro malé projekt, je pravděpodobné rozšiřte za hranice jedné stránky standardní tiskárny Ganttova diagramu. Následující tabulka popisuje některé tisk problémů, ke kterým může dojít a kroky, kterými můžete tisku, která vám pomůže získat očekávané výsledky.

Problém

Sol ution

Akce

Vytiskne se jenom část Ganttova diagramu.

Zkontrolujte, že celého grafu vešel na stránku výkresu.

  1. V nabídce Soubor klikněte na Vzhled stránky.

  2. Klikněte na kartu Velikost stránky, klikněte na Přizpůsobit velikost výkresu obsahu a klikněte na OK.

Vytištěné stránky a orientace stránky výkresu nejsou stejné.

Změna orientace stránky tiskárny.

  1. V nabídce Soubor klikněte na Vzhled stránky.

  2. Klikněte na kartě Nastavení tisku, klikněte na požadovanou orientaci a klikněte na OK.

Nevíte, kolik stránek grafu se vytiskne.

Náhled, jak výkresu vytiskne se před tiskem.

  • V nabídce soubor klikněte na Náhled.

Nevíte, kde se bude konat konce stránek.

Zapnutí konců stránek v tématu počet stránek diagramu.

  • Na kartě zobrazení klikněte na Konce stránek. Šedé čáry v diagramu vyznačte, kde bude provedena konce stránek.

Vložení konce stránky mezi vytištěné stránky objevit na nevhodná místa.

Změna nastavení okrajů pro řízení překrytí mezi stránkami. Větší okraje, tím větší překrytí mezi stránkami.

  1. V nabídce Soubor klikněte na Vzhled stránky.

  2. Na kartě Nastavení tisku klikněte na Nastavení.

  3. Zadejte nastavení okrajů hledaná a potom dvakrát klikněte na OK.

Začátek stránky

Poznámka: Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×