Podrobnosti k funkci sdílený sešit

Důležité : „Sdílený sešit“ je starší funkce, která vám umožní spolupracovat na sešitu s více lidmi. Tato funkce má řadu omezení, takže ji nahradilo spoluvytváření. Spoluvytváření je k dispozici v některých verzích Excelu včetně Excelu 2016 pro předplatitele Office 365.

Vyzkoušejte Office 365 nebo nejnovější verzi Excelu

Zapnutí funkce Sdílený sešit

  1. Než budete pokračovat, ujistěte se, že tuto metodu opravdu chcete použít. Sdílené sešity mají svá omezené a proto doporučujeme použít spoluvytváření, které Sdílené sešity nahradilo.

  2. Vytvořte nový sešit nebo otevřete stávající sešit. Potom ho uložte do síťového umístění. Síťové umístění je například \\název_serveru\název_složky. Neumisťujte soubor do OneDrivu nebo SharePointu. Pokud chcete soubor uložit do jednoho z těchto úložišť, použijte místo toho funkci spoluvytváření sešitu.

  3. Klikněte na Revize > Sdílet sešit.

    Upozorňujeme, že v novějších verzích Excelu je tlačítko Sdílet sešit skryté. Tady je návod k jeho zobrazení.

  4. Na kartě Úpravy zaškrtněte políčko Povolit úpravy více uživatelům ....

  5. Na kartě Upřesnit vyberte požadované možnosti sledování a aktualizace změn a klikněte na tlačítko OK.

  6. Pokud se jedná se o nový sešit, zadejte název do pole Název souboru. Pokud se jedná o existující sešit, uložte ho kliknutím na OK.

  7. V případě, že sešit obsahuje odkazy na jiné sešity nebo dokumenty, ověřte je a případné nefunkční odkazy aktualizujte.

  8. Klikněte na Soubor > Uložit.

  9. Až budete hotovi, v horní části okna Excelu se vedle názvu souboru zobrazí – Sdílené.

Další informace

Mějte prosím na paměti, že sdílení sešitu je starší metoda sdílení. Použití této metody proto nepodporuje řadu položek a akcí. V tabulce níže je jen částečný výčet nepodporovaných funkcí.

Nepodporované položky:

Nepodporované akce:

Vytvoření nebo vložení tabulek

Vložení nebo odstranění bloků buněk

Přidání nebo změna podmíněných formátů

Odstranění listů

Přidání nebo změna ověřování dat

Sloučení buněk nebo rozdělení sloučených buněk

Vytvoření nebo změna grafů nebo kontingenčních grafů

Řazení nebo filtrování podle formátování

Vložení nebo změna obrázků nebo jiných objektů

Použití nástrojů kreslení

Vložení nebo změna hypertextových odkazů

Přiřazení, změna nebo odebrání hesel

Vytvoření, změna nebo zobrazení scénářů

Uzamknutí nebo odemknutí listů nebo sešitu

Vložení automatických souhrnů

Seskupení nebo vytvoření přehledu dat

Vytvoření tabulek dat

Psaní, záznam, změna, zobrazení nebo přiřazení maker

Vytvoření nebo změna sestav kontingenčních tabulek

Změna nebo odstranění maticových vzorců

Vytvoření nebo použití průřezů

Přidání, přejmenování nebo odstranění mapování XML

Vytvoření nebo změna minigrafů

Mapování buněk na prvky XML

Přidání nebo změna listů dialogu aplikace Microsoft Excel 4

Použití podokna úloh Zdroj XML, panelu nástrojů XML nebo příkazů XML v nabídce Data

Import, aktualizace a export dat XML

Přidání nových dat pomocí datového formuláře

Před odpojením uživatelů zkontrolujte, že dokončili práci na sešitu. Pokud odeberete aktivní uživatele, bude jejich případná neuložená práce ztracena.

  1. Klikněte na Revize > Sdílet sešit.

    Upozorňujeme, že v novějších verzích Excelu je tlačítko Sdílet sešit skryté. Tady je návod k jeho zobrazení.

  2. Na kartě Úpravy zkontrolujte v seznamu Tento sešit nyní používají následující uživatelé jména uživatelů.

  3. Vyberte jméno uživatele, kterého chcete odpojit, a potom klikněte na Odebrat uživatele. Mějte prosím na paměti, že tím sice odpojíte uživatele od sešitu, ale nezabráníte mu v opětovné úpravě sešitu.

  4. Pokud chcete odebrat případné osobní nastavení zobrazení odebraného uživatele, klikněte na Zobrazení > Vlastní zobrazení a odstraňte zobrazení jiných uživatelů.

Před vypnutím této funkce může být vhodné vytvořit kopii historie změn. Nejprve se ujistěte, že všichni ostatní uživatelé jsou se svou prací hotoví.

  1. Klikněte Revize > Sledování změn > Zvýraznit změny.

    Upozorňujeme, že v novějších verzích Excelu je tlačítko Sledovat změny skryté. Tady je návod k jeho zobrazení.

  2. V seznamu Kdy vyberte položku Vše.

  3. Zrušte zaškrtnutí políček KdoKde.

  4. Zaškrtněte políčko Zobrazit změny na novém listu a potom klikněte na tlačítko OK.

  5. Teď můžete buď list Historie vytisknout, nebo můžete historii zkopírovat a vložit do jiného sešitu.

  1. Klikněte na Revize > Sdílet sešit.

    Upozorňujeme, že v novějších verzích Excelu je tlačítko Sdílet sešit skryté. Tady je návod k jeho zobrazení.

  2. Na kartě Úpravy se přesvědčte, že jste jediným uživatelem v seznamu Tento sešit nyní používají následující uživatelé.

  3. Zrušte zaškrtnutí políčka Povolit úpravy více uživatelům .... Pokud zaškrtávací políčko není přístupné, musíte sešit nejdřív odemknout. Postupujte následovně:

    1. Kliknutím na tlačítko OK zavřete dialogové okno Sdílení sešitu.

    2. Na kartě Revize klikněte ve skupině Změny na tlačítko Odemknout sdílený sešit.

    3. Budete-li vyzváni, zadejte heslo a klikněte na tlačítko OK.

    4. Na kartě Revize klikněte ve skupině Změny na možnost Sdílet sešit.

    5. Na kartě Úpravy zrušte zaškrtnutí políčka Povolit úpravy více uživatelům ....

    6. Po zobrazení zprávy o účincích na jiné uživatele klikněte na tlačítko Ano.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×