Excel pro web – úvodní příručka

Podívejte se na tipy

Podívejte se na tipy k Excelu pro web

Tip č. 1: Karta Domů obsahuje nejčastěji používané funkce

Karta Domů s tlačítky vyjmout, kopírovat, vložit,vložit formátování; možnosti formátování jako písmo, zarovnání a číselné formáty; Vložení řádků/sloupců; Součet a řazení

  • Funkce schránky jako vyjmout, kopírovat a vložit

  • Funkce formátování pro písma, zarovnání a čísla

  • Funkce pro práci s tabulkami a buňkami

  • Funkce pro úpravy, které slouží k automatickému shrnutí, seřazení a vyhledávání dat

Tip č. 2: Používejte kartu Vložení pro tabulky, grafy atd.

Používejte kartu Vložení ke vkládání funkcí, formulářů, tabulek, obrázků, obrazců, grafů a hypertextových odkazů.

Pokud chcete vložit řádky, sloupce nebo buňky, podívejte se na pravou stranu karty Domů.

Karta Vložení, nabídka grafů

Tip č. 3: Vytvořte formulář ke shromažďování dat

  1. Vyberte Formuláře > Nový formulář.

  2. Přidejte svoje otázky a odpovědi.

Formuláře > Nový formulář

Tip č. 4: Ukotvěte sloupce a řádky

Ukotvěte sloupce a řádky, aby zůstaly zobrazené i v době, kdy procházíte jiná data.

  1. Vyberte buňku pod řádky a napravo od sloupců, které chcete ukotvit.

  2. Klikněte na Zobrazení > Ukotvit příčky > Ukotvit příčky.

Karta Zobrazení, nabídka Ukotvit příčky, příkaz Ukotvit příčky

Tip č. 5: Filtrujte data pomocí tabulky

Udělejte z dat tabulku, abyste mohli vytvořit filtry:

  1. Klikněte někam do svých dat.

  2. Vyberte Vložení > Tabulka.

Karta Vložení, tlačítko Tabulka, nabídky filtrování

Tip č. 6: Funkce AutoSum sama zjistí oblast

Pokud máte čísla v buňkách navazujících na sebe, použijte tlačítko AutoSum Tlačítko Automatické shrnutí , aby se automaticky zjistila oblast a čísla se sečetla.

  1. Vyberte buňky pod nebo napravo od oblasti, kterou chcete sečíst.

  2. Vyberte Domů > Tlačítko Automatické shrnutí AutoSum.

Rozsah buněk automaticky zjištěný tlačítkem Automatické shrnutí

Tip č. 7: Práce offline

OneDrive synchronizuje soubory s vaším počítačem.

  • Otevřete Průzkumníka souborů nebo Mac Finder. OneDrive uvidíte nalevo.

  • Zkopírujte soubory do této složky a podle potřeby je přesuňte nebo přejmenujte.

Pokud se odpojíte od internetu, můžete tyto soubory otevřít a upravovat offline. Po připojení se sesynchronizují s OneDrivem.

Průzkumníkovi Windows, složka OneDrive, soubory Excelu

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×