Pořizování a formátování poznámek

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pořizování poznámek v aplikaci Microsoft Office OneNote 2007 je stejně snadné jako zapisování do papírového poznámkového bloku. Aplikace OneNote však navíc umožňuje přesouvat text do libovolného místa na stránce nebo na jiné stránky, podle potřeby vytvářet volné místo a přidávat stránky a označovat důležité poznámky za účelem další práce s nimi.

Poznámky mohou obsahovat jakoukoliv kombinaci psaného textu, obrázků a grafiky – včetně textu a obrázků získaných z Internetu, digitálního rukopisu, zvukových klipů a videoklipů a dalších objektů.

Co chcete udělat?

Psát poznámky na stránce rukou nebo pomocí klávesnice

Přesunutí textu na stránce

Přidání místa na stránku

Vytvoření nové stránky

Změna pořadí stránek

Uložení poznámek

Vložení času a data

Vytvoření seznamu s odrážkami nebo číslovaného seznamu

Přidání nebo úprava hypertextového odkazu

Vytvoření tabulky

Vložení obrázku

Vložení výřezu obrazovky

Přidat k důležitým poznámkám značky

Psaní poznámek na stránce rukou nebo pomocí klávesnice

  • Chcete-li vytvořit poznámky psané na klávesnici, klepněte v libovolném místě na stránce a začněte psát. Aplikace OneNote vytvoří kontejner poznámek pro každý text, který zadáte ručně nebo pomocí klávesnice.

  • Pokud používáte zařízení zadávání perem, klikněte na pero Vzhled tlačítka na panelu Nástrojů pro vytváření a potom ruční psaní poznámek kdekoli na stránce. Chcete-li přepnout zpátky na psaní kdykoli na panelu Nástrojů pro vytváření klikněte na Nástroj pro výběr typu /. Obrázek tlačítka .

Začátek stránky

Přesunutí textu na stránce

Proveďte některou z následujících akcí:

  • Při přesouvání textu v rámci jedné stránky umístěte ukazatel myši nad text. Po zobrazení kontejneru klepněte na jeho horní okraj a kontejner přetáhněte na požadované místo.

  • Při přesouvání textu z jedné stránky na druhou klepněte pravým tlačítkem myši na horní okraj kontejneru poznámek, v nabídce klepněte na příkaz Kopírovat nebo Vyjmout a vložte poznámky na příslušné stránce.

Začátek stránky

Přidání místa na stránku

  1. Klikněte na Vložit navíc víc místa na psaní Obrázek tlačítka na panelu Nástrojů pro vytváření.

  2. Na stránce klepněte na pozici, kam chcete vložit další místo, a pak přetažením ukazatele myši ve směru označeném šipkou vytvořte volné místo podle potřeby.

Klepnutím a přetažením přidáte další místo na stránku.

Popisek 1 Přetažením ukazatele přidáte další místo na krajích stránky nebo mezi řádky textu.

Chcete-li rychle přidat víc místa na konec stránky, klikněte na Posunout dolů o polovinu stránky Obrázek tlačítka na svislý posuvník.

Začátek stránky

Vytvoření nové stránky

  1. Chcete-li rychle vytvořit novou stránku, klepněte na tlačítko Nová stránka umístěné nad kartami stránek. (Po klepnutí na šipku vedle tlačítka Nová stránka můžete zvolit, zda má být vytvořena prázdná stránka, podstránka ve skupině stránek nebo stránka podle šablony.)

  2. Do pole Název v horní části stránky zadejte název stránky. Název se zobrazí na kartě stránky v postranní liště okna aplikace OneNote.

Začátek stránky

Změna pořadí stránek

  • Chcete-li přesunout stránku v rámci oddílu, přetáhněte kartu stránky nepatrně doprava, dokud se nezobrazí malá šipka, a poté přetáhněte kartu stránky nahoru nebo dolů do nového umístění v rámci oddílu.

Začátek stránky

Uložení poznámek

Aplikace OneNote automaticky a nepřetržitě ukládá otevřené soubory během pořizování poznámek, při otevření jiné stránky nebo oddílu a při zavření oddílu nebo poznámkového bloku. Ruční ukládání poznámek není nutné ani po jejich dokončení.

Chcete-li uložit kopii oddílu poznámek do jiného umístění, můžete použít příkaz Uložit jako v nabídce Soubor. Aplikace OneNote automaticky uloží všechny další změny tohoto oddílu do nového umístění.

Začátek stránky

Vložení času a data

V závislosti na způsobu použití aplikace OneNote může být výhodné opatřit poznámky aktuálním datem a časem počítače a umožnit jejich chronologické sledování. Můžete například uchovávat záznam telefonních hovorů, které jste přijali v konkrétních časech během dne, nebo můžete označit položky blogu či zápisníku v aplikaci OneNote aktuálním datem.

  1. Umístěte kurzor na místo, kam chcete přidat datum a časové razítko.

  2. Proveďte jednu z následujících akcí:

    • V nabídce Vložit klepněte na příkaz Datum a čas.

    • Aktuální datum a čas lze rovněž přidat stisknutím kombinace kláves ALT+SHIFT+F.

    • Chcete-li vložit pouze datum, stiskněte kombinaci kláves ALT+SHIFT+D.

    • Pokud chcete vložit pouze čas, stiskněte kombinaci kláves ALT+SHIFT+T.

Tip : Při vytvoření nove stránky aplikace OneNote automaticky vloží datum a časové razítko pod nadpis stránky. Chcete-li změnit datum a časové razítko stránky, klepněte na datum nebo čas a poté klepněte na zobrazenou ikonu kalendáře nebo hodin. Při hledání poznámek na této stránce použije aplikace OneNote nově zadané datum a časové razítko.

Poznámka : V aplikaci OneNote je ve výchozím nastavení použit formát data a času, který je určen v Ovládacích panelech operačního systému Microsoft Windows. Chcete-li změnit způsob zobrazení data a času pro aplikaci OneNote, poklepejte na ikonu Místní a jazykové nastavení v Ovládacích panelech systému Windows, klepněte na tlačítko Vlastní nastavení pro vybrané národní prostředí a pak vyberte požadovaný formát na kartách Čas a Datum. Změny se projeví na nových stránkách poznámek, nikoliv však na stránkách, které jsou již vytvořeny.

Začátek stránky

Vytvoření seznamu s odrážkami nebo číslovaného seznamu

Vytvoření seznamu s odrážkami

  1. Na panelu nástrojů formátování klikněte na tlačítko odrážky Obrázek tlačítka .

  2. Zadejte požadovaný text pro první položku v seznamu a stiskněte klávesu ENTER.

    Dojde k automatickému vytvoření nové odrážky pro další položku v seznamu.

  3. Chcete-li ukončit seznam s odrážkami a pokračovat v zadávání běžného odstavce, stiskněte klávesu ENTER dvakrát za sebou nebo odstraňte poslední odrážku v seznamu stisknutím klávesy BACKSPACE.

Pokud chcete začít seznam s odrážkami automaticky, zadejte * (hvězdička) a stiskněte klávesu MEZERNÍK nebo TAB.

Vytvoření číslovaného seznamu

  1. Na panelu nástrojů formátování klikněte na tlačítko číslování Obrázek tlačítka .

  2. Zadejte požadovaný text pro první položku v seznamu a stiskněte klávesu ENTER.

    Bude automaticky vytvořeno nové číslo pro další položku v seznamu.

  3. Chcete-li ukončit číslovaný seznam a pokračovat v zadávání běžného odstavce, stiskněte klávesu ENTER dvakrát za sebou. Poslední položku v seznamu můžete také odstranit stisknutím klávesy BACKSPACE.

Pokud chcete automaticky zahájit číslování seznamu, zadejte řetězec 1. a pak stiskněte klávesu MEZERNÍK nebo TABULÁTOR.

Začátek stránky

Přidání nebo úprava hypertextového odkazu

Aplikace OneNote automaticky vytvoří hypertextový odkaz při zadání nebo vložení internetové nebo webové adresy URL do poznámek.

Přidání hypertextového odkazu

Proveďte jednu z následujících akcí:

  • Do poznámek zadejte nebo vložte internetovou adresu, na kterou má hypertextový odkaz odkazovat. Chcete-li například přidat hypertextový odkaz na web společnosti Microsoft, zadejte adresu http://www.microsoft.com.

  • V nabídce Vložit klepněte na příkaz Hypertextový odkaz a v dialogovém okně Vložit hypertextový odkaz zadejte internetovou adresu, na kterou má hypertextový odkaz odkazovat, a do pole Text k zobrazení zadejte text hypertextového odkazu, který se má zobrazit v poznámkách.

Chcete-li vytvořit hypertextové odkazy na jiná místa v poznámkovém bloku za účelem rychlejšího ovládání, klepněte na oddíl poznámkového bloku, ve kterém se nachází odkazovaná stránka, klepněte pravým tlačítkem na kartu této stránky, zvolte příkaz Kopírovat hypertextový odkaz na tuto stránku a vložte tento odkaz na místo, kde se má zobrazit.

Úprava hypertextového odkazu

  • Klepněte pravým tlačítkem myši na hypertextový odkaz a v místní nabídce klepněte na příkaz Upravit hypertextový odkaz.

Začátek stránky

Vytvoření tabulky

  1. Klepněte na místo, kam chcete tabulku vložit.

  2. V nabídce Tabulka klepněte na příkaz Vložit tabulku.

  3. V dialogovém okně Vložit tabulku zadejte požadovaný počet sloupců a řádků.

Rychleji lze tabulku vytvořit tak, že ji nakreslíte. Na panelu nástrojů Standardní klepněte na tlačítko Vložit tabulku a přetažením ukazatele myši směrem dolů a doprava určete požadovaný počet řádků a sloupců. Tabulku lze vytvořit také tak, že do ní přidáte pomocí klávesy TAB nové sloupce a pomocí klávesy ENTER nové řádky.

Začátek stránky

Vložení obrázku

Do poznámek lze vkládat obrázky, grafiku a kliparty.

Chcete-li vložit obrázek ze souboru v počítači:

  1. V nabídce Vložit přejděte na příkaz Obrázek a klepněte na příkaz Ze souboru.

  2. V dialogovém okně Vložit obrázek vyhledejte umístění souboru, klepněte na soubor a poté klepněte na tlačítko Vložit.

Chcete-li vložit obrázek z webu:

  1. V nabídce Vložit přejděte na příkaz Obrázek a klepněte na příkaz Ze souboru.

  2. V dialogovém okně Vložit obrázek do pole název souboru zadejte nebo vložte úplnou adresu URL souboru s obrázkem a klikněte na Vložit.

Zadáním textu nad obrázky lze obrázky vložené do poznámek opatřit komentáři. Proto není v aplikaci OneNote, na rozdíl od většiny ostatních aplikací sady Microsoft Office, po klepnutí na vložený obrázek daný obrázek vybrán. Místo toho je zobrazen kurzor pro zadání textu. Pokud chcete vložený obrázek vybrat, umístěte na něj ukazatel myši. Kolem obrázku se zobrazí modré přerušované ohraničení a vedle obrázku se zobrazí modrý úchyt s křížem. Obrázek můžete vybrat klepnutím na ohraničení nebo úchyt. Jakmile je obrázek vybrán, můžete jej přetáhnout do nového umístění na stránce.

Začátek stránky

Vložení výřezu obrazovky

Pomocí Onenotu vytvářet obrázku nebo jeho část obrazovky počítače a vložit ho do svých poznámek. Tyto obrázky, které se označují jako výřezů obrazovky, vám umožní rychlé zachycení informací, které není nutné upravit. Může například prohlédněte vzhledu vaší firmy ze služební cesty trasy cestovní kanceláře na webu a vložit ho do svých poznámek, kde můžete zobrazit, když nebudete mít přístup k webu.

Vytváření výřezů obrazovky přetažením ukazatele vyberte obdélníkové oblasti, které v rozsahu obdélníku 25 pixelů na celý výšku a šířku rohu obrazovky. Všechno, co v obdélníkové oblasti je součástí obrázku a automaticky přidají i do poznámek a do schránky. Můžete snadno vložíte dalších kopií obrázku i do dalších stránek v poznámkovém bloku Onenotu nebo do jiné aplikace.

  1. V aplikaci OneNote v nabídce Vložit, klikněte na Výřez obrazovky.

    OneNote se minimalizuje a se zobrazí poslední aktivní okno.

  2. Pokud je to potřeba, přepněte do aplikace, která se zobrazí informace, které chcete zachytit jako obrázek (třeba webovou stránku v aplikaci Internet Explorer).

  3. Klikněte na podržte tlačítko myši a potom přetáhněte ukazatel myši v libovolném směru a výběr z nabídky. Můžete třeba spustit z levém horním rohu oblasti, kterou chcete zachytit a potom přetáhněte ukazatel myši do pravého dolního rohu.

  4. Uvolněte tlačítko myši vytvořit výřez obrazovky a vložit ho do svých poznámek.

    Tip : Kdykoli vytvořit výřez obrazovky automaticky zkopírují do schránky. Vložit obrázek do jiné aplikace, klikněte na Vložit nebo stiskněte CTRL + V místo, kam chcete obrázek vložit.

Poznámka : Výřezy obrazovky představují statických obrázků. Vytvoření výřezu obrazovky jevu (například webové stránky) a informace se změní na straně zdroje, není aktualizovaná výřez obrazovky.

Začátek stránky

Přidání značek k důležitým poznámkám

Aplikace OneNote poskytuje několik předem definovaných značek, například Úkol a Důležité, které je možné připojit k poznámkám. Můžete rovněž vytvářet vlastní značky poznámek a hledat položky se značkou.

Přidání značky poznámky

  1. Umístěte kurzor do odstavce, který chcete označit.

  2. Na panelu nástrojů Standardní klepněte na šipku vedle tlačítka Značka a potom klepněte na požadovanou značku poznámky. Chcete-li například k údaji, ke kterému se chcete později vrátit, připojit zaškrtávací políčko, klepněte na značku Úkol Obrázek tlačítka .

Po přidání značek k poznámkám můžete ve svých poznámkách hledat položky se značkou a seskupovat je podle názvu značky.

Hledání poznámek se značkou

  1. Na panelu nástrojů Standardní klepněte na šipku vedle tlačítka Značka a klepněte na příkaz Zobrazit všechny poznámky se značkou.

  2. V podokně Souhrn značek zužte v případě potřeby v rozevíracím seznamu Hledat obor hledání a potom klepněte na tlačítko Aktualizovat výsledky.

Značku poznámky Úkol lze použít jako zaškrtávací políčko označující, zda se s danou položkou dále pracovalo. Dané políčko je možné zaškrtnout či jeho zaškrtnutí zrušit v podokně úloh Souhrn značek nebo na stránce obsahující tuto značku poznámky.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×