Pořizování a formátování poznámek ve OneNotu 2016 pro Mac

OneNote 2016 pro Mac má oproti papírovým poznámkám mnoho výhod. Ve OneNotu vám v poznámkovém bloku nikdy nedojde papír – kdykoli si můžete vytvořit víc místa a podle potřeby přidávat další stránky a oddíly. Na libovolné stránce můžete poznámky uspořádat a formátovat podle svých představ. Se sledováním důležitých poznámek vám pomohou značky a časová razítka, informace můžete také uspořádat do seznamů a tabulek. Ve OneNotu můžete bez problémů experimentovat s různými způsoby pořizování a formátování poznámek a když si to rozmyslíte, stačí jediné kliknutí myši.

Základní příkazy pro formátování

Pokud počítač Mac používáte delší dobu, nejspíš už základy znáte, například formátování textu pomocí různých písem, jejich velikostí a barev. Pravděpodobně už víte, jak změnit text na tučný nebo kurzívu a jak ho podtrhnout. Všechny tyto základní příkazy pro formátování OneNote podporuje. Najdete je na pásu karet na kartě Domů a v nabídce Formát.

Vyberte libovolný text, který chcete formátovat, a potom klikněte na příkaz, který chcete na výběr použít. Pokud uděláte chybu, klikněte na nabídku Upravit a potom na Zpět (popřípadě stiskněte klávesovou zkratku COMMAND+Z). Nemůžete najít příkaz? Zkuste se stisknutou klávesou CTRL kliknout na vybrané poznámky na stránce – zobrazí se další možnosti.

Níže najdete podrobné pokyny pro práci s některými konkrétními možnostmi formátování, které jsou ve OneNotu dostupné.

V tomto článku

Psaní poznámek rukou nebo pomocí klávesnice

Přesunutí textu na stránce

Vytvoření nové stránky

Změna pořadí stránek

Vložení aktuálního času a data

Vytvoření seznamu s odrážkami nebo číslovaného seznamu

Vytvoření seznamu s odrážkami

Vytvoření číslovaného seznamu

Přidání nebo úprava odkazu

Přidání odkazu

Úprava odkazu

Odebrání odkazu

Označení poznámek pro zpracování

Přidání značky

Odebrání značky

Uložení poznámek

Psaní poznámek na stránce rukou nebo pomocí klávesnice

Postupujte následovně:

  • Klikněte na místo na stránce, kde mají poznámky být, a potom začněte psát.

    Tip : Pokud chcete na stránku přidávat další poznámky, můžete kliknout na text existující poznámky a psát dál, nebo klikněte kdekoli jinde na stránce a napište tam novou poznámku. V rámci upravované poznámky můžete opakovaným stisknutím klávesy RETURN vytvořit místo pro další poznámky – podobně jako to děláte v jakémkoli textovém editoru na vašem Macu.

Přesunutí textu na stránce

Proveďte některé z následujících akcí:

  • Pokud chcete text přesunout jen uvnitř původní stránky, najeďte ukazatelem myši na text. Po zobrazení kontejneru poznámek klikněte na horní okraj rámečku kontejneru a přetáhněte ho na požadované místo.

    Tip : Při tažení kontejneru poznámek po stránce si všimnete, že se mírně přichytává na vodorovné a svislé čáry neviditelné mřížky. Smyslem tohoto chování je usnadnit vám zarovnání kontejneru poznámek s jinými prvky na stránce, například s obrázky nebo tabulkami, které jste sem vložili dříve. Funkci přichycení můžete dočasně vypnout. Stačí během přetahování kontejneru poznámek podržet stisknutou klávesu OPTION. Tímto způsobem můžete kontejner poznámek umístit přesně tam, kam chcete.

  • Pokud chcete zkopírovat nebo přesunout celý blok textu z jednoho místa na druhé (buď na stejné stránce, nebo z jedné stránky na druhou), najeďte ukazatelem myši na text a se stisknutou klávesou CTRL klikněte na horní okraj kontejneru poznámek. V nabídce, která se následně zobrazí, klikněte na Kopírovat nebo Vyjmout a potom poznámky vložte (COMMAND+V) na vámi zvolené místo.
     

Vytvoření nové stránky

Ve OneNotu můžete jednu stránku posunovat prakticky do nekonečna. Přesto je praktické používat dělení na stránky a oddíly, protože vaše poznámkové bloky budou přehlednější. To platí zejména v případě, pokud je někdy budete chtít sdílet s ostatními. Když chcete přidat novou prázdnou stránku, postupujte následovně:

  1. Klikněte na kartu oddílu, do kterého chcete přidat další stránky, a pak udělejte některý z těchto kroků:

    • V řádku nabídek klikněte na Soubor > Nová stránka.

    • Na začátku seznamu stránek na pravé straně okna aplikace OneNote klikněte na (+) Přidat stránku.

    • Na klávesnici stiskněte klávesy COMMAND+N.

  2. Když se objeví nová stránka, dejte jí nějaký nadpis. Klikněte na čáru, která se zobrazuje přes datum a čas vytvoření stránky v horní části stránky, zadejte popis poznámek, které bude stránka obsahovat, a stiskněte klávesu RETURN.

Změna pořadí stránek

Nové stránky se automaticky přidají na konec seznamu stránek v aktuálním oddílu. Pokud chcete uspořádat pořadí stránek, postupujte následovně:

  • Na pravé straně okna aplikace OneNote klikněte a podržte stisknutou libovolnou kartu stránky a přetažením myši přesuňte vybranou kartu výš nebo níž na požadované místo v seznamu karet.
     

Vložení aktuálního času a data

Pokaždé, když ve OneNotu vytvoříte novou stránku, se stránka automaticky označí aktuálním datem a časem, abyste věděli, kdy byla stránka vytvořena. Toto časové razítko se zobrazí v horní části stránky přímo pod jejím nadpisem. V závislosti na tom, jak OneNote používáte, můžete do poznámek také vložit aktuální datum a čas svého Macu, například když chcete vést záznam časových nebo chronologických událostí v poznámkách, třeba protokolu s každodenními telefonními hovory nebo kalendářních dat dokončení úkolů ze seznamu úkolů.

Umístěte kurzor na místo v poznámkách, kam chcete vložit aktuální datum a čas. Potom udělejte jednu z následujících věcí:

  • Pokud chcete vložit aktuální datum, klikněte na Vložit > Datum (nebo stiskněte klávesy COMMAND+D).

  • Pokud chcete vložit aktuální datum i aktuální čas, klikněte na Vložit > Datum a čas (nebo stiskněte klávesy SHIFT+COMMAND+D).

OneNote používá formát data a času určený v místním nastavení Macu. Pokud chcete změnit vzhled těchto formátů, klikněte na nabídku Apple > Předvolby systému. Potom poklikejte na Datum a čas a pak na Otevřít jazyk a oblast > Upřesnit > Data (nebo Časy).
 

Vytvoření seznamu s odrážkami nebo číslovaného seznamu

Vytvoření seznamu s odrážkami

Seznamy s odrážkami jsou vhodné pro výčet položek, u kterých nezáleží na pořadí, jako je například nákupní seznam.

Pokračujte následovně:

  1. V poznámkách umístěte kurzor na místo, kde chcete začít číslovaný seznam.

  2. Na kartě Domů klikněte na tlačítko Odrážky.

  3. Zadejte text první odrážky a stisknutím klávesy RETURN vytvořte další odrážku.

  4. Když budete chtít seznam s odrážkami ukončit, stiskněte RETURN dvakrát po sobě.
     

Tip : Seznam s odrážkami můžete vytvořit také tím, že na začátku nového řádku textu napíšete * (hvězdičku) a stiskněte MEZERNÍK.

Vytvoření číslovaného seznamu

Číslované seznamy jsou vhodné pro výčet položek seřazených chronologicky, jako jsou například podrobné pracovní postupy.

Pokračujte následovně:

  • Umístěte kurzor ve svých poznámkách na místo, kde má začínat číslovaný seznam.

  • Na kartě Domů klikněte na tlačítko Číslování.

  • Zadejte text první položky a stisknutím klávesy RETURN vytvořte další položku.

  • Když budete chtít číslovaný seznam ukončit, stiskněte RETURN dvakrát po sobě.
     

Tip :  Číslovaný seznam můžete vytvořit také tím, že na začátku nového řádku textu napíšete 1. a stiskněte MEZERNÍK.
 

Přidání nebo úprava odkazu

Když do poznámek napíšete nebo vložíte internetovou adresu nebo adresu URL, OneNote automaticky vytvoří odkaz (jinými slovy hypertextový odkaz). Popřípadě můžete z textu v poznámkách vytvořit odkaz pomocí karty Vložení > Odkaz.

Přidání odkazu

Pokračujte následovně:

  • Zadejte nebo vložte do poznámek internetovou adresu, na kterou má odkaz směřovat. Pokud například chcete přidat odkaz na web OneNotu, zadejte http://www.onenote.com (nebo jen www.onenote.com) a OneNote text automaticky přeformátuje na odkaz, na který můžete kliknout.

  • Na pásu karet klikněte na kartu Vložení a na tlačítko Odkaz. Do pole Adresa napište internetovou adresu, na kterou má odkaz směřovat, a klikněte na OK.
     

Tipy : Pokud chcete vytvořit odkazy na jiné stránky v poznámkovém bloku, klikněte se stisknutou klávesou CTRL na stránku, na kterou má odkaz směřovat. V nabídce, která se zobrazí, klikněte na Kopírovat odkaz na stránku a pak vložte odkaz na požadované místo v poznámkách, kde se má odkaz zobrazovat.

Pokud chcete vytvořit odkazy na jiné oddíly v poznámkovém bloku, klikněte se stisknutou klávesou CTRL na oddíl, na který má odkaz směřovat. V nabídce, která se zobrazí, klikněte na Kopírovat odkaz na oddíl a pak vložte odkaz na požadované místo v poznámkách, kde se má odkaz zobrazovat. 

Pokud chcete vytvořit odkazy na jiné poznámkové bloky, které máte otevřené, klikněte na název aktuálního poznámkového bloku (nalevo od řady karet oddílů na pásu karet). V seznamu poznámkových bloků najeďte ukazatelem myši na název poznámkového bloku, na který má odkaz směřovat, klikněte na tlačítko Expand , které se zobrazí, potom v zobrazené nabídce klikněte na Kopírovat odkaz a nakonec vložte odkaz na požadované místo v poznámkách, kde se má odkaz zobrazovat. 

Úprava odkazu

Pokud chcete změnit internetovou adresu existujícího odkazu v poznámkách, postupujte následovně:

  1. Se stisknutou klávesou CTRL klikněte na odkaz, u kterého chcete změnit adresu, a potom v zobrazené nabídce klikněte na Upravit odkaz.

  2. V zobrazeném dialogovém okně Odkaz nahraďte adresu URL v poli Adresa za novou. V případě potřeby můžete změnit také popisný text zobrazený v poli Text k zobrazení tak, aby odpovídal cíli nového odkazu.

  3. Klikněte na OK.
     

Odebrání odkazu

Pokud chcete odstranit odkaz a přitom chcete zachovat text spojený s odkazem, postupujte následovně:

  • Se stisknutou klávesou CTRL klikněte na odkaz, který chcete odstranit, a potom v místní nabídce klikněte na Odebrat odkaz.
     

Poznámka : Příkaz Odebrat odkaz funguje jenom s odkazy vytvořenými ručně pomocí příkazu Vložení > Odkaz. Nefunguje u textu, který OneNote automaticky rozpoznal a zformátoval jako odkaz.

Označení poznámek pro zpracování

OneNote nabízí několik druhů značek, což jsou vizuální označení, která můžete použít kdekoli ve svých poznámkách za účelem vyznačení priority nebo kategorie daných poznámek. V seznamu věcí, které potřebujete zařídit před nadcházející dovolenou, například můžete použít značku Kritické (zobrazuje se jako červený vykřičník) u položky „Vyřídit si nový pas“. To vám připomene důležitost daného úkolu pokaždé, když se na seznam podíváte.
 

Přidání značky

Postupujte následovně:

  1. Ve svých poznámkách vyberte nebo klikněte na text, který chcete označit.

  2. Na kartě Domů v galerii značek, která se nachází na pravé straně, klikněte na ikonu značky, kterou chcete použít. Pokud například chcete označit text jako důležitou otázku, na kterou potřebujete najít odpověď, klikněte na fialovou ikonu Otázka. Pokud chcete listovat jednotlivými značkami nebo zobrazit nabídku všech dostupných značek, použijte šipky, které se v galerii značek nacházejí.
     

Poznámka : Značka Úkol je interaktivní. Když poznámku označíte touto značkou, zobrazí se značka v podobě prázdného zaškrtávacího políčka. Když na toto políčko kliknete, OneNote pomocí červené značky zaškrtnutí označí položku jako dokončenou. Jedná se o užitečný nástroj umožňující vizuálně sledovat postup v libovolném seznamu úkolů.

Odebrání značky

Pokud chcete odstranit značku, kterou už nepotřebujete, postupujte takto:

  1. Ve svých poznámkách vyberte nebo klikněte na text, jehož značku chcete odebrat.

  2. Klikněte na kartu Domů, přesuňte ukazatel myši na galerii značek a klikněte na šipku směřující dolů, která se nachází v dolní části okna galerie.

  3. V dolní části nabídky, která se otevře, klikněte na Odebrat značku.
     

Uložení poznámek

OneNote nemá tlačítko Uložit. Ve OneNotu totiž nemusíte svoji práci ukládat, jako to děláte v jiných aplikacích.

Když pracujete s poznámkovými bloky, ukládá OneNote všechno automaticky za vás. Je jedno, jestli jste udělali malé nebo velké změny. Nemusíte pak myslet na soubory v počítači a můžete se soustředit na svoje projekty, myšlenky a nápady.

OneNote můžete bez obav kdykoli ukončit hned, jak dopíšete své poznámky. Při příštím spuštění OneNotu se automaticky otevře poslední stránka, kterou jste si prohlíželi. Navíc neztratíte ani změny, které jste provedli.
 

Potřebujete další pomoc?

Pokud jste nehledali právě tento článek, vyzkoušejte prosím některé z těchto kroků:

  • Na řádku nabídek OneNotu klikněte na Nápověda > Hledat a zadejte klíčové slovo nebo slovní spojení, které popisuje, co hledáte. Vyplněním krátkého průzkumu na konci tohoto článku nám taky můžete poslat své názory na naši dokumentaci.

  • Zkontrolujte nejnovější odpovědi na Časté otázky k OneNotu 2016 pro Mac.

  • V komunitních fórech věnovaných OneNotu pro Mac můžete prohlížením a kladením otázek získat technickou pomoc od zkušených uživatelů OneNotu a členů produktového týmu OneNotu.

  • Navštivte web OneNote for Mac UserVoice, kde se můžete podělit o svoje nápady a návrhy, jak bychom mohli OneNote pro Mac vylepšit. Taky můžete hlasovat o nápadech, které už předložili jiní.

  • Seznam dalších možností podpory najdete na webu Answer Desk.

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×