Plánování zbývající práce na úkolu

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pokud již práce na úkolu probíhá a zjistíte, že je na něm třeba odvést více nebo méně Práce než bylo původně plánováno, můžete změnit Zbývající práce na úkolu.

Co chcete udělat?

Změna množství zbývající práce

Upravte zbývající práce ve dnech

Změna přiřazení zbývající práce

Změna množství zbývající práce

Pokud je celková práce nejdůležitějším a přijmete účincích na jiné Plán faktory, upravte celkové množství zbývající práce. Pokud zvýšení celkové zbývající práce nezpůsobí přetížené zdroje, budete chtít tímto způsobem.

  1. V nabídce Zobrazit klepněte na příkaz Ganttův diagram.

  2. V nabídce Zobrazit přejděte na příkaz Tabulka a klepněte na příkaz Práce.

  3. U úkolu, který chcete změnit, zadejte do pole Zbývá nové množství zbývající práce.

    V polích Práce a Dokončeno % (dokončená práce v procentech) se zobrazí přepočtené hodnoty práce a dokončené práce v procentech. Pokud pole není zobrazeno, přejděte k němu opakovaným stisknutím klávesy TAB.

Poznámka : Při úpravě zbývající práce úkolu aplikace Project vypočítá práci a Dokončená práce v procentech pomocí hodnot Dosavadní práce podle vzorců Práce = Zbývající práce + Skutečná práce a Procento dokončení práce = Skutečná práce/Práce.

Začátek stránky

Úprava zbývající práce po dnech

Upravte zbývající práci po dnech tak, abyste vytvořili rozvrh práce, který bude splňovat požadavky plánu. Předpokládejme například, že zvýšení zbývající práce přidá k úkolu dva dny a druhý den způsobí přetížení zdroje. Přetížení se můžete vyhnout přesunutím části práce do prvního dne.

Tip : Zbývající práci můžete také upravit na jiných úrovních podrobností, například po týdnech nebo po měsících. Namísto položky Dny v následujícím postupu vyberte jednotku času, pro kterou chcete upravit zbývající práci.

  1. V nabídce Zobrazit klepněte na příkaz Používání úkolů.

  2. V nabídce Formát klepněte na příkaz Časová osa a potom klepněte na kartu Nejvyšší úroveň, Střední úroveň nebo Nejnižší úroveň. V seznamu Jednotky klepněte na položku Dny a klepněte na tlačítko OK.

    Pokud je zobrazení Používání úkolů již nakonfigurováno na zobrazení dnů, tento krok vynechejte.

  3. V nabídce Formát přejděte na příkaz Podrobnosti a klepněte na příkaz Práce.

    Poznámka : Jestliže je položka Práce již vybrána, neklepejte na ni znovu. V opačném případě pole Práce skryjete, místo abyste ho zobrazili.

  4. V části zobrazení týkající se časového rozvrhu zadejte do pole Práce pro konkrétní den v budoucnu nové množství zbývající práce pro daný den.

    Důležité : Neměňte hodnotu práce u dnů, u kterých jste již zadali skutečnou práci. Nová zadaná hodnota přepíše skutečnou práci.

Začátek stránky

Přerozdělení zbývající práce

Tento postup použijte, jestliže chcete určovat, které zdroje provádí jakou část zbývající práce, chcete-li přesně zadat dobu, kdy bude zbývající práce provedena, nebo jste upravili zbývající práci, jehož následkem jsou nepřijatelné změny plánu.

  1. V nabídce Zobrazit klepněte na příkaz Používání úkolů.

  2. Klepněte na úkol, pro který přerozdělujete zbývající práci.

  3. V nabídce Nástroje klepněte na příkaz Přiřadit.

  4. V mřížce klepněte na zdroj, k němuž znovu přiřazujete práci, a klepněte na tlačítko Přiřadit.

  5. Po dokončení identifikace zdrojů, k nimž znovu přiřazujete práci, klepněte na tlačítko Zavřít.

  6. Pokud není v časově uspořádané mřížce v zobrazení Používání úkolů zobrazeno pole Práce, je třeba jej zobrazit. V nabídce Formát přejděte na příkaz Podrobnosti a klepněte na příkaz Práce.

    Poznámka : Jestliže je položka Práce již vybrána, neklepejte na ni znovu. V opačném případě pole Práce skryjete, místo abyste ho zobrazili.

  7. V časově uspořádané mřížce v zobrazení Používání úkolů odeberte v mřížce aktuálně přiřazeného zdroje z pole Práce hodnoty zbývající práce a potom zadejte hodnoty do pole Práce v mřížce nového zdroje.

    Poznámka : Pokud jste již u některého dne zadali skutečnou práci, neměňte u stejného dne hodnotu zbývající práce, pokud nechcete změnit hodnotu skutečné práce.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×