PRAVDA (funkce)

Tento článek popisuje syntaxi vzorce a použití funkce PRAVDA v Microsoft Excelu.

Poznámka : Funkce PRAVDA je poskytována hlavně kvůli kompatibilitě s jinými tabulkovými programy.

Popis

Vrátí logickou hodnotu PRAVDA. Tuto funkci můžete použít, když chcete vrátit hodnotu PRAVDA na základě podmínky. Příklad:

=KDYŽ(A1=1;PRAVDA())

Hodnotu PRAVDA můžete zadávat přímo do buněk a vzorců bez použití této funkce. Příklad:

=KDYŽ(A1=1;PRAVDA)

Pokud je podmínka splněná, vrátí Excel v obou případech hodnotu PRAVDA. Pokud podmínka splněná není, vrátí Excel v obou případech hodnotu NEPRAVDA.

Syntaxe

PRAVDA()

Syntaxe funkce PRAVDA nemá žádné argumenty.

Viz taky

Funkce KDYŽ

Vytváření vzorců s podmínkou

Logické funkce (odkazy)

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×