PRŮMĚR (funkce)

Tento článek popisuje syntaxi vzorce a použití funkce PRŮMĚR  v Microsoft Excelu.

Popis

Vrátí aritmetický průměr argumentů. Pokud například Oblast A1:A20 obsahuje čísla, vrátí vzorec =PRŮMĚR(A1:A20) průměr těchto čísel.

Syntaxe

PRŮMĚR(číslo1;[číslo2];...)

Syntaxe funkce PRŮMĚR obsahuje následující argumenty:

  • Číslo1:    Povinný argument. První číslo, Odkaz na buňku nebo oblast, pro které chcete zjistit průměr.

  • Číslo2;...:    Nepovinný argument. Další čísla, odkazy na buňky nebo oblasti, pro které chcete zjistit průměr. Lze použít maximálně 255 argumentů.

Poznámky

  • Argumenty mohou být buď čísla, nebo názvy, oblasti či odkazy na buňky obsahující čísla.

  • Je možné používat logické hodnoty a čísla formátovaná jako text zadaná přímo do seznamu argumentů.

  • Jestliže oblast nebo odkaz na buňku obsahuje text, logické hodnoty nebo prázdné buňky, jsou tyto hodnoty ignorovány; buňky s nulovou hodnotou jsou však započítávány.

  • Argumenty typu chybová hodnota nebo text, který nelze převést na číslo, způsobí chybu.

  • Chcete-li jako součást výpočtu do odkazu zahrnout logické hodnoty a čísla formátovaná jako text, použijte funkci AVERAGEA.

  • Chcete-li vypočítat průměr pouze z hodnot splňujících určitá kritéria, použijte funkci AVERAGEIF nebo AVERAGEIFS.

Poznámka : Funkce PRŮMĚR určuje střední hodnotu, což je umístění středu skupiny čísel ve statistickém souboru. Střední hodnota se nejčastěji určuje těmito třemi způsoby:

  • Průměr, což je aritmetický průměr, který je vypočten součtem skupiny čísel a jeho následným vydělením počtem těchto čísel. Například průměr hodnot 2, 3, 3, 5, 7 a 10 je 30 děleno 6, což je 5.

  • Medián, což je prostřední číslo ve skupině čísel, kdy má polovina čísel hodnotu vyšší než medián a polovina čísel hodnotu nižší než medián. Například medián čísel 2, 3, 3, 5, 7 a 10 je 4.

  • Modus, což je nejčastěji se vyskytující číslo ve skupině čísel. Například modus čísel 2, 3, 3, 5, 7 a 10 je 3.

U symetrického rozdělení skupiny čísel poskytují tyto tři způsoby určení střední hodnoty stejné výsledky. U asymetrického rozdělení mohou být výsledky rozdílné.

Tip : Při výpočtu průměru buněk mějte na paměti rozdíl mezi prázdnými buňkami a buňkami, které obsahují hodnotu nula, a to zejména v případě, že jste v dialogovém okně Možnosti aplikace Excel plnohodnotné aplikace Excel zrušili zaškrtnutí políčka Zobrazit nulu v buňkách s nulovou hodnotou. Je-li vybrána tato možnost, nejsou prázdné buňky zahrnuty do výpočtu, ale nulové hodnoty jsou.

Vyhledání zaškrtávacího políčka Zobrazit nulu v buňkách s nulovou hodnotou:

  • Klikněte na kartu Soubor, na tlačítko Možnosti a potom v kategorii Upřesnit prohledejte část Zobrazit možnosti pro tento list.

Příklad

Zkopírujte vzorová data v následující tabulce a vložte je do buňky A1 nového excelového sešitu. Aby vzorce zobrazily výsledky, vyberte je, stiskněte F2 a potom stiskněte Enter. Pokud potřebujete, můžete přizpůsobit šířky sloupců a zobrazit si všechna data.

Data

10

15

32

7

9

27

2

Vzorec

Popis

Výsledek

=PRŮMĚR(A2:A6)

Průměr z čísel v buňkách A2 až A6

11

=PRŮMĚR(A2:A6;5)

Průměr z čísel v buňkách A2 až A6 a čísla 5

10

=PRŮMĚR(A2:C2)

Průměr z čísel v buňkách A2 až C2

19

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×