Přehled zobrazení aplikace Project

Zobrazení je prezentace podmnožiny informací, které jste zadali v aplikaci Microsoft Office Project, v určitém formátu. Tato podmnožina informací je uložena v aplikaci Project a lze ji zobrazit v libovolném zobrazení, které tyto informace za účelem jejich zobrazení shromáždí. Například Doba trvání úkolu zadaná v části grafu zobrazení Ganttův diagram bude obsažena také v zobrazení Seznam úkolů.

V tomto článku:

Principy typů, formátů a částí zobrazení aplikace Project

Výběr vhodného zobrazení

Zpracování informací v zobrazení

Možnosti formátování v zobrazení

Principy typů, formátů a částí zobrazení aplikace Project

Aplikace Project nabízí různé typy zobrazení prezentujících informace pomocí různých fomátů a součástí, jako jsou tabulky, filtry, skupiny a podrobnosti. Je důležité porozumět rozdílům mezi těmito vlastnostmi.

Typy

Aplikace Project používá tři typy zobrazení: Zobrazení úkolů, Zobrazení zdrojů a Zobrazení přiřazení.

Formát

Zobrazení aplikace Project používají několik různých formátů zobrazení. Formáty zobrazení zahrnují: Ganttův diagram, Síťový diagram, diagram, tabulku, používání a formulář.

Zobrazení Ganttův diagram, zobrazení Síťový diagram a zobrazení diagramů prezentují informace v grafické formě.

Zobrazení aplikace Project

Obrázek tlačítka Zobrazení Ganttův diagram se skládají z tabulky a grafu.

Obrázek tlačítka Zobrazení Síťový diagram tvoří pouze graf.

Zobrazení Ganttův diagram zobrazují seznam úkolů v levé části zobrazení, s grafickou prezentací těchto úkolů prostřednictvím pruhů, které zahrnují časovou osu v pravé části zobrazení. Tento formát může být užitečný při počátečním plánování rozvrhu a při kontrole plánu v průběhu projektu.

Síťový diagram zobrazuje úkoly ve formátu vývojového diagramu. Tento formát může být užitečný při dolaďování plánu.

Zobrazení diagramů poskytují ilustraci plánu a průběhu projektu.

Tabulková zobrazení prezentují informace v Řádek a sloupcích, podobně jako tabulka. Řádky obsahují informace o úkolech a zdrojích. Sloupce jsou v aplikaci Project obvykle označovány jako Pole a používají se k zadávání specifických informací o úkolech a zdrojích.

Sheet] view

Obrázek tlačítka Tabulkové zobrazení připomíná tabulku s informacemi.

Zobrazení používání obsahují seznamy dat úkolů nebo zdrojů v řádcích a sloupcích v levé části zobrazení a v pravé části zobrazení zobrazují časově uspořádaná data řádků a sloupců.

Formulářová zobrazení obsahují podrobné informace ve strukturovaném formátu týkající se vždy pouze jednoho úkolu nebo zdroje.

Form] view

Obrázek tlačítka Formulářové zobrazení usnadňuje zadávání informací o konkrétních úkolech a zdrojích.

Součásti

Každé zobrazení je tvořeno individuálními součástmi, například tabulkami, filtry, skupinami a podrobnostmi. Chcete-li se v zobrazení zaměřit na určitý úkol, zdroj nebo přiřazení, můžete zobrazit jinou tabulku a změnit filtr nebo skupinu. U některých zobrazení lze také změnit typ dat, která jsou zobrazena.

  • Tabulka je sada polí zobrazených v tabulkové části zobrazení ve formě řádků a sloupců. Různá zobrazení používají různé výchozí tabulky.

  • Filtr je sada kritérií používaných k zobrazení konkrétních úkolů, zdrojů a přiřazení. V zobrazeních se jako výchozí filtr používá filtr Všechny úkoly (v zobrazeních úkolů) nebo filtr Všechny zdroje (v zobrazeních zdrojů).

  • Skupina slouží k zobrazení konkrétní kategorie informací o projektu. Seskupením můžete informace o zahrnutých úkolech, zdrojích nebo přiřazeních zařadit do kategorií a zobrazit různými způsoby. Ve výchozím nastavení není použita žádná skupina.

  • Podrobnosti tvoří úzce související pole zobrazená ve sloupcích, například ve formulářovém zobrazení, nebo v tabulkách zobrazujících informace v závislosti na čase, například v zobrazeních používání úkolů a zdrojů.

Změna tabulek, filtrů, skupin a podrobností zobrazení nemá za následek přidání nebo odstranění informací uložených v aplikaci Project. Určité informace se pouze zobrazí jiným způsobem. Preferujete-li určitý způsob prezentace informací, můžete požadované zobrazení upravit a uložit s odlišným výchozím nastavením tabulek, filtrů, skupin a podrobností. Můžete se rozhodnout zahrnout tato vlastní zobrazení v nabídce Zobrazit.

Začátek stránky

Výběr vhodného zobrazení

Při použití zobrazení v aplikaci Project se rozhodněte, jaké informace chcete zobrazit (data úkolu, zdroje nebo přiřazení), a poté vyberte, jaký formát chcete použít. Snadněji tak určíte, jaké zobrazení bude nejlépe vyhovovat vašim potřebám. Pokud například chcete zadávat data zdrojů projektu do tabulky, vyberte zobrazení Seznam zdrojů nebo Používání zdrojů. Chcete-li zkontrolovat data používání zdrojů v grafu, vyberte zobrazení Diagram zdrojů.

Tip : Chcete-li zobrazit seznam zobrazení v podokně na boku okna aplikace Project, klepněte v nabídce Zobrazit na příkaz Panel zobrazení. Panel zobrazení zobrazí ikony pro zobrazení uvedená v nabídce Zobrazit.

Pokud jediné zobrazení neposkytuje dostatek podrobných informací, může být užitečné použití kombinovaného zobrazení. Kombinovaná zobrazení zobrazují dvě zobrazení najednou. Vyberete-li úkol nebo zdroj v horním podokně kombinovaného zobrazení, zobrazí se v dolním podokně podrobné informace o vybraném úkolu nebo zdroji. Vyberete-li například v horním podokně libovolné zobrazení úkolů a v dolním podokně zobrazení Používání zdrojů, budou v dolním podokně zobrazeny zdroje přiřazené úkolům vybraným v horním podokně spolu s informacemi o těchto zdrojích. Zobrazené informace o zdrojích se vztahují ke všem úkolům přiřazeným jednotlivým zdrojům, nikoli pouze k úkolům vybraným v horním podokně.

Tip : Chcete-li zobrazit více zobrazení jako zobrazení kombinované, klepněte v nabídce Okno na příkaz Rozdělit. Chcete-li se vrátit zpět k použití pouze jednoho zobrazení, klepněte v nabídce Okno na příkaz Odebrat rozdělení.

Následující části obsahují více informací o zobrazeních používaných pro data úkolů, zdrojů a přiřazení.

Zobrazení a zadávání dat úkolů

Zobrazení a zadávání dat zdrojů

Zobrazení a zadávání dat přiřazení

Zobrazení a zadávání dat úkolů

Data úkolů je možné zobrazit v několika formátech, včetně formátů Ganttova diagramu, Síťového diagramu, diagramu, tabulky, použití a formuláře.

Následující tabulka popisuje každé zobrazení, které zobrazuje data úkolů ve formátu Ganttova diagramu.

Zobrazení

Popis

Zahrnutí pruhů

Zobrazení souhrnných úkolů s popisky všech podúkolů. Použijte zobrazení Zahrnutí pruhů s makrem Zahrnout formátování pro zobrazení všech úkolů výstižně označených v souhrnných pruzích Ganttova diagramu.

Podrobný Ganttův diagram

Zobrazení úkolů a přidružených informací v tabulce a zobrazení časové rezervy a zpoždění úkolů v průběhu času ve sloupcovém grafu na časovém měřítku. Zobrazení Podrobný Ganttův diagram použijte pro zjistění toho, jak se úkol může zpozdit, aniž by zpoždění ovlivnilo další úkoly.

Ganttův diagram

Zobrazení úkolů a přidružených informací v tabulce a zobrazení úkolů a doby trvání v průběhu času ve sloupcovém grafu na časovém měřítku. Zobrazení Ganttův diagram použijte k zadávání a plánování seznamu úkolů. Toto je zobrazení, které se ve výchozím nastavení zobrazí při prvním spuštění aplikace Project.

Vyrovnaný Ganttův diagram

Zobrazení úkolů, zpoždění úkolů a časové rezervy v tabulce a efektů před a po použití funkce vyrovnávání aplikace Project. Zobrazení Vyrovnaný Ganttův diagram použijte ke kontrole zpoždění úkolu způsobeného vyrovnáváním.

Zahrnutí data milníku

Zobrazení souhrnných úkolů s popisky všech podúkolů. Použijte zobrazení Zahrnutí data milníku s makrem Zahrnout formátování pro zobrazení všech úkolů výstižně označených značkami a daty milníku v souhrnných pruzích Ganttova diagramu.

Zahrnutí milníku

Zobrazení souhrnných úkolů s popisky všech podúkolů. Použijte zobrazení Zahrnutí milníku společně s makrem Zahrnout formátování pro zobrazení všech úkolů výstižně označených značkami milníku v souhrnných pruzích Ganttova diagramu.

Ganttův diagram s více směrnými plány

Zobrazení různě barevných pruhů Ganttova diagramu pro první tři směrné plány (Směrný plán, Směrný plán1 a Směrný plán2) souhrnných úkolů a podúkolů v části zobrazení s grafy. Zobrazení Ganttův diagram s více směrnými plány použijte pro kontrolu a porovnání prvních tří směrných plánů, které jste na projektu uložili.

PA_Očekávaný Ganttův diagram

Zobrazení očekávaného scénáře plánu, založeného na době trvání vypočítané pomocí analýzy PERT.

PA_Optimistický Ganttův diagram

Zobrazení nejlepšího možného scénáře plánu, založeného na době trvání vypočítané pomocí analýzy PERT.

PA_Pesimistický Ganttův diagram

Zobrazení nejhoršího možného scénáře plánu, založeného na době trvání vypočítané pomocí analýzy PERT.

Sledovací Ganttův diagram

Zobrazení úkolů a informací o úkolech v tabulce a grafu zobrazujícího směrný plán a naplánované pruhy Ganttova diagramu pro každý úkol. Zobrazení Sledovací Ganttův diagram použijte pro porovnání směrného plánu s aktuálním plánem.

Kromě zobrazení Ganttův diagram nabízí aplikace Project několik dalších zobrazení pro zadávání a hodnocení dat úkolů. Tato zobrazení jsou popsána v následující tabulce.

Formát

Zobrazení

Popis

Síťový diagram

Popisný síťový diagram

Zobrazení všech úkolů a závislostí mezi úkoly. Zobrazení Popisný síťový diagram použijte k vytvoření a doladění plánu ve formátu vývojového diagramu. Toto zobrazení je podobné běžnému zobrazení Síťový diagram, uzly jsou však větší a poskytují více podrobností.

Síťový diagram

Síťový diagram

Zadávání, úprava a kontrola všech úkolů a závislostí mezi úkoly. Zobrazení Síťový diagram použijte k vytvoření a doladění plánu ve formátu vývojového diagramu.

Síťový diagram

Relační diagram

Zobrazení předchůdců a následníků jednoho vybraného úkolu. Ve větším projektu nebo jakémkoli projektu se složitějším propojením úkolů použijte toto zobrazení úkolů v případě, že se chcete zaměřit na závislosti určitého úkolu.

Graf

Kalendář

Zobrazení úkolů a doby trvání pro určitý týden nebo rozsah týdnů ve formátu měsíčního kalendáře.

List

PA_List zadávání analýzy PERT

Zadávání nejlepších možných, očekávaných a nejhorších možných scénářů plánu pro dobu trvání úkolů při přípravě výpočtu nejpravděpodobnější doby trvání pomocí analýzy PERT, která usnadňuje zvažování a sladění rozdílů mezi různými odhady doby trvání úkolu.

Tabulka

Seznam úkolů

Zadávání, úprava nebo kontrola informací o úkolu ve formátu tabulky.

Formulář

Formulář podrobností úkolů

Zadávání, úprava a kontrola informací o podrobném sledování a plánování vždy jen jednoho vybraného úkolu. V oblasti mřížky lze zobrazit informace o přiřazených zdrojích, předchůdcích a následnících.

Formulář

Formulář úkolů

Zadávání, úprava a kontrola informací vždy jen jednoho vybraného úkolu. V oblasti mřížky lze zobrazit informace o zdrojích, předchůdcích a následnících přiřazených úkolu.

Formulář

Formulář názvů úkolů

Zadávání, úprava a kontrola zdrojů, předchůdců a následníků přiřazených vybranému úkolu. Zobrazení Formulář názvů úkolů je zjednodušenou verzí zobrazení Formuláře úkolů.

Začátek stránky

Zobrazení a zadávání dat zdrojů

Aplikace Project poskytuje několik zobrazení dat zdrojů ve formátech grafu, tabulky a formuláře. Tato zobrazení jsou popsána v následující tabulce.

Formát

Zobrazení

Popis

Graf

Diagram zdrojů

Zobrazení přidělení zdrojů, nákladů nebo práce v průběhu času vždy pouze pro jeden zdroj nebo skupinu zdrojů. Informace jsou zobrazeny ve formátu sloupcového diagramu. Při použití v kombinaci s jinými zobrazeními může být zobrazení Diagram zdrojů užitečné pro nalezení přetížení zdrojů.

Tabulka

Seznam zdrojů

Zadávání, úprava a kontrola informací o zdroji ve formátu tabulky.

Formulář

Formulář zdrojů

Zadávání, úprava a kontrola všech informací o zdroji, úkolu a plánu týkajících se vždy pouze jednoho vybraného zdroje. V oblasti mřížky lze zobrazit informace o plánu, nákladech nebo práci na přiřazených úkolech zdroje. Nejvhodnější je použít toto zobrazení jako součást kombinovaného zobrazení.

Formulář

Formulář názvů zdrojů

Zadávání, úprava a kontrola informací týkajících se vždy pouze jednoho vybraného zdroje. V oblasti mřížky lze zobrazit informace o plánu, nákladech nebo práci na přiřazených úkolech zdroje. Zobrazení Formulář názvů zdrojů je zjednodušenou verzí zobrazení Formuláře zdrojů.

Začátek stránky

Zobrazení a zadávání dat přiřazení

Data přiřazení jsou zadávána v zobrazeních, která používají formát používání. Tato zobrazení jsou popsána v následující tabulce.

Zobrazení

Popis

Používání úkolů

Kontrola, zadávání a upravování přiřazení podle úkolů. V tabulkové části zobrazení Používání úkolů je každý úkol vypsán s odrážkovým seznamem přiřazených zdrojů. V části zobrazení s časovou osou jsou vypsány informace jako práce nebo náklady na úkol a přiřazení na základě časové osy, například podle dne nebo týdne.

Používání zdrojů

Kontrola, zadávání a upravování přiřazení podle zdrojů. V tabulkové části zobrazení Používání zdrojů je každý zdroj vypsán s odrážkovým seznamem všech přidružených přiřazení úkolů. V části zobrazení s časovou osou jsou vypsány informace jako práce nebo náklady na zdroj a přiřazení na základě časové osy, například podle týdne nebo měsíce.

Začátek stránky

Zpracování informací v zobrazení

Zobrazení obsahují informace, které vypočítá aplikace Project a umístí je do výpočtových polí. Aplikace Project například automaticky zobrazí datum zahájení pro každý úkol v poli Zahájení. Aplikace Project dále aktualizuje vypočítané informace podle toho, jak měníte informace v projektu. V některých případech můžete vypočítané informace upravovat.

V aplikaci Office Project 2007 můžete pomocí zvýraznění změn sledovat vliv změn na data projektu. Pokud je zvýraznění změn zapnuto, budou buňky obsahující data ovlivněná změnou po změně dat projektu vystínována jinou barvou. Pokud provedené změny nejsou pro projekt vhodné, můžete je jednoduše vrátit a obnovit předchozí data.

Pozadí určitých buněk můžete vybarvit také ručně nebo nakonfigurovat aplikaci Office Project 2007, aby automaticky vybarvila pozadí buněk splňujících určitá kritéria.

Začátek stránky

Možnosti formátování v zobrazení

Před distribuováním informací o projektu pomocí vybraného zobrazení je můžete naformátovat podle svých potřeb. Chcete-li zvýšit přehlednost projektu, můžete zvýraznit milníky, upravit barvy pruhů úkolů podle podnikových zvyklostí nebo změnit záhlaví polí tak, aby odpovídala zavedené terminologii. Zobrazení lze snadno přizpůsobit a potom je uložit pro pozdější použití.

Zobrazení

Tipy pro formátování

Kalendář

  • Změňte vzorek, tvar nebo barvu pruhů úkolu.

  • Změňte uspořádání některých pruhů nebo je skryjte, aby byl projekt přehlednější a srozumitelnější.

  • Formátováním zvýrazněte důležité informace.

Ganttův diagram

  • Upravte vzhled pruhů Ganttova diagramu.

  • Změňte vzhled propojení pruhů Ganttova diagramu.

  • Změňte způsob zobrazení nepracovního času.

  • Formátováním zobrazení snadněji a rychleji rozpoznáte určité úkoly a jejich závislosti nebo zobrazíte časové úseky, kdy zdrojům není přidělena práce na úkolech.

Použití úkolů a Použití zdrojů

  • Změnou vzhledu podrobností lze důležité informace zobrazit názorněji a účinněji.

Všechna tabulková zobrazení

  • Změňte nadpisy v záhlaví polí tak, aby odpovídaly terminologii společnosti.

  • Změnou šířky polí zobrazte dlouhé názvy úkolů.

  • Použijte různé typy, velikosti a efekty písma.

Aplikace Office Project 2007 obsahuje nové možnosti formátování pro zobrazení Kalendář. Kromě měsíčního zobrazení můžete nyní zobrazit také úkoly v období jednoho týdne nebo ve vlastním rozsahu kalendářních dat. Zobrazení Kalendář také obsahuje podokno měsíců pro zobrazení tří měsíců obklopujících zobrazený rozsah kalendářních dat.

Začátek stránky

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×