Přechod na aplikaci Word 2010

Základní informace

Word 2010 Pokud přecházíte z aplikace Microsoft Office Word 2003 nebo dřívější na aplikaci Microsoft Word 2010 a s aplikací Word již umíte pracovat, ale chcete se naučit orientovat v této nejnovější verzi, pak je tento kurz určen vám. Pomůžeme vám seznámit se se změnami a předvedeme postupy, pomocí kterých lze provádět základní každodenní úkoly.

Po dokončení tohoto kurzu budete schopni:

  • Rychle vyhledat oblíbené příkazy na pásu karet

  • Porozumět, jak se nabídka Soubor transformovala do zobrazení Microsoft Office Backstage

  • Provádět základní úkoly, například formátování, uložení a tisk

  • Pracovat s aplikací Word 2010 a dřívějšími verzemi aplikace Word

Tento kurz obsahuje:

  • Jedna lekce určená pro práci vlastním tempem

  • Jedno praktické cvičení pro vyzkoušení v praxi. Praktické cvičení vyžaduje aplikaci Microsoft Word 2010.

  • Krátký test na konci lekce. Test není hodnocen.

  • Stručná referenční karta, kterou lze na konci kurzu vytisknout

Seznamte se s pásem karet

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Nové způsoby provádění každodenních úkolů

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Některé nástroje se zobrazují na vyžádání

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Na pozadí: Karta Soubor a zobrazení Backstage

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Novinky týkající se klávesových zkratek

Karta Domů v aplikaci Word 2010 se zobrazenými popisy s klávesovými zkratkami

Popisy s klávesovými zkratkami nahrazují v aplikaci Word 2010 klávesové zkratky. Stisknutím klávesy ALT lze zobrazit popisy s klávesovými zkratkami pro všechny karty na pásu karet a poté stisknout příslušnou klávesovou zkratku uvedenou v popisu pro kartu, kterou chcete zobrazit.

wd_maketheswitch_section5_keyboard_audio.wma

Tato část je určena především těm, kdo dávají přednost práci s klávesnicí. Je třeba si uvědomit, že díky použití pásu karet bylo nutné určitým způsobem aktualizovat klávesové zkratky.

Ale žádné obavy: Klávesové zkratky s klávesou CTRL – například CTRL+C pro kopírování nebo CTRL+ALT+1 pro Nadpis 1 – zůstávají stejné jako v předchozích verzích aplikace Word.

Pro pás karet však byly navrženy nové zkratky. Proč? Protože tato změna přináší oproti předchozím verzím dvě velké výhody:

  • Zkratky pro každé z tlačítek na pásu karet

  • Zkratky často vyžadují stisknutí méně kláves

K novým zkratkám patří také nový název: popisy s klávesovými zkratkami. Stisknutím klávesy ALT zobrazíte popisy s klávesovými zkratkami pro všechny karty na pásu karet a příkazy na panelu nástrojů Rychlý přístup.

Pak lze stisknout příslušnou klávesovou zkratku v popisu pro kartu, kterou chcete zobrazit. Chcete-li například zobrazit kartu Domů, jak je zde znázorněno, stiskněte klávesu Ů. Tím zobrazíte popisy s klávesovými zkratkami pro příkazy na této kartě. Potom můžete stisknout klávesovou zkratku pro požadovaný příkaz.

Do zobrazení Backstage se dostanete přibližně stejným způsobem, jakým jste byli zvyklí používat nabídku Soubor. Například klávesovou zkratkou ALT+S otevřete nabídku, pomocí ALT+S+J otevřete dialogové okno Uložit jako a ALT+S+Y3 otevře dialogové okno Tisk.

Poznámka

Klávesové zkratky s klávesou ALT, které sloužily pro přístup k nabídkám a příkazům v předchozích verzích aplikace Word, můžete používat i nadále, ale protože dřívější nabídky nejsou k dispozici, nebude na obrazovce žádná nápověda pro písmena, která je třeba stisknout. Chcete-li tyto klávesové zkratky používat, je třeba je celé znát.

Současná práce s novou a dřívější verzí

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Praktická část

Praktická část v aplikaci Word 2010

Velikost ke stažení:15 kB

Praktická část v aplikaci Word 2010

wd_maketheswitch_practice_audio.wma

Nyní si některé věci sami vyzkoušíte v praktickém cvičení.

Informace o praktickém cvičení

Po kliknutí na možnost Praktická část vaplikaci Word 2010 se do počítače stáhne cvičný dokument, který se otevře v aplikaci Word 2010. Zobrazí se také samostatné okno s pokyny pro praktické cvičení.

Poznámka:    V počítači musí být nainstalována aplikace Word 2010.

Vyzkoušejte se

Projděte si následující test a přesvědčte se, zda dobře chápete prezentované informace. Vaše odpovědi jsou soukromé a nejsou hodnoceny.

Jestliže kliknete v aplikaci Word 2010 na toto tlačítko Tlačítko ikony pro otevření dialogového okna v aplikaci Word 2010 , co se stane?

Dočasně skryjete pás karet, takže bude více místa na dokument.

Nesprávná odpověď. Pás karet lze dočasně skrýt, ale tento úkon se provádí dvojím kliknutím na aktivní kartu. Opakujte akci.

Použijete pro text větší velikost písma.

Bohužel, tato odpověď není správná. Zamyslete se nad tím, kde je tlačítko umístěno: ve skupině. Opakujte akci.

Zobrazí se další možnosti.

Správná odpověď. Často se zobrazí dialogové okno, podobně jako u předchozích verzí aplikace Word.

Přidáte příkaz na panel nástrojů Rychlý přístup.

Ne, bohužel. Chcete-li přidat příkaz na panel nástrojů Rychlý přístup, je třeba začít kliknutím na příkaz pravým tlačítkem myši. Opakujte akci.

Kde se nachází panel nástrojů Rychlý přístup a kdy je třeba jej použít?

Nachází se v levém horním rohu obrazovky a je určen pro vaše oblíbené příkazy.

Je to tak. Jedná se o malý panel nástrojů s tlačítky Uložit, Zpět a Opakovat. Oblíbené příkazy můžete přidat kliknutím na šipku Více vpravo od panelu nástrojů nebo kliknutím na příkaz pravým tlačítkem myši a zvolením příkazu Přidat na panel nástrojů Rychlý přístup.

Plave nad textem a používá se, když je třeba provést změny formátování.

Nesprávná odpověď. To se týká minipanelu nástrojů, ne panelu nástrojů Rychlý přístup. Opakujte akci.

Nachází se v levém horním rohu obrazovky a používá se, když potřebujete rychle získat přístup k dokumentu.

Nesprávná odpověď. Na tomto místě jej skutečně najdete, ale k tomuto účelu panel nástrojů Rychlý přístup neslouží. Opakujte akci.

Nachází se na kartě Domů a slouží k rychlému otevření starého nebo nového dokumentu.

Nesprávná odpověď. Na tomto místě se panel nástrojů Rychlý přístup nenachází ani neslouží k tomuto účelu. Opakujte akci.

Minipanel nástrojů se zobrazí v následujícím případě:

Dvakrát kliknete na aktivní kartu na pásu karet.

Ne. Dvojím kliknutím na aktivní kartu dočasně skryjete pás karet, ale minipanel nástrojů nezobrazíte. Opakujte akci.

Vyberete text.

Ne, k zobrazení minipanelu nástrojů je toho třeba udělat více. Opakujte akci.

Vyberete text a pak na něj přesunete ukazatel myši.

Správná odpověď. Tip: Minipanel nástrojů se zobrazí také v případě, že na vybraný text kliknete pravým tlačítkem myši.

Kterákoli z výše uvedených možností.

Nesprávná odpověď. Pouze jedna z těchto odpovědí je správná. Opakujte akci.

Seznamy s odrážkami lze vytvořit pomocí karty ____ a skupiny _____ .

Karta Rozložení stránky, skupina Odstavec.

Nesprávná odpověď. Zde se nastavují mezery před a za odstavcem. Opakujte akci.

Karta Domů, skupina Odstavec.

Ano, je to tak. Zde lze vytvořit seznamy s odrážkami. Tip: Seznamy s odrážkami lze vytvořit také pomocí minipanelu nástrojů.

Karta Vložení, skupina Symboly.

Nesprávná odpověď. Opakujte akci.

Karta Vložení, skupina Text.

Ne, bohužel. Taková skupina zde není. Opakujte akci.

Který z následujících postupů umožňuje v nové verzi aplikace Word zvolit nastavení pro funkce, jako je zobrazení dokumentů, kontrola pravopisu a jazyk?

V nabídce Nástroje kliknete na příkaz Možnosti.

Ne, bohužel. Tak se to dělalo v dřívějších verzích. V této verzi je to jinak. Opakujte akci.

V nabídce Soubor kliknete na příkaz Možnosti.

Ano, správně. Na tomto místě lze také zvolit řadu dalších nastavení.

Kliknete kdekoli na pásu karet pravým tlačítkem myši a zvolíte příkaz Možnosti.

Nesprávná odpověď. Chcete zobrazit dialogové okno Možnosti aplikace Word, ale tento způsob k jeho otevření nevede. Opakujte akci.

Na kartě Zobrazení kliknete na položku Vlastnosti.

Nesprávná odpověď. Na kartě Zobrazení žádný příkaz Vlastnosti není. Opakujte akci.

Váš přítel vám jako přílohu e-mailové zprávy poslal dokument aplikace Word 2000. Můžete přílohu otevřít v nové verzi aplikace Word?

Ano, ale zobrazí se varovná zpráva, že potřebujete převaděč.

Ne, při této příležitost aplikace Word nepožaduje získání sady Compatibility Pack. Opakujte akci.

Ano, ale dokument se otevře v režimu kompatibility.

To je správně. Dokument se otevře v režimu kompatibility a některé funkce budou omezeny, protože budete pracovat se starším formátem souborů.

Ano, pokud nejdříve na panelu nástrojů Rychlý přístup zapnete režim kompatibility.

Nesprávná odpověď. Režim kompatibility se nezapíná. Zapne se sám, pokud je otevíraný soubor ve starším formátu. Opakujte akci.

Ne, v nové verzi aplikace Word lze otevírat pouze soubory aplikace Word 2002 a novější.

Nesprávná odpověď. V nové verzi lze otevírat soubory již od verze Microsoft Word 1.0. Opakujte akci.

Váš názor

Karta Rychlá reference

Viz také

Pás karet, 3 části

Pás karet je součástí uživatelského rozhraní Fluent systému Microsoft® Office a tvoří jej pravoúhlá oblast podél horního okraje okna dokumentu. Umožňuje přehledně zobrazit potřebné možnosti. Pás karet se skládá ze tří základních částí:

  • Karty: Podél horního okraje se jich nachází osm. Každá je určena pro jednu oblast činnosti.

  • Skupiny: Každý karta obsahuje několik skupin, ve kterých jsou seskupeny související položky.

  • Příkazy: Příkaz může tvořit tlačítko, rozevírací seznam nebo pole pro zadání informací.

Další příkazy v dialogových oknech

Malá šipka označovaná jako ikona pro otevření dialogového okna Tlačítko ikony pro otevření dialogového okna v aplikaci Word 2010 v pravém dolním rohu skupiny tvoří odkaz na podrobnější nebo upřesňující možnosti, které jsou k dispozici pro příkazy ve skupině. Kliknutím na šipku otevřete dialogové okno nebo podokno úloh, kde lze s dostupnými možnostmi pracovat.

Panel nástrojů Rychlý přístup

Panel nástrojů Rychlý přístup tvoří malá řada ikon vlevo nahoře, nad pásem karet. Obsahuje několik příkazů, které se velmi často každý den používají: Uložit, Zpět a Opakovat. Můžete sem přidat své oblíbené příkazy, abyste je měli po ruce bez ohledu na kartu, na které se nacházíte.

Chcete-li přidat příkazy na panel nástrojů Rychlý přístup, klikněte na šipku Více vpravo od panelu nástrojů nebo klikněte pravým tlačítkem myši na příkaz, který chcete přidat, a potom na položku Přidat na panel nástrojů Rychlý přístup.

Co se stalo s nabídkou Soubor?

Nabídka Soubor byla v aplikaci Microsoft Office Word 2010 nahrazena kartou Soubor. Kliknutím na kartu otevřete zobrazení Microsoft Office Backstage, kde jsou k dispozici stejné základní příkazy jako dříve. Ty umožňují dokument otevřít, uložit a vytisknout a také nastavit oprávnění, připravit dokument na sdílení s dalšími uživateli a spravovat verze dokumentu.

Kliknutím na tlačítko Možnosti v zobrazení Backstage otevřete nastavení programu pro funkce, jako jsou předvolby kontroly pravopisu. (V dřívějších verzích byly tyto možnosti dostupné prostřednictvím nabídky Nástroje a příkazu Možnosti.)

Použití klávesnice

Klávesové zkratky s klávesou CTRL (například CTRL+C pro kopírování nebo CTRL+ALT+1 pro Nadpis 1) zůstávají stejné jako v předchozích verzích aplikace Word. Klávesové zkratky s klávesou ALT se změnily.

  1. Stiskněte klávesu ALT. Na pásu karet se zobrazí popisy s klávesovými zkratkami.

  2. Stiskněte klávesu uvedenou v popisu s klávesovou zkratkou pro požadovanou kartu nebo příkaz na panelu nástrojů Rychlý přístup.

    • Pokud stisknete klávesovou zkratku pro příkaz na panelu nástrojů Rychlý přístup, bude příkaz proveden.

    • Jestliže stisknete klávesovou zkratku uvedenou v popisu pro kartu, zobrazí se popisy s klávesovými zkratkami pro všechny příkazy na kartě. Stiskněte klávesu (nebo klávesy) pro požadovaný příkaz. V závislosti na zvoleném příkazu může být provedena akce nebo se může otevřít galerie či nabídka. Ve druhém případě můžete zvolit další popis s klávesovou zkratkou.

Poznámka    Většina přístupových kláves nabídek systému Microsoft Office 2003 (začínajících klávesou ALT) nadále funguje. Na obrazovce však není žádná nápověda pro písmena, která je třeba stisknout.

Nový formát souborů a práce se soubory v předchozích verzích aplikace Word

Nový formát souborů dokumentů aplikace Word 2010 je založen na nových otevřených formátech Office XML (XML je zkratkou anglického výrazu Extensible Markup Language). Nemusíte jazyk XML ovládat. Stačí mít na paměti vlastnosti nového formátu založeného na jazyku XML:

  • Umožňuje lepší zabezpečení dokumentů díky oddělení souborů, které obsahují skripty nebo makra, takže lze snadněji identifikovat a blokovat nežádoucí kód nebo makra.

  • Umožňuje snížit velikost souborů dokumentů.

  • Snižuje možnost poškození dokumentů.

V následující části je uveden stručný popis formátů souborů aplikace Word 2010:

  • DOCX: Standardní dokument aplikace Word neobsahující makra ani kód

  • DOTX: Šablona aplikace Word neobsahující makra ani kód

  • DOCM: Dokument aplikace Word, který může obsahovat makra nebo kód

  • DOTM: Šablona aplikace Word, která může obsahovat makra nebo kód

V aplikaci Word 2010 lze otevírat soubory vytvořené v předchozích verzích aplikace Word.

  • Pokud ukládáte soubor, který byl původně vytvořen v předchozí verzi, automaticky je v dialogovém okně Uložit jako nastavena možnost jeho uložení ve formátu předchozí verze (DOC).

  • Jestliže ukládáte soubor ve formátu předchozí verze a některé z funkcí aplikace Word 2010 nejsou s předchozí verzí kompatibilní, upozorní vás na to nástroj Kontrola kompatibility aplikace Microsoft Word a veškeré nové funkce nebudou fungovat.

  • Mějte na paměti, že pokud otevřete soubor aplikace Word vytvořený v předchozí verzi nebo uložíte soubor vytvořený v aplikaci Word 2010 ve formátu předchozí verze, doje k automatickému zapnutí režimu kompatibility.

  • Nástroj Kontrola kompatibility aplikace Word je spouštěn automaticky. Pokud chcete zjistit, zda jsou některé funkce v dokumentu nekompatibilní s předchozími verzemi, můžete jej spustit také ručně. Klikněte na kartu Soubor , klikněte na položku Informace , klikněte na tlačítko Zkontrolovat problémy a potom klikněte na příkaz Zkontrolovat kompatibilitu .

Použít na: Word 2010



Byly tyto informace užitečné?

Ano Ne

Jak ji můžeme vylepšit?

255 zbývajících znaků

Pokud si chcete chránit soukromí, nedávejte do zpětné vazby kontaktní informace. Ohodnoťte aplikaci zásady ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

Zdroje technické podpory

Změnit jazyk