Přechod na aplikaci Visio 2010

Základní informace

Základní informace: Přechod na aplikaci Visio 2010 Pokud upgradujete na aplikaci Microsoft Visio 2010 z předchozí verze, je tento kurz určen vám. Zjistíte, kde najdete příkazy na pásu karet a v zobrazení Backstage. Dozvíte se, jak v aplikaci Visio 2010 provádět známé úkoly, například přidat obrazce do diagramu, změnit vzhled výkresu nebo propojit externí data s obrazci.

Po dokončení tohoto kurzu budete schopni:

  • Spravovat soubory a šablony diagramů v zobrazení Backstage

  • Nacházet na pásu karet příkazy potřebné k provádění běžných úkolů aplikace Visio

  • Otvírat zobrazení a podokna úloh, jež jsou zapotřebí k vytvoření výkresu

  • Používat okno Obrazce ke správě vzorníků a k přidávání obrazců do výkresu

  • Používat ve výkresu formátování

  • Používat data u obrazců

Tento kurz obsahuje:

  • Jednu lekci určenou pro práci vlastním tempem a jedno praktické cvičení pro vyzkoušení v praxi

  • Jedno praktické cvičení pro vyzkoušení v praxi. Praktické cvičení vyžaduje aplikaci Microsoft Visio Standard 2010, Visio Professional 2010 nebo Visio Premium 2010.

  • Krátký test na konci každé lekce (test není hodnocen)

  • Stručnou referenční kartu, kterou si můžete na konci kurzu vytisknout

Práce se soubory v zobrazení Backstage

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Začínáme používat pás karet

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Používání obrazců, obrázků a jiných objektů

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Formátování diagramu

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Práce s daty

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Praktická část

Praktická část v aplikaci Visio 2010

Velikost ke stažení: 69 kB

Praktická část v aplikaci Visio 2010

Nyní si některé věci sami vyzkoušíte v praktickém cvičení.

Informace o praktickém cvičení

Po kliknutí na odkaz Praktická částv aplikaci Visio se do počítače stáhne cvičný výkres a otevře se v aplikaci Visio. Také se zobrazí samostatné okno s pokyny k praktickému cvičení.

Poznámka:    V počítači musí být nainstalována aplikace Visio 2010.

Vyzkoušejte se

Projděte si následující test a přesvědčte se, zda dobře chápete prezentované informace. Vaše odpovědi jsou soukromé a nejsou hodnoceny.

Pás karet v aplikaci Visio 2010 je možné přizpůsobit – ano nebo ne?

Ano

Správně! Můžete vytvořit vlastní skupiny a přidat do nich požadované příkazy. Další informace o tom, jak přizpůsobit pás karet, naleznete na Stručné referenční kartě.

Ne

Nesprávná odpověď. Můžete vytvořit vlastní skupiny a přidat do nich požadované příkazy.

Která karta pásu karet obsahuje příkaz k zobrazení okna Velikost a umístění ?

Karta Domů

Karta Domů sice obsahuje mnoho oblíbených příkazů, nikoli však příkaz k zobrazení okna Velikost a umístění. Zkuste to znovu.

Karta Vložení

Příkaz k zobrazení okna Velikost a umístění na kartě Vložení nenajdete. Zkuste to znovu.

Karta Návrh

Na kartě Návrh můžete provádět změny velikosti stránky výkresu, nemůžete však z ní otevřít okno Velikost a umístění. Zkuste jinou možnost.

Karta Zobrazení

Správně! Z karty Zobrazení můžete zobrazit okna Obrazce, Posun a lupa a Data obrazce a také okno Velikost a umístění.

Jak nejrychleji vytvoříte spojnici mezi dvěma obrazci?

Použijete nástroj Spojnice.

Ano, spojnici mezi dvěma obrazci můžete nakreslit pomocí nástroje Spojnice. Můžete to však provést i mnohem jednodušeji. Zkuste jinou možnost.

Přetáhnete obrazec na výkres a uvolněním tlačítka myši ho umístíte na některou z modrých šipek u jiného obrazce.

Skvěle! Dva obrazce spojíte nejsnadněji pomocí funkce automatického spojení. Šipky pro automatické spojení umožňují rychle vytvářet diagram při přetahování nových obrazců na výkres.

Nakreslíte čáru pomocí nástroje Čára.

Pomocí nástroje Čára lze sice nakreslit čáru, která se dotýká obou obrazců, tato čára však nebude s obrazci spojena. Zkuste jinou možnost.

Vyhledáte spojnice a přetáhnete požadovanou spojnici na stránku.

Aplikace Visio 2010 obsahuje mnoho různých obrazců spojnic. Můžete to však provést i mnohem jednodušeji. Zkuste jinou možnost.

Záhlaví a zápatí přidáte na výkres pomocí karty Vložení – ano nebo ne?

Ano

Ne tak docela. Záhlaví a zápatí přidáte na výkres tím, že použijete pozadí. Chcete-li u výkresu použít stránku pozadí, klikněte na kartě Návrh na tlačítko Ohraničení a názvy.

Ne

To je správná odpověď! Abyste u výkresu použili záhlaví a zápatí, kliknete na kartě Návrh na tlačítko Ohraničení a názvy a pak vyberete některý ze stylů.

Jak vytvoříte novou vlastnost dat obrazce?

Otevřete tabulku ShapeSheet a vytvoříte nové řádky a vlastnosti.

Nové vlastnosti obrazců je možné vytvořit v tabulce ShapeSheet. Existuje však i mnohem jednodušší způsob. (Další informace o tom, jak otevřít tabulku ShapeSheet, naleznete na stručné referenční kartě na konci tohoto kurzu.)

Nemůžete. Můžete pouze používat vlastnosti dat, které jsou u obrazců aplikace Visio předdefinovány.

Nesprávná odpověď. Můžete přizpůsobit data libovolného obrazce na stránce výkresu a dokonce i použít vlastní sady dat obrazců. Zkuste jinou možnost.

Pravým tlačítkem myši kliknete na okno Data obrazce a vyberete příkaz Definovat data obrazce.

Ano. Nové vlastnosti dat můžete vytvořit, pokud kliknete pravým tlačítkem myši na okno Data obrazce a vyberete příkaz Definovat data obrazce. V dialogovém okně Definovat data obrazce pak můžete rovněž upravit existující vlastnosti dat.

Musíte vytvořit nový vlastní vzorník a přidat k obrazcům předlohy nové vlastnosti dat.

Vytvořením vlastního obrazce předlohy můžete vytvořit novou vlastnost dat obrazce předlohy. Pokud však chcete přidat novou vlastnost dat k obrazci na stránce výkresu nebo k vlastnímu obrazci předlohy, musíte nejprve provést něco jiného. Zkuste jinou možnost.

Váš názor

Karta Rychlá reference

Viz také

Orientace v zobrazení Backstage

  • Aplikace Visio 2010 je po spuštění v zobrazení Backstage. Do zobrazení Backstage a zpět můžete přejít kliknutím na kartu Soubor.

  • Po kliknutí na tlačítko Otevřít nebo na kartu Naposledy otevřené můžete otevřít šablonu.

  • Na kartě Nový můžete vytvořit nový diagram, včetně prázdného diagramu.

  • Na kartě Tisk můžete diagram vytisknout nebo můžete otevřít režim Náhled.

  • Na kartě Uložit a odeslat můžete změnit u diagramu typ souboru, uložit diagram na web služby SharePoint nebo odeslat diagram jako přílohu e-mailové zprávy.

  • Kliknutím na tlačítko Možnosti otevřete dialogové okno Možnosti aplikace Visio, ve kterém lze nastavit různé možnosti aplikace Visio nebo přizpůsobit pás karet.

Vytvoření nového diagramu

  1. Klikněte na kartu Soubor.

  2. V zobrazení Backstage klikněte na kartu Nový.

  3. V části Zvolit šablonu klikněte na požadovanou kategorii šablon.

  4. Vyberte požadovanou šablonu a klikněte na tlačítko Vytvořit.

Použití příkazů na kartě Domů

  • Skupiny Písmo a Odstavec obsahují nejčastěji používané příkazy pro práci s textem.

  • Skupina Nástroje obsahuje nástroje Ukazatel, Spojnice, Spojovací bod, Text, Textové pole a také nástroje Obdélník, Elipsa, Čára, Volný tvar, Oblouk a Tužka.

  • Skupina Obrazec obsahuje příkazy pro změnu výplně, formátu čáry a formátu stínu obrazců.

  • Skupina Uspořádat obsahuje příkazy pro zarovnání, umístění a seskupení obrazců na stránce výkresu.

Otevření oken Velikost a umístění a Posun a lupa

  • Chcete-li otevřít okno Velikost a umístění, klikněte na kartě Zobrazení ve skupině Zobrazit na tlačítko Podokna úloh a potom klikněte na položku Velikost a umístění.

  • Chcete-li otevřít okno Posun a lupa, klikněte na kartě Zobrazení ve skupině Zobrazit na tlačítko Podokna úloh a potom klikněte na položku Posun a lupa.

Přidání spojnice mezi obrazce

  • Přidání spojnice pomocí šipek pro automatické spojení:

    1. Přetáhněte obrazec z okna Obrazce na stránku výkresu a přidržte ho nad obrazcem, se kterým chcete obrazec spojit.

    2. Pokračujte v tažení obrazce nad některou z modrých šipek, které se objeví, a uvolněte tlačítko myši.

  • Přidání spojnice pomocí nástroje Spojnice:

    1. Na kartě Domů klikněte ve skupině Nástroje na nástroj Spojnice.

    2. Umístěte ukazatel myši na první obrazec, který chcete spojit. Klikněte na požadovaný spojovací bod.

    3. Táhněte spojnici do požadovaného spojovacího bodu obrazce, se kterým chcete první obrazec spojit.

    4. Jakmile se barva spojovacího bodu změní na červenou, uvolněte tlačítko myši.

Otevření vzorníku

  • Chcete-li otevřít předdefinovaný vzorník, klikněte v okně Obrazce na položku Další obrazce, umístěte ukazatel myši na požadovanou kategorii vzorníku a klikněte na požadovaný vzorník.

  • Chcete-li otevřít vlastní vzorník v počítači, klikněte v okně Obrazce na položku Další obrazce, klikněte na položku Obrazce a pak klikněte na požadovaný vzorník.

Vložení nové stránky

  • Proveďte jednu z následujících akcí:

    • Na kartě Vložení klikněte ve skupině Stránky na tlačítko Prázdná stránka a potom klikněte na položku Prázdná stránka.

    • V seznamu stránek v dolní části výkresu klikněte na tlačítko Vložit stránku.

Návrh stránky pozadí

  • Chcete-li použít pozadí, klikněte na kartě Návrh ve skupině Pozadí na tlačítko Pozadí a pak klikněte na požadované pozadí.

  • Chcete-li použít ohraničení a název, klikněte na kartě Návrh ve skupině Pozadí na tlačítko Ohraničení a názvy a pak klikněte na požadovaný styl ohraničení a názvu.

  • Pokud chcete pozadí upravit, klikněte v seznamu stránek pod výkresem na stránku pozadí (její název je psán kurzívou). Stránka pozadí se otevře.

Vložení pole

  1. Na kartě Vložení klikněte ve skupině Text na tlačítko Pole.

  2. V dialogovém okně Pole klikněte v seznamu Kategorie na požadovaný typ pole.

  3. V seznamu Název pole klikněte na požadované pole.

  4. Chcete-li změnit formát pole, klikněte na tlačítko Formát dat a v dialogovém okně Formát dat vyberte požadovaný formát dat.

  5. Klikněte na tlačítko OK.

Použití motivu

  • Na kartě Návrh klikněte ve skupině Motivy na tlačítko Více Obrázek tlačítka a potom klikněte na požadovaný motiv.

Přidání dat k obrazci

  1. Na kartě Zobrazení klikněte ve skupině Zobrazit na tlačítko Podokna úloh a potom klikněte na položku Data obrazce.

  2. Vyberte obrazec, ke kterému chcete přidat data.

  3. V okně Data obrazce zadejte data.

Vytvoření nového datového pole

  1. Vyberte obrazec či obrazce, u kterých chcete použít nové datové pole.

  2. Pravým tlačítkem myši klikněte do okna Data obrazce a poté klikněte na příkaz Definovat data obrazce.

  3. V dialogovém okně Definovat data obrazce klikněte na tlačítko Nová.

  4. Do pole Popisek zadejte název nového pole.

  5. V seznamu Typ vyberte typ dat, která bude nové pole obsahovat.

  6. V seznamu Formát vyberte požadovaný formát dat.

  7. Klikněte na tlačítko OK.

Import dat z externího zdroje dat

Platí pro:   Visio Professional 2010, Visio Premium 2010

  1. Na kartě Data klikněte ve skupině Externí data na tlačítko Propojit data s obrazci.

  2. Postupujte podle pokynů v průvodci.

  3. Po dokončení průvodce se otevře okno Externí data. Klikněte v něm na řádek dat a přetáhněte ho do obrazce ve výkresu, kde chcete data použít.

Přidání datových symbolů k obrazcům

Platí pro:   Visio Professional 2010, Visio Premium 2010

  • Na kartě Data klikněte ve skupině Zobrazit data na tlačítko Datové symboly a vyberte požadovaný datový symbol.

Použít na: Visio 2010, Visio Premium 2010, Visio Standard 2010



Byly tyto informace užitečné?

Ano Ne

Jak ji můžeme vylepšit?

255 zbývajících znaků

Pokud si chcete chránit soukromí, nedávejte do zpětné vazby kontaktní informace. Ohodnoťte aplikaci zásady ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

Zdroje technické podpory

Změnit jazyk