Přechod na aplikaci PowerPoint 2010

Přehled

PowerPoint 2010 Pokud upgradujete z předchozí verze aplikace PowerPoint, zejména z aplikace PowerPoint 2003 nebo starší, pak je tento kurz určen právě vám. Seznámíte se se změnami rozhraní v aplikaci PowerPoint 2010, například s novým vzhledem nabídek a panelů nástrojů označovaným jako pás karet, a také s běžnými postupy při vytváření prezentace.

Autorka: Shellie Tucker

Po dokončení tohoto kurzu budete schopni:

  • Snadno pracovat s rozhraním pásu karet

  • Provádět základní úkoly, například přidat snímky, použít návrh snímku nebo vložit prvky snímků

  • Spravovat soubory pomocí karty Soubor

  • Využívat nová zobrazení, panely nástrojů a klávesové zkratky

  • Současně pracovat s novou a starší verzí aplikace PowerPoint

Tento kurz obsahuje:

  • Jedna lekce určená pro práci vlastním tempem a jedno praktické cvičení pro bezprostřední zkušenost. Praktické cvičení vyžaduje aplikaci PowerPoint 2010.

  • Krátký test na konci lekce. Test není hodnocen.

  • Stručná referenční karta, kterou si můžete na konci kurzu vytisknout

Než začnete:

  • Pokud upgradujete na aplikaci PowerPoint 2010 z aplikace PowerPoint 2003 nebo starší, pak je tento kurz určen vám.

  • Pokud upgradujete z aplikace PowerPoint 2007, bude pro vás spíše užitečné seznámit se s novými funkcemi v aplikaci PowerPoint 2010. Doporučujeme vám článek: Novinky v aplikaci PowerPoint 2010

Offline verze (87 MB)

Seznámení s pásem karet

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Vytváření snímků a formátování textu

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Vložení prvků snímků

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Návrh, animace, revize

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Zobrazení Backstage

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Uložení souboru nebo vrácení akce zpět pomocí panelu nástrojů Rychlý přístup

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Používání starých a nových klávesových zkratek

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Přepínání mezi novou a starší verzí aplikace PowerPoint

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Praktická část

Praktická část v aplikaci PowerPoint 2010

Velikost ke stažení: 46 kB

Praktická část v aplikaci PowerPoint 2010

Seznamte se s pásem karet pomocí praktického cvičení. Budete pracovat v aplikaci PowerPoint 2010 a zábavnou formou provádět běžné úkoly.

Po kliknutí na tlačítko Praktická část v aplikaci PowerPoint se do počítače stáhne cvičná prezentace a otevře se v aplikaci PowerPoint. Zobrazí se také samostatné okno s pokyny k praktické části.
Poznámka:    V počítači musí být nainstalována aplikace PowerPoint 2010.

Vyzkoušejte se

Projděte si následující test a přesvědčte se, zda dobře chápete prezentované informace. Vaše odpovědi jsou soukromé a nejsou hodnoceny.

Chcete vložit nový snímek a vybrat jeho rozložení. Čím začnete?

Kliknete na ikonu snímku na kartě Domů.

To není přesná odpověď, ale jste blízko. Chcete-li nejprve vybrat rozložení, je třeba kliknout na jinou položku.

Na kartě Domů kliknete pod ikonou snímku na šipku u položky Nový snímek.

Ano, to je správná odpověď. Kliknutím na šipku otevřete galerii Rozložení a vyberete rozložení, které bude použito pro nový snímek.

Kliknete na ikonu snímku na kartě Vložení.

Ne. Na kartě Vložení není žádná ikona snímku k dispozici.

Chcete prezentaci chránit heslem. Jakými kroky začnete?

Kliknete na kartu Soubor a poté na položku Uložit a odeslat.

Ne. Ochranu heslem je třeba nastavit před odesláním nebo sdílením souboru. Zkuste jinou odpověď.

Kliknete na kartu Soubor a poté na položku Informace.

Výborně! V části Oprávnění kliknete na tlačítko Zamknout prezentaci a zvolíte jednu ze zobrazených možností.

Kliknete na kartu Soubor a poté na položku Možnosti.

To není správná odpověď. Okno Možnosti obsahuje nastavení, která se spíše než k jednotlivým prezentacím vztahují obecně k celé aplikaci PowerPoint. Zkuste to znovu.

Jak otevřete možnosti tisku?

Kliknete na kartu Soubor a poté na položku Tisk.

Přesně tak, ale existuje ještě lepší odpověď. Zkuste to znovu.

Stisknete klávesy ALT+S+Y3.

Ano, ale tato odpověď není vyčerpávající. Zkuste to znovu.

Kliknete na ikonu Náhled, kterou jste přidali na panel nástrojů Rychlý přístup.

Ano, tento postup je možný, ale existuje ještě lepší odpověď.

Všechny výše uvedené možnosti

Ano! Nalezení této odpovědi pravděpodobně vyžadovalo určité úsilí, ale alespoň jste se seznámili se všemi způsoby, jak možnosti tisku otevřít.

Dokončili jste prezentaci a chcete spustit kontrolu pravopisu. Kde na pásu karet je umístěna?

Na kartě Domů

Tato odpověď se zdá být rozumná, ale není správná. Jaká je další možnost?

Na kartě Prezentace

Ne, to není správná odpověď. Zkuste to znovu.

Na kartě Revize

Ano, výborně.

Na pásu karet se zobrazila karta Nástroje kreslení, které jste si dříve nevšimli. K čemu slouží?

Umožňuje práci s obrazci.

Ano. Nástroje kreslení obsahují kartu Formát a jsou k dispozici vždy, když kliknete na obrazec, například na textové pole nebo zástupný symbol seznamu. Pomocí karty Formát v části Nástroje kreslení můžete obrazce vložit nebo změnit, upravit aktuální obrazec, použít styl obrazce, přidat objekt WordArt a umístit všechny obrazce na snímek.

Umožňuje práci s obrázky.

To není správná odpověď, ale jste blízko. Existují speciální nástroje pro práci s obrázky, ale ty se nazývají Nástroje obrázku. Obsahují kartu Formát a jsou k dispozici, když vložíte a vyberete obrázek. Zkuste jinou odpověď.

Umožňuje práci s obrázky SmartArt, například organizačními diagramy.

To není správná odpověď, ale jste blízko. Práci s obrázky SmartArt umožňuje karta Nástroje obrázku SmartArt, která obsahuje karty Návrh a Formát. Tato karta je k dispozici vždy, když vyberete obrázek SmartArt, například organizační diagram.

Váš názor

Karta Rychlá reference

Viz také

Hlavní karty na pásu karet

Následující karty jsou vždy zobrazeny na pásu karet:

  • Karta Soubor: vytvoření nového souboru, uložení souboru nebo použití možnosti Uložit jako, otevření souboru, zobrazení naposledy použitých souborů, ochrana souborů heslem, odstranění osobních údajů ze souboru, příprava na sdílení, změna nastavení aplikace PowerPoint pomocí okna Možnosti

  • Karta Domů: kopírování, vkládání, přidávání snímků, formátování textu a odstavců, práce s obrazci, vyhledání a nahrazení textu

  • Karta Vložení: vkládání tabulek, obrázků, snímků obrazovky, obrázků Microsoft® SmartArt™, grafů, obrazců, hypertextových odkazů, videí, zvuků, souborů z jiných programů a dalších položek

  • Karta Návrh: návrh pozadí, použití barev, písem a zvláštních efektů pro celou prezentaci

  • Karta Přechody: použití přechodů mezi snímky, nastavení časování pro přechody a snímky

  • Karta Animace: použití jednoduchých a vlastních animací a úprava nastavení efektů

  • Karta Prezentace: příprava před spuštěním prezentace, procházení snímků, nastavení vlastní prezentace, záznam mluveného komentáře

  • Karta Revize: kontrola pravopisu, přidávání a revize komentářů, použití služby zdrojů informací a tezauru

  • Karta Zobrazení: přepnutí do všech zobrazení, včetně zobrazení poznámek a předlohy, zobrazení mřížky, uspořádání oken

Speciální karty:

Tyto barevné karty se zobrazí, když na snímku pracujete s položkou, kterou jste vybrali, například s tabulkou nebo obrázkem.

  • Nástroje tabulky (karty Návrh a Rozložení): volba návrhu tabulky, úprava počtu řádků a sloupců, umístění textu a velikosti sloupců a řádků

  • Nástroje kreslení (karta Formát): možnosti pro obrazce, zástupné symboly a textová pole, změna stylu, volby a umístění obrazců, použití objektů WordArt a jiných možností formátování textu

  • Nástroje obrázku (karta Formát): možnosti pro obrázky, přidání efektů, například stínu nebo záře, oříznutí, komprimace a změna velikosti

  • Nástroje obrázku SmartArt (karty Návrh a Formát): použití stylů obrázků SmartArt, například organizačních diagramů, a formátování obrazců v obrázku

  • Nástroje grafu (karty Návrh, Rozložení a Formát): použití stylu grafu, úprava podrobností a formátování obrazců v grafu

  • Nástroje pro video (karty Formát a Přehrávání): přidání efektů k rámečku videa a volba nastavení pro přehrávání videa

  • Nástroje pro zvuk (karty Formát a Přehrávání): formát ovládacího prvku zvuku a volba nastavení pro přehrávání zvuku

Vyhledání dalších možností a galerií na pásu karet

  • Možnosti: Klikněte na malou šikmou šipku (ikona pro otevření dialogového okna) v pravém dolním rohu skupiny. Tato šipka se zobrazí, pokud je na snímku vybrána položka, například text nebo zástupný symbol, pro kterou je k dispozici více možností.

  • Galerie: Kliknutím na šipky posuvníku nebo na tlačítko Více napravo od skupiny zobrazíte celé galerie motivů, stylů obrazců, barev, písem, animačních efektů a dalších položek.

Dočasné skrytí příkazů na pásu karet

K dispozici jsou následující možnosti:

  • Dvakrát klikněte na aktuálně zobrazenou kartu. Chcete-li znovu zobrazit celý pás karet, klikněte na libovolnou kartu.
    Nebo:

  • Klikněte pravým tlačítkem myši na libovolnou kartu nebo příkaz na pásu karet a klikněte na příkaz Minimalizovat pás karet. Chcete-li znovu zobrazit celý pás karet, klikněte pravým tlačítkem myši na libovolnou kartu a opětovným kliknutím na příkaz Minimalizovat pás karet výběr zrušte.

Přizpůsobení panelu nástrojů Rychlý přístup

Existují dva rychlé způsoby, jak přidat příkaz nebo tlačítko. Můžete použít nabídku na panelu nástrojů Rychlý přístup nebo kliknout pravým tlačítkem myši na libovolný příkaz na pásu karet. Pokud tímto způsobem nenajdete příkaz, který chcete přidat, můžete další příkazy vyhledat pomocí okna Možnosti aplikace PowerPoint. Všechny postupy jsou podrobně popsány níže.

Přidání příkazů pomocí nabídky na panelu nástrojů Rychlý přístup:

  • Klikněte na šipku na pravém konci panelu nástrojů a kliknutím přidejte na panel nástrojů libovolnou položku z nabídky. (V této nabídce jsou k dispozici vybrané příkazy pásu karet.)

Přidání příkazů kliknutím pravým tlačítkem myši na příkaz nebo tlačítko na pásu karet:

  • Na pásu karet klikněte pravým tlačítkem myši na požadované tlačítko nebo příkaz a klikněte na příkaz Přidat na panel nástrojů Rychlý přístup.

Odebrání příkazu z panelu nástrojů:

  • Klikněte pravým tlačítkem myši na požadovaný příkaz a klikněte na příkaz Odebrat z panelu nástrojů Rychlý přístup.

Přidání nebo odebrání příkazu vybraného v okně Možnosti aplikace PowerPoint:

  1. Proveďte některou z následujících akcí:

    • Klikněte na šipku na pravém konci panelu nástrojů Rychlý přístup a v dolní části nabídky klikněte na příkaz Další příkazy.
      Nebo:

    • Klikněte pravým tlačítkem myši na libovolnou kartu nebo příkaz na pásu karet a klikněte na příkaz Přizpůsobit panel nástrojů Rychlý přístup.
      Nebo:

    • Klikněte na kartu Soubor, na položku Možnosti a poté v okně Možnosti aplikace PowerPoint klikněte na položku Panel nástrojů Rychlý přístup.

  2. V levé horní části okna vyhledejte seznam Zvolit příkazy z. Na možnosti zvolené v tomto seznamu závisí to, jaký seznam příkazů se zobrazí níže. Pokud v zobrazeném seznamu nenaleznete požadovaný příkaz, vyberte v seznamu Zvolit příkazy z jinou možnost.

  3. Jakmile naleznete příkaz, který chcete přidat na panel nástrojů, vyberte jej v seznamu a klikněte na tlačítko Přidat.
    Všimněte si, že všechny příkazy aktuálně umístěné na panelu nástrojů jsou zobrazeny v seznamu na pravé straně okna.

  4. Chcete-li z panelu nástrojů odebrat libovolný příkaz, vyberte jej v seznamu napravo a klikněte na tlačítko Odebrat.

  5. Chcete-li panel nástrojů upravit pouze pro určité prezentace, změňte výběr v seznamu Přizpůsobit panel nástrojů Rychlý přístup v pravém horním rohu.

  6. Chcete-li panel nástrojů obnovit, klikněte na tlačítko Obnovit pod seznamem, ve kterém jsou zobrazeny aktuální příkazy na panelu nástrojů, a klikněte na příkaz Obnovit pouze panel nástrojů Rychlý přístup.

  7. Kliknutím na tlačítko OK uložíte provedené změny.

Přesunutí panelu nástrojů Rychlý přístup pod pás karet

  • Klikněte na šipku na pravém konci panelu nástrojů a klikněte na příkaz Zobrazit pod pásem karet.
    Nebo:

  • Klikněte pravým tlačítkem myši na libovolné tlačítko nebo příkaz na panelu nástrojů a poté klikněte na příkaz Zobrazit panel nástrojů Rychlý přístup pod pásem karet.

Chcete-li panel nástrojů umístit zpět nad pás karet, klikněte buď na šipku na pravém konci panelu nástrojů, nebo klikněte pravým tlačítkem myši na libovolné tlačítko nebo příkaz na panelu nástrojů a poté klikněte na možnost přesunutí panelu nástrojů nad pás karet.

Přizpůsobení pásu karet

Na karty na pásu karet můžete přidat nové skupiny a do nich přidat příkazy (tento postup nebyl popsán v kurzu). Pomocí následujícího postupu můžete například přidat příkaz Pravopis na kartu Domů:

  1. Jedním z následujících způsobů otevřete okno Možnosti aplikace PowerPoint:

  2. Klikněte pravým tlačítkem myši na libovolnou kartu nebo příkaz na pásu karet a klikněte na příkaz Přizpůsobit pás karet.

Nebo:

  • Klikněte na kartu Soubor, na položku Možnosti a poté v okně Možnosti aplikace PowerPoint klikněte na položku Přizpůsobit pás karet.

  • Před přidáním příkazu na kartu na pásu karet je nutné pro příkaz vytvořit novou skupinu. V seznamu Přizpůsobit pás karet v pravé horní části okna vyberte možnost Hlavní karty.

  • V seznamu níže vyberte kartu Domů.

  • V dolní části seznamu klikněte na tlačítko Nová skupina.

  • Vyberte možnost Nová skupina (Vlastní), která se zobrazí mezi skupinami pod kartou Domů.

  • V dolní části seznamu klikněte na tlačítko Přejmenovat. Chcete-li pro tuto skupinu vybrat ikonu, klikněte na ni a do pole Zobrazovaný název zadejte nový název, například Kontrola pravopisu.
    Skupina Kontrola pravopisu se zobrazí v seznamu skupin pod kartou Domů a je vybrána.

  • Nyní v seznamu Zvolit příkazy z v levé horní části okna vyberte možnost Oblíbené příkazy.

  • Z níže uvedeného seznamu oblíbených příkazů vyberte příkaz Pravopis.

  • Klikněte na tlačítko Přidat.
    Příkaz Pravopis je přidán do skupiny Kontrola pravopisu. Tato akce tento příkaz neodebere z původní karty, na které je umístěn (Revize).

  • Klikněte na tlačítko OK.
    Nová skupina a příkaz se zobrazí na kartě Domů.

Podobně jako u možností panelu nástrojů Rychlý přístup můžete i zde pomocí tlačítka Odebrat odebrat příkazy nebo nové karty z pásu karet, pomocí tlačítka Nová karta můžete přidat kartu a pomocí tlačítka Obnovit můžete obnovit původní konfiguraci karet a příkazů na pásu karet.

Používání nových klávesových zkratek

Chcete-li ke kartám na pásu karet, k panelu nástrojů Rychlý přístup a ke kartě Soubor získat přístup pomocí klávesových zkratek, postupujte následovně:

  1. Stiskněte klávesu ALT. Na kartách na pásu karet a na panelu nástrojů Rychlý přístup se zobrazí popisy klávesových zkratek.

  2. Následujícím způsobem stiskněte požadované písmeno nebo číslo:

    • Stiskněte klávesu pro kartu, na které je umístěn požadovaný příkaz, a zobrazí se popisy klávesových zkratek pro všechny příkazy na dané kartě. Poté stiskněte klávesu pro požadovaný příkaz.

    • Stiskněte klávesu pro požadované tlačítko na panelu nástrojů Rychlý přístup. Jedná se o ekvivalent kliknutí na příslušné tlačítko.

Použití starých klávesových zkratek

  • Klávesové zkratky začínající klávesou CTRL (CTRL+C, CTRL+V atd.) stále fungují a můžete je používat stejně, jak jste zvyklí.

  • Staré klávesové zkratky začínající klávesou ALT používané k přístupu k nabídkám a příkazům také zůstaly zachovány. Například pomocí klávesové zkratky ALT+C+F lze stále otevřít dialogové okno Písmo. (Pokud budete používat nové klávesové zkratky, bude třeba použít kombinaci ALT+Ů+FM.)

Správa a tisk souborů

Uložení souboru: Na panelu nástrojů Rychlý přístup klikněte na tlačítko Uložit.

Vrácení akce zpět: Na panelu nástrojů Rychlý přístup klikněte na tlačítko Zpět.

Vytvoření nové prezentace nebo otevření existující prezentace:

  1. Klikněte na kartu Soubor a poté proveďte následující akci:

    • Klikněte na položku Nový, vyberte požadovanou položku v části Dostupné šablony a motivy a klikněte na tlačítko Vytvořit.
      Nebo:

    • Klikněte na položku Otevřít a vyhledejte soubor, který chcete otevřít.

Tip:    Tyto příkazy můžete také snadno přidat na panel nástrojů Rychlý přístup. Stačí kliknout na šipku na pravé straně panelu nástrojů a v zobrazené nabídce kliknout na možnost Nový nebo Otevřít.

Uložení souboru pod novým názvem, do nového umístění nebo v určitém formátu souboru:

  • Klikněte na kartu Soubor, na položku Uložit jako a poté zadejte název souboru, přejděte do jiného umístění nebo zvolte jiný formát souboru.

Zobrazení náhledu a tisk:

  • Klikněte na kartu Soubor a na položku Tisk. Náhled se zobrazí v pravé části okna. V části Nastavení vyberte požadovaný typ výtisku, orientaci snímku a nastavení barev. Chcete-li změnit záhlaví a zápatí, klikněte v dolní části na odkaz Upravit záhlaví a zápatí.

Nastavení možností aplikace PowerPoint:

Zapnutí nebo vypnutí kontroly pravopisu a gramatiky, výběr výchozího zobrazení nebo výchozího nastavení tisku, změna nastavení automatického formátování a nastavení dalších možností, které se vztahují se k celé aplikaci:

  • Klikněte na kartu Soubor a na položku Možnosti. Klikněte na jednu ze zobrazených kategorií a změňte příslušná nastavení aplikace PowerPoint.

Přepínání mezi verzemi aplikace PowerPoint

Otevření souboru aplikace PowerPoint 2010 v aplikaci PowerPoint 2003 nebo starší:

  1. Při otevření souboru se zobrazí zpráva s dotazem, zda chcete nainstalovat sadu Compatibility Pack.

  2. Klikněte na tlačítko Ano.

  3. Na stránce pro stažení s názvem Microsoft Office Compatibility Pack pro formáty souborů aplikace Word, Excel a PowerPoint klikněte na tlačítko Stáhnout a pokračujte ve stahování.

  4. Po dokončení stahování se vraťte do okna aplikace PowerPoint a otevřete soubor.

Uložení prezentace ve starším formátu:

  • Klikněte na kartu Soubor, na položku Uložit a odeslat, na položku Změnit typ souboru a poté na položku Prezentace aplikace PowerPoint 97–2003. Poté klikněte na tlačítko Uložit jako.
    NEBO

  • Klikněte na kartu Soubor, na položku Uložit jako a v dialogovém okně Uložit jako klikněte v poli Uložit jako typ na položku Prezentace aplikace PowerPoint 97–2003. Poté klikněte na tlačítko Uložit.

Po uložení prezentace v tomto formátu přejde aplikace PowerPoint do režimu kompatibility, což bude označeno v záhlaví. Pokud nyní použijete funkci, kterou nebude možné upravit v aplikaci PowerPoint 2003 nebo starší verzi, a budete chtít prezentaci uložit, kontrola kompatibility zobrazí podrobný výpis těchto funkcí a snímků, na kterých jsou tyto funkce použity. Chcete-li pokračovat a uložit prezentaci ve starším formátu, klikněte v okně kontroly kompatibility na tlačítko Pokračovat. Ve starší verzi nelze upravovat například diagramy SmartArt, objekty WordArt nebo styly a efekty obrazců, které se vyskytují pouze ve verzích novějších než aplikace PowerPoint 2003.

Převod souboru aplikace PowerPoint 2003 (nebo starší verze) na formát aplikace PowerPoint 2010:

  1. Otevřete soubor v aplikaci PowerPoint 2010. Soubor se otevře v režimu kompatibility, což bude označeno v záhlaví.

  2. Klikněte na kartu Soubor, na položku Informace a poté na tlačítko Převést. Otevře se dialogové okno Uložit jako. Klikněte na tlačítko Uložit.
    Aplikace PowerPoint již u použitých funkcí nebude zachovávat kompatibilitu se starším formátem.

Použít na: PowerPoint 2010



Byly tyto informace užitečné?

Ano Ne

Jak ji můžeme vylepšit?

255 zbývajících znaků

Pokud si chcete chránit soukromí, nedávejte do zpětné vazby kontaktní informace. Ohodnoťte aplikaci zásady ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

Zdroje technické podpory

Změnit jazyk