Přidání, změna nebo odebrání stínování tabulky

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pokud má tabulka počet řádků a sloupců, může být obtížné ke čtení. Pokud chcete usnadnit čtení, můžete přidávat různé typy stínování do tabulky. Můžete třeba vystínování každého druhého řádku pomocí barvy nebo vzorku. Přidání stínování do tabulky můžete pomohli určitých řádků, sloupců nebo buněk, nebo celou tabulku – samostatné to v dokumentu. Můžete například přidat stínování na řádek záhlaví tabulky snažíme usnadnit jeho charakteristické. Můžete taky změnit stínování existující tabulky nebo úplně odebere z tabulky.

Nejjednodušší způsob přidání barevného stínování do tabulky, je použít stínování možnosti na kartě Tabulky – návrh.

Přidat nebo změnit stínování v tabulce

  1. Vyberte buňky, které chcete změnit:

    • Vyberte celou tabulku, klikněte v tabulce a potom kliknutím na Úchyt pro přesunutí v levém horním rohu.

    • Pokud chcete vybrat řádek, sloupec, buňku nebo skupinu buněk, klikněte a přetáhněte ukazatel myši zvýrazněte buňky, které chcete.

  2. Na kartě Návrh tabulky klikněte na šipku u pole stínování.

    Stínování zvýrazněná na kartě tabulky – návrh.

  3. V části Barvy motivu nebo Standardní barvy vyberte požadovanou barvu stínování. Nebo další možnosti barev, klikněte na Další barvy.

    Možnosti barvy stínování barvou více zvýrazněná.

Odebrání stínování z tabulky

  1. Vyberte buňky, které chcete změnit:

    • Vyberte celou tabulku, klikněte v tabulce a potom kliknutím na Úchyt pro přesunutí v levém horním rohu.

    • Pokud chcete vybrat řádek, sloupec, buňku nebo skupinu buněk, klikněte a přetáhněte ukazatel myši zvýrazněte buňky, které chcete.

  2. Na kartě Návrh tabulky klikněte na šipku u pole stínování.

  3. Klikněte na možnost Bez barvy.

    Možnosti barvy stínování se zvýrazněným bez barvy.

Viz taky

Vložení tabulky

Zobrazení nebo skrytí mřížky pro všechny tabulky

Odstranění sloupců a řádků v tabulce

Přidání ohraničení do tabulky

Ve Wordu for Mac 2011 můžete udělat některou z následujících kroků.

  1. V nabídce Zobrazení klikněte na Rozložení při tisku.

  2. Klikněte na tabulku.

  3. Udělejte něco z tohoto:

    Co chcete udělat

    Akce

    Přidat nebo změnit barvu výplně stínování

    Na kartě Tabulky v části Styly tabulek vyberte jiný styl tabulky než Mřížka tabulky.

    Odebrat barvu výplně stínování

    Na kartě Tabulky v části Styly tabulek vyberte styl Mřížka tabulky.

    Tip : Mřížka tabulky je první styl v galerii Styly tabulek.

  1. V nabídce Zobrazení klikněte na Rozložení při tisku.

  2. Vyberte buňky kliknutím na začátek buňky před text nebo (pokud je buňka prázdná) před značkou konce buňky Značka konce buňky .

    Poznámka : Pokud chcete zobrazit značky konců buněk, na panelu nástrojů Standardní klikněte na Zobrazit  Tlačítko Zobrazit

  3. Udělejte něco z tohoto:

    Co chcete udělat

    Akce

    Přidat nebo změnit barvu výplně stínování

    Na kartě Tabulky v části Styly tabulek klikněte na šipku vedle položky Stínování a potom vyberte barvu výplně.

    Odebrat barvu výplně stínování

    Na kartě Tabulky v části Styly tabulek klikněte na šipku vedle položky Stínování a potom vyberte Bez výplně.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Vyberte text.

  3. Udělejte něco z tohoto:

    Co chcete udělat

    Akce

    Přidat nebo změnit barvu výplně stínování

    Na kartě Tabulky v části Styly tabulek klikněte na šipku vedle položky Stínování a potom vyberte barvu výplně.

    Odebrat barvu výplně stínování

    Na kartě Tabulky v části Styly tabulek klikněte na šipku vedle položky Stínování a potom vyberte Bez výplně.

  1. V nabídce Zobrazení klikněte na Rozložení při tisku.

  2. Klikněte na tabulku.

  3. Klikněte na kartu Rozložení tabulky a pak v části Nastavení klikněte na Vlastnosti.

    Karta Rozložení tabulky, skupina Nastavení

  4. Klikněte na Ohraničení a stínování a potom klikněte na kartu Stínování.

  5. Udělejte něco z tohoto:

    Co chcete udělat

    Akce

    Přidat nebo změnit vzorkovou výplň

    Vyberte požadovaná nastavení Výplň, Styl a Barva a potom v místní nabídce Použít na klikněte na Tabulka.

    Odebrat vzorkovou výplň

    V části Výplň klikněte na Bez výplně, v místní nabídce Styl klikněte na Vymazat a potom v místní nabídce Použít na klikněte na Tabulka.

  1. V nabídce Zobrazení klikněte na Rozložení při tisku.

  2. Vyberte jednu nebo více buněk.

  3. Klikněte na kartu Rozložení tabulky a pak v části Nastavení klikněte na Vlastnosti.

    Karta Rozložení tabulky, skupina Nastavení

  4. Klikněte na Ohraničení a stínování a potom klikněte na kartu Stínování.

  5. Udělejte něco z tohoto:

    Co chcete udělat

    Akce

    Přidat nebo změnit vzorkovou výplň

    Vyberte požadovaná nastavení Výplň, Styl a Barva a potom v místní nabídce Použít na klikněte na Buňka.

    Odebrat vzorkovou výplň

    V části Výplň klikněte na Bez výplně, v místní nabídce Styl klikněte na Vymazat a potom v místní nabídce Použít na klikněte na Buňka.

  1. V nabídce Zobrazení klikněte na Rozložení při tisku.

  2. Klikněte na libovolné místo v odstavci.

  3. Klikněte na kartu Rozložení tabulky a pak v části Nastavení klikněte na Vlastnosti.

    Karta Rozložení tabulky, skupina Nastavení

  4. Klikněte na Ohraničení a stínování a potom klikněte na kartu Stínování.

  5. Udělejte něco z tohoto:

    Co chcete udělat

    Akce

    Přidat nebo změnit vzorkovou výplň

    Vyberte požadovaná nastavení Výplň, Styl a Barva a potom v místní nabídce Použít na klikněte na Odstavec.

    Odebrat vzorkovou výplň

    V části Výplň klikněte na Bez výplně, v místní nabídce Styl klikněte na Vymazat a potom v místní nabídce Použít na klikněte na Odstavec.

Viz taky

Přidání nebo změna barvy výplně

Přidání ohraničení do tabulky

Zobrazení nebo skrytí mřížek u všech tabulek v dokumentu

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×