Přidání, změna nebo odebrání okraje v aplikaci Publisher

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Přidejte okraj jako čáru libovolné barvy nebo tloušťky, předdefinovaný okraj nebo vlastní okraj stránky, textového pole, automatický obrazec, obrázek nebo kolem ke skupině objektů v této publikaci.

Můžete také použít obrázek navržený jako okraj. Okraj stránky můžete například vložit z kategorie Kliparty a multimédia na webu Microsoft Office Online a poté změnit jeho velikost tak, aby odpovídala velikosti stránky nebo objektu, ke kterému jej chcete přidat.

Pokud stránka, textové pole, automatický tvar, obrázek nebo skupina již okraj má, můžete jej změnit nebo odebrat.

Co chcete udělat?

Přidání okraje ke stránce

Přidání ohraničení textového pole, automatický tvar, obrázku nebo objektu

Odebrání ohraničení textového pole, automatický tvar, obrázku nebo objektu

Přidání okraje ke skupině objektů

Úprava okraje, aby byl minimalizován překrývající se obsah

Odebrání okraje, okraje BorderArt nebo okraj vytvořený z klipartu

Přidání okraje ke stránce

Pokud chcete ke stránce přidat okraj, nakreslete kolem stránky obdélník a poté přidejte požadovanou čáru nebo předdefinovaný okraj. Pokud chcete přidat okraj ke všem stránkám v publikaci, přidejte okraj ke Stránka předlohy a poté použijte stránku předlohy u všech stránek v publikaci. Odkazy na další informace o práci se stránkami předlohy v publikaci naleznete v části Viz také.

Důležité : Při vytváření okraje zkontrolujte, zda jsou všechny strany okraje v tisknutelné oblasti tiskárny. Ne všechny tiskárny mohou tisknout od okraje stránky.

Definování netisknutelné oblasti stolní tiskárny

  1. Spusťte aplikaci Microsoft WordPad.

    jak

    • Na hlavním panelu systému Windows klepněte na tlačítko Start, přejděte na položku Všechny programy, dále na položku Příslušenství a klepněte na příkaz WordPad.

  2. V nabídce Soubor klepněte na příkaz Vzhled stránky.

  3. Nastavte nulové hodnoty v polích Vlevo, Vpravo, NahořeDole. Okraje budou automaticky nastaveny na nejmenší okraj podporovaný tiskárnou.

  4. Poznamenejte si údaje o minimálních okrajích.

Pokud se chcete přesvědčit, že budou všechny strany okraje vytištěny, můžete zobrazit náhled publikace klepnutím na příkaz Náhled v nabídce Soubor.

Přidání okraje ke stránce

  1. Vyberte stránku, ke které chcete přidat okraj.

  2. Na panelu nástrojů objekty klikněte na Obdélník Obrázek tlačítka a tažením na stránce nakreslete obdélník požadovanou velikost okraje stránky, například k okrajům stránky.

  3. Vyberte obdélník a poté klepněte v nabídce Formát na příkaz Automatický tvar.

  4. Klepněte na kartu Barvy a čáry.

  5. Proveďte jednu z následujících akcí:

    Přidejte okraj jako čáru libovolné barvy nebo tloušťky

    1. V části Čára vyberte požadované volby barvy a stylu čáry.

    2. Pokud chcete okraj přidat rovnoměrně z vnější i vnitřní strany obdélníku, nikoli pouze z vnitřní strany, zrušte zaškrtnutí políčka Kreslit okraj uvnitř rámečku. Tím zabráníte překrývání okraje s jinými objekty umístěnými uvnitř obdélníku.

    Přidání okraje s předdefinovaným vzorem

    1. Klepněte na tlačítko Okraje BorderArt.

    2. V seznamu Dostupné okraje vyberte požadovaný okraj.

    Přidání vlastního okraje

    Vlastní okraj můžete vytvořit z klipartu, ze souboru s obrázkem, z naskenované fotografie nebo jiného Rastrový obrázek, nebo z obrázku vytvořeného v kreslicí aplikaci. Vlastní okraj bude uložen s okraji BorderArt aplikace Microsoft Office Publisher 2007.

    Poznámka : Soubor s obrázkem použitý pro vlastní okraj musí být menší než 64 kilobajtů (kB) a nesmí obsahovat žádný text.

    1. Klepněte na tlačítko Okraje BorderArt.

    2. V dialogovém okně Okraje BorderArt klepněte na tlačítko Vytvořit vlastní.

    3. Pokud chcete v dialogovém okně Vytvořit vlastní okraj přidat obrázek ze souboru umístěného na pevném disku počítače, ale nechcete jej přidat do Galerie médií, zrušte zaškrtnutí políčka Použít pro výběr obrázku Galerii médií.

    4. Klepněte na tlačítko Vybrat obrázek.

    5. V dialogovém okně Vložit obrázek přejděte do umístění, kde je obrázek uložen, vyberte soubor obrázku, klepněte na obrázek a poté klepněte na tlačítko Vložit.

    6. V dialogovém okně Pojmenovat vlastní okraj zadejte název vlastního okraje a klepněte na tlačítko OK.

      Pokud je vybraný obrázek příliš velký (větší než 64 kB) nebo pokud obsahuje text, může se zobrazit chybová zpráva a okraj nebude vytvořen. Pokud k tomu dojde, opakujte kroky 2 až 5 a vyberte obrázek menší velikosti.

Přidání okraje vytvořeného z klipartu

Okraj lze rychle vytvořit pomocí klipartu.

  1. Vyberte stránku, ke které chcete přidat okraj.

  2. V nabídce Vložit klepněte na příkaz Obrázek a potom na příkaz Klipart.

  3. V podokně úloh Klipart zadejte do pole Hledatokraje stránky a potom klikněte na Přejít.

  4. Klepněte v podokně úloh Klipart na požadovaný okraj.

  5. Umístěte v publikaci ukazatel myši nad jeden z úchytů pro změnu velikosti na okraji a přetažením velikost okraje upravte.

  6. Pokud má okraj plnou výplň, která zakrývá obsah stránky, vyberte jej, přejděte v nabídce Uspořádat na položku Pořadí a klepněte na příkaz Přenést dozadu, aby byl obsah stránky zobrazen před výplní okraje.

Začátek stránky

Přidání okraje k textovému poli, automatickému tvaru, obrázku nebo objektu

K textovému poli, automatickému tvaru, obrázku nebo objektu můžete přidat čárový okraj. Předdefinovaný nebo vlastní okraj můžete také přidat k textovému poli, obrázku nebo obdélníku (ne však k jiným automatickým tvarům, například kružnicím nebo oválům).

  1. Vyberte textové pole, automatický tvar, obrázek nebo objekt, ke kterému chcete přidat okraj.

  2. V nabídce Formát klepněte na příkaz Textové pole, Automatický tvar, Obrázek nebo Objekt.

  3. Klepněte na kartu Barvy a čáry.

  4. Proveďte jednu z následujících akcí:

    Přidejte okraj jako čáru libovolné barvy nebo tloušťky

    1. V části Čára vyberte požadované volby barvy a stylu čáry.

    2. Pokud chcete okraj přidat rovnoměrně z vnější i vnitřní strany obdélníku, nikoli pouze z vnitřní strany, zrušte zaškrtnutí políčka Kreslit okraj uvnitř rámečku. Tím zabráníte překrývání okraje s jinými objekty umístěnými uvnitř obdélníku.

    Přidání okraje s předdefinovaným vzorem

    1. Klepněte na tlačítko Okraje BorderArt (není dostupné, pokud jste vybrali jiný automatický tvar než obdélník).

    2. V seznamu Dostupné okraje vyberte požadovaný okraj.

    Přidání vlastního okraje

    Vlastní okraj můžete vytvořit z klipartu, ze souboru s obrázkem, z naskenované fotografie nebo jiného Rastrový obrázek, nebo z obrázku vytvořeného v kreslicí aplikaci. Vlastní okraj bude uložen s okraji BorderArt aplikace Office Publisher 2007.

    Poznámka : Soubor s obrázkem použitý pro vlastní okraj musí být menší než 64 kB a nesmí obsahovat žádný text.

    1. Klepněte na tlačítko Okraje BorderArt.

    2. V dialogovém okně Okraje BorderArt klepněte na tlačítko Vytvořit vlastní.

    3. Pokud chcete v dialogovém okně Vytvořit vlastní okraj přidat obrázek ze souboru umístěného na pevném disku počítače, ale nechcete jej přidat do Galerie médií, zrušte zaškrtnutí políčka Použít pro výběr obrázku Galerii médií.

    4. Klepněte na tlačítko Vybrat obrázek.

    5. V dialogovém okně Vložit obrázek přejděte do umístění, kde je obrázek uložen, vyberte soubor obrázku, klepněte na obrázek a poté klepněte na tlačítko Vložit.

    6. V dialogovém okně Pojmenovat vlastní okraj zadejte název vlastního okraje a klepněte na tlačítko OK.

      Pokud je vybraný obrázek příliš velký (větší než 64 kB) nebo pokud obsahuje text, může se zobrazit chybová zpráva a okraj nebude vytvořen. Pokud k tomu dojde, opakujte kroky 2 až 5 a vyberte obrázek menší velikosti.

Začátek stránky

Odebrání ohraničení textového pole, automatický tvar, obrázku nebo objektu

Pokud jste přidali ohraničení textového pole, jiný automatický obrazec, obrázek nebo objekt, můžete taky odebrat ohraničení tak, že obrácení procesu.

  1. Vyberte textové pole, automatický tvar, obrázek nebo objekt, ke kterému chcete přidat okraj.

  2. V nabídce Formát klepněte na příkaz Textové pole, Automatický tvar, Obrázek nebo Objekt.

  3. Klepněte na kartu Barvy a čáry.

  4. Udělejte jednu z těchto věcí:
    Odebrat okraj jako čáru libovolné barvy nebo tloušťky

    1. V části řádek v barvy rozevíracím seznamu, vyberte Bez čáry.

    Odebrání ohraničení předdefinovaný nebo vlastní vzorek

    1. V stylu v rozevíracím seznamu vyberte každý řádek.

      1. V části řádek v barvy rozevíracím seznamu, vyberte Bez čáry.

Přidání okraje ke skupině objektů

Pokud chcete ke skupině objektů přidat okraj, nakreslete kolem objektů obdélník a poté přidejte požadovanou čáru nebo předdefinovaný okraj.

  1. Vyberte stránku, ke které chcete okraj přidat.

  2. Na panelu nástrojů objekty klikněte na Obdélník Obrázek tlačítka a tažením na stránce nakreslete obdélník požadované velikosti (kolem objektů, které mají být uvnitř tohoto okraje).

  3. Vyberte obdélník a poté klepněte v nabídce Formát na příkaz Automatický tvar.

  4. Klepněte na kartu Barvy a čáry.

  5. Proveďte jednu z následujících akcí:

    Přidejte okraj jako čáru libovolné barvy nebo tloušťky

    1. V části Čára vyberte požadované volby barvy a stylu čáry.

    2. Pokud chcete okraj přidat rovnoměrně z vnější i vnitřní strany obdélníku, nikoli pouze z vnitřní strany, zrušte zaškrtnutí políčka Kreslit okraj uvnitř rámečku. Tím zabráníte překrývání okraje s jinými objekty umístěnými uvnitř obdélníku.

    Přidání okraje s předdefinovaným vzorem

    1. Klepněte na tlačítko Okraje BorderArt.

    2. V seznamu Dostupné okraje vyberte požadovaný okraj.

    Přidání vlastního okraje

    Vlastní okraj můžete vytvořit z klipartu, ze souboru s obrázkem, z naskenované fotografie nebo jiného Rastrový obrázek, nebo z obrázku vytvořeného v kreslicí aplikaci. Vlastní okraj bude uložen s okraji BorderArt aplikace Office Publisher 2007.

    Poznámka : Soubor s obrázkem použitý pro vlastní okraj musí být menší než 64 kB a nesmí obsahovat žádný text.

    1. Klepněte na tlačítko Okraje BorderArt.

    2. V dialogovém okně Okraje BorderArt klepněte na tlačítko Vytvořit vlastní.

    3. Pokud chcete v dialogovém okně Vytvořit vlastní okraj přidat obrázek ze souboru umístěného na pevném disku počítače, ale nechcete jej přidat do Galerie médií, zrušte zaškrtnutí políčka Použít pro výběr obrázku Galerii médií.

    4. V dialogovém okně Vložit obrázek přejděte do umístění, kde je obrázek uložen, vyberte soubor obrázku, klepněte na obrázek a poté klepněte na tlačítko Vložit.

    5. V dialogovém okně Pojmenovat vlastní okraj zadejte název vlastního okraje a klepněte na tlačítko OK.

      Pokud je vybraný obrázek příliš velký (větší než 64 kB) nebo pokud obsahuje text, může se zobrazit chybová zpráva a okraj nebude vytvořen. Pokud k tomu dojde, opakujte kroky 2 až 5 a vyberte obrázek menší velikosti.

Začátek stránky

Úprava okraje pro minimalizaci překrývajícího se obsahu

V aplikaci Office Publisher 2007 lze přidat okraj BorderArt k textovému poli, rámečku obrázku nebo obdélníkovému tvaru. Čím širší bude okraj BorderArt nebo čára, tím měně místa zůstane pro obrázky nebo text. Pokud okraj překrývá text nebo objekty na stránce, zkuste použít jednu z následujících možností:

Nakreslení čáry okraje na rámečku, ne uvnitř rámečku

Pokud chcete okraj přidat rovnoměrně z vnější i vnitřní strany obdélníku, nikoli pouze z vnitřní strany, zrušte zaškrtnutí políčka Kreslit okraj uvnitř rámečku. Tím zabráníte překrývání okraje s jinými objekty umístěnými uvnitř obdélníku.

  1. Vyberte obdélník a poté klepněte v nabídce Formát na příkaz Automatický tvar.

  2. Klepněte na kartu Barvy a čáry a zrušte zaškrtnutí políčka Kreslit okraj uvnitř rámečku.

Použijte okraj BorderArt v poměrné velikosti

Pokud chcete změnit velikost okraje v poměru k velikosti celé stránky, zrušte zaškrtnutí políčka Vždy použít výchozí velikost. Tím zabráníte překrývání okraje s jinými objekty umístěnými uvnitř obdélníku.

  1. Vyberte obdélník a poté klepněte v nabídce Formát na příkaz Automatický tvar.

  2. Klepněte na kartu Barvy a čáry a poté klepněte na tlačítko Okraje BorderArt.

  3. V dialogovém okně Okraje BorderArt zrušte zaškrtnutí políčka Vždy použít výchozí velikost.

Zmenšení šířky okraje

  1. Vyberte obdélník, jehož okraj chcete změnit.

  2. Na panelu nástrojů formátování klikněte na Styl čáry/okraje Obrázek tlačítka .

  3. Klepněte na požadovanou šířku čáry. Pokud chcete zobrazit více možností pro šířku čáry, klepněte na příkaz Další čáry a vyberte požadovanou hodnotu v seznamu Tloušťka.

Zvětšení obdélníku

  1. Klepněte na obdélník.

  2. Umístěte ukazatel myši nad jeden z úchytů pro změnu velikosti a přetažením změňte velikost obdélníku.

  3. Pokud chcete střed obdélníku udržet na stejném místě, držte při přetahování stisknutou klávesu CTRL a po přetažení uvolněte nejprve tlačítko myši a poté klávesu CTRL.

  4. Chcete-li zachovat poměr stran obdélníku, držte při přetahování stisknutou klávesu SHIFT a po přetažení uvolněte nejprve tlačítko myši a poté klávesu SHIFT.

  5. Pokud chcete zachovat poměr stran obdélníku a zároveň udržet jeho střed na stejném místě, držte při přetahování stisknuté klávesy CTRL a SHIFT a po přetažení uvolněte nejprve tlačítko myši a poté klávesy CTRL a SHIFT.

  6. Pokud chcete obdélník přetáhnou podél vodítek, např. vodítek okrajů, držte při přetahování stisknutou klávesu ALT.

Začátek stránky

Odebrání okraje, okraje BorderArt nebo okraj vytvořený z klipartu

  1. Klikněte na ohraničení ho vyberte.

    Poznámka : Pokud chcete odebrat ohraničení na stránce předlohy, Stránky předlohy v nabídce klikněte na zobrazení a vyberte ohraničení.

  2. Stiskněte DELETE.

    Poznámka : Pokud jste vybrali objekt, který jste nechtěli odebrat, stisknutím CTRL+Z odebrání zrušíte.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×