Přidání, změna nebo odebrání okraje v aplikaci Publisher

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

V Publisheru můžete ke stránce, textovému poli, automatickému obrazci nebo obrázku v publikaci přidat okraj jakékoli barvy a tloušťky, předdefinovaný okraj nebo vlastní okraj. Pokud stránka, textové pole, automatický obrazec, obrázek nebo skupina položek už okraj má, můžete ho změnit nebo odebrat.

Přidání okraje ke stránce

Důležité : Než přidáte okraj, zkontrolujte, že jsou všechny jeho strany v tisknutelné oblasti tiskárny. Ne všechny tiskárny tisknou až po okraj stránky. Pokud chcete zjistit, kde leží netisknutelná oblast vaší tiskárny, klikněte na Soubor > Tisk a vyberte tiskárnu, kterou chcete použít. Najeďte myší na ikonu informací o tiskárně (?). Zobrazí se podrobnosti o stavu tiskárny včetně hodnot okrajů.

Poznámka : Pokud chcete přidat okraj na všechny stránky v publikaci, přidejte okraj na stránku předlohy a pak stránku předlohy použijte na stránky v publikaci.

  1. Na stránce, kam chcete přidat okraj, klikněte na Domů > Obrazce.

  2. V části Základní obrazce klikněte na Obdélník Obrázek tlačítka a tažením myší nakreslete obdélník požadované velikosti.

  3. Klikněte na obdélník pravým tlačítkem myši a vyberte příkaz Formát automatického obrazce.

  4. Klikněte na Barvy a čáry a udělejte jednu z těchto věcí:

    • Přidejte okraj jako čáru libovolné barvy nebo tloušťky (v části Čára vyberte požadovanou barvu a možnosti čáry).

      Poznámka : Zkontrolujte, že je možnost Výplň obrazce nastavena na hodnotu Bez výplně. Pokud tomu tak není, stránka bude zcela vyplněna barvou výplně.

    • Přidejte okraj s předdefinovaným vzorem (klikněte na Okraje BorderArt a ze seznamu Dostupné okraje vyberte okraj).

    • Přidejte vlastní okraj ze souboru s obrázkem, naskenované fotografie nebo jiného rastrového obrázku nebo obrázku, který jste vytvořili v aplikaci pro kreslení (klikněte na Okraje BorderArt > Vytvořit vlastní > Vybrat obrázek, najděte obrázek a postupujte podle pokynů).

      Poznámka :  Soubor s obrázkem použitý pro vlastní okraj musí být menší než 64 kB a nemůže obsahovat žádný text.

    • Přidejte okraj vytvořený z klipartu (klikněte na Vložit > Klipart (Publisher 2010) nebo na Online obrázky (Publisheru 2013 nebo 2016), do vyhledávacího pole zadejte ohraničení stránky a postupujte podle pokynů).

      Při hledání klipartů a obrázků online vás přesměrujeme do Bingu. Zodpovídáte za dodržování autorských práv a při výběru obrázků, které použijete, vám může pomoct filtr licencí v Bingu.

Začátek stránky

Přidání okraje k textovému poli, automatickému obrazci, obrázku nebo objektu

  1. Klikněte pravým tlačítkem myši na textové pole, automatický obrazec, obrázek nebo objekt, ke kterému chcete přidat okraj.

  2. V nabídce vyberte příslušný příkaz Formát <object>.

  3. Klikněte na kartu Barvy a čáry a udělejte jednu z těchto věcí:

    • Přidejte okraj jako čáru libovolné barvy nebo tloušťky (v části Čára vyberte požadovanou barvu a možnosti stylu čáry).

    • Přidejte okraj s předdefinovaným vzorem (klikněte na Okraje BorderArt a ze seznamu Dostupné okraje vyberte okraj).

    • Přidejte vlastní okraj ze souboru s obrázkem, naskenované fotografie nebo jiného rastrového obrázku nebo obrázku, který jste vytvořili v aplikaci pro kreslení (klikněte na Okraje BorderArt > Vytvořit vlastní > Vybrat obrázek, najděte obrázek a postupujte podle pokynů).

      Poznámka :  Soubor s obrázkem použitý pro vlastní okraj musí být menší než 64 kB a nemůže obsahovat žádný text.

Začátek stránky

Přidání okraje ke skupině objektů

Pokud chcete ke skupině objektů přidat okraj, nakreslete kolem objektů obdélník a poté přidejte požadovanou čáru nebo předdefinovaný okraj.

  1. Na stránce, kam chcete okraj přidat, klikněte na Domů > Obrazce.

  2. V části Základní obrazce klikněte na Obdélník Obrázek tlačítka a tažením myší nakreslete obdélník požadované velikosti.

  3. Klikněte na tento obdélník pravým tlačítkem myši a vyberte Formát automatického obrazce.

  4. Klikněte na kartu Barvy a čáry a udělejte jednu z těchto věcí:

    • Přidejte okraj jako čáru libovolné barvy nebo tloušťky (v části Čára vyberte požadovanou barvu a možnosti stylu čáry).

    • Přidejte okraj s předdefinovaným vzorem (klikněte na Okraje BorderArt a ze seznamu Dostupné okraje vyberte okraj).

    • Přidejte vlastní okraj ze souboru s obrázkem, naskenované fotografie nebo jiného rastrového obrázku nebo obrázku, který jste vytvořili v aplikaci pro kreslení (klikněte na Okraje BorderArt > Vytvořit vlastní > Vybrat obrázek, najděte obrázek a postupujte podle pokynů).

      Poznámka :  Soubor s obrázkem použitý pro vlastní okraj musí být menší než 64 kB a nemůže obsahovat žádný text.

Začátek stránky

Úprava okraje, aby byl minimalizován překrývající se obsah

V aplikaci Publisher lze okraj BorderArt přidat k textovému poli, rámečku obrázku nebo obdélníkovému obrazci. Čím širší bude okraj BorderArt nebo čára, tím méně místa zůstane pro obrázky nebo text. Pokud okraj překrývá text nebo objekty na stránce, zkuste použít jednu z následujících možností:

Nakreslení čáry okraje na rámečku, ne uvnitř rámečku

Pokud chcete okraj přidat rovnoměrně z vnější i vnitřní strany obdélníku, nikoli pouze z vnitřní strany, zrušte zaškrtnutí políčka Kreslit okraj uvnitř rámečku. Tím zabráníte překrývání okraje s jinými objekty umístěnými uvnitř obdélníku.

  1. Klikněte na obdélník pravým tlačítkem myši a vyberte příkaz Formát automatického obrazce.

  2. Klikněte na kartu Barvy a čáry a zrušte zaškrtnutí políčka Kreslit okraj uvnitř rámečku.

Použijte okraj BorderArt v poměrné velikosti

Pokud chcete změnit velikost okraje v poměru k velikosti celé stránky, zrušte zaškrtnutí políčka Vždy použít výchozí velikost. Tím zabráníte překrývání okraje s jinými objekty umístěnými uvnitř obdélníku.

  1. Klikněte na obdélník pravým tlačítkem myši a vyberte příkaz Formát automatického obrazce.

  2. Klikněte na kartu Barvy a čáry a poté klikněte na tlačítko Okraje BorderArt.

  3. V dialogovém okně Okraje BorderArt zrušte zaškrtnutí políčka Vždy použít výchozí velikost.

Zmenšení šířky okraje

  1. Vyberte obdélník, jehož okraj chcete změnit.

  2. Na kartě Nástroje kreslení – Formát klikněte na tlačítko Obrys obrazce.

  3. Vyberte Tloušťka Obrázek tlačítka .

  4. Klikněte na požadovanou šířku čáry. Pokud chcete zobrazit více možností pro šířku čáry, klikněte na příkaz Další čáry a vyberte požadovanou hodnotu v seznamu Tloušťka.

Zvětšení obdélníku

  1. Klikněte na obdélník.

  2. Přetáhněte jeden z úchytů pro změnu velikosti a změňte velikost obdélníku.

Poznámky : 

  • Pokud chcete, aby střed obdélníku zůstal na stejném místě, podržte během přetahování klávesu CTRL.

  • Pokud chcete zachovat poměr stran obdélníku, podržte během přetahování rohového úchytu klávesu SHIFT.

  • Pokud chcete zachovat poměr stran obdélníku a zároveň udržet jeho střed na stejném místě, držte při přetahování rohového úchytu stisknuté klávesy CTRL a SHIFT.

  • Pokud chcete obdélník přetáhnou podél vodítek, např. vodítek okrajů, držte při přetahování stisknutou klávesu ALT.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×