Přidání videa k PowerPointu for Mac prezentace

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Můžete vložit, nebo odkaz na video ze svého počítače do prezentace. Vložené video jsou vhodné, ale protože jsou uložené v prezentaci, si zvětšit tak velikost prezentace. Propojené videa mít vaši prezentaci velikost menší, ale odkazy můžete rozdělit při přesunutí souboru bez přechodu na video. K porušení odkazu videa zkopírovat videa do stejné složky jako prezentaci a propojit ho tam.

Můžete propojit Vimeo nebo YouTube video do prezentace pomocí přehrávače videa WebDoplněk Office. Tato videa také zachovat menší velikosti svoji prezentaci a nepotřebujete zkopírovala do počítače. Odkaz na video na webu, kde jsou umístěná jednoduše bodů.

Vložení videa z počítače do PowerPointu 2016 pro Mac

  1. V normálním zobrazení vyberte snímek, do kterého chcete vložit video.

  2. Na kartě Vložení klikněte na Video a potom klikněte na Video ze souboru.

  3. V dialogovém okně Zvolit videa vyberte soubor, který chcete vložit.

    • Pokud chcete vložit video na snímku, jednoduše klikněte na Vložit.

    • Pokud chcete vložit odkaz na video na snímku, klikněte na Možnosti v levém dolním rohu dialogovým oknem a zaškrtněte políčko připojit k souboru a pak klikněte na Vložit.

Po přidání videa v prezentaci, můžete přidat efekty a zvolte, jestli se video přehraje automaticky nebo po kliknutí. Další informace najdete v tématu Formát videa v PowerPointu 2016 pro Mac prezentaci .

Tip:   PowerPoint 2016 pro Mac podporuje přehrávání videa pomocí kodeků více zvukových stop. Podporuje také skryté titulky a titulky, které jsou vložené do videosoubory.  Další informace najdete v tématu Vytvoření prezentace aplikace PowerPoint přístupných osobám s postižením.

Vložení videa z webu do PowerPointu 2016 for Mac s použitím LiveSlides

Vložení videa web (online videa z, třeba YouTube nebo Vimeo) ve svých prezentacích PowerPoint 2016 pro Mac, je třeba nejprve nainstalovat aplikaci s názvem LiveSlides, která je vytvořená společností jiné než Microsoft. Tady je způsob:

  1. Ve webovém prohlížeči přejděte na LiveSlides.com a postupujte podle pokynů na daném webu pro její stažení LiveSlides.

  2. Přetáhněte ikonu LiveSlides do složky aplikace.

Teď jste připraveni k vložení webové video v prezentaci.

Vložení webové video, budete muset (nazývané také adresy URL) odkazu na stránku, kde jsou umístěná na video. Najděte video na webu a potom klikněte na tlačítko sdílet. Která otevře okno, kde můžete zkopírovat odkaz video. (Odkaz bude vypadat jako "https://youtu.be/..." nebo "https://vimeo.com/...").

Vložení webové video

  1. Spusťte PowerPoint 2016 pro Mac a aplikaci LiveSlides ze složky aplikace.

  2. V aplikaci LiveSlides vložte odkaz na video, které jste zvolili.

    Vložení symbolu LiveSlides videa snímku, vyplňování úplně.

Podívejte se na video, spustit prezentaci a otevřete snímku obsahujícího video.

Odkaz na soubor filmu z počítače v aplikaci PowerPoint 2011 for Mac

  1. V nabídce View (Zobrazení) klikněte na Normal (Normální).

  2. V horní části navigačního podokna klikněte na kartu snímky   Karta snímky a potom klikněte na snímku. V závislosti na šířku v navigačním podokně zobrazí se buď Snímky s názvem kartu a Karta s názvem osnovy s názvem karty nebo snímky   Karta snímky a osnovy   Na kartě Osnova ikonu karty.

  3. Na kartě Domů v části Vložit klikněte na položku Médium a pak na Film ze souboru.

    Karta Domů, skupina Vložit

  4. Klikněte na požadovaný soubor filmu a potom zaškrtněte políčko připojit k souboru.

  5. Klikněte na Vložit.

    • Pokud odešlete prezentaci ostatním uživatelům, nezapomeňte filmového souboru, který je propojená s prezentaci. v opačném případě video se přehraje při předvádění prezentace.

    • K přehrání videa aniž by bylo nutné ho vyhledat tak na vašem počítači, umístěte soubor propojené filmu do stejné složky jako prezentaci.

Vložení videa do aplikace PowerPoint 2011 for Mac

  1. V nabídce View (Zobrazení) klikněte na Normal (Normální).

  2. V horní části navigačního podokna klikněte na kartu snímky   Karta snímky a potom klikněte na snímku. V závislosti na šířku v navigačním podokně zobrazí se buď Snímky s názvem kartu a Karta s názvem osnovy s názvem karty nebo snímky   Karta snímky a osnovy   Na kartě Osnova ikonu karty.

  3. Udělejte něco z tohoto:

Co chcete udělat

Akce

Vložení filmu ze souboru

Na kartě Domů v části Vložit klikněte na položku Médium a pak na Film ze souboru.

Karta Domů, skupina Vložit

Vyberte soubor filmu a pak klikněte na Vložit.

Vložte film ze složky Filmy, iMovie, iTunes nebo Photo Booth.

Na kartě Domů v části Vložit klikněte na položku Médium a pak na Prohlížeč filmů.

Karta Domů, skupina Vložit

V místní nabídce klikněte na iMovie, Filmy, Photo Booth nebo iTunes a pak klikněte na video a přetáhněte ho na snímek.

Fotokalendář stánku a iTunes zobrazí, pokud máte fotek ve stánku fotky nebo složky iTunes.

Viz také

Vložit multimédia do dokumentu

Změna velikosti nebo změna vizuálního vzhledu filmu

Typy grafických souborů, které můžete vložit a uložit

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×