Přidání výplně nebo efektu k obrazci nebo textovému poli

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Vzhled obrazce nebo textového pole můžete změnit změnou jeho výplně nebo přidáním efektů, jako jsou stíny, záře, odrazy, měkké okraje, zkosené hrany a trojrozměrné (3D) otočení.

Výplň je barva, vzorek, textura, obrázek nebo přechod aplikovaný na vnitřní část obrazce. Přechod je postupný průběh barev a stínů, obvykle z jedné barvy na jinou, nebo z jednoho odstínu na jiný odstín stejné barvy.

Obrázek SmartArt s obrazci s plnou a přechodovou výplní

Změna barvy výplně obrazce ovlivní pouze vnitřní nebo přední stranu obrazce. Pokud pro obrazec přidáte efekt, třeba stín a chcete pro něj použít jinou barvu, musíte změnit barvu stínu nezávisle na barvě výplně.

Prostorový efekt přidá k obrazci hloubku. K obrazci můžete přidat vestavěnou kombinaci 3D efektů nebo můžete přidat jednotlivé efekty. K obrazci můžete přidat kombinace jednotlivých efektů: Excel, Outlook, Word a PowerPoint.

Přidání výplně nebo efektu

Pokud chcete přidat výplň nebo efekt, klikněte na obrazec, klikněte na Formát, klikněte na šipku vedle tlačítka Výplň obrazce nebo efektu obrazcea vyberte barvu, přechod, texturu nebo efekt.

  1. Klikněte na obrazec, který chcete vyplnit. Chcete-li přidat stejnou výplň do více obrazců, klikněte na první z nich, stiskněte a podržte klávesu CTRL a klikněte na další obrazce.

  2. Na kartě Formát ve skupině Styly obrazců klikněte na šipku u položky Výplň obrazce.

    Nabídka barev u tlačítka Výplň obrazce

  3. Udělejte jednu z těchto věcí:

    • Pokud chcete přidat nebo změnit barvu výplně, klikněte na požadovanou barvu.

    • Pokud nechcete zvolit žádnou barvu, klikněte na možnost Bez výplně.

    • Pokud chcete použít barvu, která není některou z barev motivu, klikněte na Další barvy výplněa potom klikněte na požadovanou barvu na kartě standardní nebo si na kartě vlastní namíchejte vlastní barvu. Pokud později změníte motiv dokumentu, vlastní barvy a barvy na kartě standardní se aktualizují.

    • Pokud chcete upravit průhlednost obrazce, klikněte na Další barvy výplně. V dolní části dialogového okna barvy přesuňte posuvník průhlednosti nebo zadejte číslo do pole vedle jezdce. Procentuální hodnotu průhlednosti můžete nastavit v rozsahu od 0 % (zcela neprůhledné, výchozí nastavení) do 100 % (zcela průhledné).

    • Pokud chcete přidat nebo změnit obrázek výplně, klikněte na Obrázek, vyhledejte složku s obrázkem, který chcete použít, klikněte na soubor obrázku a potom klikněte na Vložit.

    • Pokud chcete přidat nebo změnit přechodovou výplň, přejděte na přechoda klikněte na požadovanou variantu přechodu. Pokud chcete přechod přizpůsobit, klikněte na Další přechodya pak zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit texturu výplně, přejděte na textura a klikněte na požadovanou texturu. Pokud chcete texturu přizpůsobit, klikněte na Další texturya pak vyberte požadované možnosti.

Začátek stránky

Další informace o přidání výplně nebo efektu, vyberte položku v rozevíracím seznamu:

  1. Klikněte pravým tlačítkem myši na obrazec, ke kterému chcete přidat vzorkovou výplň, a vyberte Formát obrazce.

  2. V podokně Formát obrazce klikněte na výplňa potom klikněte na vzorková výplň.

    Výběr výplně vzorku v podokně formát obrazce

  3. Vyberte vzorek a v případě potřeby klikněte na šipky vedle možnosti popředí a pozadí a vyberte požadovanou kombinaci barev.

Začátek stránky

K textovým polím a obrazcům můžete přidat různé efekty, například zkosené hrany nebo odrazy.

  1. Klikněte na obrazec, ke kterému chcete přidat efekt. Pokud chcete přidat stejný efekt do více obrazců, klikněte na první z nich, stiskněte a podržte klávesu CTRL a klikněte na další obrazce.

  2. Na kartě Formát ve skupině styly obrazců klikněte na efekty obrazcůa vyberte požadovanou možnost ze seznamu.

    Nabídka Efekty obrazců

    • Pokud chcete přidat nebo změnit předdefinované kombinace efektů, přejděte na příkaz Předvolba a klikněte na požadovaný efekt.

      Když chcete přizpůsobit předdefinovaný efekt, klikněte na položku Prostorové možnosti a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit stín, přejděte na položku Stín a klikněte na požadovaný stín.

      Když budete chtít stín přizpůsobit, klikněte na položku Možnosti stínů a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit odraz, přejděte na položku Odraz a klikněte na požadovanou variantu odrazu.

      Pokud chcete přizpůsobit odraz, klikněte na Možnosti odrazua pak vyberte požadované možnosti.

    • Pokud chcete přidat nebo změnit záři, přejděte na položku Záře a klikněte na požadovanou variantu záře.

      Pokud chcete záři přizpůsobit, klikněte na tlačítko Možnosti zářea pak zvolte požadované možnosti.

    • Chcete-li přidat nebo změnit měkký okraj, přejděte na položku měkké okrajea klikněte na požadovanou velikost a barvu okraje.

      Chcete-li upravit měkké okraje, klikněte na položku měkké okrajea vyberte požadované možnosti.

    • Pokud chcete přidat nebo změnit hranu, přejděte na položku Zkosení a klikněte na požadované zkosení.

      Když budete chtít zkosení přizpůsobit, klikněte na položku Prostorové možnosti a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit otočení v prostoru, přejděte na položku Otočení v prostoru a klikněte na požadované otočení.

      Když chcete otočení přizpůsobit, klikněte na položku Možnosti prostorového otočení a zvolte požadované možnosti.

      Poznámky: 

      • Pokud chcete vytvořit vlastní efekt přidáním více jednotlivých efektů, opakujte druhý krok výše.

      • Pokud do obrazce přidáte prostorový efekt, jako je třeba zkosení, a pak přidáte měkký okraj, nezobrazí se v obrazci žádná vizuální změna, protože prostorový efekt bude mít přednost. Pokud ale prostorový efekt odstraníte, efekt měkkého okraje se zobrazí.

Začátek stránky

  1. Klikněte na obrazec, ze kterého chcete odstranit výplň. Pokud chcete odstranit stejnou výplň z více obrazců, klikněte na první obrazec, stiskněte a podržte klávesu CTRL a klikněte na další obrazce.

  2. Na kartě Formát klikněte ve skupině styly obrazců na šipku u tlačítka Výplň obrazcea potom klikněte na bez výplně.

    Výběr možnosti bez výplně

Začátek stránky

  1. Klikněte na obrazec, ze kterého chcete odstranit efekt. Pokud chcete odstranit stejný efekt z více obrazců, klikněte na první obrazec, stiskněte a podržte klávesu CTRL a klikněte na další obrazce.

  2. Na kartě Formát ve skupině styly obrazců klikněte na efekty obrazcůa pak proveďte jednu z následujících akcí.

    Nabídka Efekty obrazců

    • Pokud chcete z obrazce odstranit vestavěnou kombinaci efektů, přejděte na položku Předvolbya potom klikněte na bez předvoleb.

      Poznámka: Když kliknete na možnost bezpředplatného, neodeberete žádné stíny, které byly u obrazce použity. Pokud chcete odebrat stíny obrazce, postupujte podle následujících kroků.

    • Pokud chcete odstranit stín, přejděte na stína klikněte na bez stínu.

    • Chcete-li odstranit odraz, přejděte na položku odraza klikněte na položku bez odrazu.

    • Pokud chcete odstranit záři, přejděte na položku zářea klikněte na bez záře.

    • Chcete-li odstranit měkké okraje, přejděte na položku měkké okrajea klikněte na položku bez měkkých okrajů.

    • Pokud chcete odstranit okraj, přejděte na položku zkosenía pak klikněte na bez zkosení.

    • Pokud chcete odstranit otočení v prostoru, nasměrujte na prostorOvé otočenía klikněte na bez otočení.

Poznámka: Pokud jste přidali více jednotlivých efektů, odstraňte všechny efekty opakováním dvou kroků.

Začátek stránky

Viz také

Přidání nebo změna výplně obrazce

  1. Klikněte na obrazec, ke kterému chcete přidat výplň.

    Chcete-li přidat stejnou výplň do více obrazců, klikněte na první z nich, stiskněte a podržte KLÁVESu CTRL a klikněte na další obrazce.

  2. V části Nástroje kreslenína kartě Formát klikněte ve skupině styly obrazců na šipku u tlačítka Výplň obrazcea pak proveďte jednu z následujících akcí:

    The Format tab under Drawing Tools

    Pokud karty Nástroje kreslení nebo Formát nevidíte, zkontrolujte, že jste vybrali obrazec. K zobrazení karty Formát bude pravděpodobně nutné poklikat na obrazec.

    • Pokud chcete přidat nebo změnit barvu výplně, klikněte na požadovanou barvu nebo zvolte bez barvy, klikněte na bez výplně.

      Pokud chcete změnit barvu, která není součástí Barvy motivu, klikněte na položku Další barvy výplně a pak klikněte na požadovanou barvu na kartě Standardní nebo si namíchejte vlastní barvu na kartě Vlastní. Vlastní barvy a barvy na kartě standardní se neaktualizují, pokud později změníte Motiv dokumentu.

      Tip: Průhlednost obrazce můžete také upravit kliknutím na tlačítko Další barvy výplně. V dolní části dialogového okna barvy přesuňte posuvník průhlednosti nebo zadejte číslo do pole vedle jezdce. Procentuální hodnotu průhlednosti můžete nastavit v rozsahu od 0 % (zcela neprůhledné, výchozí nastavení) do 100 % (zcela průhledné).

    • Pokud chcete přidat nebo změnit obrázek výplně, klikněte na Obrázek, vyhledejte složku s obrázkem, který chcete použít, klikněte na soubor obrázku a potom klikněte na Vložit.

    • Pokud chcete přidat nebo změnit přechodovou výplň, přejděte na přechoda klikněte na požadovanou variantu přechodu.

      Pokud chcete přechod přizpůsobit, klikněte na Další přechodya pak zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit texturu výplně, přejděte na textura a klikněte na požadovanou texturu.

      Pokud chcete texturu přizpůsobit, klikněte na Další texturya pak vyberte požadované možnosti.

Začátek stránky

Další informace o přidání výplně nebo efektu: vyberte položku v rozevíracím seznamu.

  1. Klikněte pravým tlačítkem myši na obrazec, ke kterému chcete přidat vzorkovou výplň, a vyberte Formát obrazce.

  2. V dialogovém okně Formát obrazce klikněte na kartu výplň .

  3. V podokně výplň vyberte vzorková výplň a potom pro výplň vzorkem vyberte vzorek, barvu popředí a barvu pozadí.

Začátek stránky

  1. Klikněte na obrazec, ke kterému chcete přidat efekt.

    Pokud chcete přidat stejný efekt do více obrazců, klikněte na první z nich, stiskněte a podržte KLÁVESu CTRL a klikněte na další obrazce.

  2. V části Nástroje kreslenína kartě Formát ve skupině styly obrazců klikněte na efekty obrazcůa pak proveďte jednu z následujících akcí:

    The Format tab under Drawing Tools

    Pokud karty Nástroje kreslení nebo Formát nevidíte, zkontrolujte, že jste vybrali obrazec. K zobrazení karty Formát bude pravděpodobně nutné poklikat na obrazec.

    • Pokud chcete přidat nebo změnit předdefinované kombinace efektů, přejděte na příkaz Předvolba a klikněte na požadovaný efekt.

      Když chcete přizpůsobit předdefinovaný efekt, klikněte na položku Prostorové možnosti a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit stín, přejděte na položku Stín a klikněte na požadovaný stín.

      Když budete chtít stín přizpůsobit, klikněte na položku Možnosti stínů a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit odraz, přejděte na položku Odraz a klikněte na požadovanou variantu odrazu.

      Pokud chcete přizpůsobit odraz, klikněte na Možnosti odrazua pak vyberte požadované možnosti.

    • Pokud chcete přidat nebo změnit záři, přejděte na položku Záře a klikněte na požadovanou variantu záře.

      Pokud chcete záři přizpůsobit, klikněte na tlačítko Možnosti zářea pak zvolte požadované možnosti.

    • Chcete-li přidat nebo změnit měkký okraj, přejděte na položku měkké okrajea klikněte na požadovanou velikost a barvu okraje.

      Chcete-li upravit měkké okraje, klikněte na položku měkké okrajea vyberte požadované možnosti.

    • Pokud chcete přidat nebo změnit hranu, přejděte na položku Zkosení a klikněte na požadované zkosení.

      Když budete chtít zkosení přizpůsobit, klikněte na položku Prostorové možnosti a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit otočení v prostoru, přejděte na položku Otočení v prostoru a klikněte na požadované otočení.

      Když chcete otočení přizpůsobit, klikněte na položku Možnosti prostorového otočení a zvolte požadované možnosti.

      Poznámky: 

      • Pokud chcete vytvořit vlastní efekt přidáním více jednotlivých efektů, opakujte druhý krok výše.

      • Pokud do obrazce přidáte prostorový efekt, jako je třeba zkosení, a pak přidáte měkký okraj, nezobrazí se v obrazci žádná vizuální změna, protože prostorový efekt bude mít přednost. Pokud ale prostorový efekt odstraníte, efekt měkkého okraje se zobrazí.

Začátek stránky

  1. Klikněte na obrazec, ze kterého chcete odstranit výplň.

    Pokud chcete odstranit stejnou výplň z více obrazců, klikněte na první obrazec, stiskněte a podržte KLÁVESu CTRL a klikněte na další obrazce.

  2. V části Nástroje kreslenína kartě Formát klikněte ve skupině styly obrazců na šipku u tlačítka Výplň obrazcea potom klikněte na bez výplně.

    Skupina Styly obrazců

    Pokud karty Nástroje kreslení nebo Formát nevidíte, zkontrolujte, že jste vybrali obrazec. K zobrazení karty Formát bude pravděpodobně nutné poklikat na obrazec.

Začátek stránky

  1. Klikněte na obrazec, ze kterého chcete odstranit efekt.

    Pokud chcete odstranit stejný efekt z více obrazců, klikněte na první obrazec, stiskněte a podržte KLÁVESu CTRL a klikněte na další obrazce.

  2. V části Nástroje kreslenína kartě Formát ve skupině styly obrazců klikněte na efekty obrazcůa pak proveďte jednu z následujících akcí:

    Skupina Styly obrazců

    Pokud karty Nástroje kreslení nebo Formát nevidíte, zkontrolujte, že jste vybrali obrazec. K zobrazení karty Formát bude pravděpodobně nutné poklikat na obrazec.

    • Pokud chcete z obrazce odstranit vestavěnou kombinaci efektů, přejděte na položku Předvolbya potom klikněte na bez předvoleb.

      Poznámka: Když kliknete na možnost bezpředplatného, neodeberete žádné stíny, které byly u obrazce použity. Pokud chcete odebrat stíny obrazce, postupujte podle následujících kroků.

    • Pokud chcete z obrazce odstranit stín, přejděte na položku stína klikněte na bez stínu.

    • Pokud chcete odstranit odraz od obrazce, přejděte na odraza klikněte na bez odrazu.

    • Pokud chcete z obrazce odstranit záři, přejděte na zářia pak klikněte na bez záře.

    • Pokud chcete z obrazce odstranit měkké okraje, přejděte na položku měkké okrajea potom klikněte na bez okrajů.

    • Pokud chcete z obrazce odstranit okraj, přejděte na položku zkosenía klikněte na bez zkosení.

    • Pokud chcete z obrazce odstranit otočení v prostoru, přejděte na možnost otočení V prostorua klikněte na položku bez otočení.

Poznámka: Pokud jste přidali více jednotlivých efektů, odstraňte všechny efekty opakováním dvou kroků.

Začátek stránky

Přidání nebo změna výplně

V rozevíracím seznamu vyberte aplikaci Microsoft Office.

  1. Klikněte na obrazec nebo textové pole, do kterého chcete přidat výplň.

    Chcete-li přidat stejnou výplň do více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části Nástroje kreslenína kartě Formát klikněte ve skupině styly obrazců na tlačítko Výplň obrazcea proveďte jednu z následujících akcí:

    Nástroje kreslení, karta Formát

    • Pokud chcete přidat nebo změnit barvu výplně, klikněte na požadovanou barvu nebo zvolte bez barvy, klikněte na bez výplně.

      Pokud chcete změnit barvu, která není součástí Barvy motivu, klikněte na položku Další barvy výplně a pak klikněte na požadovanou barvu na kartě Standardní nebo si namíchejte vlastní barvu na kartě Vlastní. Vlastní barvy a barvy na kartě standardní se neaktualizují, pokud později změníte Motiv dokumentu.

      Průhlednost výplně můžete také upravit kliknutím na tlačítko Další barvy výplně. V dolní části dialogového okna barvy přesuňte posuvník průhlednosti nebo zadejte číslo do pole vedle jezdce. Procentuální hodnotu průhlednosti můžete nastavit v rozsahu od 0 % (zcela neprůhledné, výchozí nastavení) do 100 % (zcela průhledné).

    • Pokud chcete přidat nebo změnit obrázek výplně, klikněte na Obrázek, najděte obrázek, který chcete použít, a klikněte na Vložit.

    • Pokud chcete přidat nebo změnit Postupný výplně, přejděte na přechoda klikněte na požadovanou variantu přechodu.

      Pokud chcete přechod přizpůsobit, klikněte na Další přechodya pak zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit texturu výplně, přejděte na textura a klikněte na požadovanou texturu.

      Pokud chcete texturu přizpůsobit, klikněte na Další texturya pak vyberte požadované možnosti.

Poznámka: Vzorkové výplně nejsou k dispozici v Excel 2007, ale k dosažení stejného efektu můžete použít tento doplněk . Další informace najdete v článku o Přidání vzorků výplní k grafu nebo obrazCi Excel 2007.

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, do kterého chcete přidat výplň.

    Chcete-li přidat stejnou výplň do více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části Nástroje kreslení nebo Nástroje textového poleklikněte na kartě Formát ve skupině styly obrazců nebo styly textového pole na Výplň obrazcea proveďte jednu z následujících akcí:

    Nástroje textového pole, karta Formát

    • Pokud chcete přidat nebo změnit barvu výplně, klikněte na požadovanou barvu nebo zvolte bez barvy, klikněte na bez výplně.

      Pokud chcete změnit barvu, která není součástí Barvy motivu, klikněte na položku Další barvy výplně a pak klikněte na požadovanou barvu na kartě Standardní nebo si namíchejte vlastní barvu na kartě Vlastní. Vlastní barvy a barvy na kartě standardní se neaktualizují, pokud později změníte Motiv dokumentu.

      Průhlednost můžete taky upravit kliknutím na Další barvy výplně. V dolní části dialogového okna barvy přesuňte posuvník průhlednosti nebo zadejte číslo do pole vedle jezdce. Procentuální hodnotu průhlednosti můžete nastavit v rozsahu od 0 % (zcela neprůhledné, výchozí nastavení) do 100 % (zcela průhledné).

    • Pokud chcete přidat nebo změnit obrázek výplně, klikněte na Obrázek, vyhledejte složku s obrázkem, který chcete použít, klikněte na soubor obrázku a potom klikněte na Vložit.

    • Pokud chcete přidat nebo změnit Postupný výplně, přejděte na přechoda klikněte na požadovanou variantu přechodu.

      Pokud chcete přechod přizpůsobit, klikněte na Další přechodya pak zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit texturu výplně, přejděte na textura a klikněte na požadovanou texturu.

      Pokud chcete texturu přizpůsobit, klikněte na Další texturya pak vyberte požadované možnosti.

    • Pokud chcete přidat nebo změnit vzorek, klikněte na vzoreka potom klikněte na požadované možnosti.

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, do kterého chcete přidat výplň.

    Chcete-li přidat stejnou výplň do více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části Nástroje kreslenína kartě Formát klikněte ve skupině styly obrazců na tlačítko Výplň obrazcea proveďte jednu z následujících akcí:

    Nástroje kreslení, karta Formát

    • Pokud chcete přidat nebo změnit barvu výplně, klikněte na požadovanou barvu nebo zvolte bez barvy, klikněte na bez výplně.

      Pokud chcete změnit barvu, která není součástí Barvy motivu, klikněte na položku Další barvy výplně a pak klikněte na požadovanou barvu na kartě Standardní nebo si namíchejte vlastní barvu na kartě Vlastní. Vlastní barvy a barvy na kartě standardní se neaktualizují, pokud později změníte Motiv dokumentu.

      Průhlednost výplně můžete také upravit kliknutím na tlačítko Další barvy výplně. V dolní části dialogového okna barvy přesuňte posuvník průhlednosti nebo zadejte číslo do pole vedle jezdce. Procentuální hodnotu průhlednosti můžete nastavit v rozsahu od 0 % (zcela neprůhledné, výchozí nastavení) do 100 % (zcela průhledné).

    • Pokud chcete přidat nebo změnit obrázek výplně, klikněte na Obrázek, najděte obrázek, který chcete použít, a klikněte na Vložit.

    • Pokud chcete přidat nebo změnit Postupný výplně, přejděte na přechoda klikněte na požadovanou variantu přechodu.

      Pokud chcete přechod přizpůsobit, klikněte na Další přechodya pak zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit texturu výplně, přejděte na textura a klikněte na požadovanou texturu.

      Pokud chcete texturu přizpůsobit, klikněte na Další texturya pak vyberte požadované možnosti.

Poznámka: V PowerPointu nejsou k dispozici vzorové výplně. Do obrazců ale můžete přidat výplně. Další informace najdete v článku žádné další výplně vzorků v powerpointu 2007.

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, do kterého chcete přidat výplň.

    Chcete-li přidat stejnou výplň do více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části Nástroje kreslení nebo Nástroje textového poleklikněte na kartě Formát ve skupině styly obrazců nebo styly textového pole na Výplň obrazcea proveďte jednu z následujících akcí:

    Nástroje textového pole, karta Formát

    • Pokud chcete přidat nebo změnit barvu výplně, klikněte na požadovanou barvu nebo zvolte bez barvy, klikněte na bez výplně.

      Pokud chcete změnit barvu, která není součástí Barvy motivu, klikněte na položku Další barvy výplně a pak klikněte na požadovanou barvu na kartě Standardní nebo si namíchejte vlastní barvu na kartě Vlastní. Vlastní barvy a barvy na kartě standardní se neaktualizují, pokud později změníte Motiv dokumentu.

      Průhlednost můžete taky upravit kliknutím na Další barvy výplně. V dolní části dialogového okna barvy přesuňte posuvník průhlednosti nebo zadejte číslo do pole vedle jezdce. Procentuální hodnotu průhlednosti můžete nastavit v rozsahu od 0 % (zcela neprůhledné, výchozí nastavení) do 100 % (zcela průhledné).

    • Pokud chcete přidat nebo změnit obrázek výplně, klikněte na Obrázek, vyhledejte složku s obrázkem, který chcete použít, klikněte na soubor obrázku a potom klikněte na Vložit.

    • Pokud chcete přidat nebo změnit Postupný výplně, přejděte na přechoda klikněte na požadovanou variantu přechodu.

      Pokud chcete přechod přizpůsobit, klikněte na Další přechodya pak zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit texturu výplně, přejděte na textura a klikněte na požadovanou texturu.

      Pokud chcete texturu přizpůsobit, klikněte na Další texturya pak vyberte požadované možnosti.

    • Pokud chcete přidat nebo změnit vzorek, klikněte na vzoreka potom klikněte na požadované možnosti.

Začátek stránky

Přidání nebo změna efektu

V rozevíracím seznamu vyberte aplikaci Microsoft Office.

  1. Klikněte na obrazec nebo textové pole, ke kterému chcete přidat efekt.

    Chcete-li přidat stejný efekt do více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části Nástroje kreslenína kartě Formát ve skupině styly obrazců klikněte na efekty obrazcůa pak proveďte jednu z následujících akcí:

    Nástroje kreslení, karta Formát

    • Pokud chcete přidat nebo změnit předdefinované kombinace efektů, přejděte na příkaz Předvolba a klikněte na požadovaný efekt.

      Když chcete přizpůsobit předdefinovaný efekt, klikněte na položku Prostorové možnosti a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit stín, přejděte na položku Stín a klikněte na požadovaný stín.

      Když budete chtít stín přizpůsobit, klikněte na položku Možnosti stínů a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit odraz, přejděte na položku Odraz a klikněte na požadovanou variantu odrazu.

    • Pokud chcete přidat nebo změnit záři, přejděte na položku Záře a klikněte na požadovanou variantu záře.

      Pokud chcete upravit barvy záře, klikněte na Další barvy zářea pak zvolte požadovanou barvu. Pokud chcete vybrat barvu, která není součástí výběru Barvy motivu, klikněte na Další barvy a pak klikněte na požadovanou barvu na kartě Standardní nebo si namíchejte vlastní barvu na kartě Vlastní. Vlastní barvy a barvy na kartě standardní se neaktualizují, pokud později změníte Motiv dokumentu.

    • Když budete chtít přidat nebo změnit měkký okraj, přejděte na položku Měkké okraje a klikněte na požadovanou velikost okraje.

    • Pokud chcete přidat nebo změnit hranu, přejděte na položku Zkosení a klikněte na požadované zkosení.

      Když budete chtít zkosení přizpůsobit, klikněte na položku Prostorové možnosti a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit otočení v prostoru, přejděte na položku Otočení v prostoru a klikněte na požadované otočení.

      Když chcete otočení přizpůsobit, klikněte na položku Možnosti prostorového otočení a zvolte požadované možnosti.

      Poznámky: 

      • Pokud chcete vytvořit vlastní efekt přidáním více jednotlivých efektů, opakujte druhý krok výše.

      • Pokud přidáte prostorový efekt, třeba zkosení nebo prostorové otočení, a pak přidáte měkký okraj, nezobrazí se žádná změna v obrazci ani v textovém poli, protože prostorový efekt má přednost. Když ale prostorový efekt odstraníte, efekt měkkého okraje se zobrazí.

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, ke kterému chcete přidat efekt.

    Chcete-li přidat stejný efekt do více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části Nástroje kreslení nebo Nástroje textového poleklikněte na kartě Formát ve skupině styly obrazců nebo styly textového pole na Výplň obrazcea proveďte jednu z následujících akcí:

    Nástroje textového pole, karta Formát

    • Pokud chcete přidat nebo změnit stín, klikněte ve skupině stínOvé efekty na stínya pak vyberte požadovaný stín.

      Pokud chcete přizpůsobit barvu stínu, přejděte na Barva stínua klikněte na požadovanou barvu.

      Pokud chcete přejít na barvu, která není v Barvy motivu, klikněte na Další barvy stínua potom na požadovanou barvu na kartě standardní nebo si na kartě vlastní namíchejte vlastní barvu. Vlastní barvy a barvy na kartě standardní se neaktualizují, pokud později změníte Motiv dokumentu.

    • Pokud chcete přidat nebo změnit prostorový efekt, klikněte ve skupině prostorOvé efekty na prostorové efektya vyberte požadované možnosti.

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, ke kterému chcete přidat efekt.

    Chcete-li přidat stejný efekt do více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části Nástroje kreslenína kartě Formát ve skupině styly obrazců klikněte na efekty obrazcůa pak proveďte jednu z následujících akcí:

    Nástroje kreslení, karta Formát

    • Pokud chcete přidat nebo změnit předdefinované kombinace efektů, přejděte na příkaz Předvolba a klikněte na požadovaný efekt.

      Když chcete přizpůsobit předdefinovaný efekt, klikněte na položku Prostorové možnosti a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit stín, přejděte na položku Stín a klikněte na požadovaný stín.

      Když budete chtít stín přizpůsobit, klikněte na položku Možnosti stínů a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit odraz, přejděte na položku Odraz a klikněte na požadovanou variantu odrazu.

    • Pokud chcete přidat nebo změnit záři, přejděte na položku Záře a klikněte na požadovanou variantu záře.

      Pokud chcete upravit barvy záře, klikněte na Další barvy zářea pak zvolte požadovanou barvu. Pokud chcete vybrat barvu, která není součástí výběru Barvy motivu, klikněte na Další barvy a pak klikněte na požadovanou barvu na kartě Standardní nebo si namíchejte vlastní barvu na kartě Vlastní. Vlastní barvy a barvy na kartě standardní se neaktualizují, pokud později změníte Motiv dokumentu.

    • Když budete chtít přidat nebo změnit měkký okraj, přejděte na položku Měkké okraje a klikněte na požadovanou velikost okraje.

    • Pokud chcete přidat nebo změnit hranu, přejděte na položku Zkosení a klikněte na požadované zkosení.

      Když budete chtít zkosení přizpůsobit, klikněte na položku Prostorové možnosti a zvolte požadované možnosti.

    • Pokud chcete přidat nebo změnit otočení v prostoru, přejděte na položku Otočení v prostoru a klikněte na požadované otočení.

      Když chcete otočení přizpůsobit, klikněte na položku Možnosti prostorového otočení a zvolte požadované možnosti.

      Poznámky: 

      • Pokud chcete vytvořit vlastní efekt přidáním více jednotlivých efektů, opakujte druhý krok výše.

      • Pokud přidáte prostorový efekt, třeba zkosení nebo prostorové otočení, a pak přidáte měkký okraj, nezobrazí se žádná změna v obrazci ani v textovém poli, protože prostorový efekt má přednost. Když ale prostorový efekt odstraníte, efekt měkkého okraje se zobrazí.

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, ke kterému chcete přidat efekt.

    Chcete-li přidat stejný efekt do více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části Nástroje kreslení nebo Nástroje textového poleklikněte na kartě Formát ve skupině styly obrazců nebo styly textového pole na Výplň obrazcea proveďte jednu z následujících akcí:

    Nástroje textového pole, karta Formát

    • Pokud chcete přidat nebo změnit stín, klikněte ve skupině stínOvé efekty na stínya pak vyberte požadovaný stín.

      Pokud chcete přizpůsobit barvu stínu, přejděte na Barva stínua klikněte na požadovanou barvu.

      Pokud chcete přejít na barvu, která není v Barvy motivu, klikněte na Další barvy stínua potom na požadovanou barvu na kartě standardní nebo si na kartě vlastní namíchejte vlastní barvu. Vlastní barvy a barvy na kartě standardní se neaktualizují, pokud později změníte Motiv dokumentu.

    • Pokud chcete přidat nebo změnit prostorový efekt, klikněte ve skupině prostorOvé efekty na prostorové efektya vyberte požadované možnosti.

Začátek stránky

Odstranění výplně

V rozevíracím seznamu vyberte aplikaci Microsoft Office.

  1. Klikněte na obrazec nebo textové pole, ze kterého chcete odstranit výplň.

    Chcete-li odstranit stejnou výplň z více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části Nástroje kreslenína kartě Formát ve skupině styly obrazců klikněte na Výplň obrazcea potom na bez výplně.

    Obrázek skupiny Styly tvarů

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, ze kterého chcete odstranit výplň.

    Chcete-li odstranit stejnou výplň z více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části nástroje kreslení nebo Nástroje textového poleklikněte na kartě Formát ve skupině styly obrazců nebo styly textového pole na Výplň obrazcea potom klikněte na bez výplně.

    Text Box Styles group

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, ze kterého chcete odstranit výplň.

    Chcete-li odstranit stejnou výplň z více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části Nástroje kreslenína kartě Formát ve skupině styly obrazců klikněte na Výplň obrazcea potom na bez výplně.

    Obrázek skupiny Styly tvarů

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, ze kterého chcete odstranit výplň.

    Chcete-li odstranit stejnou výplň z více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části nástroje kreslení nebo Nástroje textového poleklikněte na kartě Formát ve skupině styly obrazců nebo styly textového pole na Výplň obrazcea potom klikněte na bez výplně.

    Text Box Styles group

Začátek stránky

Odstranění efektu

V rozevíracím seznamu vyberte aplikaci Microsoft Office.

  1. Klikněte na obrazec nebo textové pole, ze kterého chcete odstranit efekt.

    Pokud chcete odstranit stejný efekt z více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části Nástroje kreslenína kartě Formát ve skupině styly obrazců klikněte na efekty obrazcůa pak proveďte jednu z následujících akcí:

    Obrázek skupiny Styly tvarů

    • Chcete-li odstranit vestavěnou kombinaci efektů, přejděte na položku Předvolbya klikněte na položku bez předvoleb.

    • Pokud chcete odstranit stín, přejděte na stína klikněte na bez stínu.

    • Chcete-li odstranit odraz, přejděte na položku odraza klikněte na položku bez odrazu.

    • Pokud chcete odstranit záři, přejděte na položku zářea klikněte na bez záře.

    • Chcete-li odstranit měkké okraje, přejděte na položku měkké okrajea klikněte na položku bez měkkých okrajů.

    • Pokud chcete odstranit okraj, přejděte na položku zkosenía pak klikněte na bez zkosení.

    • Pokud chcete odstranit otočení v prostoru, nasměrujte na prostorOvé otočenía klikněte na bez otočení.

Pokud chcete odstranit více jednotlivých efektů, opakujte druhý krok výše.

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, ze kterého chcete odstranit efekt.

    Pokud chcete odstranit stejný efekt z více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části Nástroje kreslení nebo Nástroje textového poleproveďte na kartě Formát jednu z následujících akcí:

    Text Box Tools, Format tab, Effects buttons

    • Pokud chcete odstranit stín, klikněte ve skupině stínOvé efekty na Stínové efektya potom klikněte na bez efektu stínu.

    • Pokud chcete prostorový efekt odstranit, klikněte ve skupině prostorové efekty na prostorové efektya potom klikněte na bez prostorového efektu.

Poznámka: Pokud karty Nástroje kreslení, Nástroje textového polenebo Formát nevidíte, ujistěte se, že jste klepnuli na obrazec nebo textové pole.

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, ze kterého chcete odstranit efekt.

    Pokud chcete odstranit stejný efekt z více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části Nástroje kreslenína kartě Formát ve skupině styly obrazců klikněte na efekty obrazcůa pak proveďte jednu z následujících akcí:

    Obrázek skupiny Styly tvarů

    • Chcete-li odstranit vestavěnou kombinaci efektů, přejděte na položku Předvolbya klikněte na položku bez předvoleb.

    • Pokud chcete odstranit stín, přejděte na stína klikněte na bez stínu.

    • Chcete-li odstranit odraz, přejděte na položku odraza klikněte na položku bez odrazu.

    • Pokud chcete odstranit záři, přejděte na položku zářea klikněte na bez záře.

    • Chcete-li odstranit měkké okraje, přejděte na položku měkké okrajea klikněte na položku bez měkkých okrajů.

    • Pokud chcete odstranit okraj, přejděte na položku zkosenía pak klikněte na bez zkosení.

    • Pokud chcete odstranit otočení v prostoru, nasměrujte na prostorOvé otočenía klikněte na bez otočení.

Pokud chcete odstranit více jednotlivých efektů, opakujte druhý krok výše.

Začátek stránky

  1. Klikněte na obrazec nebo textové pole, ze kterého chcete odstranit efekt.

    Pokud chcete odstranit stejný efekt z více obrazců nebo textových polí, klikněte na první z nich, stiskněte a podržte klávesu SHIFT a klikněte na ostatní.

  2. V části Nástroje kreslení nebo Nástroje textového poleproveďte na kartě Formát jednu z následujících akcí:

    Text Box Tools, Format tab, Effects buttons

    • Pokud chcete odstranit stín, klikněte ve skupině stínOvé efekty na Stínové efektya potom klikněte na bez efektu stínu.

    • Pokud chcete prostorový efekt odstranit, klikněte ve skupině prostorové efekty na prostorové efektya potom klikněte na bez prostorového efektu.

Poznámka: Pokud karty Nástroje kreslení, Nástroje textového polenebo Formát nevidíte, ujistěte se, že jste klepnuli na obrazec nebo textové pole.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×