Přidání tabulky do snímku

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pokud chcete přidat tabulku do prezentace PowerPoint, máte možnosti. Můžete vytvořit a formátování tabulky v rámci PowerPoint, kopírování a vložení tabulky z Word, kopírovat a vložit skupiny buněk z Excel nebo vložit tabulku z Excel do prezentace PowerPoint.

Není možné převést text na snímku do tabulky. Nejdřív Vložit tabulku a pak do něj přidat text.

  1. Vyberte snímek, do kterého chcete přidat tabulku.

  2. Na kartě Vložení vyberte Tabulka.

    Zobrazuje možnost Tabulka na kartě Vložení na pásu karet v PowerPointu.

  3. V dialogovém okně Vložit tabulku udělejte jednu z těchto věcí:

    • Myší vyberte požadovaný počet řádků a sloupců.

    • Vyberte Vložit tabulku a pak zadejte číslo do seznamů Počet sloupců a Počet řádků.

      Zobrazuje dialog Vložit tabulku v PowerPointu.

    Poznámka : Pokud používáte PowerPoint Online, můžete jenom vložíte tabulku pomocí myši a zvolte požadovaný počet řádků a sloupců, které chcete.

  4. Pokud chcete přidat text do buněk tabulky, klikněte na buňku a potom napište text. Po napsání textu klikněte mimo tabulku.

    Tipy : 

    • Pokud chcete rychle vložit nový řádek na konec tabulky, klikněte do poslední buňky v posledním řádku a stiskněte TAB.

    • Přidat řádky nebo sloupce, klikněte pravým tlačítkem myši na buňku, klepněte na tlačítko Vložit na minipanelu nástrojů a zvolte místo, kam chcete vložit řádek nebo sloupec.

    • Pokud chcete odstranit řádky nebo sloupce, klikněte pravým tlačítkem myši na buňku, na minipanelu nástrojů klikněte na Odstranit a zvolte, co chcete odstranit.

Začátek stránky

  1. Ve Wordu klikněte na tabulku, kterou chcete zkopírovat, a pak přejděte na Rozložení > Vybrat > Vybrat tabulku.

  2. Na kartě Domů, ve skupině Schránka zvolte Kopírovat.

  3. V powerpointové prezentaci vyberte snímek, do kterého chcete tabulku zkopírovat, a potom na kartě Domů ve skupině Schránka klikněte na Vložit.

Tip : Tabulku můžete zkopírovat také z prezentace aplikace PowerPoint do listu aplikace Excel nebo dokumentu aplikace Word.

Začátek stránky

  1. Chcete-li kopírovat tabulku z listu aplikace Excel, klikněte na levou horní buňku seskupení, které chcete kopírovat, a tažením vyberte požadované řádky a sloupce.

  2. Na kartě Domů, ve skupině Schránka zvolte Kopírovat.

  3. V powerpointové prezentaci vyberte snímek, do kterého chcete zkopírovat skupinu buněk, a potom na kartě Domů ve skupině Schránka klikněte na Vložit.

Tip : Tabulku můžete zkopírovat také z prezentace aplikace PowerPoint do listu aplikace Excel nebo dokumentu aplikace Word.

Začátek stránky

Poznámka : Nelze provést v PowerPointu Online.

Vložit tabulku z Excelu do prezentace, bude vložený objekt OLE. Pokud změníte Motiv (barev, písem a efektů) prezentace, motiv neaktualizuje tabulku, kterou jste vložili z aplikace Excel. Také nebudete moct upravit tabulku pomocí možností v aplikaci PowerPoint.

  1. Vyberte snímek, do kterého chcete vložit tabulku Excelu.

  2. Přejděte na Vložení > Tabulky a pak zvolte Tabulka Excelu.

  3. Chcete-li přidat text do buňky tabulky, klikněte na buňku a poté zadejte požadovaný text.

    Po zadání textu klikněte mimo tabulku.

    Tip : Chcete-li tabulku Excelu upravit poté, co jste zrušili její výběr, poklikejte na ni.

Po přidání tabulky do prezentace můžete nástroje tabulky v PowerPointu tabulku dle libosti formátování, styl nebo další typy změn. Zjistěte, jak upravit přidaná do Powerpointové prezentace, najdete v článku Změna vzhledu tabulky.

Začátek stránky

Viz taky

Přidání nebo odstranění řádků a sloupců tabulky

  1. Vyberte snímek, do kterého chcete přidat tabulku.

  2. Na kartě Vložení klikněte ve skupině Tabulky na Tabulka.

    Obrázek karty Vložení

  3. Proveďte jednu z následujících akcí:

    • Přesunutím ukazatele myši zvolte požadovaný počet řádků a sloupců a potom klikněte na.

    • Klikněte na možnost Vložit tabulku a poté zadejte číslo do seznamů Počet sloupců a Počet řádků.

  4. Pokud chcete přidat text do buňky tabulky, klikněte na buňku a poté zadejte požadovaný text.

    Po zadání textu klikněte mimo tabulku.

Pokud chcete přidat řádek na konec tabulky, klikněte na poslední buňku v posledním řádku a stiskněte klávesu TAB.

Poznámka : Pokud chcete převést existující text na tabulku, musíte nejdřív přidání tabulky do snímku a potom zkopírujte text do buňky tabulky.

Začátek stránky

  1. Klikněte na tabulku, kterou chcete kopírovat.

  2. Umístěte ukazatel myši na většině vnější ohraničení tabulky (ale ne na tečky) a pak Jakmile se ukazatel změní Čtyřsměrná šipka , stiskněte kombinaci kláves CTRL-C.

  3. Přejít na snímek, na které chcete přidat tabulku a stiskněte klávesu CTRL V.

    Poznámky : 

    • Před vložením tabulky do snímku, ujistěte se, že klepnete na přímo do snímku a ne na zástupný symbol vložíte text s odrážkami.

    • Můžete také duplikovat celou snímku. Další informace najdete v článku Duplikování snímků v prezentaci.

Začátek stránky

Nelze kopírovat přímo formátování tabulky do jiné existující tabulky. Můžete ale zkopírovat v tabulce a nahrazení dat buňky.

  1. Klikněte na tabulku, jehož formátování chcete zkopírovat.

  2. Umístěte ukazatel myši na většině vnější ohraničení tabulky (ale ne na tečky) a pak Jakmile se ukazatel změní Čtyřsměrná šipka , stiskněte kombinaci kláves CTRL-C.

  3. Přechod snímek, na kterém chcete formátování kopírovat do tabulky a stiskněte klávesu CTRL V.

    Poznámka : Před vložením tabulky do snímku, ujistěte se, že klepnete na přímo do snímku a ne na zástupný symbol vložíte text s odrážkami.

  4. Změňte počet řádků a sloupců v nové tabulce podle počet řádků a sloupců do existující tabulky.

  5. Vyberte všechny buňky do existující tabulky a stiskněte klávesu CTRL-C.

  6. Klikněte na levou horní buňku novou tabulku a stiskněte klávesu CTRL V.

Začátek stránky

  1. Proveďte jednu z následujících akcí:

    • Kopírování tabulky z listu Office Excel 2007, klikněte na levou horní buňku tabulky, který chcete zkopírovat a tažením vyberte tabulku.

    • Zkopírujte tabulku z dokumentu Office Word 2007, klikněte na tabulku, kterou chcete zkopírovat a v části Nástroje tabulky na kartě rozložení klikněte ve skupině tabulky klikněte na šipku vedle položky Vyberte a pak klikněte na Vybrat tabulku.

      Obrázek karty Rozložení oddílu Nástroje tabulky aplikace Word

  2. Na kartě Domů klikněte ve skupině Schránka na položku Kopírovat.

    Obrázek pásu s kartami skupiny Schránka

  3. V prezentaci Office PowerPoint 2007 vyberte snímek, do které chcete kopírovat do tabulky a potom na kartě Domů klikněte na Vložit.

Poznámka : Před vložením tabulky do snímku, ujistěte se, že klepnete na přímo do snímku a ne na zástupný symbol vložíte text s odrážkami.

Tip : Můžete taky zkopírovat a vložit tabulku z prezentace do listu nebo do dokumentu.

Začátek stránky

  1. Vyberte snímek, do kterého chcete přidat tabulku.

  2. Na kartě Vložení ve skupině tabulky klikněte na Tabulka a potom klikněte na Navrhnout tabulku.

    Obrázek karty Vložení

    Ukazatel se změní na tužka Tužka pro kreslení tabulek .

  3. Pokud chcete definovat vnější hranice tabulky, přetáhnutím směru úhlopříčky vytvořte požadovanou velikost.

  4. Vytvoření ohraničení sloupců a řádků v části Nástroje tabulky na kartě Návrh ve skupině Nakreslit ohraničení klikněte na Navrhnout tabulku a pak pomocí tužky Tužka pro kreslení tabulek , nakreslete ohraničení řádků a sloupců, které chcete do tabulky, ale nebude k němu ohraničení tabulky.

    Karta Návrh oddíle Nástroje tabulky

    Návrh tabulky

  5. Po nakreslení tabulky, stiskněte klávesu ESC.

Začátek stránky

Vytvoření nové tabulky Office Excel 2007 v Office PowerPoint 2007 nebo můžete zkopírovat a vložit existující tabulky z aplikace Office Excel 2007 nebo Office Word 2007 do prezentace.

Po vložení nové tabulky Office Excel 2007 do prezentace můžete využít funkce tabulky aplikace Excel. Ale pokud změníte Motiv prezentace, motiv použitý v tabulce není aktualizovat, protože je tabulka OLE Vložený objekt. Navíc není možné upravovat v tabulce pomocí možností v Office PowerPoint 2007.

  1. Vyberte snímek, který chcete vložit tabulku.

  2. Na kartě Vložení ve skupině Tabulky klikněte na tlačítko Tabulka a poté klikněte na možnost Tabulka Excel.

    Obrázek karty Vložení

  3. Chcete-li přidat text do buňky tabulky, klikněte na buňku a poté zadejte požadovaný text.

    Po zadání textu klikněte mimo tabulku.

Upravit tabulku aplikace Excel, jakmile kliknete mimo něj, poklikejte na tabulku.

Další informace o vkládání obsahu, včetně Office Excel 2007 tabulkami do snímku Office PowerPoint 2007 najdete v článku Vytvoření, změna nebo odstranění objekt OLE.

Začátek stránky

  1. Na kartě Nástroje tabulky klikněte na kartě Návrh ve skupině Nakreslit ohraničení na tlačítko Guma nebo stiskněte a podržte klávesu SHIFT, když je aktivní kreslicí nástroj.

    Karta Návrh oddíle Nástroje tabulky

    Ukazatel se změní na gumu Guma použitá při kreslení tabulek .

  2. Klikněte na čáru, kterou chcete vymazat.

  3. Po skončení odstraňování řádků, klikněte mimo tabulku.

Začátek stránky

Styl tabulky (nebo rychlý styl) je kombinací různých možností formátování, včetně barevné kombinace odvozené od Barvy motivu prezentace. Všechny tabulky, které přidáte má automaticky použitý styl tabulky. Miniatury stylů tabulek se zobrazí v galerii Rychlé styly ve skupině Styly tabulky. Když umístíte ukazatel myši na miniaturu rychlého stylu, uvidíte, jak tento rychlý styl ovlivní danou tabulku.

  1. Klikněte na tabulku, u které chcete použít nový nebo odlišný styl tabulky.

  2. V části Nástroje tabulky klikněte na kartě Návrh ve skupině Styly tabulky klikněte na požadovaný styl tabulky. Chcete-li zobrazit více stylů tabulek, klikněte na Další tlačítko Obrázek tlačítka .

    Přesunutím ukazatele myši na miniaturu rychlého stylu můžete zjistit, jak tento rychlý styl ovlivní danou tabulku.

    Poznámky : 

    • Chcete-li odebrat styl tabulky, klikněte v části Nástroje tabulky klikněte na kartě Návrh ve skupině Styly tabulky, klikněte na Další tlačítko Obrázek tlačítka a klikněte na Odstranit tabulku.

    • Pokud chcete upravovat tabulky pomocí starší verzi PowerPointu, po kliknutí na Další tlačítko Obrázek tlačítka , nebudou mít vliv libovolný styl v části Nejvhodnější pro dokument, s výjimkou první dva na levé straně (bez stylu, bez mřížky a Bez mřížky styl tabulky ). Většina stylů ve skupinovém rámečku Nejvhodnější pro dokument způsobit tabulka se převede na obrázek, když uložíte prezentaci jako soubor ve starší verzi PowerPointu.

    • Můžete taky změnit osnovy nebo ohraničení tabulky je nebo přidat výplň nebo efekt vaší buňkami.

    • Text v tabulkách nezobrazí na kartě Osnova (v levém podokně v okně aplikace v normálním zobrazení). Na kartě Osnova se zobrazí pouze text v textu Zástupné symboly.

Pokud chcete změnit vzhled textu v buňkách tabulky nebo celou tabulku, zvolte požadované možnosti ve skupině písmo na kartě Domů nebo možnosti v části Nástroje tabulky na kartě Návrh ve skupině Styly WordArt.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×