Přidání tabulek na stránku, formátování tabulek a jejich odstranění ze stránky

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Přidání tabulky na stránku na webu a potom i konfiguraci tabulky pomocí nástrojů, které se podobají profilům ve Wordu procesorů, například Microsoft Word 2010.

Co chcete udělat?

Přidání tabulky na stránku

Formátování tabulky

Odstranění tabulky ze stránky

Přidání tabulky na stránku

  1. Na stránce místo, kam chcete přidat tabulky, na pásu karet klikněte na kartu stránka a potom klikněte na příkaz Upravit.

    Příkaz Upravit na kartě Upravit

    Poznámka : Pokud je příkaz Upravit zakázaný, je možné, že nemáte oprávnění k úpravám stránky. Kontaktujte správce.

  2. Klikněte na stránku, kam chcete přidat tabulku, klikněte na kartu Vložení a potom klikněte na tabulku.

    Příkaz Tabulka

  3. V rozevírací nabídce tabulky klikněte na Vložit tabulku, zadejte počet sloupců a řádků, které chcete v dialogovém okně Vložit tabulku a klikněte na OK.

    Vložení tabulky

    můžete taky můžete vybrat počet sloupců a řádků chcete z mřížce uvedenou v rozevírací nabídce tabulky. V části Vložit tabulku přetáhněte ukazatel myši přes mřížku vyberte počet řádků a sloupců, který chcete.

  4. Po přidání tabulky na stránku můžete použít Nástroje tabulky, které jsou k dispozici na pásu karet, a upravit vzhled a rozložení tabulky. Když jste spokojeni s tím, jak tabulka vypadá, klikněte na kartu Stránka a potom na volbu Uložit.

Začátek stránky

Formátování tabulky

Celou tabulku lze po vytvoření formátovat pomocí stylů tabulek. Když umístíte ukazatel myši nad jednotlivé předdefinované styly tabulek, zobrazí se náhled, jak bude tabulka vypadat, před tím, než styl skutečně použijete.

Rozložení tabulky lze upravit rozdělením nebo sloučením buněk, přidáním nebo odstraněním sloupců nebo řádků či změnou šířky a výšky tabulky.

Formátování celé tabulky pomocí stylů tabulek

  1. V zobrazení Úpravy klikněte na tabulku, kterou chcete formátovat.

  2. Ve skupinovém rámečku Nástroje tabulky klepněte na kartu Návrh.

  3. Ve skupině Styly tabulky přesouvejte ukazatel myši nad jednotlivé styly tabulky, dokud nenajdete požadovaný styl.

  4. Po kliknutí na styl bude daný styl použit v tabulce.

  5. Jestliže chcete pro první nebo poslední řádek nebo sloupec v tabulce zobrazit speciální formátování, zaškrtněte políčko vedle příslušného prvku tabulky ve skupině Možnosti stylu tabulky.

    • Výběrem možnosti Řádek záhlaví použijete speciální formátování u prvního řádku v tabulce.

    • Výběrem možnosti První sloupec použijete speciální formátování u prvního sloupce v tabulce.

    • Výběrem možnosti Řádek zápatí použijete speciální formátování u posledního řádku v tabulce.

    • Výběrem možnosti Poslední sloupec použijete speciální formátování u posledního sloupce v tabulce.

Změna velikosti tabulky

Můžete změnit výška nebo šířka tabulky nebo výšky řádku konkrétní a šířku konkrétní sloupce v tabulce.
Změna velikosti tabulky

  • Pokud chcete změnit velikost tabulky, klikněte na kartě Rozložení v části Nástroje tabulky ve skupině Šířka a výška na šipku nahoru nebo dolů pro možnost Šířka tabulky a Výška tabulky tolikrát, dokud nebude mít tabulka požadovanou velikost.

  • Jestliže chcete změnit velikost sloupce nebo řádku, klikněte do určitého sloupce nebo na určitý řádek a potom změňte klikáním na šipku nahoru nebo dolů u možnosti Šířka sloupce nebo Výška řádku velikost vybraného sloupce nebo řádku na požadovanou hodnotu.

    Poznámka : Zadáním % procentuální stránce za číslo nebo zadejte požadovanou šířku a výšku do pole můžete také změnit šířku a výšku řádku, sloupce nebo tabulky.

Zobrazení nebo skrytí mřížek

Mřížka zobrazuje hranice buněk tabulky na obrazovce v místech, kde není použito ohraničení. Na rozdíl od ohraničení se mřížka zobrazuje jen na obrazovce, v zobrazovacím režimu se nezobrazí.

  • Na kartě Rozložení ve skupině Tabulka zobrazte mřížku kliknutím na volbu Zobrazit mřížku.

Přidání řádku k tabulce

  1. Klikněte do buňky, která se nachází pod nebo nad místem, kam chcete přidat řádek.

  2. V oblasti Nástroje tabulky proveďte na kartě Rozložení jednu z následujících akcí:

    • Chcete-li přidat řádek nad buňku, na kterou jste klikli, klikněte ve skupině Řádky a sloupce na možnost Vložit nad.

    • Přidání řádku pod na buňku, která jste kliknuli, ve skupině řádků a sloupců    , klikněte na Vložit pod.

Přidání sloupce k tabulce

  1. Klikněte do buňky, která se nachází napravo nebo nalevo od místa, kam chcete přidat sloupec.

  2. V části Nástroje tabulky proveďte na kartě Rozložení jednu z následujících akcí:

    • Chcete-li přidat sloupec nalevo od buňky, do které jste klikli, klikněte ve skupině Řádky a sloupce na možnost Vložit vlevo.

    • Chcete-li přidat sloupec napravo od buňky, do které jste klikli, klikněte ve skupině Řádky a sloupce na možnost Vložit vpravo.

Sloučení a rozdělení buněk

K dispozici je možnost spojit dvě buňky jednoho sloupce nebo řádku tabulky do jediné buňky. Můžete například vodorovně sloučit dvě buňky a vytvořit tak záhlaví tabulky nad několika sloupci.

  1. Klikněte do jedné z buněk, které chcete sloučit.

  2. V části Nástroje tabulky na kartě rozložení klikněte ve skupině Sloučit vyberte požadovanou možnost. Můžete sloučit buňky, které jste klikli na s buňky nad, pod ním, nebo vlevo nebo vpravo od něj.

    Poznámka : Nelze sloučení více než dvou buněk současně.

    Pokud chcete rozdělit buňky, klikněte do buňky, kterou chcete rozdělit, klikněte na volbu Rozdělit buňky a potom na volbu Rozdělit vodorovně nebo Rozdělit svisle.

Začátek stránky

Odstranění tabulky ze stránky

  1. Na stránce, kde je zobrazena tabulka, klikněte na pásu karet na kartu Stránka a potom klikněte na příkaz Upravit.

  2. Klikněte na tabulku, kterou chcete odstranit.

  3. Na pásu karet v části Nástroje tabulky klikněte na kartu Rozložení.

  4. Ve skupině Řádky a sloupce klikněte na možnost Odstranit a v nabídce rozevíracího seznamu vyberte volbu Odstranit tabulku.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×