Přidání spojnice trendu nebo jiné spojnice do grafu

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Do libovolné datové řady v oblasti, panelu, sloupec, řádek, burzovního, xy (bodové) nebo bublinový graf, který je 2D a ne skládaný můžete přidat Spojnice trendu nebo další řádek. Však datových řad libovolný typ grafu, který je skládaný nejde přidat spojnici trendu nebo 3D. spojnice trendů nejsou k dispozici pro paprskový, výsečový, povrchový nebo prstencové grafy.

Poznámka : Tento článek popisuje postupy pro Mac. Pokud používáte počítač s Windows, přečtěte si téma Přidání, změna nebo odebrání spojnice trendu v grafu.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. V grafu vyberte datovou řadu, kterou chcete přidat spojnici trendu k a potom klikněte na kartu Grafu – návrh.

    Ve spojnicovém grafu třeba klikněte na některou ze spojnic grafu a všechny datové značky dané datové řady se vyberou.

    Graf na kartě Návrh

  3. Na kartě Grafu – návrh klikněte na Prvek grafu přidat a potom klikněte na tlačítko spojnice trendu.

    Přidání spojnice trendu

  4. Vyberte možnost spojnice trendu nebo klikněte na Další možnosti spojnice trendu.

    Možnosti spojnice trendu

    Máte na výběr z následujících možností:

    • Exponenciální

    • Lineární:

    • Logaritmická

    • Typ Polynomický

    • Napájení

    • Analytický nástroj Klouzavý průměr

    Můžete taky pojmenujte svůj spojnice trendu a zvolte Prognózování možnosti.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Klikněte na graf spojnicí trendu a pak klikněte na kartu Grafu – návrh.

    Graf na kartě Návrh

  3. Klikněte na Přidat prvek grafu, klikněte na tlačítko spojnice trendu a pak klikněte na žádná.

    Odebrání trandline

    Můžete taky kliknout na příslušnou spojnici trendu a potom stisknout DELETE.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. V grafu vyberte datovou řadu, kterou chcete přidat řádek a potom klikněte na kartu Grafu – návrh.

    Graf na kartě Návrh

    Ve spojnicovém grafu třeba klikněte na některou ze spojnic grafu a všechny datové značky dané datové řady se vyberou.

  3. Klikněte na Prvek grafu přidat a potom klikněte na Mřížka.

    Přidání nabídce prvků grafu

  4. Vyberte požadovanou možnost čáry nebo klikněte na Další možnosti čáry mřížky.

    Přidání mřížky

    V závislosti na typu grafu nemusí být některé možnosti dostupné.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Klikněte na graf s řádky a potom klikněte na kartu Grafu – návrh.

    Graf na kartě Návrh

  3. Klikněte na Přidat prvek grafu, klikněte na možnost Mřížka a potom klikněte na Další možnosti čáry mřížky.

    Přidání mřížky

  4. Vyberte přepínač Bez čáry.

    Odebrat mřížky

    Můžete taky kliknout na příslušnou čáru a potom stisknout DELETE .

Word

  1. V nabídce Zobrazit klikněte na Rozložení při tisku.

  2. V grafu vyberte datovou řadu, ke které chcete přidat spojnici trendu, a potom klikněte na kartu Rozložení grafu

    Ve spojnicovém grafu třeba klikněte na některou ze spojnic grafu a všechny datové značky dané datové řady se vyberou.

  3. V části Analýza klikněte na Spojnice trendu a potom klikněte na požadovanou spojnici trendu.

    Karta Rozložení grafů, skupina Analýza

    Pokud se zobrazí dialogové okno Přidat spojnici trendu, vyberte řadu, ke které chcete spojnici trendu přidat.

    Pokud chcete upravit název spojnice trendu nebo přidat popisek rovnice, klikněte v části Analýza na Spojnice trendu a potom klikněte na Možnosti spojnice trendu. V navigačním podokně klikněte na Možnosti a proveďte požadované změny.

  1. V nabídce Zobrazit klikněte na Rozložení při tisku.

  2. Klikněte na graf se spojnicí trendu a potom klikněte na kartu Rozložení grafu.

  3. V části Analýza klikněte na Spojnice trendu a potom klikněte na Bez spojnice trendu.

    Karta Rozložení grafů, skupina Analýza

    Můžete taky kliknout na příslušnou spojnici trendu a potom stisknout DELETE.

  1. V nabídce Zobrazit klikněte na Rozložení při tisku.

  2. V grafu vyberte datovou řadu, ke které chcete přidat čáru, a potom klikněte na kartu Rozložení grafu

    Ve spojnicovém grafu třeba klikněte na některou ze spojnic grafu a všechny datové značky dané datové řady se vyberou.

  3. V části Analýza klikněte na Čáry a potom klikněte na požadovanou čáru.

    Karta Rozložení grafů, skupina Analýza

    V závislosti na typu grafu nemusí být některé možnosti dostupné.

  1. V nabídce Zobrazit klikněte na Rozložení při tisku.

  2. Klikněte na graf s čarami a potom klikněte na kartu Rozložení grafu.

  3. V části Analýza klikněte na Čáry a potom klikněte na Bez čar.

    Karta Rozložení grafů, skupina Analýza

    Můžete taky kliknout na příslušnou čáru a potom stisknout DELETE .

PowerPoint

  1. V grafu vyberte datovou řadu, ke které chcete přidat spojnici trendu, a potom klikněte na kartu Rozložení grafu

    Ve spojnicovém grafu třeba klikněte na některou ze spojnic grafu a všechny datové značky dané datové řady se vyberou.

  2. V části Analýza klikněte na Spojnice trendu a potom klikněte na požadovanou spojnici trendu.

    Karta Rozložení grafů, skupina Analýza

    Pokud se zobrazí dialogové okno Přidat spojnici trendu, vyberte řadu, ke které chcete spojnici trendu přidat.

    Pokud chcete upravit název spojnice trendu nebo přidat popisek rovnice, klikněte v části Analýza na Spojnice trendu a potom klikněte na Možnosti spojnice trendu. V navigačním podokně klikněte na Možnosti a proveďte požadované změny.

  1. Klikněte na graf se spojnicí trendu a potom klikněte na kartu Rozložení grafu.

  2. V části Analýza klikněte na Spojnice trendu a potom klikněte na Bez spojnice trendu.

    Karta Rozložení grafů, skupina Analýza

    Můžete taky kliknout na příslušnou spojnici trendu a potom stisknout DELETE.

  1. V grafu vyberte datovou řadu, ke které chcete přidat čáru, a potom klikněte na kartu Rozložení grafu

    Ve spojnicovém grafu třeba klikněte na některou ze spojnic grafu a všechny datové značky dané datové řady se vyberou.

  2. V části Analýza klikněte na Čáry a potom klikněte na požadovanou čáru.

    Karta Rozložení grafů, skupina Analýza

    V závislosti na typu grafu nemusí být některé možnosti dostupné.

  1. Klikněte na graf s čarami a potom klikněte na kartu Rozložení grafu.

  2. V části Analýza klikněte na Čáry a potom klikněte na Bez čar.

    Karta Rozložení grafů, skupina Analýza

    Můžete taky kliknout na příslušnou čáru a potom stisknout DELETE .

Excel

  1. V grafu vyberte datovou řadu, ke které chcete přidat spojnici trendu, a potom klikněte na kartu Rozložení grafu

    Ve spojnicovém grafu třeba klikněte na některou ze spojnic grafu a všechny datové značky dané datové řady se vyberou.

  2. V části Analýza klikněte na Spojnice trendu a potom klikněte na požadovanou spojnici trendu.

    Karta Rozložení grafů, skupina Analýza

    Pokud se zobrazí dialogové okno Přidat spojnici trendu, vyberte řadu, ke které chcete spojnici trendu přidat.

    Tip : Pokud chcete upravit název spojnice trendu nebo přidat popisek rovnice, klikněte v části Analýza na Spojnice trendu a potom klikněte na Možnosti spojnice trendu. V navigačním podokně klikněte na Možnosti a proveďte požadované změny.

  1. Klikněte na graf se spojnicí trendu a potom klikněte na kartu Rozložení grafu.

  2. V části Analýza klikněte na Spojnice trendu a potom klikněte na Bez spojnice trendu.

    Karta Rozložení grafů, skupina Analýza

    Můžete taky kliknout na příslušnou spojnici trendu a potom stisknout DELETE.

  1. V grafu vyberte datovou řadu, ke které chcete přidat čáru, a potom klikněte na kartu Rozložení grafu

    Ve spojnicovém grafu třeba klikněte na některou ze spojnic grafu a všechny datové značky dané datové řady se vyberou.

  2. V části Analýza klikněte na Čáry a potom klikněte na požadovanou čáru.

    Karta Rozložení grafů, skupina Analýza

    V závislosti na typu grafu nemusí být některé možnosti dostupné.

  1. Klikněte na graf s čarami a potom klikněte na kartu Rozložení grafu.

  2. V části Analýza klikněte na Čáry a potom klikněte na Bez čar.

    Karta Rozložení grafů, skupina Analýza

    Můžete taky kliknout na příslušnou čáru a potom stisknout DELETE .

Viz taky

Úprava dat v grafu

Změna grafu

Animace textu, objekty a grafy v PowerPointu for Mac

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×