Přidání, přesunutí nebo odstranění spojovacích bodů

Přidání, přesunutí nebo odstranění spojovacích bodů

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Spojovací bod je speciální bodu na obrazec, který je možné "připevnit" spojnic a jiných obrazců. Vypadá jako modrý křížek ( Vzhled spojovacího bodu – modrý křížek ). Pokud připevníte spojnici nebo obrazec spojovací bod, budou pořád ve spojení, i když některý obrazec se přesune. Spojovací body použijte, pokud chcete spojnice nebo obrazců k zachování připojení k určité bodů na obrazci.

Poznámka : Spojovací body nejsou pouze místa, kde můžete přichycením spojnice a čáry. Můžete taky přichycením spojnice a čáry a vrcholů obrazce, úchyty obrazce a geometrie obrazce. Další informace o tom, jak přichycením k těmto prvkům obrazců najdete v článku Přidání a připevnění spojnic pomocí nástroje Spojnice.

Obrazec se čtyřmi spojovacími body

Obrazec se čtyřmi spojovacími body

V tomto článku

Přidání spojovacích bodů

Přidání textu vedle spojovacího bodu

Přesunutí spojovacích bodů

Odstranění nebo skrytí spojovacích bodů


Přidání spojovacích bodů

Pokud nemá obrazec, ke kterému chcete připevnit spojnici nebo jiný obrazec, spojovací bod v požadovaném místě, můžete snadno tento bod přidat.

  1. Pokud nejsou spojovací body zobrazeny, klepněte v nabídce Zobrazit na příkaz Spojovací body.

  2. Vyberte obrazec.

    Poznámka : Pokud nejdříve obrazec nevyberete, nebude k němu možné přidat spojovací bod. Obrazec je vybraný, pokud se kolem něj zobrazí zelený čárkovaný okraj.

  3. Klikněte na nástroj Spojovací bod Obrázek tlačítka .

    Pokud nevidíte nástroje Spojovací bod, klikněte na šipku dolů vedle nástroje spojnice Obrázek tlačítka a potom klikněte na nástroj Spojovací bod Obrázek tlačítka .

  4. Stiskněte klávesu CTRL a myší klepněte na místo, kam chcete spojovací bod přidat.

  5. Chcete-li přidat vnitřní, vnější nebo vnitřní i vnější spojovací bod, klepněte pravým tlačítkem myši na spojovací bod a zvolte příkaz Dovnitř, Ven nebo Dovnitř i ven.

    • Většinou budete používat vnitřní spojovací bod. Vnitřní spojovací bod bude přitahovat koncové body spojnic a vnější a vnitřní i vnější spojovací body dvourozměrných obrazců.

    • Pracujete-li s dvourozměrným obrazcem, který chcete připevnit k jinému obrazci, použijte vnější spojovací bod. Vnější spojovací bod je přitahován k vnitřním spojovacím bodům.

    • Pokud pracujete s obrazcem a nevíte, jakým způsobem jej připevnit k ostatním obrazcům, použijte vnitřní i vnější spojovací bod.

  6. Klikněte na nástroj ukazatel Tlačítko Ukazatel se vrátíte do normálního režimu úprav.

Začátek stránky

Přidání textu vedle spojovacího bodu

Text bohužel nelze ke spojovacímu bodu přidat přímo. Můžete jej však přidat k obrazci a potom text přesunout vedle spojovacího bodu.

  1. Vyberte obrazec.

  2. Začněte zadávat text. Zadávaný text se zobrazí v obrazci.

  3. Klikněte na nástroj Blok textu Obrázek tlačítka .

    Pokud nevidíte nástroj Blok textu, klikněte na šipku dolů vedle nástroje Text Tlačítko nástroje Text a potom klikněte na nástroj Blok textu Obrázek tlačítka .

  4. Text přetáhněte.

Tip : Obsahuje-li obrazec ovládací úchyt Ovládací úchyt , bude pravděpodobně možné přesunout text obrazce rychle přetažením.

Začátek stránky

Přesunutí spojovacích bodů

Nejste-li spokojeni s umístěním spojovacího bodu, můžete jej přesunout.

  1. Vyberte obrazec.

    Poznámka : Pokud nejdříve obrazec nevyberete, nebude možné spojovací bod přesunout. Obrazec je vybraný, pokud se kolem něj zobrazí zelený čárkovaný okraj.

  2. Klikněte na nástroj Spojovací bod Obrázek tlačítka .

    Pokud nevidíte nástroje Spojovací bod, klikněte na šipku dolů vedle nástroje spojnice Obrázek tlačítka a potom klikněte na nástroj Spojovací bod Obrázek tlačítka .

  3. Přetáhněte spojovací bod, který chcete přesunout.

    Jestliže nejsou zobrazeny žádné spojovací body, klepněte v nabídce Zobrazit na příkaz Spojovací body.

  4. Klikněte na nástroj ukazatel Tlačítko Ukazatel se vrátíte do normálního režimu úprav.

Pokud je přesunutí spojovacího bodu do přesně požadovaného umístění obtížné, zkuste změnit nastavení přichycení:

  • V nabídce Nástroje klepněte na příkaz Přichytit a připevnit a na kartě Obecné potom v části Přichytit vyberte požadované možnosti.

Začátek stránky

Odstranění nebo skrytí spojovacích bodů

Spojovací body mohou někdy překážet. Pokud se tak stane, jsou k dispozici dvě možnosti: buď je odstranit, nebo skrýt.

Odstranění spojovacího bodu

  1. Vyberte obrazec.

    Poznámka : Pokud nejdříve obrazec nevyberete, nebude možné spojovací bod odstranit. Obrazec je vybraný, pokud se kolem něj zobrazí zelený čárkovaný okraj.

  2. Klikněte na nástroj Spojovací bod Obrázek tlačítka .

    Pokud nevidíte nástroje Spojovací bod, klikněte na šipku dolů vedle nástroje spojnice Obrázek tlačítka a potom klikněte na nástroj Spojovací bod Obrázek tlačítka .

  3. Klepněte na spojovací bod, který chcete odstranit. Barva spojovacího bodu se změní na purpurovou.

    Jestliže nejsou zobrazeny žádné spojovací body, klepněte v nabídce Zobrazit na příkaz Spojovací body.

  4. Stiskněte klávesu DELETE.

  5. Klikněte na nástroj ukazatel Tlačítko Ukazatel se vrátíte do normálního režimu úprav.

Skrytí spojovacího bodu

  • V nabídce Zobrazit klepněte na příkaz Spojovací body.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×