Přidání nebo odstranění komentáře

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Komentáře jsou poznámky, které se přidávají k buňkám a jsou oddělené od ostatního obsahu buňky. Ke každé buňce se dá zadat jeden komentář. Buňka, která obsahuje komentář, má ve svém pravém horním rohu indikátor trojúhelníku. Když umístíte ukazatel na buňku, u které je zobrazený indikátor trojúhelníku, text komentáře se zobrazí v poli v blízkosti buňky.

Příklad komentáře v buňce

Vkládání komentářů v buňce

Když seřadíte data komentáře jsou seřazeny společně s daty. V kontingenčních tabulkách ale komentáře Nepřesouvat s daty při změnit rozložení sestavy, ale zůstávají připojeny k buňkám, kde jste zadali, pozor, abyste data v této buňce.

Přidání komentáře

  1. Klikněte na buňku, ke které chcete přidat komentář.

  2. Na kartě Revize klikněte na Nový komentář.

    Vložit nový komentář

  3. Do pole zadejte text komentáře.

    Pokud chcete z komentáře odstranit svoje jméno, vyberte ho a odstraňte ho.

  4. Až dokončíte psaní textu, klikněte někam mimo pole komentáře.

Odstranění komentáře

  1. Vyberte buňku s komentářem, který chcete odstranit.

  2. Ovládací PRVEK + klepněte nebo klikněte pravým tlačítkem myši a potom klikněte na Odstranit komentář.

Další možnosti

  1. Klikněte na buňku s komentářem, který chcete upravit.

    Poznámka : Pokud nevidíte komentáře ani indikátory komentář na pásu karet aplikace Excel, klikněte na Další najdete v článku každý z komentářů v sešitu, a klikněte na Zobrazit všechny komentáře na Zobrazit všechny komentáře najednou.

  2. Klikněte na komentář a proveďte požadované změny.

  3. Až budete hotoví, klikněte mimo pole komentáře.

  1. V nabídce Úpravy klikněte na Najít > Přejít na.

  2. Klikněte na tlačítko Jinak.

  3. Klikněte na Komentáře a pak na OK.

  4. V nabídce Úpravy přejděte na Vymazat a klikněte na Komentáře.

Pokud nechcete, aby se komentáře nebo indikátory komentářů zobrazovaly v listu, můžete je skrýt.

  • Chcete-li skrýt komentáře při zachování indikátory viditelné, klikněte na Zobrazit všechny komentáře na kartě Revize.

  • Chcete-li skrýt komentáře a jejich indikátorů v nabídce aplikace Excel klikněte na Předvolby > zobrazení a v části Zobrazit u buněk s komentáři, vyberte požadovanou možnost.

  1. Na kartě Revize klikněte na Další.

  2. Vyberte své jméno v komentáři a odstraňte ho.

  3. Klikejte dále na Další a jméno postupně odstraňujte ze všech komentářů, dokud nedojdete na konec sešitu.

Přidání komentáře

  1. Klikněte na buňku, ke které chcete přidat komentář.

  2. Na kartě Review (Revize) klikněte v části Comments (Komentáře) na New (Nový).

    Karta Revize v Excelu, skupina Komentáře

  3. Do pole zadejte text komentáře.

    Pokud chcete z komentáře odstranit svoje jméno, vyberte ho a odstraňte ho.

  4. Až dokončíte psaní textu, klikněte někam mimo pole komentáře.

Odstranění komentáře

  1. Vyberte buňku s komentářem, který chcete odstranit.

  2. Podržte stisknutou klávesu CTRL, klikněte na buňku obsahující komentář a potom v místní nabídce klikněte na Odstranit komentář.

Další možnosti

  1. Klikněte na buňku s komentářem, který chcete upravit.

    Poznámka : Pokud nevidíte komentáře ani indikátory komentáře na kartě Revize klikněte ve skupinovém rámečku Komentář, klikněte na Další zobrazíte každý z komentářů v sešitu.

  2. Klikněte na komentář a proveďte požadované změny.

  3. Až budete hotoví, klikněte mimo pole komentáře.

  1. Podržte stisknutou klávesu CTRL, klikněte na buňku obsahující komentář a potom v místní nabídce klikněte na Kopírovat.

  2. Podržte stisknutou klávesu CTRL, klikněte na buňku, ve které chcete vložit komentář a potom v místní nabídce klikněte na Vložit jinak.

  3. Klikněte na poznámky.

  4. Chcete-li zrušit pohyblivé ohraničení, stiskněte klávesu ESC.

    Poznámka : Komentář, který se zkopíroval do buňky, nahradí celý existující komentář cílové buňky.

  1. V nabídce Úpravy klikněte na Přejít na.

  2. Klikněte na tlačítko Jinak.

  3. Klikněte na Komentáře a pak na OK.

  4. V nabídce Úpravy přejděte na Vymazat a klikněte na Komentáře.

Pokud nechcete, aby se komentáře nebo indikátory komentářů zobrazovaly v listu, můžete je skrýt.

  1. V nabídce aplikace Excel klikněte na Preferences (Předvolby).

  2. V části Authoring (Vytváření obsahu) klikněte na View (Zobrazení) Excel – tlačítko Předvolby zobrazení .

  3. V části Zobrazit u komentáře, vyberte požadovanou možnost.

  1. Na kartě Revize klikněte v části Komentáře na Další.

    Karta Revize v Excelu, skupina Komentáře

  2. Vyberte své jméno v komentáři a odstraňte ho.

  3. Klikejte dále na Další a jméno postupně odstraňujte ze všech komentářů, dokud nedojdete na konec sešitu.

Viz také

Tisk komentářů

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×